Jump to content

Recommended Posts

Dan Rc

Salut,

Am si eu o problema cu incalzirea auxiliara, in zilele in care temperatura a fost mai scazuta ( sub 10 grade), aceasta incerca sa porneasca, scotea mult fum, dupa care se oprea si mai incerca de cateva ori sa porneasca, dupa care se oprea. Am desfacut-o si am verificat bujia si ventilatorul si totul e ok, dar se manifesta la fel, adica acelasi fum si incercarile de a porni, mai nou curge si motorina pe teava lui de esapament. La scanarea cu Vag-Com, am gasit urmatoarele erori:

VAG-COM Version: Release 409.1-US

Control Module Part Number: 7M3 815 071

Component and/or Version: HEIZG. B/D5W 0001

Software Coding:

Work Shop Code:

5 Faults Found:

01409 - Repeated Flame-Out

35-00 - -

01409 - Shareware Version. To Decode all DTCs

35-00 - Please Register/Activate

01409 - Shareware Version. To Decode all DTCs

35-00 - Please Register/Activate

01409 - Repeated Flame-Out

35-00 - -

01409 - Shareware Version. To Decode all DTCs

35-00 - Please Register/Activate

Poate sa-mi spuna cineva ce reprezinta acest cod, deoarece nu-l gasesc in lista de la Ross-Tech.

Mutumesc.

P.S. Scuze, am postat si la info Sharan.

Share this post


Link to post
Share on other sites
Emy D

Salut,

Am si eu o problema cu incalzirea auxiliara, in zilele in care temperatura a fost mai scazuta ( sub 10 grade), aceasta incerca sa porneasca, scotea mult fum, dupa care se oprea si mai incerca de cateva ori sa porneasca, dupa care se oprea. Am desfacut-o si am verificat bujia si ventilatorul si totul e ok, dar se manifesta la fel, adica acelasi fum si incercarile de a porni, mai nou curge si motorina pe teava lui de esapament. La scanarea cu Vag-Com, am gasit urmatoarele erori:

VAG-COM Version: Release 409.1-US

Control Module Part Number: 7M3 815 071

Component and/or Version: HEIZG. B/D5W 0001

Software Coding:

Work Shop Code:

5 Faults Found:

01409 - Repeated Flame-Out

35-00 - -

01409 - Shareware Version. To Decode all DTCs

35-00 - Please Register/Activate

01409 - Shareware Version. To Decode all DTCs

35-00 - Please Register/Activate

01409 - Repeated Flame-Out

35-00 - -

01409 - Shareware Version. To Decode all DTCs

35-00 - Please Register/Activate

Poate sa-mi spuna cineva ce reprezinta acest cod, deoarece nu-l gasesc in lista de la Ross-Tech.

Mutumesc.

P.S. Scuze, am postat si la info Sharan.

Probabil ca nu ai antivirus si s-a virusat softul ! ti-au hack-arit vreunii webasto icon_biggrin.gif Lasand gluma la o parte, e ciudata eroarea! Nu am mai vazuto la nici un modul pana acuma... si intradevar, nu e nici in lista de la ross-tech.

Edit: acuma vad versiunea de vag com: 409 se pare ca e o versiune de test si ti-as recomanda una stabila. 311. Incearca cu 311 si cred ca scapi de acele erori. Ramane de rezolvat doar "repeated flame-out" .

Uite si explicatia:

01409 - Repeated Flame-Out

Potential causes are:

a. restricted air input to or output from aux. htr. and/or

b. incorrect quantity of fuel supplied and/or

c. combustion air blower blocked or seized

Remedies:

a. check air in/out and clean and blow through

b1. check for obvious damage to fuel pipes and pump then

b2. use VAG-COM to test metering pump operation then

b3. let me know, there is a futher test to measure delivery of a specific quantity by time

c. involves dismantling, cleaning and re-assembling the aux. htr. unit and I'm waiting for a sunny day too cool.gif Note: you'll need a gasket kit specific to the heater model. GSMguy described how to access the model plate on the unit in a previous. Bleeding the coolant after reconnection looks hassly sad.gif

Edited by Emy D

Share this post


Link to post
Share on other sites
ByZ

Vreau sambata sa ma apuc sa demontez webasto ca sa pot ajunge la mufa,am incercat fara sa`l dau jos dar din pacate firul e prea scurt si trebuie sa o bag pe canal.Rog daca se poate sa`mi prezentati etapele demontarii,Trebuie sa desfac furtunele de la antigel si motorina?Ce fac cu ele daca trebuie sa le desfac?Le bag vreun dop?

Share this post


Link to post
Share on other sites
andrusel

Uite aici niste poze in demontarea lui ,chiar daca e in rusa, macar din poze iti dai seama ce si cum. :icon_thumright:

sharan_zuheizer.pdf

  • Upvote 1

Share this post


Link to post
Share on other sites
ByZ

Multumesc,nu e o problema limba,am un prieten "google translate"

Share this post


Link to post
Share on other sites
Emy D

Eu azi mi-am schimbat bujia! Se pare ca daca era scoasa bujia , se putea scoate si sita aceea insa nu am stiut! in fine, e ok si asa:) Acuma sterg erorile si astept frigul :)

ps: daca fac un output test ce anume se intampla prin webasto? si ce imi pot da seama din asta? o sa porneasca fortat?

Output test: combustion air-blower- functioneaza

dozer/mettering pump- functioneaza.

bujie- noua! Din astea rezulta ca ar trebui sa mearga de acuma in colo si sa bage caldurica :)

Edited by Emy D

Share this post


Link to post
Share on other sites
scotian

Emyd daca nu vrei sa astepti pana vine frigu iti dau o metoda.cauta senzoru de temp ext ce iti indica temp in bord si racestel[eu lam pus in geata] punel la loc si daca iti arata in bord sub 4 gr are sa iti porneasca webasto.Bafta

Share this post


Link to post
Share on other sites
Emy D

Ar mai fi o solutie: sa pun in scurt firele de la senzorul acela si apoi va functiona oricand apa de la motor nu e peste 80grade celsius. dar gata, nu ma mai chinui sa stau pe sub masina si sa ma mai prinda si ploaia ( ca azi) cautand dupa senzorul de temperatura :)

Totusi, unde e pus senzorul?

Edited by Emy D

Share this post


Link to post
Share on other sites
razvi_gyl

poti sa dai si cu spray de degresat,o sa se duca temperatura pana la -2 grade dar de pornit nu o sa porneasca niciodata webasto,eu am facut experienta si pana nu e afara cel putin 10 grade nu porneste,la cele pana n 2003,iar la 5 grade dupa 2003(facelift)

senzorul este in fata stanga cum stai la volan,scoti grila de la proiector si l vezi

Share this post


Link to post
Share on other sites
Emy D

Pai daca fentezi senzorul si il faci sa arate sa zicem -5 grade, nu porneste? Ca doar senzorul comanda pornirea incalzitorului auxiliar! sau mai e vreo piesa pe care o uit?

Sau chestia cu punerea in scurt a firelor de la senzor, functioneaza?

Share this post


Link to post
Share on other sites
speedo

Merge cu punerea in scurt,am facut eu treaba asta si porneste erau 25 grade afara.

Daca vreti sa scoateti din functiune webasto puneti un intrerupator pe firul alb/albastru de la senzorul asta.Eu asa am facut.E foarte util pt oprirea webasto cand faceti drumuri scurte prin oras sau in caz de avarii (fum,erori,etc)

Edited by speedo

Share this post


Link to post
Share on other sites
Greg

Am pus si eu gheata pe senzor cand era 10gr afara si a scazut la 5-6gr , dar nu a pornit , ma gandesc ca mai are legatura si senzori din el cu toate ca apa nu ajunsese la 50 gr.

Acuma ma gandesc ca prea merge webasto ca intr-o seara am plecat spre capitala era 10 gr afara cand am ajuns am oprit motoru , ma dau jos cand el bazaia acolo pun mana pe evacuarea lui si ma fript , am pornit imediat motoru si el baga usurel asa cu toate ca apa a stat numai la 90 gr si mergeam pe ECON ca muream de cald la 23 gr asta mi sa intimplat de 2 ori pina acum , dar e bun ca merge. :icon_thumright:

Apropo stie cineva consumu de motorina pe ora la webasto?

Share this post


Link to post
Share on other sites
speedo

Cam 0,6l/h consuma.Dupa ce ajunge la 90 grade nu mai consuma motorina stai linistit.De bazait oricum bazaie inca 2-3 min dupa ce opresti motorul.

Legat de senzor...era vara cand am pus in scurt firele si a pornit,nu cred ca mai are legatura cu alti senzori.Dar trebuie sa pornesti si motorul.

Share this post


Link to post
Share on other sites
Emy D

si mai are legatura si cu motorina nu? daca se aprinde martorul in bord nu mai porneste si da o eroare: ceva cu out of flame...parca? Am gasito aseara ,desi era vreo 7 grade cand am plecat de acasa. Era una singura, deci, mai avea inca 4 incercari de pornire pana sa se blocheze. :)

Share this post


Link to post
Share on other sites
razvi_gyl

Parca e altceva Adrian,nu mai ma interesa consumul,dar de 2 zile a fost mai frig afara si ce crezi,a pornit webasto care mi a mancat capul dupa cum v am spus ca mi luasem gandul de la el dupa o ultima si singura interventie,acum sa vad cat functioneaza ca nu am curatat decat sita care imbraca injectorul(era plina de calamina,sau ce o fi aia de se aduna acolo)nu mai scoate fum chiar deloc,nici la pornire :)

Share this post


Link to post
Share on other sites
razvi_gyl

Pai l am anulat la figurat Adrian,era deja montat,doar nu l mai dadeam jos sa pun doua tzevi de borusan acolo :vaidecapulmeu:

Share this post


Link to post
Share on other sites
ByZ

...

Problema e ca nu imi merge sirocou si nici nu ma pot conecta la modulul 18.Aux heating.

Am verificat sigurantele si sunt ok iar mufa am dat-o putin cu spray de contacte ,dar tot degeaba.De la ce ar mai putea fi?

Am reusit azi sa gasesc firul intrerupt,e fix cel din mufa,l-am lipit si i`am dat output test

Output test: combustion air-blower- functioneaza

dozer/mettering pump- functioneaza.

Dar din pacate am gasit bujia dusa:

01491 - Glow-Plug for Heater (Q9)

36-00 - Open Circuit

Daca cele de mai sus functioneaza si schimb bujia mai e posibil sa am alta problema cu el?

Nu de alta da nu vreau sa il arunc pe geam dupa ce m`am chinuit atat cu el si mai cumpar si bujie.

Apropo de bujie,am sunat la 2 magazine din oras si imi pot aduce doar pe original la 350 ron :blink:

Am sa caut maine in mai multe locuri daca nu ,crek ca voi apela volksman.

Edited by ByZ

Share this post


Link to post
Share on other sites
Emy D

nu te mai chinui sa cauti. cumpara direct de la volksman, ca m-a costat 160 ron, Beru, identica cu cea din webasto chiar si firma producatoare (si cea din webasto era tot Beru ) .

Din ce vad eu, problema mai e doar la bujie. daca o schimbi ar trebui sa mearga!

Acuma revin cu webasto-ul meu :|

Azi dimineata a zis tata ca a pornit. in seara asta, eram si eu curios sa vad cum merge si am pornit motorul. temperatura exterioara exact 5 grade. Nu porneste nimic nimic. Am pus vag-com-ul pe el si ce credeti? o lista de erori de care nu stiu cum au aparut:

VAG-COM Version: Release 311.2-N

Control Module Part Number: 7M3 815 071

Component and/or Version: HEIZG. B/D5W 0001

Software Coding:

Work Shop Code:

5 Faults Found:

01492 - Function Lock-Out

35-00 - -

01409 - Repeated Flame-Out

35-00 - -

01409 - Repeated Flame-Out

35-00 - -

01409 - Repeated Flame-Out

35-00 - -

01409 - Repeated Flame-Out

35-00 - -

le-am sters.. si ma gandesc ca daca mai tarziu se face sub 5 grade , o sa porneasca.. :|

Share this post


Link to post
Share on other sites
ByZ

Unu lucru ma baga in ceata,am gasit pe autokarma dar cica sunt necesare 3 buc? Acelasi lucru mi la zis si un vanzator cand am sunat...

Share this post


Link to post
Share on other sites
Emy D

Daca ai HEIZG. B/D5W 0001, atunci iti trebuie una singura! Eu i-am dat la Volksman VIN-ul masinii, si mi-a trimis exact ce mi-a trebuit! Iti recomand sa faci asa :)

Share this post


Link to post
Share on other sites
ByZ

Parca asa am vazut ca scria pe el Ebespacher D5W Z

Share this post


Link to post
Share on other sites
razvi_gyl

@Byz,la 3 ce te referi?

:blink:

si soba da Ebespacher D5W Z este pe sharan,nu stiu daca e echipat si cu alt model

Share this post


Link to post
Share on other sites
andrusel

Unu lucru ma baga in ceata,am gasit pe autokarma dar cica sunt necesare 3 buc? Acelasi lucru mi la zis si un vanzator cand am sunat...

Alea 3 sunt niste bujii care se monteaza pe circuitul de racire la unele masini (Golf,Octavia..)si ajuta la incalzirea lichidului de racire iarna.Noi nu avem asa ceva pe masina ,asa ca nu stiu unde te-ai uitat si pe cine ai intrebat. :vaidecapulmeu: Era undeva postat si codul acestei bujii. :icon_thumright:

Share this post


Link to post
Share on other sites
ByZ

post-31559-0-99713400-1290716364_thumb.j

Aici am vazut + ca m-a bagat in ceata un vanzator care tot la fel mi`a zis.Am sa o caut maine daca nu o gasesc dau comanda la volksman si gata.

Share this post


Link to post
Share on other sites
razvi_gyl

@Byz,ce ai postat tu e bujia motorului care l ajuta la pornire cand e rece afara,seamana cu aia de la soba doar ca asta de la motor lucreaza cu 12 v,si aia de o cauti tu cu 8 v,din cate am vazut eu,deci una singura se foloseste

VAG part Number 7M3 963 319,asta e codul pe original @Byz,succes!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Acest site folosește cookie-uri. Continuarea navigării reprezintă acceptul dvs. pentru această folosință. Pentru mai multe detalii privind gestionarea preferințelor privind cookie-uri, vedeți Politica de utillizare cookie-uri