Jump to content

Recommended Posts

Emy D

Sunt sigur pentru ca am 5 erori la webasto in legatura cu bujia: Glow plug

uite:

Control Module Part Number: 7M3 815 071

Component and/or Version: HEIZG. B/D5W 0001

Software Coding:

Work Shop Code:

5 Faults Found:

01491 - Glow-Plug for Heater (Q9)

36-00 - Open Circuit

01491 - Glow-Plug for Heater (Q9)

36-00 - Open Circuit

01491 - Glow-Plug for Heater (Q9)

36-00 - Open Circuit

01491 - Glow-Plug for Heater (Q9)

36-00 - Open Circuit

01491 - Glow-Plug for Heater (Q9)

36-00 - Open Circuit

Circuit deschis inseamna circuit intrerupt la bujie, deci, bujia e arsa. nu? gresesc cumva?

Edited by Emy D

Share this post


Link to post
Share on other sites
andrusel

Nu gresesti ,schimba bujia(e vreo 150 lei).Si nu uita sa stergi si erorile . :D

Share this post


Link to post
Share on other sites
Emy D

Stii cumva daca pot sa desfac bujia fara sa dau jos de tot "webasto-ul"? E cam mult de lucru sa il dau jos, si furtunele cu apa, etc... :|

Share this post


Link to post
Share on other sites
Tepes Voda

nu prea merge, chinul este prea mare , si trebuie rampa sau alevatorsltfel nu ai loc sa te misti.

Share this post


Link to post
Share on other sites
andrusel

Cu o rampa merge sigur(la mine a mers).Desfaci sistemul de prindere al lui ,si-l lasi mai jos,ca sa ai acces la bujie ,fara a desface furtunele de apa. :(

:offtopic: bine ai revenit @tepes voda !unde ai disparut atata timp ? :beerchug:

Share this post


Link to post
Share on other sites
fitil

salut sunt si eu nou in forum poate ma ajutati cu niste informatii .Programatorul ptr. webasto la masina il am pozitionat deasupra oglinzii.Stie cineva cine poate repara acest programator

Share this post


Link to post
Share on other sites
Emy D

nu merge? Verifica sigurantele (dar ai grija la sigurante, ca daca le schimbi intre ele sau daca le incurci, s-ar putea sa nu mai plece masina). Daca functioneaza comanda si nu porneste webasto, atunci, fa o scanare cu vag com pentru erori, stergi erorile, si daca tot nu merge, schimbi piesele defecte de la webasto.

Share this post


Link to post
Share on other sites
speedo

Probabil esti singurul cu sharan de pe forum care are asa ceva.Mergea webasto cu motorul oprit?

Share this post


Link to post
Share on other sites
Emy D

Teoretic trebuie sa mearga cu motorul oprit, mai ales ca are modul de comanda. Poate colegul nostru pune si ceva poze cu el , sa vedem :banghead:

Share this post


Link to post
Share on other sites
remier

si la mine merge cu motorul oprit, am descoperit asta dupa ce oprisem undeva sus la Muntele Rosu unde era frig rauuuu.

Am auzit un zumzait in spate cand plecam de langa masina, iesea si putin fum sau abur in spate....asa am descoperit ca are si mai si functioneaza

Share this post


Link to post
Share on other sites
andrusel

Da.Dar mai merge un minut maxim(ca sa se curete).Speedo se referea la functionarea lui individuala ,sa-l pornesti individual fara a porni si motorul.

Share this post


Link to post
Share on other sites
Tepes Voda

fara motor pornit functioneaza instalatiile care au programatorul cu ceas in masina .Celelalte dupa oprirea motorului, asa cum a zis si colegul mai de sus , mai merge inca o perioada pentru a arde mortorina din camera de ardere si a curata instalatia , adica sita pe care picura motorina sa arda.

Share this post


Link to post
Share on other sites
transilvanu

Mah, iara nu merge webasto. De data asta am alta eroare:

Control Module Part Number: 7M3 815 071

Component and/or Version: HEIZG. B/D5W 0001

Software Coding:

Work Shop Code:

5 Faults Found:

01492 - Function Lock-Out

35-00 - -

01409 - Repeated Flame-Out

35-00 - -

01409 - Repeated Flame-Out

35-00 - -

01409 - Repeated Flame-Out

35-00 - -

01409 - Repeated Flame-Out

35-00 - -

Readiness: N/A

Asta ce o mai fi?

Share this post


Link to post
Share on other sites
speedo
fara motor pornit functioneaza instalatiile care au programatorul cu ceas in masina .Celelalte dupa oprirea motorului, asa cum a zis si colegul mai de sus , mai merge inca o perioada pentru a arde mortorina din camera de ardere si a curata instalatia , adica sita pe care picura motorina sa arda.

Tepes,mai tii minte pe ce pin ai dat semnal sirocoului sa porneasca si pe care ai pus "plusul"?

Banuiesc ca a trebuit sa pui "plus" pe mai multi pini ca sa simulezi contactul motor.Pe care anume?

Am iar probleme cu mufa aia de sub masina cred ca o scot de tot si fac legatura direct caut o caseta din plastic sa ascund conexiunea de intemperii si am terminat povestea..Si daca tot umblu am zis sa mai fac niste experimente.

Stiu ca firul rosu ala mai gros e "plusul" si e permanent.(asta s-a rupt acuma chiar din mufa deci nu mai am ce sa-i fac)

Mai tii minte cum ai facut,ca stiu ca tu l-ai bibilit dat jos de pe masina?

Edited by speedo

Share this post


Link to post
Share on other sites
locdeparcare
timpul de functionare nu se regleaza cumva din climatronic?

se poate intrerupe daca are vreo eroare stocata? eu stiam ca numai functioneaza deloc daca are eroare stocata

Salut Cipos - pentru un WEBASTO d pe un Sharan - ma poti ajuta si pe mine sa il ,,dignostichezi,, si eventual face sa mearga? (nu imi dau seama dca merge sau nu, in masina parca nu se face cald pe cat gandesc eu ca ar fi normal - etc). Multumesc, Razvan

Share this post


Link to post
Share on other sites
andrusel
Salut Cipos - pentru un WEBASTO d pe un Sharan - ma poti ajuta si pe mine sa il ,,dignostichezi,, si eventual face sa mearga? (nu imi dau seama dca merge sau nu, in masina parca nu se face cald pe cat gandesc eu ca ar fi normal - etc). Multumesc, Razvan

Salut Razvan.Ca sa-ti dai seama daca merge uitate sub masina in partea stanga spate(langa roata stanga spate) dimineata dupa ce pornesti masina(dupa 1-2min),si vezi daca merge si daca scoate si ceva fum,sau vino la o intalnire (urmareste aria de intalniri) si rogi pe cineva care are vag-com sa-ti faca o scanare (auxiliary heating) si vezi daca ai vreo problema(eroare ). :D

Share this post


Link to post
Share on other sites
speedo

Legat de siroco...am citit pe un forum ca ar avea o functie care porneste aeroterma atunci cand e pornit independent de motor (la modelele care au aceasta optiune) atunci cand apa atinge 30 grade.La climatronic aceasta chestie s-ar face prin pinul 20 (neutilizat,am verificat) iar incalzitorul ar trimite semnalul prin pinul 3 al mufei de la siroco (la fel,liber in mufa).Stiti ceva de chestia asta?

In schema electrica a siroco-ului nu se spune nimic de pinul 3 dar in schema climatronicului la pinul 20 (T28c/20) apare descrierea care se vede in poza.T28c este mufa rosie a climatronicului.

Ideea de baza este ca as vrea sa pornesc climatronicul fara sa pun contactul.

post-10065-1277627717_thumb.png

Share this post


Link to post
Share on other sites
gavanu
Legat de siroco...am citit pe un forum ca ar avea o functie care porneste aeroterma atunci cand e pornit independent de motor (la modelele care au aceasta optiune) atunci cand apa atinge 30 grade.La climatronic aceasta chestie s-ar face prin pinul 20 (neutilizat,am verificat) iar incalzitorul ar trimite semnalul prin pinul 3 al mufei de la siroco (la fel,liber in mufa).Stiti ceva de chestia asta?

In schema electrica a siroco-ului nu se spune nimic de pinul 3 dar in schema climatronicului la pinul 20 (T28c/20) apare descrierea care se vede in poza.T28c este mufa rosie a climatronicului.

Ideea de baza este ca as vrea sa pornesc climatronicul fara sa pun contactul.

post-10065-1277627717_thumb.png

Salut!

Vreau sa repar Webasto si nu cunosc pe nimeni in Bucuresti care sa ma poata ajuta. De cand am masina nu a functionat niciodata dar vreau sa stiu daca se mai poate repara sau nu, deoarece iarna pana incepe sa bage caldura trece foarte mult timp.

Raman dator pt orice informatie care imi poate fi de ajutor. Toate cele bune

Share this post


Link to post
Share on other sites
andrusel

Incearca sa cauti pe cineva sa-ti faca o scanare in Auxiliary Heating sa vedem daca ai ceva erori acolo si care sunt ele ,poate ai bujia arsa,poate ai pompa de apa........

Share this post


Link to post
Share on other sites
pisti19

salut. am niste probleme cu sist. de incalzire asta webasto. scoate un fum alb dimineata la pornire, apoi toata ziua nu are nimic.

dimineata urmatoare tot asa.

dupa o scanare vagcom , am dat de niste erori :

Address 18: Aux. Heat

Controller: 7M3 815 071

Component: HEIZG. B/D5W 0001

5 Faults Found:

01492 - Function Lock-Out

35-00 - -

01409 - Repeated Flame-Out

35-00 - -

01409 - Repeated Flame-Out

35-00 - -

01409 - Repeated Flame-Out

35-00 - -

01409 - Repeated Flame-Out

35-00 - -

imi explica si mie ce inseamna ?

mersi mult.

Share this post


Link to post
Share on other sites
speedo

Erai cu motorina pe "rosu" ?

Dupa o perioada mai lunga de nefunctionare poate sa scoata fum...chiar producatorul spune asta.Sterge erorile,vezi sa ai motorina si mai incearca odata.Posibil sa ai si sita imbacsita si sa nu se faca arderea cum trebuie de aici si fumul.

Si uite asa se deschide sezonul la incalzitoarele de pe sharan. :vaidecapulmeu:

Edited by speedo

Share this post


Link to post
Share on other sites
pisti19

nu eram cu motorina pe rosu.

nu s-a mai intimplat pina acum fenomenul descris mai sus.

asa ca astept idei, sfaturi...

Share this post


Link to post
Share on other sites
speedo

Ai putea sa dai un output-test sa vezi daca functioneaza pompa de dozare.Am mai citit ca si asta ar putea da eroarea cu "flame out".

Share this post


Link to post
Share on other sites
andrusel

Cum a zis si Adrian(@speedo) ,e infundata sita din interiorul webasto.Motivele:drumuri prea scurte,bujia din interiorul webasto care nu-si face treaba cum trebuie(nu se mai incinge destul),toba aia mica de la webasto infundata si motorina prea proasta(asta probabil e exclusa).Incearca in prima faza sa schimbi bujia din interior,si dupa schimbul ei sa lasi masina sa functioneze(bineinteles cu webasto pornit) pana ajunge apa la 90 grade(chiar de mai multe ori) si in felul asta poate reuseste sa se mai desfunde sita cu pricina.Si nu in ultimul rand sa stergi erorile stocate(capacitatea de stocare max.5) in auxiliary heating ca sa nu trezesti ca nu mai porneste deloc. :P

:icon_thumright: De cateva zile si la mine a pornit soba .Va urez o iarna cat mai placuta cu sobele de la Sharan in misiune . :D

Share this post


Link to post
Share on other sites
Emy D

Eu trebuie sa schimb bujia la webasto, si mi-e asa o lene pe frigul asta :) Bujia e cumparata, doar trebuie schimbata, insa nu am elevator, si ma intreb: e destul sa o ridic pe cric?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Acest site folosește cookie-uri. Continuarea navigării reprezintă acceptul dvs. pentru această folosință. Pentru mai multe detalii privind gestionarea preferințelor privind cookie-uri, vedeți Politica de utillizare cookie-uri