Jump to content

Martor EPC


dante
 Share

Recommended Posts

Problemele aparute au continuat, in cele din urma am ajuns la service.

La scanarea cu Vag-Com-ul au iesit mai multe erori dar problema principala era clapeta de acceleratie.

Au curat-o, au adaptat-o si masina merge altfel dupa acesta operatie.

Cauza pentru care s-ar fi murdarit ar fi filtrul de aer K&N pe care l-am pus, insa pe care nu l-am curat,nestiind ca acesta are nevoie de o intretinere speciala si care ar fi permis patrunderea mizeriei in clapeta.

Link to comment
Share on other sites

La mine a fost mai urat...

Intai mi-a murit bateria...

Am impins-o si a pornit... Am lasat-o la relanti...

Mi se resetase tot.. Ceas, kilometrajul secundar... :|

Apoi nu a facut legatura pedala cu motorul ...

Pana mi s-a aprins EPC si apoi ESP .... Si regimul de avarii de 1500 rpm...

A stat 20 de min pornita, timp in care nu facea legatura pedala = motor...

Apoi am oprit-o cam 15 min... Si dupa ce pornit-o, mergea normal... Accelertie, tot ce vrei... :| Am ajuns acasa, maine directia diagnoza... :|

Mentionez ca nu am avut porbleme cu bateria niciodata si la momentul in care am patit toata tarsenia, masina se afla intr-o parcare acoperita de cam 3 ore si ceva... Si asta azi..

Si eu am patit ceva asemanator :D

Intr-o dimineata am ajuns la servici, am parcat masina si am uitat sa sting farurile (asta dupa ce mi-a luat ceva timp sa ma obisnuiesc sa le aprind cand plec chiar daca e ziua, trebuie sa ma obisnuiesc sa le si sting de acuma) si cand sa plec de la servici bateria goala, nici claxon nu mai aveam. Am gasit un coleg mi-a dat curent am pornit si mi-a ramas becu de EPC aprins. La inceput nu l-am bagat in seama si dupa 5 min cand sa dau sa accelerez nu se accelera, am oprit motoru am pornit dinou si mergea totul ok dar becu de EPC a ramas aprins in bord inca vreo 15min pana s-a incarcat bateria.

EPC-u se aprinde tot timpu cand ai o problema electrica se pare ca si atunci cand nu ai destul curent in baterie :)

Link to comment
Share on other sites

E o problema:

Daca bifez sa scaneze si airbag-urile, imi da un mesaj ca poate sa dauneze scanarea cu VAG-COM-ul la controller-ul de airbag-uri.

Sa trec totusi peste acest avertisment? Imi e putin frica... sa nu le stric

Chiar azi am facut si eu o scanare la airbag-uri pe golfu meu. Masina a fost adusa din germania lovita si cand am dus-o la vopsit tata a pornit motoru fara sa puna scaunele si s-a aprins becu de airbag.

Azi dupa ce am scanat airbag-urile mi-a gasit 5 erori pe care le-am sters, becu s-a stins si totul e ok. La a doua scanare nu au mai aparut erori.

Link to comment
Share on other sites

cu martorul EPC si cu bateria asa e, eu veneam de la mare si cand am ajuns in oras au inceput sa mi se aprinda prin bord becuri, EPC, ESP, air-bag-urile pana si indicatorul la apa imi statea pe max. am schimbat bateria si releul(el a fost de vina:) ) si totul a revenit la normal. nici o eroare nici un bec aprins

Link to comment
Share on other sites

  • 2 weeks later...

ECP aprins din mers.

siguranta de pa stop pe frana (nr 13) este ok, dar nu arde nici un bec pe frana, numai cel de sus cu LED-uri. nu am avut timp sa merg sa cumpar becuri, dar este posibil sa se arda ambele becuri odata? cum se explica ca stopul de sus se apinde?

multumesc!

Link to comment
Share on other sites

nu pot edita!

am ajuns intr-un final si am schimbat becurile, care erau intradevar arse ambele :blink:

problema este ca EPC a ramas aprins si dupa schimbarea becurilor. am scos borna + in speranta ca se vor reseta erorile, dar se pare ca nu.

Exista vreo metoda de resetare?

Este posibil sa mai fie si alte probleme de nu se stinge becul?

NU am ajuns inca la un scaner, cred ca in weekend am sa ajung.

OFF TOPIC: am cumparat becurile de la Praktiker, cand ma intorceam spre masina ma opresc, introduc cheia in yala si surprize :o nu se deschidea masina. Phuuuu zic, am incurcat-o! de la eraoarea aia m=i s-au blocat si usile. cand colo, ce credeti? langa masina pe incercam sa o deschid era si masina mea :P (2xgolf variant aceeasi culoare). poate ma prindea proprietarul si-mi umfla gura :huh:

multumesc!

Link to comment
Share on other sites

  • 2 weeks later...

am si eu o mica problema...am ramas cu martorul epc aprins si martorul de la noxele evacuate.

care credeti ca e problema?? sonda lambda? sau mai grav probleme la motor??

Link to comment
Share on other sites

  • 2 months later...
petruromica

Salutare.Am un golf 1.6 105 cp benzina 2001, si am urmatoarea problema, poate stie cineva la o turatie de aprox. 4000 si 120-130 km/h si se aprinde in acelasi timp EPC si semnul de antiderapare. In rest cand merg in 3000-3500 nu mi apare.

Link to comment
Share on other sites

Martorii luminosi din bord se aprind la drum drept sau in curbe?Poate chiar are tendinta de derapare.

Ai facut o scanare cu vag-com? Asa din curiozitate. :P

Te pot ajuta eu cu o scanare cu VagCom

Edited by cuiuda
Link to comment
Share on other sites

Ai schimbat ceva de curand la directie? Pivoti, bucse, brate?

Link to comment
Share on other sites

petruromica

Se aprin la drum drept si n am schimbat nimic la ea inca

Link to comment
Share on other sites

  • 3 weeks later...
LSDaddicted

Salut,

am si eu o problema, am tot citit aici dar se pare ca nu inteleg exact, mai ales ca nu-mi pot da seama despre ce masini se vorbeste in fiecare post in parte,

Problema: de cateva zile mi s-a aprins EPC-ul,

Simptome: la cateva zile dupa ce am luat masina, acum un an, am observat ca se oprea motorul, foarte rar, indiferent de starea acestuia, sarcina sau relanti, de curand s-a aprins si EPC-ul, insa nu se aprinde mereu, in general se aprinde la ceva timp bun dupa ce pornesc masina, imediat ce se aprinde EPC-ul imi apare pe monitorul de bord "mottorstorg werkstatt" ceva de genul acesta nu imi amintesc exact, totodata de mentionat si faptul ca are oscilatii la relanti, nu mari insa se simt, undeva intre 100 si 150 rpm.

v-as ramane recunoscator pentru orice ajutor,

De mentionat VW Golf IV 2002, 1.6, 16V, 105CP

Multumesc!

Edited by LSDaddicted
Link to comment
Share on other sites

1. De regula, se vorbeste despre masinile din semnaturi; trebuie doar sa urmaresti inceputul fiecarei discutii.

2. Pentru problema ta, cred ca se impune o diagnoza deoarece, cauzele ce duc la aprinderea EPC sunt multiple. Daca nu ai (pe cineva cu) Vag-Com, vezi lista din ACEST topic.

3. Pentru ralantiul oscilant, poti citi si ACEST TOPIC.

Link to comment
Share on other sites

  • 2 months later...
dupa ce pui contactul trebuie sa se stinga fiecare martor mai putin EPC si Check Engine ("robinetu' "). Dupa ce pornesti motorul ambele trebuie sa se stinga.

VAG-COM-ul de obicei evita scanarea modului de airbag pentru ca anumite versiuni de controllere de airbag raman cu erori in urma unor astfel de scanari. => 1. daca faci scanare cu vag-com-ul asigura-te ca e selectat si modulul de airbag.

2. martorul de airbag poate a ramas aprins tocmai datorita unei asemenea scanari - ceea ce ar fi de dorit.

Pentru EPC aprins gasesti aici motivele:

http://vwforum.ro/index.php?s=&amp...st&p=517981

nu m-as ingrijora prea tare datorita acestui martor permanent aprins. de cele mai multe ori ramane o eroare agatata. dupa stergerea ei se stinge EPC-ul.

Insa faptul ca nu s-a aprins cand aveai switch-ul de frana bulit m-ar ingrijora.

incepe cu o scanare vag-com si posteaza erorile aici.

numai bine.

Da. Asa se intampla la mine :angry: Cand pun contactul se aprind toate ledurile, iar dupa ce se sting pe rand mai raman cele din poza alaturata:

2qa8ymp.jpg

Dupa ce am pornit motorul se sting si astea, bineinteles mai putin martorul de la frana de mana care se stinge manual.

Deci sa inteleg ca e bine ?

Link to comment
Share on other sites

Nu pot sa editez postul !

Asa ca revin aici :P Deci si in momentul de fata EPC-ul ramane aprins pana la pornirea motorului.

Desi am crezut ca este doar de la becul de frana de pe stanga (l-am gasit ars) am mai gasit ceva: se pare ca Golf 4 nu are far de ceata pe dreapta-spate! Acea grila cu becurile de pe spate nu contine acel bec. Am intrebat un mecanic si electronist bun de la RAR si mi-a zis ca asa vin din fabrica. ;) E posibil?

Cred ca EPC-ul sta aprins din cauza lui. Am pus tot felul de becuri acolo de 12V cu 21W si nu se aprinde niciunul :(

Edited by GeoB
Link to comment
Share on other sites

  • Administrator

GeoB Golful 4 si majoritatea masinilor, vin echipate din fabrica cu lampa de ceata doar pe partea stanga. Cauza pt care marotul EPC ramane aprins, este alta.

Detalii despre lampa de ceata gasesti aici:

Lampa ceata spate

Link to comment
Share on other sites

GeoB, citeste postul nr #39 al lui abuwz....si nu ti-ar strica o scanare cu Vag-Com-ul :blah:

Link to comment
Share on other sites

  • Administrator

Are dreptate mecanicul... si poti sa pui orice bec acolo pentru ca nu are legatura la curent. Baga un ochi la mufa stopului din stanga si compara cu mufa celui din dreapta... o sa vezi ca lipsesc niste fire pe dreapta :blah:

Sunt tari in care se cere bec de ceata si pe dreapta si s-a facut din fabrica sa-l poti pune.

Link to comment
Share on other sites

GeoB, citeste postul nr #39 al lui abuwz....si nu ti-ar strica o scanare cu Vag-Com-ul ;)

Salut didus :P Mi-am scanat masina si cu VAG-COM-ul si nu imi da nici o eroare. Crede-ma. Nu stiu de ce se aprinde EPC-ul cand ii pun contactul si se stinge dupa ce am pornit motorul :)

Ceva e, dar nu stiu ce :)

Cineva spune asta:

Corect, asa trebuie sa se aprinda: cand este motorul oprit. Dupa ce-l pornesti trebuie sa se stinga imediat.

Este dezbatut subiectul pe forum. Da-i un search.

Tind sa cred ca poate asa trebuie sa fie. Repet: Scanarea cu VAG-COM-ul am efectuat-o cam de 2 ori pe luna :)

PS: Am citit acel post. O sa renunt sa-mi pun far de ceata si pe dreapta :) Dar am crezut ca numai eu am aceasta problema cu acel far de ceata numai pe stanga :) Se pare ca nu. :vwrullz:

Edited by GeoB
Link to comment
Share on other sites

@GeoB:

Bine a zis colegul Zorro Classic. Cand se pune contactul e normal sa se aprinda martorii de EPC si Check Engine (pe langa restul martorilor aprinsi). Spre deosebire de restul martorilor, EPC si Check Engine se vor stinge doar dupa pornirea motorului.

Probleme sunt doar daca se aprinde EPC sau Check Engine (sau ambele) in timp ce merge motorul.

Link to comment
Share on other sites

OK Kovari :icon_thumright: Multumesc pentru raspuns. M-am speriat.

Probabil asa se aprindeau de cand am cumparat-o dar poate k nu am dat importanta acesto martori.

Multumesc. O zi buna :wub:

Link to comment
Share on other sites

  • 1 month later...

salut

am citit si eu topicul

am si eu problema cu EPC si martoul de motor.

Check engine s-a aprins acum vreo luna de zile...am tot amanat sa merg pt ca mai am ceva de schimbat si am zis sa fac scanarea atunci.Mentionez ca martorul de motor s-a mai aprins si anul trecut tot pe vremea asta ....frig afara, mecanilcul mi-a facut scanarea si mi-a zis ca e de la benzina..mi-a sters eroarea, nu s-a mai aprins

Anul acesta la fel tot in perioada asta a anului s-a aprin iar...am sunant mecanicul si mi-a spus ca nu e mare lucru ca e de la benzina si ca pot sa mai merg asa(eu spunandu-i ca motorul merge bine). Spre deosebire de anul trecut pe langa martorul de Check engine care s-a apris si sta aprins....dupa un timp de mers cu masina(30 min) se aprinde si EPC-ul.La inceput am oprit motorul si l-am pornit...marotrul nu s-a mai aprins....dar dupa un timp se aprinde iar....asta se intampla am oboservat cand ploua afara si este umezeala. Cand nu ploua nu se intampla nimic, EPC-ul nu se mai aprinde

Am filtru sport K&N,(de vreo 2 luni)martorul nu s-a aprins dupa montarea noului filtu, ma gadesc ca nu ar putea sa fie de la asta, l-am intrebat si pe cel de la care am cumparat filtrul daca a avut probleme de genu si mi-a supus ca nu.....e avand acelasi motor ca al meu.

Am montate la sopuri frana si la pozitie spate becuri cu leduri....care stiu, consuma mai putin...dar tot la fel nu mi-a aparut nimic in bord dupa ce le-am montat ...dupa vreo 3 sap mi-a apartut EPC-ul....in zilele cu ploaie

Poate sa fie ceva de la umezeala....sa afecteze martorii ?

o sa ajung zilele urmatoare pe la mencanic ...si voi vedea ce se intampla.....dar ma gandesc ca o sa le stearga si o sa se aprida din nou

Sper sa nu se intample asta...daca se intampla totusi ce ar mai trebuii sa fac in situatia asta??

si inca o chestie ....referitor la curatarea clapetei si resetarea ei...mecanicul meu mi-a spus ca nu se poate face resetarea la infinit si ca o poti face de vreo 3-4 ori dupa care este riscul sa se rupa din dintii de la motorasul clapetei si sa fie nevoie de schimbarea cu totul. stiti ceva de asta, asa este nu merge resetata de multe ori.?

Link to comment
Share on other sites

  • Administrator

Eu nu am auzit sa fie problema resetarea clapetei. Eu am resetat-o de cel putin 40 de ori pana acum si nu s-a ruopt absolut nimic la ea. In plus cand se pune contactul clapeta se misca (se regleaza cred eu) inainte de a da cheie. Asa ca din punctul meu de vedere varianta clapeta se regleaza de maxim 4 ori cade.

In legatura cu EPC-ul, am citit aici pe forum undeva ca martorul se aprinde cand ploua din cauza ca la ECU, sub plasticul ala de sub parbriz exista o garnitura care se uzeaza si patrunde apa la mufe. Eu sunt ferm convins ca de acolo apare problema. Da jos plasticul ala ce acopera ECU, verifica garnitura, cumpara una noua sau pune silicon, scoate mufa din ecu si curata pinii sa fii sigur ca sunt curati, monteaza totul la loc si eu zic ca nu mai ai treaba cu ea :icon_cool:

In legatura cu becul check engine, incearca sa cureti motorul printr-un drum mai lung si cu motorul turat. Eu de exemplu am simtit diferenta la un drum Arad-Timisoara aprox 100 de km dus intors tinand masina la peste 3500 e ture. Nu-ti imagina ca am mers numai cu 140, am tinut-o doar in treapta de viteza in care aveam turatie de peste 3500 de ture. Daca aveam 40 la ora mergeam cu a 2-a si asa mai departe. Sincer dupa vreo 4 luni de plimbat doar prin oras, saraca s-a simtit mai bine.

Eventual schimba si tipul de benzina, baga de la 98 in sus.

Bafta :vwrullz:

Link to comment
Share on other sites

multumesc Aerofan

o sa verific acea garnitura sa vad daca e ok, sper sa o gasesc

EPC-ul se mai poate aprinde si de la baterie?....sa ma anunte ca ar trebui schimbata? bateria e cea din fabrica(2003)....ma gandesc sa nu fie cumva de la asta. cand ploua pornesc incalzirea in oglinzi si pe luneta...si ma gandesc sa nu fie cand apas butonu ala sa conusme mai mult curent...din baterie

de ex azi am mers si nu s-a aprins EPC-ul ...cand am venit spre casa, aproape sa ajung am dat drumu la incalzirea de la oglinzi(din curiozitate sa vad daca se aprinde) si dupa ceva timp s-a aprins EPC-ul(oglinzile se -incalzesc)

O sa incerc si maine sa vad daca se mai intampla lucru asta!

bafta

Link to comment
Share on other sites

  • Administrator

Nu cred ca te lasa, a mea e din 2001 decembrie si e originala din fabrica, scrie pe ea VWAG :blah: Si eu ma gandesc ca e timpul sa o schimb. In cartea fabricantului scrie ca se schimba dupa 5 ani. Este doar o recomandare.

Ia un multimetru si masoara curentul intre borne cu toti consumatorii opriti si la cel putin jumatate de ora dupa ce ai oprit motorul. Daca ai intre 12,4 - 12,5V bateria e excelenta. Daca ai sub 12,4 mai poti sa incerci sa o slavezi cu redresorul timp de 12 ore plus sa verifici nivelul de electrolit. Daca ai sub 12,4 V cu mult trebuie schimbata dar in cazul asta ti-ar face probleme la pornire.

Din moment ce EPC-ul se manifesta doar pe timp de ploaie si umezeala, eu tind sa cred ca doar de la mufa ECU e problema.

:vaidecapulmeu:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Functionarea acestui site este sustinuta de cele cateva bannere afisate intre posturi. Ar fi o placere pentru noi daca ar fi adaugat site-ul nostru in lista de exceptii ad-block in broserul tau. Promitem si veti vedea ca nu avem reclame intruzive si nici deranjante (nimic cu sunet,video sau all-screen). Multumim! :) 

 

Accept