Jump to content

Climatronic


carlitos

Recommended Posts

sal..am o problema mare..nu mai merge clima deci nu mai merge nici dezaburirea deci nu mai pot circula cu masina p vremea asta..eventual sa am o carpa sa sterg din secunda n secunda parbrizul...si in plus ultima oara knd am mers cu masina a iesit fum p la dezaburire...c ii pot face?imi explodeaza la noapte?ms

Link to post
Share on other sites
  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

  • Al Bundy

    10

  • C.T.C.

    8

  • F l o r i n

    5

  • Adrian B

    4

Top Posters In This Topic

Posted Images

In panoul de sigurante, verifica-le pe cele pentru clima. Aproape sigur ai cel putin una arsa, dar nu e suficient, trebuie sa descoperi ce a dus la arderea ei. Problema poate fi chiar la blocul de clima, cred ca trebuie sa ajungi la un service.

Link to post
Share on other sites
  • 2 years later...
volnick1986

Sper ca am scris unde trebuia postul meu...

Am comandat pt Audi A6 2.7 TDI 2006 toate filtrele de la Mann. Toate OK, mai putin unul.

La cel de polen zice tipu de la care le-am comandat. E Clima manuala sau automata? Zic eu automata dubla. Autunci zice ca sunt 2 filtre. Comand filtrul CUK 3023-2. Vine coletul. Intr-iadevar in pachetul de filtru de polen erau 2 filtre identice. Dupa capul meu... clima bi-zona... unul pt fiecare parte.

Cand sa le puna tata la mecanic zice ca a pus doar unul, in torpedou, Cum?!? Are masina unul sau 2 filtre pana la urma; si unde se afla ele?

post-37459-1273354119_thumb.jpg

Edited by volnick1986
Link to post
Share on other sites
  • 2 weeks later...

sunt 2 filtre de polen si se afla in spatele torpedoului . acesta trebuie demontat ca sa poti ajunge acolo.

Link to post
Share on other sites
volnick1986

se paote sa fi gresit mecanicul si sa fi schumbat numai unul. mersi de lamurire. am tot cautat dat nu am gasit pe net vreo brosura sa ma lamureasca.

Link to post
Share on other sites
  • 3 weeks later...
volnick1986

mersi. azi l-a schimbat si pe al doilea. erau 2 paralele in torpedou.

Link to post
Share on other sites

Daca ma poate ajuta si pe mine cineva cu un sfat ... am un audi a6 2.5 tdi, 2003, tiptronic ... climatronicul nu vrea sa raceasca mai jos de 23,0 grade, si asta dupa mult timp, mai ales daca afara sunt peste 30,0 grade; am schimbat si freonul, presiune a avut si inainte si dupa schimbare, filtrele sunt toate noi, ventilatorul merge, am spalat si radiatorul, am fost cu ea si la test, nu are nici o eroare, totul pare in regula ... oare ce ar putea sa mai aiba ?

Link to post
Share on other sites

Ce presiune e in instalatie? LA cat ajunge temperatura ppe condensor?

Link to post
Share on other sites
Ce presiune e in instalatie? LA cat ajunge temperatura ppe condensor?

Nu stiu la cat ajunge presiunea si nici temperatura de pe condensor, sa uitat meseriasul si a zis ca poate compresorul nu face fata la temperaturi mari

Link to post
Share on other sites

ceau,

scriu si eu aici ca sa nu mai deschid un topic nou.

a schimbat careva ventilatorul de clima? as vrea sa stiu daca ati pus original sau aftermarket.

cel original costa ~950-1000ron, ceva danez de la volksparts ~500ron si mi-a zis cineva de TYC Europe ~370 ron (cu 2 ani garantie)...

mersi

Edited by ioio_viola
Link to post
Share on other sites
  • 7 months later...

Salut

uite si la mine s-a intamplat asa, nu mai porneste climatronicul. Nu am nici o eroare in vag, si nici nu reusesc sa ma conectez la modulul de clima.

Sigurantele sunt Ok, le-am verificat pe toate, nici una nu e arsa.Am inteles ca mai are si ceva relee. Nu am gasit nicaieri o schema de la climatronic. Nu aveti o idee de unde as putea incepe. Am sa verific tensiunile de alimentare si eventual senzorul de temperatura exterioara, din cate am inteles si acel senzor ar opri clima din functionare.

Daca mai aveti si voi idei ce as putea verifica orice e bine venit.

Link to post
Share on other sites

Ok azi fiind liber m-am pus pe treaba cu climatronicul.

Am masurat senzorul de temperatura exterioara, (in mod normal la 0 G trebuie sa aiba 3.3Kohm) la mine nu merge. Ok am pus o rezistenta de 3.3Kohm in loc de senzor pentru a incerca sa fac climatronicul sa creada ca afara sunt 0 grade. Surpriza a fost ca nici asa nu a pornit climatronicul. La mine e ceva mai mult decat simplul senzor.

Am inceput sa desfac modulul de clima din consola, si sa masor in stanga si in dreapta, daca primeste alimentare, daca senzorii de la blower sunt OK, si asa mai departe. Alimentare de 12 V primeste, senzorii sunt OK. Am desfacut climatronicul si am gasit pe alimentarea cu 12 V un releu siemens, care nu deschide pe +. Ma gandesc ca releul este comandat de ceva senzor sa deschida si sa inchida alimentarea. Daca e un elecronist pe aici cu care sa mai schimb pareri si idei.. puteti sa imi dati un semn de viata si sa vedem daca o scoatem la capat. Eu in momentul asta sunt cam fara idei.

Link to post
Share on other sites
conceptcarservice

Dami VIN-UL masini si maine incerc in limita timpului sa-ti trimit schema electrica a climatronicului dar de pornit si de diagnosticat trebuia sa mearga indiferent ce senzor ai defect daca vin alimentari in calc de clima atunci ceva sa intamplat in el.Bafta :icon_thumright:

Link to post
Share on other sites

Salutare

WAUZZZ4BZYN017516

Sper sa ajute, Daca ai nevoie de seria de pe clima sa ma anunti ca si aia o am demontata.

Link to post
Share on other sites

Salutare

Am reusit sa ii dau de cap. Dupa sigurante si inainte de intrarea in climatronic pe fire este o mufa, acea mufa se pare ca era miscata. In mufa respectiva e comanda pe releul siemens, comanda vine de la senzori. Am miscat mufa si e ok acum.

De diagnosticat cu vag-ul tot nu reusesc, imi da eroare, dar in rest functioneaza clima acum.

Link to post
Share on other sites
  • 2 years later...
CristiAudiA6

Salut, cand stau pe loc imi baga aer cald iar in mers rece+ cand stau pe loc imi scade si turatia aproape sa moara motorul. Ma ajuta cineva?

Link to post
Share on other sites
  • 4 months later...

Salutare ! Am si eu o curiozitate, se poate monta ca si upgrade climatronic digital in locul climatronicului manual (rotite) fara afisaj? mai trebuie facute alte modificari? Chiar ma intereseaza,,,

Link to post
Share on other sites
  • 4 weeks later...
Salutare,

Am urmatoarea problema, climatronicul, nu mai baga caldura...
eroarea fiind urmatoarea:

00739 - Coolant Circulation Pump (V50) 
001 - Upper Limit Exceeded - Intermittent
Freeze Frame:
Fault Status: 00100001
Fault Priority: 3
Fault Frequency: 133
Reset counter: 13
Mileage: 164325 km
Time Indication: 0
Date: 2013.09.21
Time: 10:53:59

Freeze Frame:
Temperature: 82.0∞C

Are cineva idee despre ce este vorba?
Link to post
Share on other sites

Gabi, e o pompa de recirculare aflata langa blocul de electrovale de langa aeroterma. Sa fi uitat o mufa nepusa cand am curatat aeroterma?

Link to post
Share on other sites

Da, am inteles dar, acum un an am mai schimbat odata pompa aia... mi se pare ciudat sa se strice asa repede. Ma gandesc daca nu cumva este alt motiv... si nu pompa, sa fie altceva ce strica pompa... un contact, un senzor, o conducta... ceva de genu... 

Link to post
Share on other sites

Pompa e in blocul de electrovalve. nu mai ai piesa veche sa vedem cum e construita, poate se repara?

Link to post
Share on other sites

VA SALUT ,IMI CER SCZ PT OF TOPIC dar sunt incepator si nu pot deschide unul nou dar nici asemanator nu am gasit nmk .va rog am si eu un audi mai vechi din 1998 2,5tdi v6 simplu 

Problema este urmatoarea dupa ce pornesc nu se tureaza ok motorul decat pana la 3000 apoi face o pauza de 3 secunde si merge pana la 4,5-4,8 ,,,dupa aceia la a doua turatie merge brici direct la 4,8,,,daca o las 3 min la relanti iarasi aceiasi problema ,in mers la fel se tureaza greu pana la 3000 dar daca o scot pe liber si fac ce am zis la inceput ,turat la 3000 astept putin pana trece ,dupa aceia merge brice dar asta nu dureaza mult ci doar cateva minute sa zic 10 min ....va rog cineva o idee

 

ps porneste bn si la rece si la cald nu scoate fum 

Link to post
Share on other sites

FA o diagnoza si vezi ce apare.

 

Si macar scrie intr-un topic unde sunt probleme de motor si nu de clima.

Edited by Al Bundy
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Acest site folosește cookie-uri. Continuarea navigării reprezintă acceptul dvs. pentru această folosință. Pentru mai multe detalii privind gestionarea preferințelor privind cookie-uri, vedeți Politica de utillizare cookie-uri

 Ne cerem scuze că intervenim dar credem că folosiți un plugin de ad-block. 

Functionarea acestui site este sustinuta de cele cateva bannere ce sunt afisate intre posturi. Ar fi o placere pentru noi daca ar fi adaugat site-ul nostru in lista de exceptii ad-block. Ne-ar ajuta foarte mult sustinerea acestei comunitati. Promitem si veti vedea ca nu avem reclame intruzive si nici deranjante. Multumim! :)

PS: daca aveti probleme cu situl chiar si dupa ce a fost dezactivat adblocker incercati sa intrati din alt browser si discutati cu noi pe topicul Updete forum din aria acesta https://vwforum.ro/forum/20-anunturi-administrative-observatii-si-sugestii/
Exista si alte extensii (gen VPN) sau antivirus ce filtreaza traficul si pot bloca cookies. Verificati si pe acestea daca le aveti setate corect pentru vwforum.ro . Multumim

 

 

Accept