Jump to content

MMI /Navigatie /Multimedia Audi A6 C6


Bimm3r
 Share

Recommended Posts

Adica la 2 Din ??explic,ami te rog sa inteleg(sunt pe din afara cu acesti termeni)

Link to comment
Share on other sites

  • 3 weeks later...

Salut , am si eu o problema . La un audi A6 C7 sa stins Navigația si consola , nu mai merge nimic , nici muzica nimic din mmi si display-ul este stins si nu mai coboară jos . Din ce cauza a rămas asa ? Daca stie cineva unde sa ma îndrume . Înainte sa se întâmple asta am facut curat înăuntru . Va mulțumesc

Link to comment
Share on other sites

  • 1 year later...

salutare. as aveni cu o intrebare... (am schimbat radioul masini cu un rns-d iar cand am bagat codul pin mi.a scris safty pin not conected... ma.m documentat si am observat din alte discuti ca trebuie sa alimentez pinu safe cu 12+ asa am si facut iar rns-d a mers.. dar problema este ca luminile de la butoane nu se aprind deodata cu cele de la clima.. nu se aprind deloc.. ma.m interesat din discuti si tot asa am vazut ca trebuie sa montez o mufa extra )de unde pot eu sa montez aceea mufa... sacum ar trebui sa o leg? tot cu un fir +12v? este vb de mufa incercuita cu rosu

20171120_130456.png

Link to comment
Share on other sites

ala e pin, nu mufa - il iei de la un buton iluminat, fir gri/albastru

Link to comment
Share on other sites

multumesc frumos de raspuns florin.

acuma am ajuns acasa si cand sa ma uit la culorile pinurilor am asa....

tel mute- albastru cu maro

gala - alb cu verde

s kont - rosu gros 

k bus - verde cu albastru 

la safe - am tras plus de langa el 

si mai am soarele ala mic care lipseste.. defapt am mentionat.... 

de unde sa trag fir ca nu am gri cu albastru... multumesc frumos de ajutor

15111983696411190163323.jpg

Link to comment
Share on other sites

17 hours ago, F l o r i n said:

il iei de la un buton iluminat, fir gri/albastru

orice buton iluminat, din bord - sau de la butonul de lumini

Link to comment
Share on other sites

am reusit.... am legat firu albastru cu gri de la esp... multumesc frumoa de ajutor

Link to comment
Share on other sites

  • 5 months later...

Buna seara,

Astazi dupa ce m-am urcat in masina, am pornit motorul, s-a aprins displayul si mi-a aparut bootloader version 2.31 MMI (H43) si numai pot face nimic. Stiti cumva cum pot rezolva aceasta probllema? Am uitat, audi a6 c6 3000tdi 2005

Va multumesc frumos.

Link to comment
Share on other sites

Tre sa il scoti din recovery

Link to comment
Share on other sites

  • 7 months later...
On 7/23/2010 at 10:46 PM, Costel Diaconu said:

Stie cineva cu se reactiveaza comenzile de pe volan? la un Audi A6 din 2005 sa facut update de soft la versiunea 5570, totul functioneaza ok dar nu mai merg comenzile de pe volan si nu gasesc in meniul MMI-ului nimic despre acestea.

Astept cu nerabdare un sfat util.

Salut,tu cum ai activat comenzile pe volan?aceeași chestie am pățit și eu si nu-i dau de capăt.ms

Edited by Cristian2006
Link to comment
Share on other sites

  • 2 weeks later...

Salut!

Am și eu o problema cu navigatia, am luat borna plus și după ce am pus-o la loc nu s-a mai aprins navigatia, nici luminile pe consola, nici la magazia  de cd din torpedou.

Edited by cogdao
Scrie corect gramatical, fara prescurtari gen messenger.
Link to comment
Share on other sites

Verifica întâi siguranțele. Dacă sunt ok, fa un test cu vcds ul pe fibra optica, sa vedem unde este problema 

Link to comment
Share on other sites

  • 1 month later...

Salut! Am si eu o problema la Navigatia MMI Audi a6 din 2006. Am mers astazi cu masina toata ziua si a mers sistem MMI Radio/cd/ etc. Dupa o jumatate de ora ( stationare) cand am pornit masina nu s-a mai aprins ecranul... Am apasat buton de pornire a Navigatiei MMI, se aprinde imi apare Audi MMI si pe urma ( nu pourma) se inchide la loc. Poate sa ma ajute cineva in legatura cu asta? 

Link to comment
Share on other sites

Trebuie verificat si fizic, posibil la scanare sa nu vezi modulele

Link to comment
Share on other sites

  • 1 month later...
On 2/7/2013 at 5:39 PM, usexpert said:

Va salut, va rog mult am aceiasi problema am un audi a6 2005 am facut update la 5570 si nu mai merg comenzile la volan. daca este cineva care ma poate ajuta va multumesc foarte mult.

 

 

va salut, va rog mult daca are cineva o solutie care sa ma ajute sa repar comenzile la volan dupa ce am facut update la 5570 nu mai merg. daca la leg cu vag com la el si apas pe ele ca si semnal vad ca fac ceva dar nimic volum , mod etc. va multumesc foarte mult

 

 

 

On 7/23/2010 at 10:46 PM, Costel Diaconu said:

Stie cineva cu se reactiveaza comenzile de pe volan? la un Audi A6 din 2005 sa facut update de soft la versiunea 5570, totul functioneaza ok dar nu mai merg comenzile de pe volan si nu gasesc in meniul MMI-ului nimic despre acestea.

Astept cu nerabdare un sfat util.

 

On 12/6/2018 at 8:25 PM, Cristian2006 said:

Salut,tu cum ai activat comenzile pe volan?aceeași chestie am pățit și eu si nu-i dau de capăt.ms

Salut. A gasit cineva rezolvare pentru aceasta problema ? Multumesc frumos.

Edited by Whisky
Link to comment
Share on other sites

  • 4 weeks later...
On 7/31/2015 at 1:01 PM, CMG17 said:

Salut, CMG17

Incerc si eu sa pun un AMI player,  am update doar la 5570 3CD-uri dar nu ma lasa direct update de la 0050. Ai un link sau ceva de unde as putea lua 4F0906961T si eventual ce ai mai gasit? Pot sa-ti pun la dispozitie versiunea 5570.

 

 

Link to comment
Share on other sites

  • 1 month later...

Buna baieti! Am reusit de am inundat modulul radio din porbagaj . Am cumparat modul identic dar nimic. Nici o diferența .stie cineva cum pot sa readuc sistemul la viata?amplificatorul si cs ul de nav nu au fost afectate.

Link to comment
Share on other sites

F l o r i n

1.diagnoza,test fibra optica, verifica siguranțele 

2. Dacă e vb de a6 C6.. Trebuie scos și Component protection 

Link to comment
Share on other sites

Am facut testul de fibra,toate sunt ok mai putin radio. Si cum trebuie scos component protection? Multumesc

F7D7A4D3-C153-4566-8CDE-A9963012B660.png

Link to comment
Share on other sites

F l o r i n

automat - dar nu aceasta este problema - chiar daca nu ai scos CP ul,  trebuia sa treaca testul. Deci, verifica de ce nu l-a trecut

Link to comment
Share on other sites

Era si amplificatorul mort defapt. Acum am component protection eroare si nu merg difuzoarele pe partea dreapta.?

Stie cineva cum pot sa scot protecția fara sa merg la reprezentanta?

Edited by nicu alex
Link to comment
Share on other sites

F l o r i n

Da, in funcție de model, copiezi datele din eeprom sau dacă ai can ul masinii donatoare... Sau online. Oricum, nu cu vcds ul. 

Link to comment
Share on other sites

Pff. Nu  sunt familiarizat cu eeprom dar daca se poate imi spui cum trebuie facut msi exact ? Sau unde pot găsi un tutorial? Multumesc

Link to comment
Share on other sites

F l o r i n

pai daca tu nu esti familiarizat cu termenul de eeprom.....atunci cu dezlipitul lui de pe placa electronica, citit cu programatorul, reprogramat, etc... esti ?

Eu sunt de parere sa cauti pe cineva care se pricepe, in zona ta.

Link to comment
Share on other sites

  • cogdao changed the title to MMI /Navigatie /Multimedia Audi A6 C6

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

   Functionarea acestui site este sustinuta de cele cateva bannere afisate intre posturi. Ar fi o placere pentru noi daca ar fi adaugat site-ul nostru in lista de exceptii ad-block in browserul tau. Promitem si veti vedea ca nu avem reclame intruzive si nici deranjante (nimic cu sunet,video sau all-screen). Multumim!