Jump to content

Camera marsarier - montare / probleme


hristash
 Share

Recommended Posts

Am reusit sa cablez si eu masina playerul find un rcd 510 3c8 035 195 iar camera de scirocco 1t0 980 551 rezultatul este un ecran negru

Mentionez ca am alimentat camera pe direct din baterie maro minus alb si rosu pe +

Am facut si codarea in rcd bitul 6 rear camera

Am inchis toate usile inclusiv haion

Cu motor pornit si cu motor oprit

Am scos si borna am scos si alimentarea la rcd

Nu mai am solutii ...

Link to comment
Share on other sites

Verificate pana in RCD pe placa toate cele 4 fire au rezistenta iar firul de masa e ok

La mufa cu 3 fire verificate pana dupa mufa spre camera

Camera se incalzeste fff putin semn ca ajunge alimentare in ea

Link to comment
Share on other sites

sa nu fi alimentat gresit cu polaritate inversa chiar si pt scurt timp, daca aparatul comuta pe camera cand bagi marsariere dar se vede negru e cam dubios. Singura verificare concludenta pe care poti s-o faci e sa pui camera direct pe baterie sa vezi daca iti da semnal video, daca nu da, adio camera, alta la rand

Link to comment
Share on other sites

Nu aveam cum sa o alimentez invers primul lucru am legat minusul care avea papuc rotund pe el!!! restul sunt plusuri

Am pus si plus direct din baterie tot negru

Edited by tuner
Link to comment
Share on other sites

pune-o pe tv in casa si vezi daca functioneaza, poate are un defect si tu desfaci juma de masina degeaba

Link to comment
Share on other sites

cum sa nu, eu am testat destule camere in casa pe tv, are mufa rca si pui pe ea, 12v la camera si gata tre sa vezi pe tv

Link to comment
Share on other sites

Caut o camera de proba sau alt player de imprumut

Link to comment
Share on other sites

DA, daca vb de o camera AM< dar el a pus OEM. SI unde are OEM mufa RCA ?

Link to comment
Share on other sites

hai cristi ca daca vrei o testezi nu-mi spune tu ca nu poti sa pui firele pe mufa rca a tv, nu suntem copii ce dracu

Link to comment
Share on other sites

NU poti, deoarece camera OEM trimite semnal RGB pe 3 fire si pe RCS este SVC = semnal video complex, deci nu se poate decat pe un alt RNS.

Link to comment
Share on other sites

  • 1 month later...

De unde pot echizitiona o camera sistem tv Pal dedicata golf 4 sau alta marca compatibila?

Am mfd1 si tv tuner si intrarea semnal video se face prin tv tunner si ii trebuie pal pentru a nu comuta din meniu !

Link to comment
Share on other sites

am luat - de la un surub din caroserie si + de la becul din portabaj(mà refer la un Passat b6 limuzina)dar imaginea se intrerupea cu motorul pornit dupa care am luat + de la priza(bricheta)din porbagaj dar si aici acelasi lucru cu imaginea.ce ziceti?trebuie neaparat sa iau + de la sigurante?daca da,de la care din ele?càci ca sa ajung pina la baterie e destul de dificil.multumesc

Link to comment
Share on other sites

cum adica se intrerupea? normal daca nu ai alimentare curata, iti bruiaza imaginea, dar nu se intrerupe. daca ti se intrerupe, probabil e din alt motiv.

Link to comment
Share on other sites

vreau sà zic cà in momentul in care dau cu spatele camera se cupleazà si am imagine pentru citeva secunde dupa care dispare cam o secunda si tot asa,dar numai cu motorul pornit,cind e oprit motorul am imagine tot timpul,imaginea in ambele cazuri e clara nu as zice ca e bruiata(menzionez ca HU e un Kenwood dnx 2760bt iar camera e cea care inlocuieste o lampa de la numar)

Link to comment
Share on other sites

Vezi daca ai 12v permanent la camera, sau daca se intrerupe cu motorul pornit.

Link to comment
Share on other sites

pai camera e alimentata cu - de pe caroserie si + de la bricheta din porbagaj si se intrerupe doar cu motorul pornit,care sà fie cauza intreruperii?

Link to comment
Share on other sites

Vezi daca se inrerupe curentul la camera ca sa afli cauza ....

Link to comment
Share on other sites

pài si cum sà fac ca sà vàd dacà se intrerupe curentul la camera?se intàmplà doar cu motorul pornit,am luat prima data + de la becul din porbagaj si acum de la bricheta dar e acelasi lucru,multumesc

Link to comment
Share on other sites

Daca-ti face probleme doar cu motorul pornit cauza este 100% din cauza ca nu alimentezi camera de la o sursa curata. Imediat ce bruiezi sursa de 12V cu semnal canbus camere va genera sync-ul aiurea si de aceea iti dispare imaginea.

Link to comment
Share on other sites

cam asta cred cà e explicatia,càci fara sa scot din mansarier dar avind motorul pornit imaginea apare si dispare si iar apare,dar am imagine fara intrerupere doar cu contactul pus,deci si plusul de la bricheta trece prin canbus.am inteles ca un + curat as putea lua de la sigurante dar de la care dintre ele?multumesc

Link to comment
Share on other sites

F l o r i n

in blocul cu sigurante ai o gramada de borne libere - sertizeaza un pin si baga-l in blocul cu sigurante.

Link to comment
Share on other sites

  • kthor changed the title to Montare camera video pentru mersul cu spatele
  • Ex member locked this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Functionarea acestui site este sustinuta de cele cateva bannere afisate intre posturi. Ar fi o placere pentru noi daca ar fi adaugat site-ul nostru in lista de exceptii ad-block in broserul tau. Promitem si veti vedea ca nu avem reclame intruzive si nici deranjante (nimic cu sunet,video sau all-screen). Multumim! :) 

 

Accept