Jump to content

Camera marsarier - montare / probleme


hristash
 Share

Recommended Posts

Si daca iau din panoul de sigurante sigur imaginea nu o sa  mai vibreze deloc?

Oare acum  nu vibreaza datorita parazitarii semnalului care vine de la camera pe acel fir de 5m ?sigur vibreaza din cauza alimentarii?

De aceea nu am dus acel fir pana acum ca sa nu muncesc degeaba si sa fie acelasi rezultat;voi incerca azi  sa alimentez camera separat din o sursa externa de 12 v care nu are legatura cu masina;daca vibratia se mentine inseamna ca este parazitat semnalul video si nu e problema de alimentare;daca rezultatul e perfect o sa incerc si cu firul luat din panou.

Multumesc pentru sfaturi!

Link to comment
Share on other sites

F l o r i n

din cauza alimentarii, ai probleme - am pus mai multe camere - si HL si LW - toate alimentate din panou - nicio problema - bruiajul nu-l culege firul, pe lungimea lui... ci curentul cules, nu e curat.

Link to comment
Share on other sites

Asa e, ai dreptate intrutotul;am alimentat camera separat dintr-un acumulator de 12v din acela mic si imaginea e perfecta si cand merge motorul si cand nu merge;deci semnalul de la camera nu e parazitat ci curentul din masina e parazitat acolo de unde am luat eu initial adica de pe becul de marsarier, si de pe becul din portbagaj a doua oara;deci ar trebui sa vin cu fir din fata din panou;partea cea mai grea pentru mine este ca nu stiu exact cum sa vin cu acel fir si mai exact pe unde si ce traseu sa urmez ca sa-l ascund;cablul de alimentare pentru camera este pe partea dreapta spate iar eu cred ca ar trebui sa vin pe stanga cu firul;deja sunt in ceata totala.

Link to comment
Share on other sites

F l o r i n

alegi tu pe unde sa il directionezi - poti pe ambele parti.

 

trebuie sa demontezi toate trimurile din fata pana-n spate... prag, trimuri, etc.

Link to comment
Share on other sites

Am luat un fir direct de pe bateria masinii(plusul bineinteles);tot palpaie imaginea putin cand motorul e pornit;apoi am luat plusul  de pe alimentarea navigatorului si se intampla la fel ;deci curent perfect curat cand motorul merge nu stiu unde ar putea fi;din tabloul de sigurante nu am luat dar nu cred ca acolo e altfel decat la bornele bateriei;acea palpaire e de bun simt si nu deranjaza scopul imaginii de marsarier acela de a vedea in spate ;deci pot zice ca e un moft al meu imaginea perfecta;aceea este numai cand motorul nu e pornit sau cand alimentarea camerei se face din o baterie ce nu are legatura cu masina. 

Edited by OTOFOMON
Link to comment
Share on other sites

Nu ai curent curat cu motorul pornit. Alternatorul nu produce curent continuu perfect. Incearca un condensator de filtraj cat mai aproape de camera pe alimentare.

Sent from my  using Tapatalk.

Link to comment
Share on other sites

Am pus un 6800uf la 24v si a mai atenuat putin dar nu poater sa faca ce ar trebui sa faca un circuit mic de stabilizare;asta ar fi fost solutia perfecta;probabil camera originala are in interior un microcip de stabilizare;as putea sa fac unul rapid si relativ ieftin dar nu cred ca merita deranjul;acea palpaire e suportabila usor.

Link to comment
Share on other sites

Si eu mi-am montat camera OEM.

Si am luat 12V permanet de la Bricheta Portbagaj (dezizolat - izolant termoretractabil), si 12V de la Marcharie (conector vampir), Negativ - masa pe capot portbagaj.

Si mie nu-mi flickare imaginea.

Vezi poate ai la minus e contactul perfect, sau la 12 - marcharier !

Link to comment
Share on other sites

Pai eu am minusul de pe minusul becului de marsarier;e diferit acel minus de cel de pe caroseria masinii?

De aici sa fie problema?

Nu e o problema sa incerc cu un minus din alta parte.

Edited by OTOFOMON
Link to comment
Share on other sites

De ce nu iei minus direct de pe un surub de masa de pe caroserie?

Link to comment
Share on other sites

  • 2 weeks later...

ok, multumesc. speram sa fie un pin in centrala electrica unde sa ma infig :).

Mufa C, pin 12, culoare gri/alb.

 

la mine e in mufa B pin 1 negru/albastru.

 

mi-am montat si eu azi camera, dar tremura putin imaginea cu motorul pornit.

 

am luat + de la bricheta, masa si comanda de la bec marsarier, nu am gasit surub de masa pe capota portbagaj.

 

se mai poate imbunatatii cumva calitatea? sau cam atat se poate scoate ?

 

 

mersi.

Link to comment
Share on other sites

Vad ca si la tine e aceeasi problema .

Singura varianta ramasa neincercata de mine este masa de la caroserie pe care eu nu am avut timp sa o testez.

Maine daca am timp incerc si varianta asta;daca nu merge nici asa imi montez un acumulator plumb 12v-7A in portbagaj( pe care va trebui probabil sa-l incarc de maxim 2 ori pe an,si care o sa alimenteze camera cu cel mai curat curent continuu), iar comanda releului prin care trece alimentarea camerei o sa ramana bineinteles pe becul marsarier;si totusi inainte de varianta asta ultima cu acumulator plumb s-ar putea sa incerc un circuit de stabilizare la 12v; eu raman inca pana la proba contrarie cu  speranta ca o masa luata de pe caroserie sa rezolve problema.

Nu e normal ca o camera sa fie alimentata cu impulsurile astea si sigur mai devreme sau putin mai tarziu din cauza acestei alimentari o sa cedeze;chiar nici faptul ca pica nu-i mare problema la 15 dolari cat costa, dar imi este mila de masina mea noua care trebuie sa sufere iar diverse decopertari pentru a ajunge acolo unde este camera.

Link to comment
Share on other sites

Daca doar la voi 2 tremura imaginea, si daca ambii aveti MINUS-ul de pe marcharie, atunci eu zic ca e klar.

Legati firul pe un surub de masa, si eu zic ca se rezolva !

Link to comment
Share on other sites

mama ei de masa, chiar merge cu masa la caroserie. si cu un fact reset s-a rezolvat si rezolutia.

din ceva motiv vad ca se mai intampla sa se dezactiveze si apoi se reactiveaza camera fara sa scot din marsarier, ati mai intalnit?

 

Edited by nrobert13
Link to comment
Share on other sites

A zis Florin cateva pagini in urma, sa nu luam ambele + si - de pe un sigur bec, ca se prosteste.

Daca ar fi dupa logica mea - curentul e verificat de calculator, ca sa verifice daca e ars sau nu.

Si atunci e bine ca plus-ul sa il iei dintr-o parte si minusul din alta parte !

Link to comment
Share on other sites

Felicitari!

Si de unde ai luat masa?

Eu nu gasesc nici un surub de care sa ma prind

Link to comment
Share on other sites

deocamdata temporar de la surub masa din portbagaj, sa vad ca merga. din pacate pe capota nu am surub. sa vad daca mai pot sa bag si firul asta in furtunul de cauciuc dintre aripa si capota. nu prea inteleg care e diferenta, si firul de masa de la bec marsarier vine tot de la surub...., care e diferenta daca iau de la surub sau bec?

Link to comment
Share on other sites

Tot de la un surub vine, dar din cate stiu eu, sper ca nu spun prostii, ca si '-' e trecut prin computer.

Asa ca tu defapt iti iei un + si un - controlat de PC.

;)

Link to comment
Share on other sites

VICTORIE TOTALA!

Am gasit un surub de masa exact langa cablurile de alimentare ale camerei si de acolo am luat masa(este un surub de la farul spate dreapta) ;firele de alimentare ale camerei initial le-am pozitionat venind din haion prin furtunul dreapta si apoi in directia spre spatele masinii pana la becul de marsarier de unde am alimentat prima oara in necunostinta vizavi de problemele cu pulsatiile ce vin de la can;acum din becul de marsarier am alimentata doar releul care cupleaza sau decupleaza plusul care alimenteaza camera, si care vine de la 30cm distanta de la becul de iluminare al portbagajului;se pare ca acel bec de iluminare al portbagajului are un plus care nu vine din canul masinii ci direct si care nu se intrerupe niciodata, oprirea alimentarii facandu-se doar pe minus;deci am scapat de corvoada aducerii unui fir tocmai din fata din tabloul de sigurante sau direct de la bateria masinii;mentionez ca avand un condensator de 6800uf pe care initial l-am pus in paralel atunci cand am alimentat din becul marsarier, acum m-am gandit sa-l folosesc totusi si l-am pus pe noua alimentare a camerei cu plus din becul de marsarier si minus de la masa masinii;nu stiu daca mai era nevoie de el dar rau nu poate face.

Deci rezultatul e perfect , am o imagine perfecta cu sau fara motor pornit;totul a tinut  de gasirea unui plus si a unui minus curat care sa nu aiba legatura cu canul masinii;in cazul meu plusul de la becul de iluminare al portbagajului si minusul de la masa masinii;am crezut ca minusul e unul si acelasi dar se pare ca nu;exista minus trecut prin canul masinii si minus curat;la fel putem vorbi si  despre plus.

Multumesc tuturor pentru ajutorul si sfaturile date .

Link to comment
Share on other sites

  • 2 weeks later...
micuzzu_marius

Azi am montat o camera OEM ca cea de pe boldsport, am activat in VCDS pe modulul navigation , am legat cablul rosu la sigurante pentr plus, cel maro l am legat la masa(cablul masei de la stopuri), cel albatsru/negru la firul de mers inapoi, cablul video legat la RNS si la camera(plug and play, nu ai cum sa gresesti) ciudat nu am imagine



am inteles ca nu e bine sa iei plus si minus de la stopuri , dar macar imagine neclara sa am, dar nu am deloc

post-97030-0-49409400-1367345422_thumb.j

Link to comment
Share on other sites

Inainte de a monta camera pe masina eu i-am facut un test in casa;am alimentat-o de la un acumulator de 12v si prin cablul din pachet am cuplat-o la tv pe o intrare video tip rca;dupa ce m-am asigurat ca e ok am montat-o pe masina;vezi totusi cum e cu firele maro si albastru-negru , pentru ca eu am impresia ca faci o gresala undeva cand alimentezi;unul e pentru minusul camerei si unul pentru al ledurilor ce tin loc de bec de stop.

Edited by OTOFOMON
Link to comment
Share on other sites

micuzzu_marius

ciudat, maine verific iar fiecare fir in parte, am montat exact asa ca in poza, am dat si restart la rns la sfarsit

post-97030-0-43280700-1367358424_thumb.p

Link to comment
Share on other sites

Pareea mea incearca sa alimentezi masa de pe masina, nu de pe stop.

Sunt curenti slabi, si s-ar putea sa  nu-ti mearga din cauza asta !

 

 

OTOFOMON - vezi ca tu ai camera simpla cu RCA- si colegul are camera OEM care e RGB.
Link to comment
Share on other sites

nrobert13

OEM nu inseamna neaparat RGB, OEM LOW este RGB iar OEM HIGH e composite.

Link to comment
Share on other sites

micuzzu_marius

s a rezolvat, cum au zis si colegii, am luat masa de la un surub, imagine oglinda cu motor pornit sau doar cu contact, zero interferente, incredibil, luasem masa de la stopuri ca nu gasisem niciun surub pe langa si mi a fost mai usor, dar nu aveam imagine deloc, super multumit, multumesc de ajutor :icon_thumleft:

Link to comment
Share on other sites

  • kthor changed the title to Montare camera video pentru mersul cu spatele
  • Ex member locked this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Functionarea acestui site este sustinuta de cele cateva bannere afisate intre posturi. Ar fi o placere pentru noi daca ar fi adaugat site-ul nostru in lista de exceptii ad-block in broserul tau. Promitem si veti vedea ca nu avem reclame intruzive si nici deranjante (nimic cu sunet,video sau all-screen). Multumim! :) 

 

Accept