Jump to content

Probleme Climatronic


bbusiness
 Share

Recommended Posts

Pana atunci inchizi aeratoarele si dai pe mijloc tot aerul ca sa intre cat mai putin pe la parbr si picioare! :salut: e tot ce mi-a venit in minte

Link to comment
Share on other sites

Pai daca las deschise numai gurile de aerisire din mijloc tot nu e bine ... pe gaura stanga iese aer cald, pe gaura dreapta rece (pentru ca din pacate nu pot fi inchise individual) :mellow:. Asa ca pentru moment, singura gura de ventilatie deschisa in toata masina este cea rotunda din stanga volanului :huh:

Am fost de dimineata la service si au descoperit problema: s-a defectat nu stiu ce motoras de recirculare a aerului. Din pacate piesa in cauza nu o au pe stoc, s-a facut comanda, si abia marti se rezolva. Pana atunci ma rog sa nu mai ploua sau sa ninga, pentru ca voi fi nevoit sa dezaburesc parbrizul pe partea dreapta si geamurile dreapta, manual din 5 in 5 minute.

Sunt dezamagit ... masina are doar un an si 12.500 de kilometri ... :angry:

Link to comment
Share on other sites

Lasa Adi. Adauga langa celelalte si incearca sa ignori. Nu ai ce sa ii faci.

Link to comment
Share on other sites

  • 2 weeks later...
Pai daca las deschise numai gurile de aerisire din mijloc tot nu e bine ... pe gaura stanga iese aer cald, pe gaura dreapta rece (pentru ca din pacate nu pot fi inchise individual) :unsure:. Asa ca pentru moment, singura gura de ventilatie deschisa in toata masina este cea rotunda din stanga volanului :D

Am fost de dimineata la service si au descoperit problema: s-a defectat nu stiu ce motoras de recirculare a aerului. Din pacate piesa in cauza nu o au pe stoc, s-a facut comanda, si abia marti se rezolva. Pana atunci ma rog sa nu mai ploua sau sa ninga, pentru ca voi fi nevoit sa dezaburesc parbrizul pe partea dreapta si geamurile dreapta, manual din 5 in 5 minute.

Sunt dezamagit ... masina are doar un an si 12.500 de kilometri ... :)

eu am un leon de o luna de zile, am 1100 km la bord, sunt din ploiesti, duminica am mers pana la bucuresti la jumatatea drumului am obervat ca desi setat peste 22 de grade in masina intra aer rece, in momentul in care dadeam la maxim la 26 intra aer fierbinte, am dat drumul la AC, nu s-a schimbat nimic aceeasi pb, ajung la bucuresti, dupa 5-6 ore plec spre pl, dau drumu la ventilatie nu mai facea probleme intra aer cald, dupa 10 -15 min revine damblaua aer rece indiferent ce ii faceam. nu mai pot de nervi maine sunt cu ea la dealer.sper sa se rezolve rpd!sper sa fie doar motorasul ala, e culmea sa patesti asa ceva la o masina noua!

Link to comment
Share on other sites

Nu ai de ce sa iti faci griji, si mie imi face la fel. Asa e conceput el. Are senzor de temperatura, si mixeaza volumele de aer cald rece pt a mentine temperatura care ai setat-o. Daca vrei sa bage caldura continuu, trebuie doar sa dai la maxim. Altfel iti face temperatura setata.

Link to comment
Share on other sites

superandrei: nu era cazul sa postezi de 3 ori (copy/paste) in 3 arii diferite. Cele de aici si aici vor fi sterse.

Te rog sa citesti REGULAMENTUL inainte de a posta si incearca sa nu mai folosesti limbaj de "chat" gen "rpd", eventual sa mai pui si "." (punct).

Link to comment
Share on other sites

superandrei: nu era cazul sa postezi de 3 ori (copy/paste) in 3 arii diferite. Cele de aici si aici vor fi sterse.

Te rog sa citesti REGULAMENTUL inainte de a posta si incearca sa nu mai folosesti limbaj de "chat" gen "rpd", eventual sa mai pui si "." (punct).

ok imi cer scuze, eram suparat si foarte nervos!

Nu ai de ce sa iti faci griji, si mie imi face la fel. Asa e conceput el. Are senzor de temperatura, si mixeaza volumele de aer cald rece pt a mentine temperatura care ai setat-o. Daca vrei sa bage caldura continuu, trebuie doar sa dai la maxim. Altfel iti face temperatura setata.

am fost cu ea la dealer si mi-au zis ca nu are nimic, au pus-o si pe tester si la fel toata instalatia parea ok, a dat tipul de acolo o resetare a sistemului.ciudat, pt ca in prima luna(poate mi s-a parut mie) se comporta altfel, baga aer in functie de temperatura fixata.

am mers o perioada si cu un golf 5 care cred ca are acelasi sistem si ala nu facea asa!

Edited by superandrei
Link to comment
Share on other sites

Nu pot sa cred ! Problema pe care am semnalat-o mai sus, rezolvata la Porsche Aviatiei pe 28 noiembrie (adica acum 2 saptamani) a reaparut ieri ... deci incalzirea pe toata partea dreapta a masinii iar nu mai functioneaza :( :P

Pur si simplu nu mai am cuvinte, e incredibil ce se intampla :ceuameni: :angry: :banghead:

Link to comment
Share on other sites

  • 3 weeks later...

Salut,

Postez si eu in acest topic cu toate ca nu este aceeasi problema la climatronic.

De cand s-a racit foarte tare afara a aparut un sunet la sistemul de incalzire. Cand motorul este rece si aerul nu este inca incalzit de aeroterma nu se intampla "fenomenul". Insa dupa ce merg cu el mai mult de 15 min si incepe sa bage aer cald ( pe display 24 de grade pe ambele parti si AUTO - fara ECON) se aude un scartait - un ventilator care se invarte doarte zgomotos - foarte tare. Sunetul pare sa provina din dreapta compartimentului motor sau de undeva de langa filtrul de aer.

Am incercat toate variantele de setare a climei dar sunetul este acelasi. Ce am observat este ca daca dau ventilatia la treapta unu, sunetul nu mai este atat de puternic. Zgomotul dispare imediat ce apas pe OFF.

Are cineva idee cum pot rezolva? Mai are cineva problema asta?

Link to comment
Share on other sites

Incearca sa cresti viteza ventilatorului, daca zgomotul creste proportional atunci evident ca e din cauza ventilatorului, probabil ca are vreo bucsa uzata sau trebuie uns.

Daca este din cauza ventilatorului trebuie sa-l desfaci sau sa gasesti pe cineva care se pricepe si atunci vezi exact care e problema.

Link to comment
Share on other sites

Zgotomul pare de la ventilator si intradevar este dependent de turatie. Cel mai probabil este de vina ventilatorul.

Multumesc pentru raspuns.

Link to comment
Share on other sites

  • 1 year later...

Salutare!Am si eu nevoie de o mica sugestie,sau un sfat!Setez climatronicul pe o anumita temperatura (de exemplu 18 grade)si el baga numai aer cald si foarte cald!Am crezut ca e de la termostat(l-am schimbat),apoi de la senzorul de temperatura(G62)dar nimic!ce poate fi?!multumesc anticipat pentru sfaturi!

Link to comment
Share on other sites

Motoras clapeta aer cald/rece. AI vreo eroare pe climatronic ?

Link to comment
Share on other sites

  • 5 years later...

Salut,am nevoie de un sfat,indrumare de la voi la urmatoarea problema:

un prieten ce are in garaj un Leon 2 1p din 2006, 1.9 Tdi ,105 cp, Bxe are probleme cu caldura.

Are  masina de vreun an,dar pana acum nu a avut nevoie de aer cald,asa ca nu l-a bagat prea mult in seama.Eh,cum iarna era pe aproape,eu unul i-am recomandat sa-si schimbe antigelul,termostat-ul si placutele de frana pentru ca erau gata.

Dupa ce a  schimbat piesele de mai sus,mi-a spus ca cum trece de 90 kmpe ora ,masina lui baga numai aer rece ca gheata!Dar apa sta fix la 90 de grade,nu mai jos ,nu mai sus.La aflarea acestei vesti,l-am invitat sa facem o diagnoza cu vcds-ul.Am scanat tot ce se poate scana si nu am gasit aproape nimic,decat ceva la inchiderea centralizata si un bec de semnalizare pe dreapta fata ars.

Discutand cu diferiti mecanici si ingineri de la Itp,mi-au recomandat sa schimbam senzorul de temperatura a apei.Comandat si schimbat.Ei,cum acul km trece de 100 km pe ora o perioada mai mare de cateva minute,masina incepe sa bage numai rece.

Cand am scanat eu masina,mie imi indica 80 de grade pe laptoc si in bord erau 90.Dupa schimbarea senzorului,temperatura citita cu vcds  varia intre 87 si 92 de grade in mers.

Mentionez ca inainte sa schimbe senzorul de temperatura,baga rece dupa 100 km ora si porneau ventilatoarele 2 la numar.

Imi poate spune si mie cineva ce anume ar fi de facut in cazul de fata?

Link to comment
Share on other sites

daca s-a verificat si nu este de la chiulasa... sa daca nu ai erori pe servomotoare, atunci mai mult ca sigur vorbim de un calorifer infundat.

 

verificati temperaturile de pe clima, puteti incerca sa efectuati setarea de baza, la climatronic... dar sigur nu este de la asta.

Link to comment
Share on other sites

chiulasa nu s-a verificat,dar eu unul pe ea o banuiesc!Pentru ca : prin septembrie in timp ce urcam la deal spre Brasov,apa din bord a ajuns aproape de 100 grade si ventilatorul nu a pornit deloc,de cand a cumparat masina dispare cam juma de litru,un litru de antigel fara ca sa fi gasit vreun furtun spart.

 

Masina are clima manuala si atunci cand nu se sare de 90 km pe ra,totul functioneaza perfect!

Link to comment
Share on other sites

Am primit azi confirmarea de la cineva care face motoare.Garnitura de chiulasa este dusa,fisurata!

 

Multumesc frumos pentru sfat :).

Link to comment
Share on other sites

  • 2 years later...

Salut,

Am o problema cu sistemul de racire. Introduce aer rece foarte slab și doar când vrea.  

Urmând sa plec în concediu am hotărât sa duc masina la o completare de freon deși încă răcească destul de bine. Deși masina are 11ani, nu s-a completat niciodata. M-am gândit ca nu este o lucrare complicata astfel ca am dus-o la un atelier oarecare. Când am ajuns, băiatul de acolo s-a minunat cât de frig este în masina. A completat cu freon și mi-a spus ca presiunea este la 3 deși trebuie sa fie aproape 7. Mi-a mărit presiunea și am plecat. Pe drum spre casa nu am observat nicio diferenta. Dimineață la plecare mi-am dat seama ca e mult mai rău decât inainte și m-am reîntors la atelier. Mi-A spus ca presiunea e tot mica și mi-a mai completat cu 150 ml de freon. Am plecat la drum, și aceeași problema...mai rau decât inainte. Totul a ținut vreo 150 km iar după aceea am rămas fără aer rece.

Ajungand la destinatie am observat ca se mai pornește câteodată dacă îl setez manual pe 2 sau 3 liniuțe la ventilatie și 20 de grade. Dar aerul pe care îl introduce așa nu este foarte rece și nu face față. În momentele în care functioneaza, conduca de la sistem (de sub capota) este rece și cu conden. Cele doua ventilatoare din spatele radiatorului functioneaza. 

Inca nu m-am întors din concediu și nu am pus-o pe tester. 

A mai avut cineva astfel de probleme?

Link to comment
Share on other sites

Buna ziua, îmi recomanda si mie cineva un service bun in Bucuresti pentru o diagnosticare - in sensul ca compresorul de AC pornește doar după ce apa ajunge la 90 grade. Pana atunci nu baga aer rece si nici ventilatoarele nu merg. Am fost la un service au pus un aparat pe mașina, freon era suficient, mi-au spus ca din punctul lor de vedere trebuie schimbat compresorul. Am văzut ca exista si o supapa care se defectează si as mai dori o părere, poate e doar supapa defecta. După ce apa ajunge la 90 grade răcește normal, nu mai sunt probleme. Mașina este leon 1p fr 2007. Pe tester nu apare nici o problema

multumesc anticipat de recomandari

Edited by cricr
Link to comment
Share on other sites

schimba electrovalva.

Link to comment
Share on other sites

Multumesc, un service recomandat in Bucuresti sa fac acest lucru ?

Link to comment
Share on other sites

Pana pe 1 August nu incerca la climauto-diag.com pt ca sunt in concediu. Am fost in ultima lor zi de munca.

Pt golire instalatie, schimbat electrovalva (cu a lor), umplut cu freon si platit 550 lei. (Octavia 2 - 2008)

Arata a service de cartier, insa veneau multi pt clima :)) 

20180718_150827.jpg

20180718_150844.jpg

20180718_155317.jpg

Link to comment
Share on other sites

Merci o sa încerc după 1 August

Link to comment
Share on other sites

  • 8 months later...

Salut,

De 2 zile masina mea, Seat Leon 1P 2.0TDI facelift din 2010, cu climatronic, nu mai baga aer rece.
Am facut o diagnoza, dar nu mi-a dat nicio eroare. 
Presiunea freonului este 6.8 cu clima pornita. E normal sau e prea mica? Cat trebuie sa fie?
Ma gandesc ca daca nu mi-a dat nicio eroare e doar lipsa de freon, dar nu as reumple pana nu sunt sigur ca nu e altceva. 
Ce sa mai verific?
Mersi!
 

IMG_5686.JPG

Link to comment
Share on other sites

Cu clima pornita presiunea este in jur de 2,2-2,4 bar(la golf 4)presupun ca si la seat pe acolo trebuie sa fie,daca e 6,8 inseamna ca nu a pornit compresorul.

 

Edited by rcs66
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

 Functionarea acestui site este sustinuta de cele cateva bannere afisate intre posturi. Ar fi o placere pentru noi daca ar fi adaugat site-ul nostru in lista de exceptii ad-block in browserul tau. Promitem si veti vedea ca nu avem reclame intruzive si nici deranjante (nimic cu sunet,video sau all-screen). Multumim!