Jump to content

Limp mode EGR valve N18 - problema software?


leinad95

Recommended Posts

Salutare!

    Am un passat B6 2010 1.6 TDI si din cand in cand.. adica la diferenta de cateva sapamani imi intra in limp mode (martor motor aprins si martor bujii flashing) dupa care la repornirea motorului se rezolva si mergea normal. De cateva zile face asta mereu... adica merge dimineata cand e mortorul rece vreo 10 minute pana se incalzeste dupa care chiar daca opresc-pornesc apare imediat daca motorul a ramas cald. Acum, din cate am citit se poate sa fie EGR-ul ai atunci asta e.. il curat sau il schimb (eventual aici daca ma puteti ajuta cu un sfat ar fi de mare ajutor) :) , dar am vazut de asemenea pareri de genul celei pe care o lipesc mai jos pe mai multe forumuri:

 

"Atentie colegi: exista un buletin tehnic destul de recent de la VW pentru urmatoarea eroare:
 
 01027 P0403 000
 EGR Vacuum Regulator Solenoid Valve -N18-
 Malfunction
 sporadic

 
 Eroarea duce la Limp Mode, rezolvarea se face prin update de soft care este furnizat de VW la reprezentante.
 Cauza erorii este temperatura scazuta - erorile apar in sezonul rece."

 

Intrebarea este:

   Poate cineva sa ma ajute cu acest update sau sa-mi spuna daca aceasta directiva exista si se poate ca problema sa fie una software? Cei de la reprezentanta (midocar si porsche) spun ca nu vor sa faca update ca masina nu e in garantie la ei... Sau daca vreau sa aflu ce are sa-i faca intai diagnoza de 300RON + TVA pe ora si dupa aia decid ei daca imi fac update-ul sau nu, si nu stiu sa-mi dea o estimare a cat va dura sa vada care e problema. Cu alte cuvinte... unii sunt prosti si unii smecheri. Asa ca incerc sa gasesc o alta solutie.

 

Multumesc frumos pentru tot!

Edited by leinad95
Link to post
Share on other sites
  • Replies 76
  • Created
  • Last Reply

Top Posters In This Topic

  • EEXCALADE

    9

  • leinad95

    7

  • klau1979

    6

  • F l o r i n

    5

Top Posters In This Topic

Popular Posts

Da CR este! Pff de ce mă temeam înlocuirea egr-ului:(nu se poate alta soluție? ! Dacă șterg eroarea cu motorul oprit și merg apx 100 și cv de km și se aprinde iar...Va mulțumesc de răspunsuri!

Salutare...eu am schimbat EGR...la fel am pățit și eu, după prima curățare m-a ținut un an, după care o cedat...așa ca am schimbat EGR, pus VALEO Sper sa nu se considere reclama sau c

Posted Images

e aberant 300 lei plus TVA / ora .... sigur ai inteles bine? nu pot sa te taxeze decat maxim la tarif orar si in functie de cate ore este normata o operatiune...

 

gaseste un coleg cu tester si vezi ce erori prezinta masina.

Cauzele pot fi multe, nu doar EGR. Turbina colmatata, furtune de vacuum sparte, cablaje intrerupte, etc.

Link to post
Share on other sites

Salutare!

  Multumesc pt raspunsul rapid... Sunt sigur ca am inteles bine discutia cu privire la costuri. Deaia si am o problema cu asta. Ce au propus nu e o rezolvare. Doar o golanie prin care eu imi asum sa dau bani, iar ei nu isi asuma sa rezolve nimic.

 

Lipesc mai jos ce am din Vag-Com


 

Address 01: Engine       Labels: 03L-906-023-CAY.clbControl Module Part Number: 03L 906 023 GL    HW: 03L 906 023 AComponent and/or Version: 1,6l R4 CR td H23 5810           Software Coding: 00114016032401080000           Work Shop Code: WSC 99999 1023 2097151           ASAM Dataset: EV_ECM16TDI02103L906023GL 001006 (VW46)           VCID: 76E9977CC9DC22E1 Fault Found:7461 - EGR Valve (N18)          P0403 00 [167] - Malfunction          MIL ON - Not Confirmed - Tested Since Memory Clear             Freeze Frame:                    Fault Status: 00000001                    Fault Priority: 2                    Fault Frequency: 1                    Mileage: 92569 km                    Date: 2035.14.05                    Time: 23:47:53Readiness: 0010 0000 

 

Link to post
Share on other sites

Fara a fi mecanic incerc sa iti explic putin logic. Egr-ul este o piesa mecanica fara pic de electronica pe el. Adica e o clapeta actionata mecanic. Eroarea ta integistrata de niste senzori numesc egr-error....xxx.

Din pct meu de vedere trebuie sa te asiguri daca nu e alta problema.

Drive safe!

Link to post
Share on other sites

Acel egr este actionat electric cu un motoras. 

Link to post
Share on other sites

..si mai mult decat atat. Se pare ca are si o parte de electronica.

    Mai nou pot sa va spun ca se comportan in felul urmator: Daca pornesc motorul, si nu o las sa se duca la relanti nu intra in limp mode. Imediat cu o las putin idle, cum da eroarea. Mai devreme am iesit cu ea pe autostrada spre mare. Am tras pe dreapta la inceput, am sters eroarea si am mers pana la Fundulea (km 35) fara nicio probmela. Trage normal, insa nu am lasat-o sa mai cada la relanti. Imediat ce am iesit si am oprit putin pe dreapta, fara sa opresc motorul.... limp mode si semnul de bujii care clipeste, martor motor aprins si mosi cu dacia 1300 care ma imping de la spate ca accelerez prea incet pentru ei :)

 

Ceva idei in legatura cu ce poate fi? :D

Link to post
Share on other sites

Teoretic, atunci cand e la relanti, el se deschide la maxim si se inchide treptat cu cresterea turatiei. Ma gandesc ca are ceva depuneri si nu se poate deschide complet. 

Link to post
Share on other sites

Asta inseamna ca solutia ar fi sa-l dau jos si sa vad daca nu e murdar sau nu e ceva care sa-l opreasca sa faca toata cursa, nu?

Edited by leinad95
Link to post
Share on other sites

cati km are masina ?  cam greu sa se imbacseasca asa rau..... 

 

EGR este corp comun cu racitorul de EGR.... e destul de complicat sa fie dat jos si curatat. 

 

post-17228-0-72814900-1367090357_thumb.j

Link to post
Share on other sites

Masina are 95000km. E din 2010. Si mie mi se pare destul de devreme sa fie plin de jeg. Mai ales ca masina vine din Franta. Are doar 4 luni de mers cu motorina noastra imbacsita. Acum ca stau sa ma gandesc insa, pot sa spun ca ultimele doua plinuri le-am facut de la LukOIL in loc de OMV unde alimentez de obicei. Se poate sa fie asta cauza? Mai am inca trei sferturi de rezervor. Sa-i iau un tratament pentru motorina?

Link to post
Share on other sites

BA da .Mai pune un 1 in fata la nr. de kilometri pe care zici ca ii are.Si nu sunt ironic dar asta este realitatea.

Edited by TVS
Link to post
Share on other sites

 Problema ta nu cred ca vine neaparat de la Lukoil sau Omv , ci de la faptul ca mergi subturat cu ea,mergi mult in oras, si cu viteza constanta. iti recomand sa iesi cu ea din oras,sa ii dai putina "talpa" macar o data pe saptamana, iar in oras sa o conduci mai sportiv,schimba treptele la 2500 si mergi cu ea mai turata

dar...

inainte sa faci ce am scris mai sus, da jos EGR-ul, curata-l, curata si teava aia care sigur e aproape obturata,apoi sterge eroarea si distreaza-te.

Link to post
Share on other sites

OK... E adevarat ca merg cu ea 95% din timp prin oras asa ca.. maine ma duc sa curat egr-ul si sa vedem daca asta rezolva problema. Stiti cumva daca trebuie sa-i dau si adaptation dupa aia?

Link to post
Share on other sites
  • 7 months later...
cristivoicu2006

Buna seara,am aceeasi problema la un vw golf 1.6tdi an 2010,luna 08,167.000km reali cu carte service si istoric  verificat,va rog sa imi dati un raspuns daca s-a rezolvat problema egr prin demontare si curatare deoarece eu am inteles ca nu se rezolva mare lucru ,ma aflu in situatia de a nu sti ce sa fac .

 

-sa demontez egr sa-l curat?

-sa pun egr de la dezmembrari?

-sa pun egr nou (in cazul asta destul de mult ca pret)?

 

Cu speranta ca nu veti ocoli mesajul meu si ca ma veti ajuta cu un sfat va multumesc anticipat si astept raspunsul dumneavoastra.

 

Masina are reviziile la reprezentnta la zi si dupa terminarea garantiei,credeti ca as putea beneficia de culanta?sunt proprietarul masinii de 10 zile si pana astazi s-a comportat normal din toate punctele de vedere.

Edited by cristivoicu2006
Link to post
Share on other sites

Ce eroare ai stocata pe 01 engine?

Sent from my GT-I8190 using Tapatalk 2

Link to post
Share on other sites
cristivoicu2006

defectul a fost constatat pe tester la reprezentanta skoda din ploiesti din care a reiesit ca valva egr este defecta ,si trebuie inlocuita ,ceva in genul "valva recirculare gaze defecta ,defect permanent"

Edited by cristivoicu2006
Link to post
Share on other sites

Era bun un cod de eroare daca aveai.

Sent from my GT-I8190 using Tapatalk 2

Link to post
Share on other sites
  • 2 weeks later...

Am si eu aceiasi problema ca si leinad95. Am fost cu masina la reprezentanta Skoda in TM si mi-au spus ca trebuie sa schimb EGR (probleme cu  supapa N18), pret de la 2000 lei.

Link to post
Share on other sites
  • 6 months later...

salut ai rezolvat problema ?

la un audi a4 b7 2.0 tdi am aceias eroare p0403 si intra in limp mode , prima oara clipea becul de la bujii si nu mai avea putere , dupa ce am oprit motorul si l-am pornit dinou a revenit la normal.. si peste doua zile iar s-a aprins becul de la bujii si e in limp mode cu eroarea p0403 

Link to post
Share on other sites
F l o r i n

- verifica cablajul

- verifica N18 - daca nu e in mintile lui, trebuie inlocuit.

Link to post
Share on other sites
  • 1 year later...
ionnutz91bn

Buna,

 

Ceva update in legatura cu problema care ai avut-o?

 

Merci

Link to post
Share on other sites

Salut baieti, am si eu o problema de acest fel cu limm mode la masina deins emnatura, problema a inceput in felul urmator: ream in deplasare la un drum de 1000km, pe la jumatatea distantei sa aprins martorul check engine,( fara martorul spira) am mers asa deoarece nu aveam unde sa ma opresc si dupa inca 200km a aparut limp mode in viteza a 3-a in rampa, am oprit pe dre4apta, am repornit motorul, martorula spira a disparut, martorul de check engine a ramas aprins. Dupa ce am ajuns acasa am scanat cu vcds la un mecanic si arata eroare low aierflow. cica era problema de la EGR. dat jos  piesa spalata si curatata, intradevar avea ceva depuneri, nu prea mari dar erau. dupa ce am montat-o la loc am mers 20-30 km si iarasi in rampa apare limp mod la fel in treapta a 3-a, poate sa ma ajute cineva cu un sfat? 

 acum se parinde doar martorul spira intermitent, cel de check engine se aprinde doar la 3 intrari in limp mode dupa ceva timp dispare singur

Link to post
Share on other sites

Turbina - geometria variabila, agata!

Link to post
Share on other sites

si ce pot sa fac cu chestia asta? ce se face in cazul acesta? se poate repara sau trebuie inlocuita. sau trebuie recalibrata, Dany poti sa dezvolti un pic raspunsul?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Acest site folosește cookie-uri. Continuarea navigării reprezintă acceptul dvs. pentru această folosință. Pentru mai multe detalii privind gestionarea preferințelor privind cookie-uri, vedeți Politica de utillizare cookie-uri