Jump to content

Testare MAF, senzori O2 si catalizator cu VAG-COM


DUBB4LIFE

Recommended Posts

Pentru a face aceste teste intrati in modulul de control ptr motor.Blocurile 002,030,032 si 033 sunt facute in blocurile de masuratori( measuring blocks) in timp ce blocurile 036, 034 si 046 sunt facute in setarile de baza (basic settings).Varianta de test descrisa este ptr motoarele VR6 iar ptr motoarele 1.8T difera putin si anume ptr motoarele cu seria motor AWD, AWW se ridica turatia la 1800-2200 si se tine apasat constant.La varianta de motor AWP se apasa pedala de frana si se tine apasata si apoi se apasa pedala de acceleratie la "podea" si se tine astfel.Turatia motorului chiar la blana nu va creste peste 2000 ture( asa spun oamenii care au facut-o).

BLOC 002 LOAD REGISTRATION

verificati citirea MAF (mass air flow sensor) la relanti.Motorul trebuie sa fie la temperatura de regim si cu AC-ul oprit.Mergeti in blocul 002 si cititi valoarea in campul 4 ( field 4).Valoarea la relanti trebuie sa fie intre 1 si 25g/s.Daca este mai mica decat 1 g/s atunci este o scaparde aer fals in tubulatura de aer.

BLOC 030 OXYGEN SENSOR REGULATION

Mergeti in blocul 030.Field 1 este un numar din trei digitzi care indica starea senzorului de O2 pre-cat.Field 2 este pentru senzorul post-cat.Acest numar din trei spune daca incalzirea sensorului functioneaza si de asemeni daca sensorul functioneaza ca atare sau nu.Valoarea trebuie sa fluctueze intre 111(sensor incalzit)si 011 ( sensor neincalzit).Ultimele doua digit-uri pot fluctua intre 0 si 1 dar ar trebui sa fie predominant 1.

BLOC 032 OXYGEN SENSOR CONTROL LEARNED VALUES

Mergeti in blocul 032. Field 1 indica amestecul la relanti si Field 2 indica amestecul la sarcina partiala ( in mers de ex.)Valoarea tre sa fie intre -10% si +10%.Valoare negativa - amestec bogat, valoare pozitiva - amestec sarac.Daca valoarea este la cca +25% ( valoarea superioara limita) atunci MAF sensor este terminat( gunoi).Daca valoarea este intre +10% si +25% atunci sensorul O2 pre-cat este terminat sau exista aer fals in galeria de admisie sau MAF sensor este terminat.Valoarea in general ar trebui sa fie undeva la +1.6%, +1.8% ca toate sa fie OK.

BLOC 033 PRE-CAT OXYGEN SENSOR CONTROL

Mergeti in blocul 033.Valoarea data in Field 1 este reprezinta controlul sensorului O2 pre-cat.Aceasta valoare trebuie sa fluctueze cel putin cu 2% in intervalul -10% si +10%

BLOC 036 POST-CAT OXYGEN SENSOR CONTROL

Mergeti in blocul 036( acest test trebuie facut in basic settings si nu in measuring blocks).Apasati si tineti asa pedala de frana ptr ca testul sa se autoinitieze.Turatia motorului ar trebui sa creasca la cca 1400rpm.In Field 1 este valoarea voltajului pe sensorul post-cat.Trebuie sa fluctueze usor intre 0 si 1V.Field 4 va spune de asemenea" TEST ON/OFF" inainte sau in timp ce testul ruleaza si de asemeni "B1-S2 OK" ( sensor bun) sau "B1-S2 NOT OK" ( sensor terminat) dupa ce testul s-a terminat.Ridicati piciorul de pe pedala de frana dupa ce testul s-a terminat.

BLOC 034 AGING OF PRE-CAT OXYGEN SENSOR ( VARSTA SENSORULUI DE 02 PRE-CAT)

Mergeti in blocul 034( testul trebuie facut in basic settings si nu in measuring blocks).Apasati si tineti asa pedala de frana.Turatia motorului ar trebui sa urce la cca 1400 rpm.In Field 1 este turatia motorului.In Field 2 este temperatura catalizatorului.Valoarea din Field 3 spune cat de imbatranit este sensorul O2.In Field 4 va aparea ca si in blocul 036 "test on/off" , "B1-S1 OK" sau B1-S1 NOT OK".Valoare care ne da gradul de imbatranire al sensorului trebuie sa fie deasupra de 0,80.Valoare ptr un sensor nou este 1.99.Valoarea scade odata cu varsta sensorului.Ridicati piciorul de pe pedala de frana dupa terminarea testului.

BLOC 046 CATALYTIC CONVERTER ( VERIFICAREA CAT-ULUI DACA MAI E BUN SAU NU).

Mergeti in blocul 046 ( testul trebuie facut in basic setting si nu in measuring blocks).TESTUL 034 TREBUIE FACUT IMEDIAT INAINTE DE ACEST TEST (046) ACESTA SA SE POATA AUTOINITIALIZA.

Apasati si tinesi asa pedala de frana ptr ca testul cat-ului sa porneasca automat.( cat-ul trebuie sa se incinga la cca 400 grade C ca sa se obtina o citire exacta).Turatia motorului ( Field1) trebuie sa creasca la cca 1400 rpm.Field 2 este temperatura cat-ului.Aceasta de asemeni se va ridica in timpul testului.Field 3 arata capacitatea de conversie a catalizatorului ( starea lui).Daca cat-ul este bun atunci valoarea tre sa fie undeva sub 0.50 la terminarea testului.Field 4 va indica daca cat-ul mai este sau nu bun si anume "CAT B1 - OK" sau "CAT B1 - NOT OK".Ridicati piciorul de pe pedala de frana imediat ce testul se termina.

Cum am spus la inceput aceasta este varianta de veruificare ptr un motor VR6.La 1.8T am dat detalii la inceputul paginii.Ptr motoarele de Europa, 1.4, 1.6 varianta de test ar trebui sa fie aproape la fel.Ramane doar sa intrebati la dealer sau la cine stie daca se apasa sau nu pedala de frana in timpul testului sau daca se tureaza motorul la blana in timpul testului sau doar la 2000 rpm.In rest testul este la fel ptr toate.

Sper ca am fost putin de folos

Link to post
Share on other sites
  • Replies 63
  • Created
  • Last Reply

Top Posters In This Topic

  • Ursu82_kiki

    10

  • sangemaru

    10

  • impero

    8

  • Moog

    4

Top Posters In This Topic

Popular Posts

Pentru a face aceste teste intrati in modulul de control ptr motor.Blocurile 002,030,032 si 033 sunt facute in blocurile de masuratori( measuring blocks) in timp ce blocurile 036, 034 si 046 sunt facu

Cam la fel si la mine. Filtrul de aer este nou, G62 (tot Hella) schimbat anul trecut si indica bine, senzorul map tot pe la 270-300 (pentru mai multa siguranta l-am dat jos si l-am curatat zilele trec

Posted Images

Eu am incercat sa fac testul la 1.4 16V (AUB) pe Fabie, si nu am reusit. E foarte posibil sa trebuiasca apasata pedala de frana. Nu am stiut. Am tinut la 2500 de ture constant minute intregi degeaba.

Edited by rvacaru
Link to post
Share on other sites
  • 2 weeks later...

Se poate realiza testul si la motor 1L cod AUC?

Exista cineva pe zona Zalau - Salaj?

Am cod de eroare P0420.

Link to post
Share on other sites
  • 4 months later...

Am incercat sa-mi testez MAF-ul (motor 1.8T 20V-AEB), am folosit VAG-COM 3.12 si mai mult de blocul 027 nu pot citi, exista vreo modalitate sa citesc si blocurile 30, 32,... ?

Link to post
Share on other sites
  • 3 years later...

Am incercat si eu la motorul meu 1,6 AVU, merge brici cu frana apasata dar in ultima parte nu se incalzeste catalizatorul mai mult de 392 grade. Testul e pe off si turatie 1404.

Link to post
Share on other sites
Se poate realiza testul si la motor 1L cod AUC?

Exista cineva pe zona Zalau - Salaj?

Am cod de eroare P0420.

Eu sunt din Simleu.

Am facut testul la motor AUA. La aceasta in loc de MAF este sensor de preiune, deci da valori in mbari. Stie cineva care ar fi valorile bune in mBari?

La 030 in Field 2 am tot timpul 110. Ce ar insemna?

La 032 in F1 am -3% si in F2 0%

In Basic settings la 034 si 046 testul nu porneste la apasarea pedalei de frana ci la apasarea acceleratiei. Turatia trebuie sa fie peste 2000 ca sa ruleze testul.

Totul a iesit OK, doar cele mentionate mai sus nu le pot interpreta.

Ma gandesc ca le fel trebuie procedat la celelalte motoare 1.4 16v.

sponsoru: inainte sa dai test cu pedala de frana tine accelaratie apasata pe la 2500-3000 turatii sa cresti temperatura catalizatorului. Apoi apasa pedala de frana pentru test. Poate vei reusi astfel.

Edited by jagoman
Link to post
Share on other sites

Ca ti-a iestit in 030 campul 2 110 si nu are fluctuatii din cate stiu eu senzorul nu da semne ca se incalzeste, dar se poate sa gresesc iar in legutura cu partea mea sa stii ca am plecat de la 200 si ceva de grade cu piciorul pe frana si a urcat pana la 392, am tinut cateva minute in jur de 2-3000 dar temperatura a scazut la 360 si ceva. Poate ar trebui sa umblu cu masina putin sa ridic temperatura.

Link to post
Share on other sites

M-am documentat si am gasit ca 110 inseamna de la dreapta la stanga (1=ON, 0=OFF): prima cifra: "sensor heating", a doua cifra "sensor ready", a treia cifra "control active"

Deci eu am la S2 control active OFF.

Erori nu am. E bine asa la sensorul 2 sau sa mai caut ceva?

Link to post
Share on other sites
  • 6 months later...

Am facut si eu testul pe masina mea. Iata rezultatele:

Bloc 002 - ~264mbar (la un moment dat a urcat pana la 330 apoi a coborat la 264 - ne poate lamuri cineva daca este OK?)

Bloc 030 - 111 si 110

Bloc 032 - 0% cu 0%

Bloc 033 - aici OK, fluctua corespunzator.

Bloc 036 - B1 S2 NOT OK ;)

Bloc 034 - B1 S1 OK (la mine a mers daca am acelerat peste 2000)

Bloc 046 - Nu am reusit sa fac testul, am incercat cu apasarea franei, accelerare peste 2000 sau accelerare si apasat frana. Temperatura a urcat pana la 350 si m-am plictisit. Inainte venisem cu masina de pe un drum de 80Km.

Merci!

Link to post
Share on other sites
  • 1 month later...

O intrebare: cand se citesc valorile in vag-com la measuring blocks (vorbesc de varianta 908) valorile acelea cand sunt bune apar scrise cu verde si cand nu-s in parametri apar cu rosu?

Link to post
Share on other sites

Pe unele canale apare ERROR cu rosu si am crezut ca poate si valorile proaste or apare tot cu rosu.

Link to post
Share on other sites

Am incercat si eu testele.

034 si 046 au iesit OK. Zic de astea ca sint oarecum impreuna. Daca la 046 se opreste la 3xx grade, tineti frina apasata si calcati acceleratia, pina se ridica la 400.

Dupa vreo 2 incercari am reusit sa fac si testul 046.

La 030 la sonde iese 111 la B1 si initial 100 la B2. Dupa ce am facut 046, s-a modificat B2 cu 110.

Dupa cite am citit amindoua valori sint ok.

Intrebare timpita oarecum offtopic, habar nam pe unde s-ar potrivi. E tot apropo de teste.

La readiness lines mai sint 2 teste ce la mine zic ca sint naspa :

Secondary Air Injection

Evaporative Emision

Cum naiba se activeaza astea 2?

Inca o chestie enervanta dar am inteles ca e placerea de la "drive by wire", stind pe loc e aproape imposibil sa tii motorul turat la o turatie fixa de ex 2500rpm...

Asa e, sau s-a "stricat defectu' " ??

LE: apropo de teste readiness lines, am gasit ceva interesant:

http://forums.vwvortex.com/showthread.php?1904536

Edited by Moog
Link to post
Share on other sites

Merge asa (?) :

1 . Evap purge test

Select group 070

[Go]

[switch to basic settings]

Leave it in Basic Settings until the fourth field reads EVAP OK

[switch to Meas. Blocks]

Ignition ON and Engine ON at idle

2. Secondary air injection test

Select group 077

[Go]

[switch to basic settings]

Leave it in Basic Settings until the fourth field reads Syst. OK

[switch to Meas. Blocks]

Select group 078

[Go]

[switch to basic settings]

Leave it in Basic Settings until the fourth field reads Syst. OK

[switch to Meas. Blocks]

[Done, Go Back]

Link to post
Share on other sites

Domnu', sarumina boierule.

Am sapat aseara pina pe la 2 si am mai gasit cite ceva.

Deci in engine, motorul cald si pornit :) :

070 evap-> apesi acceleratia

041 O2 info

034 O2 -> apesi frina

036 O2 -> info

043 O2 -> frina

046 catalizator -> frina, si accelerezi putin pina la 400 grade, la 1400-1600rpm cit ridica automat, temperatura la mine era pe la 360grade...

077 emision reduction -tot cu frina parca

Astea "e" testate pe masinuta...

Toate testele de la "readiness lines" sint ok.

Totusi ragalia mea consuma cam multicel in oras. Mergind ca mortu se duce in 10, fara AC sau alte prostii...cu motor cald...

Mai sap la sonda lambda sa vad cum p.....masii o pot testa fara osciloscop...mecanicii de pe aici sint meseriasi la schimbat placute, distributii etc, cind e vorba de electrica o dau cotita...iar de service-uri/reprezentante "autorizate" am o greata...decit acolo mai bine imi cumpar osciloscop sau schimb sonda direct, ca bani tot pe acolo ies :))

Edited by Moog
Link to post
Share on other sites
  • 3 months later...
  • 6 months later...

Am o problema golf 3vr6 1993 nu vad cum sa citesc debitmetru aer cu vagkomul pentru ca nu am functia mass air flow ,ma ajuta cineva sa citesc valorile la debitmetru?

Cineva mi a spus ca valorile de la rubrica Engine load sunt pentru debitmetru ,este adevarat?

Edited by varusase
Link to post
Share on other sites
  • 2 weeks later...
  • 9 months later...

mi-am prins urechile in chestia asta , ca nu gasesc nimic pe net un tabel de conversie in legatura cu valorile date mie care sunt in milibari si anume am in group2 field 4 : 450 mbar , si valorile din tabel sunt in g/s , ei si nu gasesc sa vad cat inseamna ?! help ?!:)

Link to post
Share on other sites

Nu stiu la ce te referi ....

Link to post
Share on other sites
  • 5 weeks later...

Va salut! Multumesc in primul rand pentru informatii, le-am gasit foarte utile in incercarea mea de a diagnostica o eroare extrem de enervanta si, totodata, evaziva. Folosesc VAG COM 409 si pe masina din semnatura, la Basic Settings, grupul 034 (si implicit la 046) nu reusesc sa rulez testul pana la capat . Varianta descrisa, cea cu apasarea franei, nu are niciun rezultat. Accelerand insa constant la aproximativ 3000rpm, testul ruleaza...si ruleaza...si ruleaza, oprindu-se doar cand scad turatia sau accelerez brusc. Am tinut turatia aproape constanta in regiunea 3000rpm pentru aproximativ 5 minute, timp in care testul a rulat continuu. La un moment dat mi-a amortit piciorul si am abandonat testul. E normal sa dureze mai mult de 4 minute? Mentionez ca motorul a atins deja regimul termic normal in momentul rularii testului.

Mersi!

Link to post
Share on other sites
  • 3 years later...
Ursu82_kiki

La AWT cum se face testul? 

L. E.  Am reusit! Se fac cu frana calcata si acceleratia la podea! 

Intrebare la grupul 107 e normal sa fie asa?  Ca vad ca valoarea ar trebui sa fie intre -8% si +8%! 

 

IMG_20160504_144044.jpg

Si dupa aceste teste de mai sus este normal la readness sa apara asa? 

IMG_20160504_150347.jpg

Edited by Ursu82_kiki
Link to post
Share on other sites
  • 1 month later...
On 11.06.2012 at 9:44 PM, n.cristian said:

Va salut! Multumesc in primul rand pentru informatii, le-am gasit foarte utile in incercarea mea de a diagnostica o eroare extrem de enervanta si, totodata, evaziva. Folosesc VAG COM 409 si pe masina din semnatura, la Basic Settings, grupul 034 (si implicit la 046) nu reusesc sa rulez testul pana la capat . Varianta descrisa, cea cu apasarea franei, nu are niciun rezultat. Accelerand insa constant la aproximativ 3000rpm, testul ruleaza...si ruleaza...si ruleaza, oprindu-se doar cand scad turatia sau accelerez brusc. Am tinut turatia aproape constanta in regiunea 3000rpm pentru aproximativ 5 minute, timp in care testul a rulat continuu. La un moment dat mi-a amortit piciorul si am abandonat testul. E normal sa dureze mai mult de 4 minute? Mentionez ca motorul a atins deja regimul termic normal in momentul rularii testului.

Mersi!

La fel am patit si eu la un prieten Polo 2001 1.4 44kw AUD

Nu finalizeaza testul pe canal 34... Are cineva o explicatie?

Edited by SergiuD
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Acest site folosește cookie-uri. Continuarea navigării reprezintă acceptul dvs. pentru această folosință. Pentru mai multe detalii privind gestionarea preferințelor privind cookie-uri, vedeți Politica de utillizare cookie-uri

 Ne cerem scuze că intervenim dar credem că folosiți un plugin de ad-block. 

Functionarea acestui site este sustinuta de cele cateva bannere ce sunt afisate intre posturi. Ar fi o placere pentru noi daca ar fi adaugat site-ul nostru in lista de exceptii ad-block. Ne-ar ajuta foarte mult sustinerea acestei comunitati. Promitem si veti vedea ca nu avem reclame intruzive si nici deranjante. Multumim! :)

PS: daca aveti probleme cu situl chiar si dupa ce a fost dezactivat adblocker incercati sa intrati din alt browser si discutati cu noi pe topicul Updete forum din aria acesta https://vwforum.ro/forum/20-anunturi-administrative-observatii-si-sugestii/
Exista si alte extensii (gen VPN) sau antivirus ce filtreaza traficul si pot bloca cookies. Verificati si pe acestea daca le aveti setate corect pentru vwforum.ro . Multumim

 

 

Accept