Jump to content
Alexis491

A4 B6/B7 2.0 TDI - probleme motor

21 postări în acest subiect de discuţie

Alexis491

Astazi, masina a facut o surpriza nemaipomenita hotarand ca sa nu mai porneasca. Nicicum... S-o luam pe rand, curent am, motorina am, antigel am, ulei am, garnitura chiulasa ciupita am (parerea umila a unui mecanic care a constatat acest lucru datorita pierderii antigelului. Nu am vreun furtun de antigel spart, racitor fisurat, asa ca altceva nu cred). Am plecat cu masina Sambata din BV. Am ajuns in Jupiter cu 1L antigel completat. Motorul a mers impecabil. Brusc, azi de dimineata nu a mai vrut sa porneasca. Tot drumul nu am auzit zgomote ciudate, doar UNEORI la relanti baga fum alb foarte mult, si nu, nu mirosea a ulei ars. Am incercat sa-i dau curent desi demarorul se auzea cum incerca sa cupleze dar nu reusea, am tras-o cu Golful, sintomul este ca si cum ar fi motorul calat. Nu se misca turometrul de la 0 nicicum. Erori nu am pe motor. Scartaie rotile din fata, odata ce incerc sa o trag, ramanand blocate. Pur si simplu nu stiu ce sa ii fac, sau la ce sa ma astept, asa ca astept de la voi un sfat, eventual de la membrii posesori de A4 B7 BLB care au intalnit probleme la acest motor. Multumesc anticipat!

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
radu2000v

Eu am avut probleme cu pompa de ulei (vestitul ax hexagonal care se ovalizeaza), doar ca am schimbat cutia cu cei doi arbori de echilibrare + ax + pompa ulei + turbo.

Am mai auzit de probleme la chiulasa la acest tip de motor. Ai rezolvat ceva intre timp ?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
SeverusP

Fumul alb

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
radu2000v

De obicei Fum alb = ulei ars, posibil din uzura mare ax turbina.

Sa se fi dus chiulasa de tot si 1 L de antigel sa fi ajuns in cilindrii, sa nu poata fi invartit motorul ?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
NeXuS_3

Lichid in toti cilindrii este prea putin probabil

este suficient sa ajunga intr-un singur cilindru. Daca intra destula va genera soc hidraulic.

poate ar fi bine sa discuti cu un mecanic si sa incerci sa dai la automat cu bujiile demontate de pe blocul motor, in caz de lichid in cilindru macar sa nu spargi bielele incercand sa pornesti motorul.

daca asa se roteste motorul, si pe la bujii vezi expulzat lichid, atunci e cam clara problema.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
folierar

trepidatii la relanti,intrerupere la 1200 ture pe loc si in mers(sarcina),vibratii in mers la 40-50 km,gen roti neechilibrate,dar rotile nu au nimik ,sunt echilibrate. eu banuiesc ca vin tot de la mersul motorului si mai ales de la intreruperea de la 1200 ture.

erori nu am si nu da eroare pe nimik....egr curatat,filtre ,ulei schimbate....pe vag-com turatia oscileaza de la 903 la883

nu stiu unde sa mai caut sa scat de aceste simptome...

Modificat de folierar

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
alex_nst

si mie imi oscileaza turatia...tot in jos...si cand se misca acul masina balbaie destul de urat...asta mai ales la rece. cred ca ma lasa un injector :beerchug:(

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Tonyus

Fumul alb e de la injectoare (motorina prea multa), nu de la ulei, ala e albastru. Din cunostintele mele acel motor e Pompe Duse adica nu ai o pompa de inalta presiune, ai 4 (in fiecare injector), deci dereglarea avansului din pompa de injectie e mai putin probabila, decat daca ti-e uzat rau arborele cu came. Dar si atunci ai calculator care sa compenseze (cat decat) timpii de injectie. Deci ori injector/oare ori senzor/i. Dar ca si la orice astea sunt doar pareri/aberatii. Nimic nu e sigur pana nu vede un mecanic masina. Preferabil un mecanic priceput, pe termen lung e mai rentabil.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
NeXuS_3

fum alb poate sa fie si de la glicolul din antigel cand intra in cilindru si este ars

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Alexis491

Nu am mai revenit aici cu rezolvarea problemei pe care am avut-o. Am desfacut motorul, am schimbat garnitura de chiulasa fara nici un rezultat. Am dus chiulasa la IAR Ghimbav, la noi in. brasov, pentru a o scana la raze X in privinta posibilelor fisuri. Normal ca era fisurata chiulasa si baga apa in cilindrii. De altfel am bulit si electromotorul incercand sa dau la automat. Ma bucur foarte mult de faptul ca au scapat bielele. Chiar am tras masina cu al meu Golf. Golful derapa cu roti de 17 toli pe asfalt si Audi mergea cu rotile blocate. Am avut un mare noroc. Desigur ca sentimentul era de motor calat s.a. In cele din urma am schimbat chiulasa cu una second-hand luata de la Auto- Rolla Buzau la un pret bun si cu garantie. ATENTIE mare cei care isi serviseaza Audi-urile in reprezentanta si patesc aceasta problema. La codul motor BLB, producatorul si-a recunoscut greseala de turnare a chiuloasei si aceasta se schimba in post garantie. Asa am inteles de la un mecanic din reprezentanta. As fi putut beneficia si eu de aceast lucru, doar ca eu nu-mi servisez masina in reprezentanta Audi. Poate daca as fi facut-o, per total aceeasi bani plateam... Ma rog... Am mai trecut si prin asta. Sper sa nu mai apara probleme. Pentru cei care au scris mai sus comentarii despre fumul alb, vreau doar sa le spu. Ca nu intotdeauna fum alb inseamna turbina dusa sau injectoare etc. Era clar ca masina lua "aditiv" de antigel la greu.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
NeXuS_3

deci am avut dreptate

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
soosy

trepidatii la relanti,intrerupere la 1200 ture pe loc si in mers(sarcina),vibratii in mers la 40-50 km,gen roti neechilibrate,dar rotile nu au nimik ,sunt echilibrate. eu banuiesc ca vin tot de la mersul motorului si mai ales de la intreruperea de la 1200 ture.

erori nu am si nu da eroare pe nimik....egr curatat,filtre ,ulei schimbate....pe vag-com turatia oscileaza de la 903 la883

nu stiu unde sa mai caut sa scat de aceste simptome...

si treaba asta cum ai rezolvat daca s-a rezolva?intreb ca de curand am si eun un b7 2000 tdi cod blb

undeva de la 1300 ture pana in 2300 aprox...+/- are niste trepidatii mai ales in sarcina si parca nu trage

de altfel se simte si in relantiu,parca are suportul de motor bulit asa misca masina(nu chiar constant)

 

la injectoare am verificat sunt ok

unde sa incept,unde sa caut,care o fi cauza?

 

mersi

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
ionut 29

Salut ma ajuta si pe mine cineva, Am un audi a4 2.0 tdi din 2006 am observat caind schinb vitezele 1-2 cund ajung cu pedala sus imi tremura foarte putin, dar nu tot timpul. In rest nu se scutura cind il opresc Nu tremura cind il pornesc oare ce sa fie?


, Am un audi a4 2.0 tdi din 2006 am observat caind schinb vitezele 1-2 cund ajung cu pedala sus imi tremura foarte putin, dar nu tot timpul. In rest nu se scutura cind il opresc Nu tremura cind il pornesc oare ce sa fie?

 

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
soosy

un raspuns ceva...:D?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
EEXCALADE

Regleaza cantitate injectata si unghi sincronizare

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
soosy

Regleaza cantitate injectata si unghi sincronizare

prin vcds sau fizic se face...?

 

care ar fi valoriile ok?

mersi

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
F l o r i n

se face mecanic, din axa came - cu testerul verifici reglajul.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
soosy

inteleg...facem si treaba asta sa stiu o treaba

mersi

 

si alte sugestii daca mai sunt

multumesc

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
AdrianGafton

Salut. Sunt nou pe forum si am nevoie de un sfat de o indrumare. Am un Audi A4 b7 2.0 tdi cod motor BPW 140 cai. de cand l-am luat am avut problem cu pornirea. Nu e vorba de pornire la rece sau la cald si tot timpu. Dupa ce o pornesc timp de 3-4 ore daca opresc si vreau sa pornesc porneste foarte bine. De curand a mai aparut ceva problema la care nu I dau de capat. dupa ce o pornesc dimineata sau in oricand dupa ce a stat vreo 7 8 ore merge motoru in jur de 8 10 minute si pe urma se opreste si nu mai vrea sa porneasca nicicum. Am incercat de vreo 2 ori sa o pornesc cu spary de pornire si porneste si merge bine pe urma nu se mai opreste. Tin sa mentionez ca am schimbat pompa tandem, filtru de motorina si oringuri injectoare pana acuma.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Laur.marius
On 27.07.2015 at 23:14, soosy a scris:

si treaba asta cum ai rezolvat daca s-a rezolva?intreb ca de curand am si eun un b7 2000 tdi cod blb

undeva de la 1300 ture pana in 2300 aprox...+/- are niste trepidatii mai ales in sarcina si parca nu trage

de altfel se simte si in relantiu,parca are suportul de motor bulit asa misca masina(nu chiar constant)

 

la injectoare am verificat sunt ok

unde sa incept,unde sa caut,care o fi cauza?

 

mersi

Salut am aceeași problema la un a4 b7 1.9 bke ai mai rezolvat aceasta problema? ms

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Mihai35

Salutare,

Masina a inceput sa se comporte ciudat in sensul ca primesc eroare pe injectorul 1 si atunci incep trepidatiile la turatii joase care nu dispar decat cand sterg eroarea.
Citind injectoarele vad ca injectorul 1 nu este dereglat si totusi primiesc eroare de cablaj ......am scos cele 4 mufe pe care le am curatat ni nimic tot apare.
La rece masina se comporta normal.

Azi la 7 erau -5 grade la 2200 de tura a reapărut eroare și implicit mersul în 3 .  Duminica si luni nu a mai făcut probleme.....o sa încerc mâine sa schimb  și filtru de motorina ma gândesc când este la turație relativ mica sa nu ii ajungă suficienta motorina.

A4 b7 2.0 blb

New Bitmap Image - Copy-489x351.jpg

New Bitmap Image-637x366.jpg

Modificat de Mihai35

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!

Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.

Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.

×