Jump to content
aureliandan

Waze - sfaturi, probleme, afisare pe unitatea masinii

Recommended Posts

aureliandan
7 hours ago, vdragos said:

Am deschis acest topic in principal pentru ca interesul pentru folosirea Waze pe unitatea masinii este in crestere (desigur la unitatile care suporta Mirror Link/Android Auto) asa ca va rog sa mutam aici discutiile pe tema asta.

 

20 hours ago, aureliandan said:

Mda, am incercat si eu Android Auto si Waze dar din pacate nu functioneaza.

Ultima versiune de Android Auto si ultima versiune beta de Waze (Galaxy S7 Edge)

Pe displayul masinii (O3 FL 2017) nu apare decat Google Map, nu am acea sagetuta sa pot alege si Waze.

 

Share this post


Link to post
Share on other sites
aureliandan

@_ophaeliu Da, Multumesc, S-a rezolvat cu versiunea 4.24.0.113 beta

Share this post


Link to post
Share on other sites
gbrl

Notificările de pe traseu depășire viteze, etc îmi vin  pe telefon.. Se poate face sa vine pe display Bolero/Columbus ?

Share this post


Link to post
Share on other sites
nepotu_ro

@gbrl Cred ca ai activa optiunea "Play sound to phone speaker". Verifica in Settings > Sound & Voice.

Share this post


Link to post
Share on other sites
vdragos

A aparut pe 3 iulie o noua versiune de Waze Beta (compatibila cu Android Auto) care este disponibila pentru download aici:

http://www.apkmirror.com/apk/waze/

LE: versiunea de mai sus nu este compatibila cu AA! (multumim colegului @RzzV care a sesizat asta in aria de Superb 3), ultima versiune compatibila cunoscuta de mine este este 4.24.0.113.

La downgrade telefonul nu accepta instalarea apk - ului, trebuie curatata versiunea deja instalata si apoi pusa cea anterioara.

Share this post


Link to post
Share on other sites
sln

...113 este prima si cea mai recenta versiune. Cei de la Waze au spus pe un forum intern ca va dura ceva pana vine urmatorul update beta.

Share this post


Link to post
Share on other sites
topcat

A aparut o noua versiune Waze 4.26.0.901 beta...

Am instalat, pe telefon merge, AA o recunoaste dar cand intru in aplicatie din AA se blocheaza iar pe telefon apare ca Waze are eroare...e de la telefon/masina sau aplicatia e busita?....

A mai patit cineva asta?

Share this post


Link to post
Share on other sites
ovidescu_sgs2

Eu am Waze 4.26.0.901 beta cu AA 2.4.722903 si totul functioneaza.

@topcat ai pus si ultima versiune de AA?

Share this post


Link to post
Share on other sites
topcat

Da...ma arunca afara.."waze s-aoprit"...am sa incerc o curatare..

Share this post


Link to post
Share on other sites
RzzV

Avand in vedere ca sunt inscris in programul de beta al celor de la Waze, zic sa scriu si eu aici.

Acum functioneaza cu AA noua versiune 4.26.0.901 beta, la fel ca si urmatoarea, 4.26.0.902 beta. Cea din urma este ultima versiune beta, functionala cu Android Auto, lansata de cei de la Waze. L-am folosit cu succes de cateva zile de cand a aparut. Este mai ok decat prima versiune beta pentru AA, care uneori o mai lua "pe aratura" si se redeschidea pierzand traseul si fiind nevoit sa il bag din nou (am patit asta de 2 ori la drumuri mai lungi).

Edited by RzzV

Share this post


Link to post
Share on other sites
RzzV

Tocmai am primit mail de la Waze, astazi a aparut versiunea 4.26.0.903 beta, valabila pentru Android Auto. Deci go for it. Eu o voi instala si o voi folosi incepand de maine.

Share this post


Link to post
Share on other sites
topcat

Am instalat Waze 903 beta si la prima vedere pare a functiona corect...

Share this post


Link to post
Share on other sites
stryder

Poate e doar placebo, insa la mine v.903 este mai fluida fata de v.113. :icon_thumleft:

Share this post


Link to post
Share on other sites
gabinitu23

Daca Waze pe AA nu se misca exact cum ar trebui, care credeti ca ar fi cauza? Am testat pana acum 2 situatii: 

1. Samsung galaxy j3 2016 cu o cartela telekom care nu trece de 3G, foarte slaba dpmdv. 
2. Samsung galaxy a3 2016 cu o cartela orange, doar 4G am vazut. 

Telefonul masinii este primul, dar mi se intampla frecvent sa se blocheze Waze, gen nu afiseaza absolut nimic, nu pot selecta nicio destinatie, pur si simplu am un punct albastru si un fundal bej, fara strazi etc. Asta se rezolva cu un restart al telefonului, si se intampla o data la 2 zile cel putin. Pe langa asta, nu incarca alertele asa cum ar trebui, s-a intamplat de 3-4 ori sa trec pe langa politie care nu se vedea acolo, iar cand am deschis iPhone-ul si m-am uitat, erau. In plus, daca vreau sa raportez eu politia care nu apare, in mai mult de jumatate din cazuri nu se vede. Din aceeasi serie, ieri dupa ce am coborat podul Basarab m-am asezat la o coada care nu se vedea pe Waze, a aparut abia cand eram primul la semafor la Apaca. Oare cat de des se face refresh? Difera in functie de device? 
Cu A3-ul, l-am folosit aseara pentru cativa km si mi s-a parut ca se misca impecabil, am fost multumit. 
Mentionez ca am instalat ultimele versiuni de AA si Waze pe ambele telefoane - 4.26.0.903 beta si respectiv 2.4.722903. 

Concret, intrebarea mea este: e de la telefon sau de la cartela? Nu am cum sa schimb cartelele intre ele ca sa testez. 

Share this post


Link to post
Share on other sites
vdragos

A3 este superior la specificatii si asta in combinatie cu o conexiune proasta de date, poate fi o explicatie. Trebuie sa fii constient ca Waze e dependent de conexiunea de date in timp real pentru a afisa notificarile, deci accesul la retele bune si viteza de procesare pot face diferenta.

Share this post


Link to post
Share on other sites
75NOR

Am si eu o intrebare: Waze prin MirrorLink pe HTC M9, iar cand apar notificarile (indiferent ca sonore sau vizuale) se intrerupe audio din Media. Adica, la orice notificare de groapa, imi taie muzica din boxe, iar pentru repornire, trebuie sa apas Media, sa dau play melodiei si apoi sa intru iar in MirrorLink pentru afisare Waze.

Exista vreo solutie ? 

Pe Google Maps nu patesc asa ceva, adica navigarea este streamline

Share this post


Link to post
Share on other sites
vdragos

Parca cica ar fi ceva setari in sensul asta.

Share this post


Link to post
Share on other sites
75NOR

Setari in Waze, te referi, nu ? 

Share this post


Link to post
Share on other sites
vdragos

Parca in HU. Ceva cu anunturile.

Share this post


Link to post
Share on other sites
ToniM

@75NOR eu aveam problema inversa, ca mergea doar pe telefon si ma dispera ca nu le aud :P

Si din Waze este setare

Settings -> Advanced settings -> Sound/Voice -> Sound output

Ii0FAUY.png

  • Upvote 1

Share this post


Link to post
Share on other sites
RzzV

@75NOR La noi ai doua variante: ori setezi sa iti vorbeasca in telefon si astfel nu-ti mai intrerupe muzica, dar nu auzi in boxe, ori lasi in masina, dar de fiecare data trebuie sa apesi tu din nou pe Media ca sa revina muzica. Am sesizat asta inca de la inceput, si asta e unul din motivele pentru care de cand apar versiuni beta Waze compatibile Android Auto, il folosesc numai pe Android Auto Waze-ul, iar Mirrorlink-ul il folosesc cand vreau sa ma uit pe TV online sau Youtube.

@gabinitu23 Am patit si eu de cateva ori chestia pe care o sesizezi tu, de cand au aparut noile versiuni compatibile cu android auto. Prima versiune aparuta nu facea faza asta, cel putin nu la mine. Din cate am vazut, sunt cunoscute problemele astea si echipa de programatori lucreaza la Waze zi de zi si aduc versiuni noi beta in care incearca sa rezolve problemele astea. Ultima versiune a aparut aseara, este vorba despre v4.26.0.906 beta, inca nu am incercat-o sa vad daca si cu ea mai face asa.

Se rezolva si fara restart la telefon, inchizi de tot Waze pe telefonul respectiv direct din telefon, dupa care il deschizi pe telefon, dupa ce se deschide bagi cablul in el si pornesti conexiunea Android Auto, va arata cum trebuie. Totusi e enervant, sper ca in ultima versiune beta au remediat-o.

 

 

Edited by RzzV

Share this post


Link to post
Share on other sites
sln

GPS-ul cum va merge?...pe la 903 mergea chiar binisor dar acum 905-906 iar nu mai ia semnalul GPS, in timp ce Maps e perfect. (probelma deja raportata de multi si se pare ca tot nu o rezolva)

Share this post


Link to post
Share on other sites
RzzV

Eu pe versiunea anterioara lui 906 nu am probleme, l-am folosit intens in ultimele zile si nu a luat-o pe aratura deloc, dar e drept, am mers destul de putin pe stradute prin orase, banuiesc ca acolo ai probleme.

Share this post


Link to post
Share on other sites
vdragos

Numai in tarile unde e disponibil AA - deci in Romanica tot cu apk -urile ne luptam.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Acest site folosește cookie-uri. Continuarea navigării reprezintă acceptul dvs. pentru această folosință. Pentru mai multe detalii privind gestionarea preferințelor privind cookie-uri, vedeți Politica de utillizare cookie-uri