Jump to content

Lupo 3L Gear Actuator Adaptation


jondo1ro

Recommended Posts

Se pare ca asta ar fi procedura vag-com pentru resetare/adaptare:

Gear Actuator Adaptation

[basic Setting - 04]

Block 014

[Go!]

1st field should change from WAIT to ADJUST.

Loosen the gear actuator nut and tighten it with zero-potential.

Switch selector lever in E or D and back to Tiptronic Mode.

1st field should show WAIT now, tansmission now does some shifts, you can monitor them in field 2 (Range: 0...28).

1st field should change from WAIT to (-), pull the selector lever to Minus and hold it for 5 seconds.

1st field should show STOP now, put the selector lever in position STOP and wait 5 seconds.

1st field should show KickDown now, floor the accelerator pedal completely (to kick down) and wait 5 seconds.

1st field should show N now, put the selector lever in position N.

1st field should show StartMot now, start the engine and let it idle 15 seconds.

1st field should change from SEARCHNG to IGN.OFF, put the selector lever in Position STOP.

Switch ignition off and wait 15 seconds.

In case there is an Error during the Basic Setting, the Measuring Value Blocks (MVB) will show RTFM! followed by a Number which describes the Reason why it failed.

7 = Potentiometer 2 for Gear Recognition (G240)

Check Switches and Wiring/Connectors using Measuring Value Blocks (MVB) and Wiring Diagram.

8 = Potentiometer 1 for Gear Recognition (G239)

Check Switches and Wiring/Connectors using Measuring Value Blocks (MVB) and Wiring Diagram.

9 = Reverse Light Switch (F4)

Check Switches and Wiring/Connectors using Measuring Value Blocks (MVB) and Wiring Diagram.

10 = Potentiometer Values fluctuating during Measurement

Check the corresponding Potentiometers in Measuring Value Blocks (MVB) 015 to 018

Check Fault Codes (repair if necessary) and Perform Basic Setting again

11 = Potentiometer Values

Check the corresponding Potentiometers in Measuring Value Blocks (MVB) 015 to 018

Check Fault Codes (repair if necessary) and Perform Basic Setting again

12 = Gear Actuator incorrectly adjusted or measured values out of specification.

Potentiometer, Valves and Selector Finger at the Ball Heads for correct assembly and seating

Perform Basic Setting again after adjusting the Gear Actuator

Creep Point Adaptation

[select]

[02 - Transmission]

[Measuring Blocks - 08]

Block 025

[Go!]

Start the engine, engage the handbrake and press the foot brake.

Put the selector lever in position E or D.

You can determine the number of creep points left in field 3. It should start at 5 and count down to 0.

Release the brake pedal for at least 3 seconds, press the brake pedal again and hold it for at least 3 seconds.

Repeat the last step until field 3 shows 0.

If the specified value in field 3 is not reached, check fault codes and perform basic setting again.

[Done, Go Back]

[Close Controller, Go Back - 06]

Mentionez ca nu am facut (inca) asa ceva... la mine a fost facut cam acelasi lucru la Porche, cu VAS-ul

Link to post
Share on other sites
  • Replies 53
  • Created
  • Last Reply

Top Posters In This Topic

  • Underworld

    18

  • wolfvw

    16

  • jashem

    3

  • jondo1ro

    3

Top Posters In This Topic

Popular Posts

la mine apare eroare la unul dintre senzori : Address 02: Auto Trans Labels: None Control Module Part Number: 6N0 927 735 C Component and/or Version: DS085 Getriebe 1070 Software Coding: 32767 Work S

Posted Images

sa intelegem ca se ajusteaza cablul de ambreiaj pana se atinge valoarea de aprox. 2V ?

Link to post
Share on other sites

Ce am postat mai sus, e pentru "resetarea" cutiei.

Procedura pentru reglarea cablului e in celalat topic, cu ambreiajul si intr-adevar valoarea prin reglaj trebuie sa fie intre 1.8-2V.

Inca ceva...reglajul sunt mai mult ca sigur ca se realizaza rotind piulita + plasticul care vin pe tija si nu tot surubul cu cablu cu tot (fixand piulita) cum am scris in poza postata de mine.

Sper ca m-am facut inteles....surubul ramane fix, se roteste partea de plastic + piulita de langa.

O sa rectific si in postul cu ambreiajul....

Link to post
Share on other sites
  • 3 months later...

Se pare ca adaptarea actuatorului este necesara in mai multe situatii ( decat stiam pana acum) decat cele la care ne gandeam:

- la fiecare 30 000 Km(logic, daca ne gandim ca se uzeaza discul de ambreiaj),

- motorul a fost inlocuit ori scos de pe auto.

- transmisia-c.v. a fost inlocuita ori demontata,

- calculatorul de motor a fost inlocuit,

- calculatorul de la transmisie a fost inlocuit,

- ambreiajul a fost demontat,inlocuit,reglat din cablu,

- actuatorul selectorului de transmisie a fost inlocuit,demontat,reglat,

- selectorul schimbatorului a fost inlocuit,demontat,reglat.

iar adaptarea se face cu:Selector Lever in Tiptronic Mode ,tensiunea la baterie peste 12V, uleiul de transmisie pt. selector la nivelul corect si fara defecte memorate la transmisie!

Toate acestea le-am gasit la adresa : http://wiki.ross-tech.com/index.php/Category:Transmissions

Edited by wolfvw
Link to post
Share on other sites
  • 3 months later...

"Loosen the gear actuator nut and tighten it with zero-potential. " Vreau sa stiu si eu ce inseamna asta?Mai exact ce anume trebuie facut.

De 2 zile ma chinui sa ii fac adaptarea si am auzit mai multe pareri. Ce anume trebuie desfiletata si infiletat cu potential 0?

A) Recipientul aceal de culoare neagra care este atasat de pompa hidraulica de la ambreiaj in care se face presiunea?

B)La selectorul de viteze este o piulitza acolo de 13 care nu face decat sa fixeze selectorul de viteze

Va rog frumos cine poate sa ma ajute ...

Edited by Aditu
Link to post
Share on other sites

Cum nu am primit nici un raspuns ..... m-am bagat singur si a iesit mai nimik.

Am descoperit ce anume se desface si nu inteleg faza cu "potential 0 volti".Unde trebuie sa ma uit pt a vedea cand se ajunge la 0 volti?

Am atasat si o poza pentru cei ca mine si nu au stiut unde sa desfaca.Acolo in imagine unde este incercuit cu rosu se afla o piulita de 13.Daca se slabeste piulita acel selector poate oscila aprox 3 mm in sus si 3 in jos.De acolo se face regalarea.Problema e ca e foarte greu de ajuns acolo si foarte greu de fixat in pozitia dorita piulita.Daca cineva a facut acest lucru sa imi spuna si mie cum a reusit....sau daca a monitorizat in vreun fel.

Mie imi da eroarea:RTFM 12.

post-54429-1277473085_thumb.png

post-54429-1277473460_thumb.png

Edited by Underworld
Link to post
Share on other sites

daca mai ai acces la VAG-COM poti pt. inceput sa vezi ce diferente sunt intre valorile care imi apar mie la scanarea selectorului de la c.v. si cele care sunt acum la tine( moment in care la tine sunt probleme cu viteza a 3-a parca)

La mine porneste pe STOP dar si pe N (cu frana calcata ) .Am intrat in 02 la Transmisie si in block-urile de valori am masurat :

1. Motorul la relanti si cu schimbatorul pe N

BLOCK:001....840 ROT/MIN...........................................60 ROT/MIN.............................................0.0%...............LG 3-4

BLOCK:002....0.00VOLTI...............................................3.75 VOLTI.......................................................................61 Grade Celsius

BLOCK:005....840 ROT/MIN...........................................14,13 VOLTI ..............................................A-N .................O.82O AMPERI

BLOCK:008....99,6%..............................................LG 3-4(cu frana calcata si bagata in D se schimba la 1.GANG)................840 ROT/MIN ..........60/MIN

BLOCK:013....14,06 VOLTI(cu frana si bagata in R este 13,75 VOLTI)........0,831 AMPERI .......................99,6%................99,6%

BLOCK:014....IGN.OFF !...............................0,0..................................0,0.....

............3,77 Volti(cu frana si bagata in D ori in R se schimba la 3.24 VOLTI)

BLOCK:015....2,64 volti(1.52 in E si 3,28 in R)......0.00volti....2,46 volti(4.04 in r 3,85 in E)......3,05 volti(4,12 in R)

BLOCK:017....14,06 volti(13.7 in r)..............0.787volti.........0.375 amperi.......................0.373 amperi

BLOCK:018....LG 1-2 (R-GANG in R )......NIMIC SCRIS........2,46 VOLTI (4.04 in R si 3,85 in E )............3.05 Volti( 4,12 in R..3,05 in E)

BLOCK:019....0,0 ...........251,0................... 0,0% ...........3 KM/H

020....14,06Volti(13,7 in R 13,88 in E)......14,00 VOLTI(13,7 in R 14.00 in E).....4,97 VOLTI........3,69VOLTI(si in R este 3.40 )

BLOCK:022....A-N(A-R in R si A-E in E)...2,64VOLTI (1.52 si E si 3,26 in R) ..55,9% (11.8% IN E SI 77% IN R) ....NG ( EG in E si G in R)

2.CU FRANA APASATA SI MOTORUL LA RELANTI:

BLOCK:001....840 ROT/MIN........60 ROT/MIN..............................0.0%...............R-GANG

BLOCK:002....0,0 VOLTI..........14,13 VOLTI....................................................61 Grade Celsius

BLOCK:005....840 ROT/MIN........13,94VOLTI.............................. A-R...............O.82O AMPERI

BLOCK:020....14,06Volti...............14,00 VOLTI.......................4,97 VOLTI........ 3.05 volti

3.BAGATA IN TIPTRONIC

BLOCK:022 ....T-0...................1,64 VOLTI..................22,7 % ..................apoi NIMIC SCRIS

4.Apoi cu motorul oprit si contractul pus pe ON:

BLOCK:001......90/MIN...............60/MIN......................0.0%.........................R-GANG

BLOCK:002......0.00 VOLTI...........1.70 VOLTI................11.88 VOLTI..............73 GRADE CELSIUS

BLOCK:005 .....90/MIN...............11,88 VOLTI................A-STOP....................0.033 AMPERI

BLOCK:008......2,7%.................R-GANG.......................90 /MIN......................60/MIN

BLOCK:010 .....STARTER..............232.0.......................18.0 .......................... 0.0

BLOCK:013 .....11.94 Volti...........0.033 Amperi..................... 2,7%.......................... 0.0%

BLOCK:014 ....IGN.OFF!...............0.0 ..........................O.O ................... 1.70 VOLTI

BLOCK:015 ....3,95 VOLTI............0.0 VOLTI .............3.83 VOLTI .............3,63 VOLTI

BLOCK:018 ....R-GANG..............nimic SCRIS............. 3,83 VOLTI.....,,........3.63 VOLTI

BLOCK:020 ....12,19 VOLTI ..........12,31 VOLTI ............4,99 VOLTI....,,.........3,89 VOLTI

BLOCK:022 ....A-STOP..................3,95 volti ..................99.6%.........,.............SG

p.s.

din cate stiu, la "gear actuator" trebuie sa umbli doar daca l-ai inlocuit ori reparat, el fiind deja reglat !

asa stiu eu!am citit asta undeva prin documentatia de reparatie de la VW (dar nu gasesc acum exact textul in care scrie ca nu se va mai regla).

Edited by wolfvw
Link to post
Share on other sites

Pai daca e asa atunci de ce la adaptarea cutiei mai spune ca trebuie reglat pana la potential 0 ?

Link to post
Share on other sites

acel punct zero cred ca se regleaza desfacind piulita de unde reglezi tensiunea de 1.8-2 v .

eu am reglat si imi da aceasi eroare nu am reusit sa o programez pina la capat.

dar dupa ce am facut pina imi da eroarea se potrivea si merge a cutia.

Link to post
Share on other sites

Nu are legatura...acela este ambreiajul.Piulita de care vorbesc eu are legatura cu schimbarea vitezelor.Daca fixez 1 mm mai sus este intr-o viteza daca o fixez 2mm mai jos este alta viteza si tot asa.Oare sa incerc sa o fixez in asa fel incat sa imi arate in bord , cand este bagata in tiptronic, viteza 1?

Link to post
Share on other sites

Dar de ce trebuia sa umbli la acel reglaj?

Crezi ca umbland acest reglaj pe care doresti sa il faci (la acea piulita) o sa intre in toate vitezele si nu o sa iti mai "sara "din viteza ( de a 3-a parca era vorba)?

Acum nu iti mai indica in bord ca s-a cuplat prima viteza ?(nici in tiptronic nici in automat?)

Edited by wolfvw
Link to post
Share on other sites

Ba da imi arata in bord.Ideea e ca imi da eroarea 12.Deci trebuie reglat de la piulita aceea.

Si teoretic cand ajustez de la piulita aceea trebuie sa imi indice in bord, in modul tiptronic, viteza 1 nu?

Link to post
Share on other sites

Ce cod de cutie are cutia ta automata?

DPQ,EAT,EAU,EHE,ERZ,FMC,FMD,FME,HNX,HNY,HNZ...? imi spui codul si ma uit in manual!

Edited by wolfvw
Link to post
Share on other sites

la mine apare eroare la unul dintre senzori :

Address 02: Auto Trans Labels: None

Control Module Part Number: 6N0 927 735 C

Component and/or Version: DS085 Getriebe 1070

Software Coding: 32767

Work Shop Code: WSC 50687

2 Faults Found:

00839 - Valve 4 for Gear Selection (N287)

35-00 - -

Atasez si o poza in care am marcat piesa defecta :

1.jpg

Aici se vede un cod pe piesa dar in ETKA nu o identifica

2.jpg

Stie cineva cum identific piesa ?

Link to post
Share on other sites

'Underworld'

Repairing gear actuator

Removing and installing gear actuator ? Chapter

Checking and adjusting gear actuator ? Chapter

1 - Gear actuator

Can be checked using

post-49910-1277804948_thumb.png

post-49910-1277804955_thumb.png

Edited by wolfvw
Link to post
Share on other sites

Nu am umblat la lungimea tijei.... ci doar am ajustatde la acea piulita.Atata timp cat locasul unde sse fixeaza piulita este facut mai mare inseamna ca se poate ajusta nu? Mie asa mi se pare logic.Voi ce ziceti?

Si ca sa ma apuc din nou de setari .... in momentul in care incep adaptarea .... in Tiptronic trebuie sa imi arate in bord viteza 1 nu? O sa reglez tija in asa fel incat in bord sa imi arate viteza 1. Si apoi ma apuc de setare. Daca nu trebuie sa fie in viteza 1 sa imi spuneti ... pana sa fac vreo prostie :P

Edited by Underworld
Link to post
Share on other sites

vezi ca undeva in textul pe care l-am pus anterior...scrie ca atunci cand se ajunge la setarea tijei... se pune maneta de la schimbator in pozitia de mijloc..in tiptronic!

Link to post
Share on other sites
Underworld

Am reusit sa ii fac adaptarea ..... am mers cu masina ca 5 minute ... si am lasat-o 2 zile si apoi nu a mai mers. De ce?

Acum am incercat sa ii fac din nou adaptarea si degeaba. IMI DA RTFM 12 aceeasi eroare ca si inainte. Acum o sa incerc sa iau VAS-ul de pe net sa vad daca reusesc sa fac ce ai scris mai devreme.

Link to post
Share on other sites

VAS-ul nu il gasesc.... deci se poate face reglarea si cu vag-com?

Mie acum cand ii dau sa faca adaptarea imi arata in bord ca intra doar in viteza 2 si 4 ..... uitandu-ma pe schema din manualul SSP221 vitezele 2 si 4 sunt pe o directie iar 1,3,5 si R sunt opuse.....O idee cum se face cu vag-com-ul?

Link to post
Share on other sites
  • 2 weeks later...

Am revenit.Nu reusesc sa ii mai fac adaptarea :D(.Imi da mereu eroarea : "RTFM 12".

Iar cand verifica la "Fault Codes" imi da eroare la viteza 1 (Pointmeter for gear 1 recognition.)

Pana sa ii dau de cap la pompa imi mergea doar in viteza 1 ... acum imi da eroarea asta.

Poate sa fie o problema din cutie sau din selector?

Sau tot din reglaj de acolo?

Link to post
Share on other sites
  • 4 weeks later...

salut. Am si eu o problema. La mine la un lupo 3l as vrea sa codez ecu sa nu mai stie de cutiea automata ca sa porneasca . Ce sa fac? masinei i-am adaptat timonerie manuala cu pedala de ambreiaj si cablu . Astept un raspuns urgent ca nu am masina cu ce sa circul :lol: va rog ajutati-ma.

Link to post
Share on other sites

Ce motor si din ce an e masina?

Link to post
Share on other sites

Motorul este ANY si masina este din 2000.

Edited by Aditu
Nu mai da Reply/Quote la postul anterior. Foloseste Add Reply sau Fast Reply.
Link to post
Share on other sites

am citit problema ta ( inlocuirea schimbatorului automat cu o timonerie ) si m-am " interesat" ce si unde se poate face!

raspunsul: la o reprezentanta VW,seat ,skoda...cu un tester VAS. se poate recoda sistemul si apoi iti reporneste masina!

probabil merge si cu VAG-COM ...dar asta nu stiu cu siguranta!

Edited by wolfvw
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...