Jump to content
tianu

instalatie climatronic passat b4

217 postări în acest subiect de discuţie

paul_ral

Salut! După ce am studiat schema electrică și instalația pe care o am la dispozitie (1,8 mono-motronic) pentru motorul ABS, nu am gasit mufa pentru instalația vacuumatică. Am și schema de la AC, unde apare această valva - N63, codul ei este 191 906 283A - am vazut-o si pe alte motorizari (diesel). Vreau să vă cer ajutorul vostru, dacă v-ați lovit de ea la montaj.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
tianu

sincer am cautat si eu acea valva de pe masina donatoare si nu am gasit in schimb am vazut la mai multe masini ca este montata pe sistemele de ac manual.

  • Upvote 1

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

paul_ral

Incă c

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
tianu

la unitatea de climatronic este plus prin contact, odata pus contactul porneste unitatea climatronic

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
mihai_t_hd

Salut baieti! Am cumparat si eu de curand o instalatie climatronic varianta cu buton OFF. Va rog sa ma ajutati cu urmatoarele informatii:

ce releu trebuie sa cumpar pentru tablou pt ca nu l-am gasit pe masina ?

mai am o mufa alba care merge in compartimentul motor cu 2 fire care nu stiu unde merge

se poate sa fie instalatia de vacuum fara rezervor ?acesta nu era pe masina donatoare nici macar furtunul care duce la el

O sa pun si niste poze.

Merci

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
P o p i c a

Vezi aici cum arata tabloul cu relee complet la B4.

Felicitari pentru masina :icon_thumright: :Driver:

Cu respect!

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
mihai_t_hd

Merci ,am facut rost de releu nr 105 de pe masina donatoare .Inca nu am rezolat cu o parte din mufe ,sper ca cei ce au montat sa ma ajute cu ceva info in acest sens.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
mihai_t_hd

Am reusit in cele din urma sa montez tot pe masina . Ceea ce nu am conectat ar fi mufa alba cu 2 pini de la instalatia dinspre motor si nici nu stiu unde vine .La interior functioneaza tot ,singura problema ar fi ca nu primesc comanda la compresor .Am verificat si pinii 1 si 2 de la senzorul de presiune si nimic. Stie cineva pe ce pin de la fan control module vine comanda de la unitatea climatronic pentru compresor si treapta 1 a ventilatorului sau care fir din cablu este? Multumesc

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
kovacs

Vezi ca pun o descriere completa de la climatronic.

climatronic-manual-eng.pdf

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
ionutz100

spunemi te rog si mie unde gasesc clapeta ce regleaza temperatura in habitaclu

este un motoras ce regleaza temperatura cuplat la o clapeta ma intereseaza motorasul respectiv de unde pot sal achizitionez

el este montat in partea dreapta jos in interirul masini undeva sub panoul de comanda

multumesc anticipat

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
DjMc

daca te referi la clapeta de ce ii dirijata de butonul cald rece il gasesti dedesupt in mijlocu bordului, ai acces din partea dreapta dupa ce tragi la o parte buretele presat, si cauti un picut cu mana pana dai de ea (ii spre consola centrala).

daca ai climatronic nu stiu unde ii

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
ionutz100

scuze cred ca nu mai inteles eu stiu unde se gaseste dar mie imi este stricat motorasul care regleaza clapeta respectiva

si ma intereseaza de unde sa fac rost de altul de al motoras

si da am climatronic ca doar la climatronic se regleaza automat temperatura

daca ma puteti ajuta cu informatii o sa revin cu poze despre ce e vorba

post-64400-0-97306500-1311942242_thumb.j

post-64400-0-35997300-1311942257_thumb.j

post-64400-0-92937000-1311942275_thumb.j

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
DjMc

da o fuga pe la dezmembrari sa veizi ce gasesti pe acolo. ...

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
alinelu2006

salutare, lume am si eu o problema cu afisajul de la climatronic zic eu, mai exact am desfacut zilele trecute partea din fata a bordului mai exact am scos casetofonu, afisajul de la climatronic...si consola centrala pentru ca am tras fire pentru audio in spate in portbagaj etc, si la montare...dupa ce am fost gata cu tot am constatat ca, afisajul de la climatronic nu mai afiseaza nimica. Cand pun contactul...porneste clima tot dar nu mai afiseaza nimica si nu ia nici o comanda, si am mai avut aceasta problema dar era de la acea pamblica din spate si dupa ce am miscato de mai multe ori si ma stranso in spate a afisat ok....dar acum nu mai vrea nici in ruptul capului.....ce credeti ca as putea face? credeti ca e de la pamblica? se poate inlocui usor? astept o solutie cat mai rapida ca, circul mult pe noapte si chiar nu simt nevoia sa imi bata clima in bot tot timpu :D

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
alinelu2006

am facut cateva poze cu respectiva pamblica dar spre dezamagirea mea am vazut ca pe placa de baza nu are mufa ci este lipita direct :(....o sa postez cateva poze si astept sa imi spune-ti ceva variante pe care le pot incerca sa vad exact ce e de vina.si cum as putea sa rezolv cat de cat problema, macar temporar.

post-54338-0-22528700-1312450931_thumb.j

post-54338-0-14475500-1312450938_thumb.j

post-54338-0-61056700-1312450949_thumb.j

post-54338-0-51156900-1312450956_thumb.j

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
ionutz100

am fost dar nimeni nu are de zici ca au intrat in pamant si unde am gasit masina ca a mea nu era climatronic si nu aveau deci daca stii in alta parte ajutama te rog

multumesc anticipat

Modificat de ionutz100

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
DjMc

dasca zici ca is lipite direcct pe placa incearca sa verifici lipiturile

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
alinelu2006

sincer nu ma prea pricep cu pistolu...de lipit una alta da dar asa mi-e frica sa ma bag, in plus de asta stiu sigur ca inainte sa nu se mai vada nimica si sa nu mai ia nici o comanda era din mufa care intra in display...

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
DjMc

acolo din cate zici tu is probleme cu partea de alimentare a climatronicului ... daca nu ii din cablu ce ai zis ca a mai facu probleme atunci mai verifica si capatul celalat ce vine legat in tabloul de sigurante (firele de alimentare) sau in spatele panoului de comanda unde se face trecerea de la firul panglica la firele ce merg la tabloul de sigurante

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
alinelu2006

ok....trebuie sa fac rost de un multimetru si o sa ma apuc de masurat...ce nu stiu dar o sa masor ca nu am gasit schema de la acea pamblica nici unde :D... dar eu ma gandesc ca din moment ce imi porneste clima pe auto sunt bune firele pana la acea unitate de comanda, zic si eu poate gresesc..o sa mai umblu pe acolo sa vad poate poate gasesc care e problema...

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
DjMc

sa ai parte de bafta. si sa fie o defectiune foarte minora. daca trebuie sa schimbi panglica gasesti la magazinele de profil cablu panglica de diferite marimi. nu te chinu sa schimbi doar un fir di ea daca ii intrerupt undeva ....

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
alinelu2006

da...si cum ziceam, e din panglica. in seara asta la un moment dat au aparut tot felu de semne pe display si cum am apasat putin pe el au disparut, aceeasi chestie o facea si inainte cand ma chinuiam sa ii gasesc pozitia in care sa mearga. acum singura mea problema e aceea cum ii lipesc firele pe placa, pt ca nu e mufa care se poate da jos sau nu am vazut eu bine? sau e o mufa mai ciudata? din cate am vazut eu e mufa prinsa pe placa de baza si in ea e sertizat direct cablu dar o sa ma ma uit maine pe zi sa vad ce variante am si o sa caut un cablu pe la magainele de profil sa vad ce gasesc...daca gasesc unu asemanator etc sa vad ce pot face...oricum mergi de ajutor :)

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
DjMc

daca nu te descurci cu inlocuirea lui vorbeste cu un electronist sa te ajute sa il inlocuesti

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
alinelu2006

oare de unde as putea face rost de o schita a mufei respective?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
DjMc

cu acest lucru nu pot sa te ajut (sa nu crezi ca nu vreau, dar chiar nu stiu) dar daca faci o poza de rezolutie mare rezolutie o sa incerc sa te ajut sa identifici fiecare pin unde merge ....

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!

Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.

Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.

×