Jump to content
florin.petre

RNS 510 - Columbus

Recommended Posts

vwalin

Salut,

Am si eu RNS510. Cum pot afla can-ul(sau mai exact litera de care vb) ca sa pot vedea daca se poate face upgrade la 2660 fara probleme.

Pegasus, am vazut ca esti din Bucuresti, ma ajuti? Dau o mare bere. Multumesc.

Share this post


Link to post
Share on other sites
pegasus

Te ajut.

Hai sa ne auzim pe PM, sa vedem cum facem.

Share this post


Link to post
Share on other sites
nevrozel

Salut baieti,

Mi-am montat de curand un RNS 510 pe un Passat B6 din 2006 echipat cu sistemul Dynaudio. In momentul de fata am software 1020. As vrea sa fac upgrade la 2660 daca este posibil. Am atasat o poza cu datele legate de RNS-ul meu. Sa imi spuneti va rog daca as putea sa fac upgrade astfel incat sa imi si functioneze Dynaudio si magazia de CD-uri (acum funtioneaza tot). La 2660 voi mai putea accesa meniul Service din butoane, asa cum pot acum?

Mersi.

post-19146-1254181474_thumb.jpg

Share this post


Link to post
Share on other sites
@DRI@N
nevrozel

Sal,

Vad ca ai montat RNS 510 pe o masina care are Dynaudio .

As avea ceva intrebari in legatura cu acest lucru :

RNS-ul este un model special pentru Dynaudio su este aceleasi cu cel care merge si pe masinile fara Dynaudio ?

Vad ca masina ta e din 2006 ai avut ceva probleme dupa instalera in legatura cu modul-ul CAN ?

Ce probleme ai intampinat la instalare cat si dupa codari decodari pentru Dynaudio sau cu VAG-COM ?

Multumesc .

Share this post


Link to post
Share on other sites
nevrozel

Iti zic din start ca nu sunt foarte experimentat, de abia mi-am luat acest RNS 510. Inainte am avut RNS 500. Din cate stiu nu este o versiune speciala hardware, posibil sa fie software. Atunci cand deschid unitatea imi apare logo-ul Dynaudio, deci are un firmware de Dynaudio. Raspunsuri la intrebarile tehnice nu am; instalarea am facut-o la un service din Italia, habar nu am ce au facut acolo baietii. Cert e ca a durat 20 de minute toata schimbarea. In momentul de fata imi merge totul: Dynaudio, magazia CD si comenzile de pe volan.

Edited by forceturbo
Renunta la Quote atunci cand nu este necesar!

Share this post


Link to post
Share on other sites
@DRI@N

Sal,

As vrea sa-i intreb pe cei care au facut Update de Firmware la versiunea 2660 daca au intampinat problema consumarii bateriei asa din senin ?

In link-ul de mai jos vad ca sunt suficienti care sunt nemultumiti de acest lucru !!!!!

http://vwnavi.com/forums/showthread.php?t=11452&page=2

Din ce inteleg eu problema ar fi din cauza ca ar ramane HDD-ul in functiune chiar daca este oprita unitatea si este luat contactul .

Multumesc.

Share this post


Link to post
Share on other sites
pegasus

KPS a patit asa, e din cauza gateway-ului. Se rezolva prin schimbare gateway-ului de CAN sau se asteapta o alta versiune de firmware care va rezolva problema asta.

Share this post


Link to post
Share on other sites
@DRI@N

Sal,

As avea o intrebare la voi :

Am gasit o navi de VW RNS 510 care are seria "1TO 035 680 B" si as vrea sa va intreb daca este compatibila cu Dynaudio ?

Multumesc.

Share this post


Link to post
Share on other sites
Scorpion

Ciao

este compatibila(orice varianta de RNS este compatibila cu Dynaudio, sau oricare alt sistem de sonorizare, trebuie doar codata corespunzator cu dotarile masini)

Share this post


Link to post
Share on other sites
TIR

Confirm si eu acest lucru... navigatia doar se codeaza pe masina si restul functioneaza perfect.

Share this post


Link to post
Share on other sites
boyzstuff

Salut ,

Poate cineva sa ma ajute cu dvd cu V5 de harti pentru europa de est ?

Am incercat la toti dealerii din bucuresti (avia , brady , midocar , pb ...) si nu are nimeni pe stoc

multumesc :rolleyes:

Share this post


Link to post
Share on other sites
@DRI@N

Sal,

Am si eu o intrebare la cei care au montat aftersale RNS 510 .

1. ce cod are adaptorul pentru antena radio ?

2. Cand il pornesc nu apare mesajul ala (Welcome to Volkswagen) ?

Ce setari trebuie sa fac ca sa apara ?

La scanarea cu VAG - COM a modulului can au aparut urmatoarele erori :

Cum se pot rezolva .

passat.doc

Edited by @DRI@N

Share this post


Link to post
Share on other sites
gone_in_59sec

salut,

am si eu o problema cu Rns510...de cele mai multe ori nu-mi vede HDD-ul si nimeni nu stie de ce...poate gasesc totusi un raspuns aici

ma poate ajuta si pe mine cineva pentru un update ...am versiunea 1020

Share this post


Link to post
Share on other sites
Scorpion

Ciao

7L6051551 este codul pentru adaptorul antenei radio

Restul problemelor sant din cauza codarii necorespunzatoare.

Edited by Scorpion

Share this post


Link to post
Share on other sites
@DRI@N
Scorpion

Multumesc pentru cod .

Dar ai putea sa-mi spui si mie ce codari trebuie facute ?

Sau eventual pe cineva care face codari cu VAG-COM in acest sens ?

Ca sa stiu ce sa ai spun colegului " andrei.toledo " care este cel responsabil cu codarile VAG-COM aici in Galati .

Multumesc .

Share this post


Link to post
Share on other sites
Scorpion

Ciao

Legat de vag com cel mai indicat ar fi sa vezi ce spune Ross Tech, eu nu te stiu ajuta; o alta varianta,

mai simpla, ar fi sa mergi la cineva care lucreaza cu VAS-ul, ala face singur toata treaba, fara sansa de greseala.

Share this post


Link to post
Share on other sites
ionutdrg

salut

am montat si eu o navigatie columbus pe o skoda rs

din pacate nu vrea sa se auda nici pe radio, cd sau dvd

se aude decat pe navigatie si telefon

are cineva ideie de ce nu se aude?

ce treb sa mai fac ?

Share this post


Link to post
Share on other sites
boyzstuff

@ionutdrg

m-am lovit si eu cu o problema de genul asta ... am sound system pe masina si nu se auzea nimic , dar nici de la navi nu cred ca se auzea nimic.

overall , la mine trebuia facuta o setare cu vag-com. eu mi-am rezolvat-o singur pana la urma ... daca nu ai facut adaptarile , da un pm si te ajut

Share this post


Link to post
Share on other sites
@DRI@N

Sal

Are cineva idee de ce dupa price codare sau interventie cu VAG-COM navigatiei mele nu ai merg butoanele ?

Si merg doar cele de pe ecranul tactil ?

Iar dupa ce las masina 3-5 ore asi revine (sau eventual pana a doua zi) .

Sa fie ceva legat de soft ?

Sau HDD-ul este pe duse ?

Multumesc.

Share this post


Link to post
Share on other sites
Scorpion

Ciao

O problema poate fii metoda de codare(nu cred ca este corecta), incerca la reprezentanta.

O alta problema ar putea fii placa de baza, daca aparatul are sigili-ul rupt sau "refacut" este posibil sa fi fost decodat si placa de baza afectata.

Share this post


Link to post
Share on other sites
@DRI@N

Sal Scorpion

Sigiliul intradevar este rupt dar nu a fost decodat deoarece el a venit cu tot cu cod si la si cerut in moment-ul instalarii !!!!

Iar codul dat a si fost acceptat .

Sa fie ceva din placa ?

Softul de pe ia sa aiba probleme?

Ma gandesc oare sa fie din cauza update-ului de soft?

Deoarece el are scris pe eticheta 1T0 035 680 A iar pe vag-com apare 1T0 035 680 B

Iar SW de pe eticheta este 1000 iar pe vag-com apare 1100 .

sa nu fi fost facuta corect Updatarea ?

Ca pe HDD apare utilizati 12,5 GB si liberi 17 GB .

Iar din ce am citit pe net ar trebui sa fie pana in 10 GB.

Iar aceasta problema a aparut in momentul in care am montat adaptorul de antena si am bifat cu vag-com radio digital .

Pana nu am montat acest adaptor si nu a fost bifar acel radio digital nu mia facut nici un fel de problema .

Asta cu o saptamana inainte .

Dar in schimb se auzeau prost unele posturi de radio deoarece nu aveam montata decat o singura mufa la antena radio.

Edited by @DRI@N

Share this post


Link to post
Share on other sites
@DRI@N

Sal

Pai in link spune despre Gateway error 202 in momentul update-ului

Eu nu i-am facut nici un fel de update ci asa a fost luat cu update de soft de la 1000 cat scrie pe eticheta la 1100 cat arata in vag com .

Eu nu am aceasta eroare ?

Defapt pe scanare nu-mi da decat eroarea de antena GPS pe care nu o am instalata .

Share this post


Link to post
Share on other sites
alexabv

Rns 510 functoneaza daca este doar alimentat la 12 v ?

Adica daca intrerupi legatura CAN cu un intrerupator pt video in mers.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Acest site folosește cookie-uri. Continuarea navigării reprezintă acceptul dvs. pentru această folosință. Pentru mai multe detalii privind gestionarea preferințelor privind cookie-uri, vedeți Politica de utillizare cookie-uri