Jump to content

Infotainment - Probleme & Discuții (Golf VIII)


popica17
 Share

Recommended Posts

Salut, sper ca postez in locul potrivit, nu am gasit un topic dedicat problemelor tehnice. Mi-a aparut in bord un mesaj de eroare ''Error, emergency call function! Service vehicle.'' Mesajul a disparut dupa ce am oprit si pornit masina dar de atunci am probleme cu apelurile prin Apple Carplay ( ii aud pe cei cu care sunt in apel dar ei nu ma aud pe mine, se intampla din cand in cand). Am fost programat in service  saptamana viitoare dar pana atunci voiam sa stiu daca s-a mai confruntat cineva cu aceasta problema ?

Link to comment
Share on other sites

  • 2 weeks later...

As putea spune ca am cate o eroare diferita la aproape fiecare pornire - ex. Front Assist unavailable, schimba singur ora +0 GMT, sunetul porneste doar in boxa centrala, nu mai pot seta pornire automata scaune incalzite, senzori de parcare indisponibili + multe altele. Toate se “rezolva” la restart (repornire) insa sistemul de operare este o proba de rabdare. In plus, auto hold are erori daca motorul reporneste la stop - anuleaza functia si porneste inainte. As mai rade/plange de tastaura qwerty unde litera Z este mutata undeva in dreapta - stupid.

Link to comment
Share on other sites

  • 2 weeks later...

Update: Am facut doua vizite in service la Porsche Bucuresti Vest. La prima vizita au facut un update de soft care nu a remediat nimic. In a doua vizita, un inginer VW a venit cu mine la masina sa observe problema (care s-a manifestat chiar in drum spre service). Mi-a aratat cum sa fac un reset al infotainment-ului si mi-a mentionat pasiv agresiv ca stiam si eu sa o rezolv daca citeam manualul masinii. I-am spus ca nu mi se pare normal sa fac reseturi o data la 3 zile si m-au asigurat ca o data facut reset-ul nu o sa mai am probleme  luni de zile. Nu a fost asa. A trecut o saptamana si din nou cei cu care vorbesc la telefon prin apple carplay nu ma aud in timpul apelului. Nu numai asta, dar am observat ca atunci cand nu functioneaza apelul, intreg infotainment-ul devine greu de utilizat (trece greu dintr-un meniu in altul, nu raspunde la comenzi ecranul). M-am programat a treia oara in service. Sunt dezamagit, nu ma asteptam sa am problemele astea de la o masina cumparata de noua, in 3 luni de utilizare.

Link to comment
Share on other sites

traffictours

Probleme cu infotainmentul sunt si vor mai fi si in cazu asta nu sunt de vina dealerii, nu prea au ei ce sa faca efectiv in probleme de soft, sunt multe bug-uri de soft care apar in exploatare, ei, dealerii au insa datoria sa le semnaleze producatorului. Asta, la randul lui, trebuie sa le prezinte inginerilor de soft, cei care au lucrat la acest proiect, si la fel ca la orice sistem de operare windows, in urma sesizarilor utilizatorilor sa incerce sa remedieze prin diferite update-uri. Nu exista alta solutie, din pacate, deci e ceva de durata si depinde mult si de ceea ce reclama utilizatorii, chiar daca producatorul stie de probleme, o baga paia cu voluntary recall service, adica nu te chemam noi chiar daca stim de problema, vino tu si spune-ne cand ceva nu functioneaza cum trebuie. Golful nefiind o masina de lux, isi permit asta, adica mai pe romaneste, de ce sa chemam noi toate masinile, las sa vina doar aia care au probleme... Sau cei care le constientizeaza... E complicat. E business. Daca le cheama pe toate prin service-uri, apoi producatorul trebuie sa plateasca interventiile respective catre acei dealeri. Cand e groasa treaba, adica ceva defectiuni in masa, fac recall la toate, insa daca e ceva mai usor, asa, cica voluntary recall... E vorba de cat mai mult profit. Si mai e vorba ca au scos G8 nepregatit pe parte de soft, au tot avut probleme de soft, au intarziat cu lansarea din aceasta cauza si acum vor sa rezolve bug-urile de soft cu ajutorul nostru, adica pe timpul si pe nervii nostri...

Edited by traffictours
Link to comment
Share on other sites

3 hours ago, traffictours said:

Si mai e vorba ca au scos G8 nepregatit pe parte de soft, au tot avut probleme de soft, au intarziat cu lansarea din aceasta cauza si acum vor sa rezolve bug-urile de soft cu ajutorul nostru, adica pe timpul si pe nervii nostri...

Imi este frica ca nu este vorba numai despre probleme de soft. Am gasit reclamatii similare pe forumuri din afara...erori cu SOS emergecy call service, display central blocat pe loading settings, senzori de parcare care detecteaza nimic, probleme cu conectivitatea bluetooth, parait in boxa centrala etc. Cu toate acestea m-am confruntat si eu dar cel mai enervant mi se pare ca nu pot vorbi la telefon conectat la masina. Cei din afara vorbesc despre inlocuirea unei piese ''5f unit''.

Link to comment
Share on other sites

traffictours

Nu are de ce sa-ti fie frica pt ca masina e 4 ani in garantie. Sa-ti fie scarba, asta da, pt ca se pierde mult timp pe la service, aia nu stiu ce sa-i faca, au reticente mari in a informa producatorul, deci va fi un frecus mare pana se vor face update-urile necesare... SOS-ul cica l-au rezolvat, mai e blocajul infotainmentului la interactiunea cu camera de recul, insa deocamdata apare rar acest blocaj. Mai sunt si altele, cred, insa nu e nimic de speriat, este insa deranjant fiind vorba de un produs nou.

5f unit-u este din partea de hard a infotainmentului, e un modul electronic prin care se transmit informatii catre ecranul infotainmentului, deci da, nu e o problema de soft, e pur hard, o problema hardware...

Insa la design si confort e super masina, le bate pe toate din clasa... S-a si vandut cel mai bine in Germania anul trecut...

Edited by traffictours
Link to comment
Share on other sites

  • 5 months later...

Am testat incarcarea wireless (Qi) si zona respectiva din bordul masinii se incinge destul de tare, unde impreuna cu un telefon Samsung recunoscut pentru overheating, fac imposibila ascultarea de muzica prin Android Auto in timp ce se incarca wireless in zona respectiva, pentru ca telefonul intra intr-o protectie in maximum 30 de minute si incepe sa se auda sacadat. Dupa ce temperatura telefonului revine la normal (muuult timp), sunetul nu se mai transmite fragmentat intre telefon si masina. (in tot acest timp radioul, de exemplu nu are probleme).

Din pacate am luat si un telefon despre care am aflat ulterior ca are aceasta problema recunoscuta - nu va luati Samsung S20 Fan Edition (a.k.a. Failed Edition)

Nu am gasit nicio metoda sa pozitionez telefonul in masina intr-o zona ventilata de sistemul de climatizare.

 

Cei care merg cu 20 de grade in masina tot timpul nu cred ca vor avea aceasta problema. Poate e de la telefon doar, insa zona de wireless charging este in permanenta calda, chiar si fara telefon. 

Link to comment
Share on other sites

AndreiSergiu1991

La fel e si la iphone, e o gluma acel

incarcator wireless de la golf. Se incinge incredibil de tare.

Link to comment
Share on other sites

pai jumate se pierde la wireless. deci trage 2x ca sa iti dea x. si ceasul mi se incalzeste pus la incarcat in casa dar nu dramatic. macar de incarcat incarca repede? ca si asta poate fi un motiv.

Link to comment
Share on other sites

AndreiSergiu1991

Nu, incarca extrem de greu. Intr-o ora daca incarca 2% sau ceva... e bine, prin urmare cel mult tine nivelul actual al bateriei. Daca am nevoie sa incarc, eu il tin pe cablu, e mai simplu :)

Edited by AndreiSergiu1991
Link to comment
Share on other sites

Se incarca greu si daca nu esti legat pe CarPlay wireless? In momentul in care esti legat la CarPlay telefonul consuma destul de multa energie (de acolo si caldura), necesar de energie care cred ca se acopera destul de greu din incarcarea wireless.

Link to comment
Share on other sites

  • 2 weeks later...

Revin cu o alta postare :( 

Nu e grav, dar ca senzatie generala este ca sistemul e cam buclucas...

 

Astazi (dupa alte chestii care tin in parte de lipsa de obisnuinta cu sistemul si poate ca am tot schimbat eu meniurile, device-urile etc etc), dar astazi la pornire, dupa secventa initiala de Loading.... a ramas saracul sistem...intr-o culoare dubioasa, ziceai ca e aproape stins (lumina ecran infotainment si panoul cu ceasurile din dreptul volanului (cockpit) ca si cum iti intra telefonul in battery saving si de-abia mai vezi ecranul (se vedea, dar nici pe departe normal)). 

Dupa ce am cautat, am descoperit ca nu mai era nicio culoare selectata - si nu exista aceasta optiune sa nu ai culoare selectata ! :) Deci cum sunt cele doua bare de unde poti selecta culorile in setarile individuale de culoare, bara de sus nu avea nicio bulina, se pierduse, iar culoarea generala (aveam pe rosu) era o culoare stearsa si aproape stinsa. Bun, am apasat pe bara, s-a selectat o culoare si totul a revenit la normal. Pana am gasit asta, mi-am facut o gramada de scenarii in cap, va dati seama...

 

Bun. Nu s-a terminat :) Dupa o vreme am vrut sa dau drumul la muzica. Canci. Orice legat de muzica nu avea efect. Radio, media (bluetooth), Android auto... nimic. Display-ul afisa ca si cum muzica ruleaza, puteam misca volumul, dar efectiv nu se auzea nimic prin boxe. Am crezut ca e de la mine... da-i, fa-i... nu mai zic... in toate felurile de combinatii... Nimic. Pace - si la propriu si la figurat.

Cand opream display-ul de la power se auzea un pocnit in difuzoare. La fel cand porneam (power on display). Degeaba opream sau reporneam motorul, pt ca sistemul infotainment nu se reseteaza. Iar problema era clar legata de infotainment si sistemul audio, si posibil legata de la situatia descrisa mai sus, care a avut loc cu cateva minute inainte.

Nu stiam cum se reseteaza infotainment, in carte nu am gasit, nu am mai avut timp si nici chef si mi-am vazut de treburi.

 

Cand am repornit masina la vreo 20 de minute de la oprire, sistemul a functionat perfect. (probabil si-a dat reset dupa un anumit numar de minute).

 

Deci nu este ca nu merge, sau ca e prost. Dar parca e dubios un pic...:eek:

 

Bun, asta e doar o intamplare, nu e o concluzie... Am zis mai mult ca sa se stie ca poti sa opresti masina si dupa 20 de minute sa mearga totul ok.

Am aflat ulterior (dar nu am incercat) ca sistemul se poate reseta de la butonul de power al infotainment... Data viitoare...

 

Link to comment
Share on other sites

AndreiSergiu1991

Eu am alt bug. Intru in masina, se conecteaza telefonul la car play si dau drumul la muzica, dar nu se aude nimic (spotify merge, arata ca muzica merge). Daca incerc sa maresc volumul, se blocheaza la un 20%. Trebuie sa dau pe mute, apoi incepe sa se auda :))

Edited by AndreiSergiu1991
Link to comment
Share on other sites

Iphone user spotted, cu Iphone problems :))

Eu sunt specializat pe Android :banghead:

 

Sa vedem cine strange mai multe reclamatii :biggrin:

Link to comment
Share on other sites

AndreiSergiu1991

Detin un Golf 8 Style fara Navigatie, dar cu ecranul mare (Ready2Discovery). Am activat navigatia trial si am descoperit cu surprindere ca am putut pune navigatia in digital cockpit, adica unde sunt ceasurile de bord. Stiam ca asta e posibil doar pt Discovery Pro, cel de 1000 euro. La voi cum e? De asemenea am si gesture controls :)) useless, dar funny.

Edited by AndreiSergiu1991
Link to comment
Share on other sites

Eu pot sa confirm ca navigatia se poate muta si in cockpit display, dar nu stiu nimic de trial (oare cat o sa mearga... ?).

Si deci e doar o chestie de soft, o poti activa si merge ?

Ma gandeam ca "navigatia" in sine necesita si antena si de-aia costa mai mult. E ciudat.... Navigatie trial... nu am mai auzit :) Dar sunt curios.

 

In rest, gesture controls nu am reusit sa le gasesc nicio utilitate nici eu, si ele merg doar in meniul principal. Daca pui Android Auto, adios. Ar fi fost util sa treci din Waze in YoutubeMusic cu gesture control... sau Radio direct. Daca esti in Waze, trebuie sa apesi de doua ori ca sa ajungi la Radio. Dar daca esti in Navigatia masinii, faci un slide (sau swipe) si ajungi la Radio.

 

Mda, sunt multe...chichite si mai e loc de optimizat...

 

Si plus ca din cand in cand are o vointa proprie si ajungi sa pomenesti niste sfinti de care uitasem ca exista. Nu mi se mai conecteaza al doilea telefon desi a mers. :banghead:

Link to comment
Share on other sites

din nefericire nu poti pune waze sau google maps sau apple maps, deci pt mine e zero, aia a lor nu ma intereseaza. si sunt convins ca e din cauza ca nu vor, nu ca nu se poate.

Link to comment
Share on other sites

  • 1 month later...

Am trecut ieri pe la reprezentanta sa imi ridic rotile comandate si mi-au spus: "ah, exista si o rechemare in service pentru update de soft pentru Infotainment"...

 

M-am programat peste vreo doua saptamani.

Nu am retinut decat ca sunt doua chestii de actualizat, dintre care una din ele are legatura cu conectivitatea dintre mobile devices si masina, prin Bluetooth...

 

Din cate am vazut sunt si update-uri "over the air"... si au tot fost in ultimele doua luni, dar acum trebuie cu programare la service pentru aceasta...

 

Momentan nu stiu alte amanunte, o sa mai intreb cand ma duc.

Stie cineva mai multe, ati fost, stiati ca exista aceast update... ?

Link to comment
Share on other sites

AndreiSergiu1991

Am sunat si eu si mi-au zis ca daca nu am primit un mail, nu am ce update sa fac.

Link to comment
Share on other sites

e, sunt niste penali. Nici eu nu am primit niciun email, dupa cum ziceam am fost sa-mi ridic rotile si asa mi-au zis.

Si in plus (pt ca nu vreau sa mai merg la nicio reprezentanta) am sunat la Brady Service si i-am intrebat daca ei pot sa faca acest update de soft (sunt autorizati, pt cei care nu ii stiu) si a cautat persoana respectiva dupa seria de sasiu si mi-a confirmat + m-a programat la update.

Deci pt faza cu mailul...e discutabil, iar pentru update - in cazul acesta o fi in functie de serie... 

 

Si mi-am amintit intre timp ca update-ul pe langa partea de BT ar mai rezolva nu stiu ce la partea de S.O.S. (nu stiu cat de relevanta este, dar asa mi-au zis).

Si o sa ma duc de-abia saptamana cealalta...

 

Si am facut aproape 4500 de km. Yey.

Link to comment
Share on other sites

  • 1 month later...

Cred ca am identificat un bug si stiu si workaround-ul acum... :

 

Am citit mai sus ca am mai patit o data pe 21 septembrie chestia pe care o descriu mai jos, deci este repetitiva:

Am avut un drum, am oprit masina, am incuiat si am plecat, iar la revenirea in masina (dupa circa o ora), sistemul de sunet nu a mai pornit sub nicio forma, adica:

- toate controalele de pe Infotainment se comportau ca si cum muzica in boxe se aude. (volum, next song...totul mergea, imi si aparea si ce melodie este pusa pe telefon si cat mai are din ea...etc)

- cand dadeam pe radio, iarasi, selectam posturi totul ok, dar nu se auzea nimic. / la fel pe Bluetooth si Android Auto

- am inchis infotainment, am dat drumul, la fel

- am resetat infotainment, am dat drumul, la fel

- am oprit masina, am repornit (cu mine in masina), la fel

- la fiecare schimbare (de pe Bluetooth / Android Auto / Radio) in difuzoare se auzea un "blip", sau niste "paraziti", ca la radio-urile alea vechi cand comutai ...eu stiu, de pe caseta pe radio ... (da, stiu, I am that old !) 

 

S-a rezolvat dupa ce am inchis masina, s-au inchis  singure toate electronicele din ea, ca nu mai era nimeni in masina si era incuiata,  si a functionat totul cand am revenit la masina dupa mai mult timp. 

In ambele situatii (21 septembrie si acum) ascultam muzica prin Android Auto.

 

Edited by titan_polo
Link to comment
Share on other sites

Va rog păstrați discuția pe subiectul thread-ului. 

Următoarele postări off topic vor fi sancționate. 

Link to comment
Share on other sites

Ce sa zic .. am ridicat astazi masinuta si bucuros ca un copil mic, primul lucru am conectat telefonul pentru Waze (ca in Bucuresti este horror in zilele astea).  Pana la OMV a mers bine, am oprit sa alimentez ... cand m-am urcat. Nema telefon.  A trebuit sa-l sterg si sa-l adaug din nou.

Imi zice pe Radio ca are un update de soft - daca vreau sa-l fac. Inginerul din mine a zis Da si "please wait" a ramas. Nu mai stiu ce sa-i fac. I-am dat si restart de 3 ori, acum e in parcare. daca pana la ora 18:00 nu se trezeste, cred ca ii fac un hard reset - citisem ca e cu tinut apasat 30 secunde pe patratul din stanga.

 

Dar overall imi place.

Link to comment
Share on other sites

Salut, imi aduc aminte de aceste "situatii" initiale. Nu sunt probleme, dar vei crede ca sistemul are personalitatea lui. 

La mine si-a facut multe updates si se deconectau telefoanele (uneori nu se mai conecta deloc si trebuia totul sters si facut de la inceput... // ori nu stiam eu exact...)

E normal, mai ales in prima zi...

 

La un moment dat si tu o sa te prinzi care sunt smecheriile si o sa incheie si el cu update-urile. 

Mesajul: " Setarile sistemului se efectueaza acum <OK> ", care apare foarte rar dupa aceea (adica o data pe saptamana sau la doua :) ) duce intr-adevar la indisponibilitatea sistemului de Infotainment, dar de obicei dureaza maximum un minut. (poate doua... ? )

 

Si nu ii mai da "hard reset" daca isi face update-uri :) 

 

Hai sa ii faci descrierea zilele urmatoare si sa zici ce ai descoperit tu la ea.

Link to comment
Share on other sites

@aroganta: deci te-am pomenit azi.... 

Cand m-am urcat in masina am avut mesajul: Setarile se efectueaza acum. Am dat OK si a durat 10 secunde. Mi-am zis: "Ai vazut.... atat dureaza, n-ai treaba !"

Mergeam linistit... ( bucuresti, haos, ora 11, centru, waze pornit si bagat pe stradute... treaba obisnuita...).

Se aude in boze un "glitch" (paraziti de o secunda). Muzica mergea in continuare (youtube) dar waze a ramas ințepenit si mi-a aparut ca SOS nu mai functioneaza. 

Cum aveam foarte mare nevoie de waze.... si cand se intampla asta... stiu ca trebuie sa dau reset-ul ala de 15 secunde.... L-am dat. 

Aia a fost !!!

45 de minute a stat in "Se incarca setarile".

45 de minute :banghead:

S-a ales prafu de scurtaturi de tot. Plus ca nu stiam exact ce se intampla si daca isi mai revine (iti pui de mai multe ori aceasta intrebare pe durata problemei :) )

 

Deci te-am pomenit :D Nu te-am crezut. Acum cred !

 

PS: si-a revenit de la sine dupa aceasta perioada de "incarcare" (si in care nu poti sa dai drumul la radio, nimic)

WhatsApp Image 2021-12-17 at 14.53.41.jpeg

Edited by titan_polo
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   2 members

    • mirceaR2505
    • dercos
×
×
  • Create New...

   Functionarea acestui site este sustinuta de cele cateva bannere afisate intre posturi. Ar fi o placere pentru noi daca ar fi adaugat site-ul nostru in lista de exceptii ad-block in browserul tau. Promitem si veti vedea ca nu avem reclame intruzive si nici deranjante (nimic cu sunet,video sau all-screen). Multumim!