Jump to content

Scanarea cu VCDS - erori aparute


zorg

Recommended Posts

cascadoru
Posted (edited)

buna seara.

am ramas pe autostrada, cu astea in bord - aveam powerboxul montat.

or fi de la el? 

dar ce anume a determinta blocarea levieruiui de la cutie in Drive?

 


                Address 01: Engine       Labels: 04L-907-309-V1.clb
Control Module Part Number: 04L 906 026 ET    HW: 04L 907 309 R
  Component and/or Version: R4 2.0l TDI   H21 1990
           Software Coding: 011D0012036405083000
            Work Shop Code: WSC 43231 183 00000
              ASAM Dataset: EV_ECM20TDI01104L906026ET 002002 (VW48)
                       ROD: EV_ECM20TDI01104L906026FL.rod
                      VCID: 000F36029B03054418-8054
4 Faults Found:

11901 - Manifold Pressure / Boost Sensor (G31) 
          P0236 00 [032] - Implausible Signal
          Intermittent - Not Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 1
                    Mileage: 69456 km
                    Date: 2020.05.27
                    Time: 00:00:00

                    Engine speed: 0.00 /min
                    Normed load value: 0.0 %
                    Vehicle speed: 0 km/h
                    Coolant temperature: 87 °C
                    Intake air temperature: 58 °C
                    Ambient air pressure: 1030 mbar
                    Voltage terminal 30: 12.460 V
                    Unlearning counter according OBD: 39
                    Charge air cooler inlet: pressure sensor 1 bank 1: raw value: 2470.0 hPa
                    Engine status: COENG_STANDBY
                    Engine status-Test_Program_Co Eng st COMPU VERB UBYTE: 0

5229 - Fuel Rail/System Pressure 
          P0088 00 [096] - Too High
          Intermittent - Not Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 1
                    Mileage: 69456 km
                    Date: 2020.05.27
                    Time: 17:04:08

                    Engine speed: 239.00 /min
                    Normed load value: 100.0 %
                    Vehicle speed: 0 km/h
                    Coolant temperature: 75 °C
                    Intake air temperature: 52 °C
                    Ambient air pressure: 1030 mbar
                    Voltage terminal 30: 10.400 V
                    Unlearning counter according OBD: 39
                    Fuel temp. sensor 1 bank 1: raw value: 33.7 °C
                    Mean injection quantity: 34.50 mg/stroke
                    Fuel pres.sens.1 bank 1 upstr from HD pump: act.val. filtered: 0.0 kPa
                    Fuel high pressure sensor: actual value: 1.7625e+006 hPa
                    Fuel high pressure sensor: nominal value: 356500 hPa
                    Pressure control valve adaptation factor: 1.0455
                    Fuel level: 57.00 l

17158 - Databus 
          U1123 00 [032] - Received Error Message
          Intermittent - Not Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 6
                    Fault Frequency: 11
                    Mileage: 69456 km
                    Date: 2020.05.27
                    Time: 16:49:11

                    Engine speed: 0.00 /min
                    Normed load value: 0.0 %
                    Vehicle speed: 0 km/h
                    Coolant temperature: 87 °C
                    Intake air temperature: 60 °C
                    Ambient air pressure: 1030 mbar
                    Voltage terminal 30: 12.300 V
                    Unlearning counter according OBD: 40
                    Drivetrain coordinator: ACC fault status-Bits 0-7: 0
                    Drivetrain coordinator: ACC fault status-Bits 0-7: 0
                    Drivetrain coordinator: brake fault status-Bits 0-7: 4
                    Drivetrain coordinator: brake function status-Bits 0-7: 0
                    Drivetrain coordinator: brake function status-Bits 0-7: 1
                    Acceleration: 0.000 m/s²

7150 - Implausible Data Received from Steering Angle Sensor Module (G85) 
          U0428 00 [032] - -
          Intermittent - Not Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 6
                    Fault Frequency: 1
                    Mileage: 69456 km
                    Date: 2020.05.27
                    Time: 16:49:10

                    Engine speed: 0.00 /min
                    Normed load value: 0.0 %
                    Vehicle speed: 0 km/h
                    Coolant temperature: 87 °C
                    Intake air temperature: 60 °C
                    Ambient air pressure: 1030 mbar
                    Voltage terminal 30: 12.300 V
                    Unlearning counter according OBD: 40
                    CAN status - engine control module-Bits 0-7: 0
                    Cruise Control System (CCS): status-Bits 0-7: 6


Readiness: 0 0 0 0 0 
Multumesc

Edited by cascadoru
Link to post
Share on other sites
  • Replies 13k
  • Created
  • Last Reply

Top Posters In This Topic

  • Al Bundy

    1139

  • F l o r i n

    923

  • spido

    537

  • andrei_221

    400

Top Posters In This Topic

Popular Posts

Da dragule, si am cautat acest specific code prin online.   Un cod similar gasit pe un alt forum. Rugamintea mea era sa aflu o parere vis-a-vis de o interpretare a codului, nu sa aflu

Daca te intereseaza ce problema ai la motor fa o diagnoza cu vcds ,cat despre lipsa calibrarii geamului....chiar imi pierd timpul degeaba . Ca sa interpretezi o eroare e nevoie de toate detaliile

Nu de la baza radiatorului....de lângă termostat (pe langa alternator )este pus pe bifurcația termostatului undeva sub el 

Posted Images

Motorul porneste? Trebuie un scan complet...

Link to post
Share on other sites
F l o r i n

Si dupa ce l-ai scos, a pornit?

Link to post
Share on other sites
cascadoru
Posted (edited)

da, a pornit dupa  ce l am scos (a fost desfacut de unul de la depanare si a umblat si pe la senzorul camshaft).

stiu ca " daca" a pornit cu el scos, teoretic cel putin powerboxil e vinovat dar am o nelamurire cu eroarea de "Databus ". Trebuie sa plec spre RO,, cca 2600 km intr i saptamana si mi e teama sa nu se repete situatia - nu o sa mai pun boxul deloc.

manifestarea a fost asa: cu motorul pornit, eram oprit ptr plata la o statie taxare, am accelerat sa plec si motorul se tura pana la +4500 rot/min iar cutia nu mai schimba. Am oprit in cca 50 m, oprit motorul si cand sa repornesc imi spunea sa pun selevtorul cutiei in P dar acesta era blocat in Drive. Am scos borna + , nimic., am armat dezarmat inchiderea n disperare si pana la urma sa deblocat selectorul, l am pus in P dar nu mai pornea motorul-facea ca si cum nu i venea combustibil.

Eu cred ca eroarea de Databus e responsabila cu imobilizarea madinii dar nu mi dau seama ce anume a generat o.

Edited by cascadoru
Link to post
Share on other sites

Pe cutie ce erori sunt? Eu zic ca e siguranta/masa oxidata.

Link to post
Share on other sites
cascadoru

pe curie nu au fost errori.

Toate sau sters si n au mai aparut la rescanare dupa ce am luat/pus contact.

foarte ciudata situatia.

multumesc pentru suport.

Link to post
Share on other sites
rolling06
Posted (edited)

Salut,

De la ce poate aparea urmatoarea eroare :

000128 - Exhaust Valve Control Solenoid Circuit (Bank 1)
               P0080 - 000 - Short to Plus
             Freeze Frame:
                    Fault Status: 01100000
                    Fault Priority: 2
                    Fault Frequency: 2
                    Reset counter: 255
                    Mileage: 280216 km
                    Time Indication: 0
                    Date: 2063.14.21
                    Time: 11:41:42

             Freeze Frame:
                    RPM: 1748 /min
                    Inj. Quantity: 0.0 mg/str
                    (no units): 4.0
                    Pressure: 296.0 bar
                    Pressure: 584.0 bar
                    Temperature: 22.5°C
                    Tank Cont.: 53.8 l

 

Masina intra in limp mode, nu mai trece de 3000 RPM, Passat B6 2.0 CBDC 110 CP.

 

Multumesc

Edited by rolling06
Link to post
Share on other sites

Electrovalva care controleaza Egr defecta.

Link to post
Share on other sites
cascadoru

Eu am rezolvat partea cu pornirea motorului:

in euforia momentului, cand am deconectat bateria, au cazut si firele de alimentare a Powerboxului, toate incercarile de pornire a motorului facandu se fara alimentarea cu energie a boxului - d aia nu pornea.

ramane misterul turarii  motorului fara ca cutia sa schimbe treptele si blocarea selectorului in D dupa oprirea motorului.

si aici existo o ipoteza pe care nu o exclud dar nici nu mi aduc aminte sa se fi intamplat si anume; din greseala sa fi trecut cutia in mod Tiptronic si sa fi incercat sa mut in P cu ea in mod tiptronic .

Eu stiu doar ca am incercat in toate felurile s o scot din viteza si n am reusit ... si nu numai eu, am mai incercat si altii, fara succes.

masina merge f bine acum, cu boxul reconectat.... o tin supraveghez o vreme.

Toate bune

Link to post
Share on other sites
F l o r i n

Eu zic mai bine sa scoti maimuta aia de pe masina 

Link to post
Share on other sites
robertinho3100

In momentul in care pornesc masina (GOLF VII GTD) si sta o zi ... porneste mai greu (e cu start/stop). Bujiile au fost schimbate acum vreo 3 luni. Bateria imi arata ca are 90%. Ce cauze ar mai fi? Ce ar mai trebuie sa verific? Multumesc!

Link to post
Share on other sites
EEXCALADE
Posted (edited)

Posibil de la variatorul axei cu came (daca are si e modelul vechi)

Edited by EEXCALADE
Link to post
Share on other sites
robertinho3100

Nu stiu daca are sau nu, dar cum am zis si mai sus e un Golf 7 GTD oct 2014. Problema apare cand nu o pornesc o zi .. doua si nu tot timpul....face un pic ca un tractoras si dupa aia o ia.

Link to post
Share on other sites
F l o r i n

Fa o filmare, sa vedem

Link to post
Share on other sites
EEXCALADE
Posted (edited)

Vezi ce model are si  cu un vcds faci un log la pornire ca sa vezi cum lucreaza

Edited by EEXCALADE
Link to post
Share on other sites
robertinho3100

ok...multumesc frumos....o sa revin cu mai multe info

Link to post
Share on other sites
cascadoru
54 minutes ago, F l o r i n said:

Eu zic mai bine sa scoti maimuta aia de pe masina 

Am pus o a loc doar sa ma conving daca "maimuta" a fost de vina sau altceva si se pare ca nu "maimuta" a fost vinovatul.

Din pacate, a ramas probabilitatea reaparitiei fenomenului.

Link to post
Share on other sites
F l o r i n

Maimuta....e o nenorocire, in general. Vrei putere, mergi si fa-i soft..si e altceva  

Link to post
Share on other sites
iulius473

Salut

Ma poate ajuta cineva cu  urmatoarea eroare? A aparut dupa ce am igienizat instalatia de AC cu spuma (nu stiu daca are legatura).Multumesc

 

 Address 15: Airbags       Labels: 6Q0-909-605-VW52.lbl
Control Module Part Number: 6Q0 909 605 AH    HW: 6Q0 909 605 AH
  Component and/or Version: 07 AIRBAG VW52  023 2400
           Software Coding: 0012343
            Work Shop Code: WSC 73430 790 00000
                      VCID: 7DF11F7F2404B5F6FF5-8028
4 Faults Found:

00588 - Airbag Igniter; Driver Side (N95) 
            007 - Short to Ground - MIL ON
00589 - Airbag Igniter 1; Passenger Side (N131) 
            007 - Short to Ground - MIL ON
00655 - Seat Belt Tensioner Igniter; Passenger Side (N154) 
            007 - Short to Ground - MIL ON
00654 - Seat Belt Tensioner Igniter; Driver Side (N153) 
            007 - Short to Ground - Intermittent - MIL ON

Link to post
Share on other sites
F l o r i n

Probabil a ajuns spuma in mufa modul airbag uri. Desfa, curata cu alcool izopropilic si vezi daca se sterg erorile

Link to post
Share on other sites
iulius473
Posted (edited)

Multumesc ,ma poti ajuta cu pozitionarea?trebuie sa deconectez bateria?

 

Edited by lupo_bv
quote postare anterioara
Link to post
Share on other sites
F l o r i n

Da,deconecteaza. Sub bord, pe tunelul central

Link to post
Share on other sites
iulius473

multumesc

Salut

Am scos mufa din modulul airbag am curatat cu spray de contacte ,eroarea nu dispare din bord,nu am sters eroarea cu vcds-ul pt ca am inteles ca se pot declansa airbag-urile.Alta idee daca are cineva i-as fi recunascator  :)

RENUNŢĂ LA QUOTE PENTRU POSTAREA ANTERIOARĂ. ULTIMUL AVERTISMENT!

Link to post
Share on other sites
F l o r i n

Trebuia sa stergi eroarea, nu declansezi nimic.

Alta idee...daca sunt ok pinii, curati..alt modul. 

Link to post
Share on other sites
iulius473

Am șters eroarea cu vcds iar martorul dim bord a dispărut, mulțumesc. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Acest site folosește cookie-uri. Continuarea navigării reprezintă acceptul dvs. pentru această folosință. Pentru mai multe detalii privind gestionarea preferințelor privind cookie-uri, vedeți Politica de utillizare cookie-uri