misu tdi

Incalzire suplimentara (webasto, sirocol) - probleme

519 posts in this topic

Pompa de motorina, webasto complet, pompa de apa si modulul de comanda.

La sharan, acum ca am cu comanda prin telecomanda am doua pompe de apa.

0

Share this post


Link to post
Share on other sites

Salutare tuturor,am mai spus si cu alta ocazie cind achizitionati un sirocou trebuie sa l verificati,dvs, sau cineva care se pricepe,aceste instalatii (nu toate) au fost imperecheate cu calculatorul masinii unde au fost montate si deci n-o sa functioneze pe alta masina,cele neinperecheate au un fir care conectat la + sau - 12v va trece sirocoul pe ON si va porni,aceasta operatiune se poate face prin conectatea unui intrerupator,temporizator,programator sau orice montaj care da acest fir la masa sau + cind doriti dumneavoastra.Aceasta instalatie functoneaza numai daca: la pornire ventilatotul aeriseste instalatia la interior pentru a elimina gazele ramase de la o pornire anterioara iar dupa pornire formeaza tirajul,bujia se incalzeste pentru a aprinde motorina pulverizata dintr o duza,pompa electrica care trage combustibilul din rezervor si o impinge in duza,pompa de apa care face circiutul,impinge apa calda din sirocou in motor si apa rece in sirocou,tote aceste operatiuni sint comandate de un mic calculator care se afla in sirocou si daca una din aceste opratiuni nu functioneaza calculatorul trece sirocoul pe OFF ca sa nu ia instalatia foc.In mare cam asa functioneaza instalatia,acum puteti trage voi concluziile cind ceva nu merge.Trebuie sa aveti peste 12 v in baterie,bujie, ventilator,pompa apa,combustibil buna,inca ceva :la vebasto daca sita din camera de ardere este imbicsita cu reziduri(de la motorina proasta) va scoate mult fum si sirocoul se va opri dupa citeva minute,iar porneste si tot asa,deci toate componentele trebuie sa fie ,ceas, ca sa permita calculatorul sirocoului o functionare corecta.Achizitionati numai instalatii probate de la oameni care se pricep cit de putin si veti avea satisfactii pe masura.Eu personal n-o sa intru pe iarna niciodata fara o astfel de instalatie pe masina,spor la treaba si sanatate va doresc

Edited by kosta
0

Share this post


Link to post
Share on other sites

Ma poate ajuta cineva cu un manual de utilizare pentru un sirocol de VW T4 eberspacher, ca in poza de mai jos? E montat in portiera sofer pe Golf 4 GTI.

 

 

 

AIci gasiti o multime de documente despre webasto si eberspacher.

Enjoy! :)

0

Share this post


Link to post
Share on other sites

Buna seara, am T5 din 2011, are webasto automat montat de fabrica, pentru ca nu prea stiu cand porneste si cand nu, as vrea sa montez telecomanda, stie cineva unde in Bucuresti.

 Multumesc anticipat

0

Share this post


Link to post
Share on other sites

Am cumparat si sirocolul de apa D3WZ, l-am curatat si testat, functioneaza, (mici imbacsiri pe la motoras) cand voi avea timp il montez pe masina

Cautasem schema mufei de 8 pini, nu am gasit-o aici asa ca mai jos aveti pinii in cazul in care vreti sa-l alimentati "pe banc", valabil pt cel de T4, la altele nu stiu

 

  1      +12v (folosind o sig de 15 A)

  2      - masa

  3 si 4 pompa, (nu conteaza polaritatea, e doar o bobina)

  5      semnal diagnoza (pinul 7 din mufa de diagnoza)

  6      senzor temperatura din bara ( se alimenteaza prin buton cu +12v ca sa nu se tina cont de temp exterioara)

  7     + alternator

  8      pin nefolosit

 

bafta!

Edited by corvin_tdi
0

Share this post


Link to post
Share on other sites

Multumim Corvin, in toamna asta am umblat si eu pe la al meu,i-am schimbat bujia in ideea de a-l face functional, dar nu am reusit. Astept sa se mai incalzeasca si sa il dau jos de tot de pe masina pentru o noua verificare si daca tot nu va merge, ramane varianta de e-bay pt unul nou.

Foarte utila schema de conectare postata de tine.

0

Share this post


Link to post
Share on other sites

buna seara,

 

sunt d recent posesorul un passat din 2006 cu un motor de 2 litri si pe zi ce trece aflu tot felul de noutati despre el si ca am si ca nu am unele functii.

 

Am fost cu el l o diagrnoza de rutina si am aflat ca am erroare la siroco, din cate stie eu de la vanzator masina nu are siroco.

Erroare care apare pe diagnoza este urmatoarea:

00361- Element incalzire pentru incalzirea suplimentra-z35-014 - defect.

 

Poate sa imi suna cineva ce a-si putea sa fac ?

 

Multumesc anticipat,

0

Share this post


Link to post
Share on other sites

Sa il demontezi si sa refaci lipiturile la niste rezistente din el.

0

Share this post


Link to post
Share on other sites

Salutare.Ma poate ajuta si pe mine cineva va rog.Mi-a aparut ceasta eroare si ce trebuie schimbat ca sa rezolv problema.

VCDS Version: Release 12.12.0

 
                Address 7D: Aux. Heat       Labels: 1K0-963-235.lbl
Control Module Part Number: 1K0 963 235 E    HW: 1K0 963 235 E
  Component and/or Version: PTC-Element         0404
           Software Coding: 
            Work Shop Code: WSC 00000 000 00000
                      VCID: 2D51EF3FB4E4E5760F5-8078
1 Fault Found:
 
00361 - Heater Element for Auxiliary Heater (Z35) 
            014 - Defective
0

Share this post


Link to post
Share on other sites

Se scoate radiatorul de PTC din bord, se desface, se refac lipiturile la niste rezistente si se pune la loc.

0

Share this post


Link to post
Share on other sites

bullet...si mie mi-a "crapat" webasto..eu am pe un golf 5 model termo top cred versiunea c este un tip in craiova care repara daca ai prob. cu placa eletronica..pe undeva la 200 lei max..sanse mari sa ai probleme cu placa electronica..bine..asta nu scuza faptul ca trebuie sa-l dai jos siroco-ul..si sa-l cureti..am scheme..de montaj ptr webasto..tot tot..tot ce-ti trebuie..lipseste cheful de munca..si eu la vara vrea-u sa-l desfac..si sa-l curat..asa cum MAESTRU'  AL BUNDY.. mi-a recomandat..am fost azi..26.02.2015 la service..si mi-a zis nea ala ca toata reparatia costa...cam 1000 lei..adica inlocuire..camera ardere.(kit complet).+ garnituri+ 200 lei..manopera..si m-am speriat..am zis ca nu dau atatia bani pe asta..e f.mult..am cunoscut pe cineva ce a mai reparat asa ceva...si mi-a spus ca nu-i mare scofala..adica..bujia se arde greu..adica sanse mici..de asa ceva..dar din cauza calaminei..se infunda acea sita..a arzatorului..iar flacara nu mai merge ok..deci iti recomand desfacerea acelui webasto..si curatarea lui..in aprofunzime..cu spray de frana..este posibil sa iti trebuiasca garnituri..de clingherit..de 0,5-1mm curatarea acelei calamine..si a duzei..CURATARE iar daca nici asa nu merge ti-am spus este un baietas la voi acolo in oras ce face minuni..repara placa electronica..este posibil..sa-ti fi intrat apa sau condens din alte cauze..la placa si sa nu mearga ok..eu zic ca scapi cu 200 lei reparatul..daca iti faci tu treaba..asta daca nu trebuie reparata partea electronica..BAFTA..

Edited by adinecula1977
0

Share this post


Link to post
Share on other sites

MULTUMESC DIN SUFLET PTR SFATURI..AL BUNDY..asa cum mi-ai spus tu sa-l curat asa mi-a zis si un amic..virtual..daca esti interesat de vreo schema de montaj ti-o trimit..ptr toata gama de masini VW..Cu stima Adrian din brasov..am reusit sa-i mai sterg..3 din 4 erori..de la aux heat...si singura ce este acum prob..a ramas treaba cu bujia..si arderea..la vara cand da..caldura..o duc la unchimeu la curte..dau bara jos..si-l desfac..sirocoul..(camera de ardere)..il curat..gresez..suruburile..verific partea electronica..sa fie ermetic inchisa..si-l montez inapoi..sper sa mearga..MS inca odata...bafta..

0

Share this post


Link to post
Share on other sites

@adinecula1977 multumesc de sfat, cand poti trimite mi numarul de telefon al tipului din craiova si daca iscusinta mea nu va da roade la vara, apelam la persoane mai capabile.Sper sa reusesti si tu sa faci incalzirea functionala.

0

Share this post


Link to post
Share on other sites

Salut,   am unT4 tdi  cu Sirocol,   nu stiu cum porneste,   pare sa aiba ceva  undeva ....   Inca ceva,  sub masina la radiator sunt atashate inca doua rezistentze  de dimensiunea cutiilor de pastile efervescente,     nu stiu daca  au legatura cu sirocolu'  !?    Acest Sirocol se afla in spatele scaunului dreapta fatza,  in zona usii glisante (Multivan)    Daca stie cineva omul sau persoana care se ocupa cu asta in Bucuresti,    exclus Vw reprezentanta/service.  Multumesc     0744 166 793 Cristian    un sms  si revin cu telefon

0

Share this post


Link to post
Share on other sites

Am desfacut furtunele de apa de la webasto si mi-a cazut o biluta neagra. Problema este ca nu stiu pe care furtun era. Ma poate ajuta cineva cu informatia ? Multumesc 

0

Share this post


Link to post
Share on other sites

Salutare!

Am sirocolul pe aer de fabrica montat pe masina, totul a functionat perfect de cand l-am reparat, insa de cand am montat pompa electrica in rezervor, am avut surpriza sa-mi scoata foarte mult fum, incat sa nu fie folosibil, problema fiind chiar montarea pompei.

Alimentarea cu motorina fiind pe un T de pe turul spre motor, presiunea de la pompa imi baga motorina in sirocol, si  atunci cand pornea , era ca o fumigena.

In capacul rezervorului amconfectionat  o alta alimentare cu sorb pentru sirocol, iar de atunci nu mai sunt probleme

Pentru cei care nu au sirocol si vor sa-si monteze, aveti grija cum il alimentati si de unde, sa nu patiti ca si mine

Bafta!

0

Share this post


Link to post
Share on other sites

O schema de la instalatia electrica la un webasto?

Il am pe masina si nu porneste, as dorii sa il pun in functiune...daca ma poate ajuta careva?!!

0

Share this post


Link to post
Share on other sites

Buna seara,

la masina din semnatura am montat din fabrica webasto l-am pornit , se aude cum pacane bujia si functioneaza dar nu imi baga caldura in masina ... Sunt anumite conditii ca sa porneasca (temperatura)

Pe mfd trebuie setat la mode pe heating sau ventilation?

Am pus o poza cu telecomanda

Rog un moderator sa stearga postul ca abia acum mi-am dat seama ca am postat gresit.

scuze

post-97646-0-57614700-1443637487_thumb.j

0

Share this post


Link to post
Share on other sites

Sint multe modele de webasto,unele au comanda pe + altele pe -,ca sa-i gasesti buba treb sa verifici cam tot pe la el,lucrind cu focul are pe el citeva protectii,daca ceva nu e ok nu porneste,verifica daca e alimentat cu 12 v,daca primeste comanda de pornire,daca lureaza pompita electrica de apa,pompa care alimenteaza cu  motorina,daca aici nu-i problema trebuie desfacut,verifici bujia,camera de ardere,ventilatorul.Daca ne spui modelul poate cineva o sa te ajute cu schema,era sa uit prima oara verifica daca din sirocou pleaca doua fire cu un senzor de temperatura in capat,o sa l gasesti probabil prin aripa,nu toate modelele au,daca este atunci sirocoul va porni numai daca afara este rece.Incearca sa verifici toate cele enumerate mai inainte,le deconectezi si le alimentezi separat,se intimpla ca ventilatorul sa se blocheze si sa nu faca tirajul,evacuarea gazelor,pompita de apa se mai gripeaza si nu face recircularea antigelului din sirocou si circuitul inchis,pompita de alimentare cu motorina se blocheaza si nu mai trimite combustibilul in arzator sau nu ajunge motorina pina la ea sau prinde aer pe undeva si nu se amorseaza,(conducta fisurata ,strangulata,etc),bujia este arsa,sau memorat multe erori si s-a blocat sirocoul(in acest caz il decuplezi de la alimentarea cu 12v si se vor sterge),din cauza  acestor  probleme sirocoul tau va hiberna si e pacat ca sezonul rece se apropie ,nici eu nu le mai tin minte pe toate pentru ca le-am cam lasat,timpul nu-mi mai permite dar sper ceva sa ti fie de folos,sanatate multa

Edited by kosta
0

Share this post


Link to post
Share on other sites

Buna seara,

la masina din semnatura am montat din fabrica webasto l-am pornit , se aude cum pacane bujia si functioneaza dar nu imi baga caldura in masina ... Sunt anumite conditii ca sa porneasca (temperatura)

Pe mfd trebuie setat la mode pe heating sau ventilation?

Am pus o poza cu telecomanda

Rog un moderator sa stearga postul ca abia acum mi-am dat seama ca am postat gresit.

scuze

Trebuie pus pe heating. Temp ext sa fie sub 5 grade.
0

Share this post


Link to post
Share on other sites

Din ce am citit pe forum multi zic ca la incalzirea stationara nu e neaparat sa scada sub 5 grade .... eu il pot porni si din climatronic si din telecomanda ..la inceput scoate un pic de fum si se aude cum functioneaza ( aripa dreapta fata)  ...deci de pornit porneste  dar nu stiu de ce nu baga caldura .

 

Cum imi pot da seama ce model e si trebuie data jos bara de pe fata pentru a ajunge la el ?

0

Share this post


Link to post
Share on other sites

Probabil ca nu porneste, doar incearca sa porneasca. La fiecare pornire, initial merge ventilatorul cateva secunde ca sa bage aer in camera de ardere, dupa care se aude pompa de alimentare cum baga motorina si bujia se incalzeste...Abia acum porneste propriu-zis incalzitorul, adica incepe arderea, ceea ce banuiesc ca la tine nu se intampla sau se opreste in acest stadiu din diferite motive. Faptul ca scoate fum e semn ca ar trebui curatat. E foarte posibil ca incalzitorul sa fie imbacsit, plin de funingine. Am intalnit cateva Eber si Webasto care la fel dadeau semne ca pornesc si dupa cateva zeci de secunde nu mai faceau nimic. Problema s-a rezolvat cu o curatare a camerei de ardere care era partial obturata de funingine + inlocuirea sitei de la bujie(obturata sau chiar sparta). Cum spunea mai sus colegul kosta, exista mai multe cauze.  Poate sa fie bujia arsa, sa nu primeasca motorina, sa fie evacuarea infundata sau ventilatorul sa nu functioneze la parametri...Daca merge doar cateva minute dupa care se opreste, si nu iti baga deloc caldura, poate sa fie pompa de apa defecta...Eu zic sa demontezi incalzitorul de pe masina sa il cureti, eu cu asta as incepe...post-127057-0-74056500-1443698045_thumb.post-127057-0-15168800-1443698046_thumb.post-127057-0-58951200-1443698046_thumb.

Edited by Doicinciu
0

Share this post


Link to post
Share on other sites

Cand ajung acasa am sa il verific sa vad daca nu are erori ... si daca tot nu vrea am sa incerc sa-l curat . Doicincu l-am lasat 15 minute si nu se opreste .

 

aseara l-am tot pornit oprit ... si dimineata am gasit o pata in fata masini in partea dreapta dar nu stiu daca e de la mine sau poate de la alt vecin....Daca e de la mine ma gandesc sa nu aiba sarit un furtunas ceva ... 

L-am testat si in mers si se incalzeste motorul mult mai repede ...de aceia zic eu ca merge  dar din ce am citit pe net ma gandesc sa nu fie defecta pompa de recirculare a apei ...

 

Am sa mai verific . Multumesc pentru suport .

0

Share this post


Link to post
Share on other sites

salut

 

Am verificat din nou si intradevar porneste scoate fum un pic la inceput  caldura pe teava de emisie si dupa 1 minut se opreste ..... Nu am gasit erori cum vag-com ...cred ca trebuie sa caut pe cineva sa-l duc la curatat ca nu stiu ce sa mai verific

 

Aveti ideie daca este cineva prin zona mea (Suceava)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.