Sign in to follow this  
Followers 0
Billy2007

Probleme Golf Iv 1.6

78 posts in this topic

Dupa o scanare cu VAG-COM-ul imi dadea eroare " amestec prea bogat " , motorul merge normal , dar mi se aprinde check engine . Am schimbat toate consumabilele ( filtru benizna , filtru aer , bujiile sunt bune ) . Dupa stergerea erorii cu VAG-COM-ul ledul check engine se reaprinde dupa vreo 4 zile . Am bagat toate tipurile de benzina pt ce cei de la service au spus ca e din cauza benzinei . Nu mai stiu sigur codul erorii incepea cu 17...

0

Share this post


Link to post
Share on other sites

Verifica sonda lambda, seteaza clapeta de aceleratie si daca nu dispare baga benzina de 98 si peste 98 CO. iti trebuie cel putin jumatate de rezervor din benzina ca ECU sa se adapteze la noua benzina. Data viitoare incearca sa nu schimbi tipul de benzina ca tipul asta de masina este foarte pretentios la benzina. Pe bune, si eu sunt patit.

0

Share this post


Link to post
Share on other sites

EU cred ca e sonda lambda de vina!

0

Share this post


Link to post
Share on other sites

Poate sa fie de la debitmetru, sonda lambda daca nu ma insel eu se ocupa cu gazele.

Eventual poti sa cureti si injectoarele.

0

Share this post


Link to post
Share on other sites

Se ocupa cu gazele, dar da info la ECU in functie de cantitatea de oxigen sa regleze amestecul optim. Eroarea era de amestec prea bogat, inseamna ca sonda vede prea mult oxigen in gazele de evacuare sau nu vede ca e stricata. In cazul 2 sonda lambda e de vina pentru eroare si mersul masinii. Daca-i si consuma mai mult decat de obicei este clar ca e sonda lambda. Injectoarele nu au nici o legatura cu eroarea "amestec prea bogat", injectoarele fac motorul sa mearga aiurea si sa nu mai traga bine.

0

Share this post


Link to post
Share on other sites

Posibil cum spui tu ...

0

Share this post


Link to post
Share on other sites

Si mie mi se aprinde becul acela uneori, dar de cand am bagat benzina '95 de la Petrom nu prea s-a mai aprins. Acum nu stiu sigur de la ce e, dar s-ar putea sa fie problema de soft deoarece am intrebat vreo 3 mecanici de problema asta si mi-au zis ca si daca schimb sonda lambda tot o sa mi se aprinda, iar daca sting becul cu VAG-COMM-ul o sa mi se aprinda la loc. In cel mai rau caz o sa se strice pompa de benzina cum i s-a intamplat unui prieten la un bmw. :D

0

Share this post


Link to post
Share on other sites

aceeasi problema am avut-o si eu la new beetle 1,6 - 102 cp, pana am curatat clapeta de acceleratie. acum un consum mult mai ok si nu se mai tureaza singura la relanti.

0

Share this post


Link to post
Share on other sites

o recomandare..... curata clapeta de admisie.... bagi un pllin de 99+ de la pet..... si functioneaza. cel putin asa am facut eu la 1.6 16V.

Dupa curatarea clapetei scoate borna bateriei vreo 3-4 minute pentru resetarea pozitiei motorasului

0

Share this post


Link to post
Share on other sites

Dar in cazul in care eroare de la Vag-Com este de amestec prea sarac, insa doar intermitent, in afara de injector infundat care anume ar mai putea fi cauza? Simptoma apare destul de rar, si doar la relanti se resimte, sub forma unei scaderi de 20-30rpm, pentru o perioada de 1-2 secunde. In mers nu se simte nimic

0

Share this post


Link to post
Share on other sites

Welcome to the club, scuza-mi gluma dar si eu de vreo 2 luni ma chinui cu ea. Probabil ai eroare 16555

16555/P0171/000369 - Fuel Trim; Bank 1: System Too Lean

Possible Causes

Mass Air Flow Sensor (G70) defective

Possible Solutions Check Mass Air Flow Sensor (G70)

Check Fuel Pressure Regulation

Check Fuel Pump

Check Injectors

Check Intake System for Leaks

Check Exhaust System for Leaks

Check Secondary Air System for Leaks

Check Vacuum Pipes for Leaks

Oricum daca era de la injector facea tot timpul acelasi lucru. Eu am verificat conducte, mufe, am si schimbat senzorul si tot la fel. Azi aprins becul check engine si eroarea de mai sus. Mai incerc 2 variante. Prima schimb benzina si statia de unde alimentez, trec pe 98 MOL. A doua varianta in caz ca prima nu reuseste ii dau foc cu benzina ramasa in rezervor. M-am saturat deja de electronice cu fite.

0

Share this post


Link to post
Share on other sites

Benzina..... nu stiu ce sa zic

La inceput cand am cumparat masina, faceam plinul numai cu benzina de 95 de la petrom. Am tinut-o asa vreo trei luni (aproximativ cate un plin pe saptamana) pana sa citesc pe forum si sa schimb pe 98, si nu mi s-a aprins deloc CHECK-ul in bord. E acelasi motor 1.6, 16 V 105 Cp, AZD. Are variatii de turatii de vreo 20-30 de ture cu toate ca am curatat clapeta, altceva nimic. Poate presiunea la sistemul de alimentare nu e corecta, poate si sonda cea noua e defecta(a patit un prieten).

Nu ii da foc deocamdata :P , mai incearca.

0

Share this post


Link to post
Share on other sites

Nu mai retin codul de eroare de la diagnoza (multumesc aryes13 ptr amabilitate), insa la fel imi aparea: "Fuel Trim; Bank 1: System Too Lean ", insa fara "Mass Air Flow Sensor (G70) defective ", din cate retin

Am luat o solutie de curatat injectoarele de la Wynn's (n'am gasit deocamdata decat tipul care se adauga la rezervor). O sa'l pun saptamana viitoare, inainte de a pleca la drum la Buc, ca altfel merg destul de fractionat (10-15km, maxim)

La mine motorul este AVU, insa banuiesc ca nu difera prea mult de cel AZD (la mine insa, din cate stiu, e vorba de cel 8v). Check'ul in bord insa nu s'a aprins pana acum

@costelzb, fluctuatia de turatie se resimte si in sarcina sau doar la relanti?

Edited by andrei0241
0

Share this post


Link to post
Share on other sites

O problema asemanatoare am avut la plecarea in concediu. Cu o zi inainte facusem rev la 110000 distrib + pompa apa. La 4 dimineata dupa plin merg 15 km martor ASR galben( verific butonul de pe bord, nimic) dupa 20 km martor motor galben si nu mai avea vlaga. Dupa ce opream motorul ventilatoarele mergeau 20 min. Asadar am postat in fata la serv la Skoda la BC. La 8:30 a intrat masina in hala iar la 12:30 era gata. Rezultat: Termostat + senzor temp duse.( inainte apa avea cand 50 cand 70 cand 90). Am facut pina in prez aprox 2300 km si nu mai sunt probleme cu martorii din bord. Acum trebuie sa mai schimb bujiile si mai am un furtunas de la gaze. Mai am niste fluctuatii la relanti mai ales cand e motorul rece. Incerc sa rezolv si problema cu fluctuatiile astea. Sper sa va ajute ceea ce am postat. Skoda O1 1,6 sr AVU

0

Share this post


Link to post
Share on other sites
@costelzb, fluctuatia de turatie se resimte si in sarcina sau doar la relanti?

Se simte la relanti, in sarcina doar atunci cand merg constant in viteza I la turatii joase, aproximativ 1000 t/min (exact ca si atunci cand merge turata si ii taie alimentarea...ceva de genul asta, doar ca imi face la 1000 de turatii/min).

Aveam fluctuatii mai mari inainte sa schimb o bobina de aprindere care s-a ars.

0

Share this post


Link to post
Share on other sites

Eh, o fluctuatie de 20-30 rpm nu iti lasa aceeasi impresie precum cea pe care o ai cand iti taie alimentarea de la supraturare :beerchug:

@LandscaperBoy, daca mai ajungi in service si scapi si de fluctuatia de turatie, te rog sa postezi si aici rezolvarea ...

0

Share this post


Link to post
Share on other sites

Nu e la fel dar asa mi-a venit sa explic pe moment. Dar, in mers se simt fluctuatiile de turatie destul de tare... turometrul variaza cam cu vreo 100 de turatii in momentul ala. Se scutura masina destul de ingrijorator.

0

Share this post


Link to post
Share on other sites

La mine e foarte rar si doar la relanti, foarte rar mi se aprinde si check engine si atunci la scanare da eroarea aia. Am cautat pe net info despre eroare si de acolo stiu ca senzorul G70 e problema. L-am schimbat si tot la fel. Sambata bec aprins, relantiul momentan e fix. mai incerc inca o chestie... benzina de la alta pompa. Daca nu... scanare fiecare grup din VAG ca sa aflu daca totul e in valorile nominale. Numai ca n-am valorile pentru fiecare, momentan sap netul la greu dupa ele.

0

Share this post


Link to post
Share on other sites

@costelzb ... la tine se pare ca e mai serioasa problema decat la mine si la Aerofan. La mine daca's in sarcina, indiferent la cate ture, nu resimt variatia de turatie

0

Share this post


Link to post
Share on other sites

costel iti clipeste martorul de check engine sau sta permanent aprins?

la ralanti simti cum tremura masina?

daca da atunci s-ar putea sa fie o bobina dusa ...

numai bine.

0

Share this post


Link to post
Share on other sites

In care caz s'ar putea sa fie o bobina dusa? Si despre ce bobina ar fi vorba mai exact?

0

Share this post


Link to post
Share on other sites

In cazul in care se simt trepidatii ale masinii/motorului la relanti.

E vb de bobinele de inductie.

:)

0

Share this post


Link to post
Share on other sites

Nu mi se aprinde nimic in bord, nu am erori stocate, motorul merge f bine cu exceptia fluctuatiilor mici de turatie. Am avut o bobina arsa, atunci mi s-a aprins check-ul si tremura masina la relanti, dar dupa ce am schimbat-o fluctuatiile de turatie erau vizibil mai mici. Ce ma gandesc acum e ca nu cumva sa mai am o bobina pe duca. In mom de fata am trei tipuri de bobine pe masina. Oare acestea isi reduc performantele in timp??? Bujiile sunt schimbate in urma cu 8000km <nu s-a simtit nicio schimbare la mersul masinii cand le-am inlocuit> Altceva nu stiu ce sa aiba... clapeta am curata-o saptamana trecuta.

Fluctuatiile se manifesta dupa ce s-a incalzit motorul si relanti-ul e undeva pe la 800 t/min cu clima pornita. Variaza si cu clima pornita si cand e oprita.

Edited by costelzb
0

Share this post


Link to post
Share on other sites

Si cum am putea testa bobinele alea de inductie? :)

0

Share this post


Link to post
Share on other sites

Nu ai cum. Bobinele ori se duc ori merg. La voltajul la care lucreaza nu prea vezi daca-s in cote sau nu. Cand cade.... o sa-ti arate masina :). eventual cu VAG-COM-ul poti sa le scanezi dar nu cred sa-ti dea ceva concludent.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.