Jump to content

 Funcționarea acestui site este susținută de cele 3-4 firme ce afișează bannere între posturi. Ar fi o plăcere pentru noi dacă ar fi adăugat site-ul nostru în lista de excepții ad-block. Ne-ar ajuta foarte mult susținerea acestei comunități. Promitem și veți vedea că nu avem reclame intruzive și nici deranjante. Mulțumim! :) 

doruiacovescu

Retrofit la Generatia a III-a de Playere OEM (RCD310, RCD510, RNS310, RNS510)

2.128 postări în acest subiect de discuţie

danut81

Multumesc mult Florin pentru ajutor. O sa iti urmez sfatul.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
venom_sb

Salut, 

Am si eu cateva intrebari legate de schimbarea unui RNS310 CU RNS315.

Din cate am inteles din ce am citit nu ar trebui sa am probleme cu bateria. Daca masina are RNS 310 CAN-ul ar trebuii sa fie bun si pentru RNS 315 ? Nu am VCDS ca sa pot verifica CAN-ul si nici nu am demontat deasupra pedalierului sa ma uit.

Am nevoie de alta antena GPS pentru RNS315? Presupun ca nu dar prefer sa intreb.

Ultimul pas ar fi codarea, dar va trebui sa apelez la altcineva pentru ca nu am cunostiintele necesare.

Modificat de venom_sb

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy

NU trebuie nici alt can si nici alta antena.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
lucaflo26

Si nici codare nu ai nevoie

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
venom_sb

Ok , multumesc mult pentru raspunsuri. Mai am totusi o intrebare , rns 315 are bluetooth integrat, dar eu pe masina am acel suport de telefon cu bluetooth. Nu o sa apara probleme fara codare ? Sau o sa imi apara pe telefon 2 conexiuni separate si o aleg pe cea de la rns?

IMG_0108.PNG

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
F l o r i n

Nu iti apare ce sa alegi - daca vrei sa mergi pe conexiunea telefonului pe RNS315, trebuie dezactivat 77 din can gateway - si sa fie activata conexiunea BT in RNS 315.

Daca vrei sa mergi pe cea de la RNS, trebuie sa rutezi firele de la microfon, de la modulul de sub scaun la RNS - in mufa acestuia

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
venom_sb

Ok , am inteles acum.

Multumesc mult pentru explicatie.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
ladislauandrei

buna ziua va rog sa ma ajutati miam inlocuit canul cu unul cu terminatie e la un passat b6 deoarece am trecut la rcd510 lam codat dar am un consum in stend by cu masina inchisa de peste 1 amper si am o eroare la can ce nu este bine 

20170111_113959.jpg

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
claumedel

Pai iti scrie clar ca e codat incorect.Citeste si aicea poate te ajuta

 

Modificat de claumedel

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
ladislauandrei

am inteles ca nu e codat bine dar am verificat exact asa am bifat alea in lista ca si la canul cu terminatie c mai trebuie sa ii fac ceva?

Modificat de ladislauandrei

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
valeriu s

salutare, am schimbat de curind RCD500 cu RCN210, (bad move..) vreau sa pun RCD510 cu schimbat de can cu toata tarasania... ajutati-ma va rog cu pareri despre 510nou delphi vs. 510second Bosch...nu as mai vrea sa experimentez pe banii mei chinezarii.. multumesc frumos !

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
lucaflo26

Clar Bosh . Din experienta proprie iti spun. 

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
valeriu s

Ms Luca.. e important pt. mine... cu RCN parca ascult muzica la telefon :) 

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
F l o r i n

ai alta problema - can-ul cu E nu trebuie sa descarce bateria - vezi unitatea sa nu fie defecta.

la can, trebuie sa codezi in functie de dotarile masinii - ce module ai, etc.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
ladislauandrei

consum am si cu rcd 510 deconectat , codarea canului am facut print screen la lista din canul cu terminatie C si am bifat la fel la canul cu E mai trebuia sa ii fac ceva?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
F l o r i n

pai vezi... deci ai o problema in alta parte, de-ti descarca bateria - nu e de la can, nici de la unitate atunci, daca descarca cu ea scoasa.

Da, e bine ai cum codat, ai ceva diferente, dar nu de acolo e problema

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy
8 hours ago, ladislauandrei said:

buna ziua va rog sa ma ajutati miam inlocuit canul cu unul cu terminatie e la un passat b6 deoarece am trecut la rcd510 lam codat dar am un consum in stend by cu masina inchisa de peste 1 amper si am o eroare la can ce nu este bine 

20170111_113959.jpg

Pune un autoscan.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
ladislauandrei
14 hours ago, Al Bundy said:

Pune un autoscan.

am rezolvat cu eroarea acuma am verificat consumul si uite poza ce parere aveti de consu in stend by cu masina inchisa

20170112_104931.jpg

poza e facuta dupa 3 minute de la inchiderea masinii din telecomanda

 

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
F l o r i n

tot e mare.... nu scade mai mult de atat ?

unde era problema, in cazul tau ?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy

Cam mare. Dublu fata de maximul admis. 

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
ladislauandrei

eu cred ca nu e bun multimetrul acesta ori is prea subtiri firele de la el  cateodata cand nu face destul contact la borna nu scade sub 1.6 amperi si se aude cum ticaie un releu ca si cum nu ar lasa sa intre canul in hibernare dar daca il tin apasat pe borna nu mai suna releul si scade la 0.08 cat lam putut tine vreo 3 minute

ar fi de cauza multimetrul foarte slab sau nu ce ziceti  

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
F l o r i n

incearca sa asiguri contact perfect, anselor aparatului

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
ladislauandrei

inteleg ideea dar care ai fi buba am un multimetru de 2 lei fire pe el ft subtiri zici ca is castile de la in telefon firele cand inchid masina cu multimetrul legat in serie se aude cand canul vrea sa intre in sleep iar un modul ticaie si nu il lasa in schimb cand pun borna si o inchid nu mai ticaie nimica de aceea am dilema asupra multimetrului prea slab, zero calitate si nu trece destul curent prin el cand apas inchiderea si acel modul nu lasa canul sa intre in hibernare deja nu mai stiu ce sa cred am masurat si bateria avea 12,45 v de aseara am puso pe redresor  desi avea 12,45 v nu mi se parea ca invarte destul de bine cand am pornit masina cu ea...vedem astazi ce se va intampla cand ajung la garaj 

18 hours ago, F l o r i n said:

tot e mare.... nu scade mai mult de atat ?

unde era problema, in cazul tau ?

nu miam dat seama nici eu am rezolvat cu vcds ul toate erorile in afara de: aux, telefone si imi da un cablu de la antena nu stiu dc ca ambele is conectate la rcd510, cred ca problema e multimetrul o data imi arata 1.65 amperi dupa inchidere si ticaie releul  in schim daca il tin cu mana pe borna si il inchid apare 0.08 in 2 min mai mult nu am avut rabdare sa il tin ca daca prind doar cu ceva de borna bateriei nu vrea sa functioneze ori nu face destul contact nu mai stiu ce sa cred....

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy

masoara cu un aparat ca lumea si asteapta 10 minute.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
F l o r i n
1 hour ago, ladislauandrei said:

inteleg ideea dar care ai fi buba am un multimetru de 2 lei fire pe el ft subtiri zici ca is castile de la in telefon firele cand inchid masina cu multimetrul legat in serie se aude cand canul vrea sa intre in sleep iar un modul ticaie si nu il lasa in schimb cand pun borna si o inchid nu mai ticaie nimica de aceea am dilema asupra multimetrului prea slab, zero calitate si nu trece destul curent prin el cand apas inchiderea si acel modul nu lasa canul sa intre in hibernare deja nu mai stiu ce sa cred am masurat si bateria avea 12,45 v de aseara am puso pe redresor  desi avea 12,45 v nu mi se parea ca invarte destul de bine cand am pornit masina cu ea...vedem astazi ce se va intampla cand ajung la garaj 

nu miam dat seama nici eu am rezolvat cu vcds ul toate erorile in afara de: aux, telefone si imi da un cablu de la antena nu stiu dc ca ambele is conectate la rcd510, cred ca problema e multimetrul o data imi arata 1.65 amperi dupa inchidere si ticaie releul  in schim daca il tin cu mana pe borna si il inchid apare 0.08 in 2 min mai mult nu am avut rabdare sa il tin ca daca prind doar cu ceva de borna bateriei nu vrea sa functioneze ori nu face destul contact nu mai stiu ce sa cred....

Nu se aude can-ul, ca acesta nu are nimic in el, ce poate sa ticaie - se aude modulul confort, cel mai probabil.

verifica prin eliminarea diverselor module - incepi cu usile - scoate mufele din stalpi, etc.

Daca multimetrul nu e ok, te chinui degeaba.

Tot asa, te chinui degeaba la codari, ca nu de la este ele.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!

Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.

Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.

×