Jump to content

Scanarea cu VCDS - coduri de eroare


Recommended Posts

  • 3 weeks later...
  • Replies 8.3k
  • Created
  • Last Reply

Top Posters In This Topic

  • Al Bundy

    731

  • F l o r i n

    427

  • Turbocip

    416

  • spido

    393

Top Posters In This Topic

Popular Posts

La garantie cat mai repede, sa nu fie probleme mai grave, macar sa ai in istoric ca ai fost in service cu aceasta reclamatie si daca se intampla ceva serios sa nu poata comenta. Cand te intreaba

Limitatorul  rezolva P2015 ,pentru restul erorilor trebuie demontata galeria si curatate deblocate clapetele

E greu sa verifici toate sig de 10a din cutie ? Ca sunt vreo 4 maxim.     

Posted Images

Catalin#22

Salut!

Ieri am schimbat ansamblul de la stergatoare(era gripat) si in momentul operatiunii, cand am decuplat firul de masa de pe caroserie, aveam contactul pus( l am uitat, verificasem sa vad daca merge motorasul).A pornit electroventilatorul si mi s a aprins martorul de la frana de mana, Parking brake fault si STOP brake fluid.

Problema e ca masina nu porneste, imi da depress clutch, cu toate ca tin ambreajul apasat.Am pus tester si pt ca am scos bornele...am o gramada de orori.

Problema e ca nu pot porni masina sa merg la service si am si frana de mana trasa...Ce sigurante si relee ar trebui sa verific pt problema cu switch ul la pedala de ambreiaj?

 

00650 - Comutator pedala ambreiaj (F36) 
            010 - întrerupere/scurt la plus - intermitent
             împrejurari cod:
                    Stare defect: 00101010
                    Prioritate defect: 5
                    Frecventa defect: 20
                    Resetare contor: 44
                    rulaj: 254336 km
                    Indicator de timp: 0
                    Data: 2020.08.29
                    timp: 11:43:32

             împrejurari cod:
                    tensiune: 11.80 V
                    contor: 71

00779 - Senzor pentru temperatura exterioarã (G17) 
            010 - întrerupere/scurt la plus - intermitent
             împrejurari cod:
                    Stare defect: 00101010
                    Prioritate defect: 2
                    Frecventa defect: 1
                    Resetare contor: 44
                    rulaj: 250994 km
                    Indicator de timp: 0
                    Data: 2020.03.30
                    timp: 12:52:55

01314 - Modul comandã motor 
            004 - lipsã semnal/comunicaþie
             împrejurari cod:
                    Stare defect: 01100100
                    Prioritate defect: 2
                    Frecventa defect: 3
                    Resetare contor: 4
                    rulaj: 254342 km
                    Indicator de timp: 0
                    Data: 2020.08.29
                    timp: 11:43:35

Link to post
Share on other sites
Catalin#22
în urmă cu 20 ore, spido a scris:

Posteaza un autoscan.

Salut! 

Am rezolvat, problema a fost la firul de masa. 

Link to post
Share on other sites

Bună ziua dragi colegi de suferință în ale VW. De curând am achiziționat un VW Beetle de 2.0 benzina cod motor AQY. Am următoarele erori scanate cu VCDS, motorul are performante cât de cât ok, dar consuma cam mult. Aveți idee cam de unde sa încep, bujii??? 

IMG_20200906_142850.jpg

Link to post
Share on other sites
andrei.laviniu

Buna ziua.

de ceva vreme la un vw fox 1.2 benzina, când o pornesc trebuie sa o accelerez ca altfel sa oprește motorul. După scanare am următoarele erori, ma poate ajuta cineva cu un sfat?

1AFF5B9A-25B1-45B3-A920-38DA9A83F834.jpeg

Link to post
Share on other sites

Fa-i un BS clapetei de acceleratie.BS= basing settings.

Daca nu da rezultate, verifica,curata clapeta,apoi adapteaz-o. Altfel-inlocuire..

Link to post
Share on other sites
andrei.laviniu
43 minutes ago, spido said:

Fa-i un BS clapetei de acceleratie.BS= basing settings.

Daca nu da rezultate, verifica,curata clapeta,apoi adapteaz-o. Altfel-inlocuire..

Salut, mulțumesc ptr răspuns. 
m-am curățito și tot așa face, acum de câteva zile nu a mai făcut așa, dacă apare problema din nou o S-o schimb pana la urma.. 

Link to post
Share on other sites
On 9/7/2020 at 7:43 AM, spido said:

Da,verifica bujii..bobine.

Multumesc mult de raspuns.Acum am reusit sa atasez si prima poza din diagnoza.

Credeti ca problema ar fi din bujii,fise,bobina?Multumesc anticipat.

119066001_476026370023173_3731011413603918488_n.jpg

Link to post
Share on other sites

Multumesc frumos.

Ce părere aveți de bujiile Bosch F7LTCR cu 4 electrozi? Sunt nou în motoare pe benzina și nu sunt sigur care bujii sunt mai bune. 

Edited by lupo_bv
quote postare anterioara
Link to post
Share on other sites
crocodilul77

Salut. Am schimbat si eu motorul 1.6 fsi, cod motor BLF, an 2004. Am pus alt motor cu acelasi cod dar fabricat in 2007. Problema este ca cel din 2007 nu mai are senzorul de presiune de benzina, G410 si imi da eroare si aprinde martorul de motor in bord. Se poate anula din calculator sa nu il mai caute (pentru ca instalatia electrica al motorului din 2007 nu are mufa de alimentare pentru senzor)?

 

Edited by crocodilul77
Link to post
Share on other sites

Cel mai simplu si ieftin adaugi cablaj,pini si refaci instalatia originala.

NU mai posta in mai multe topic-uri. Nu vei primi raspuns mai repede..

Link to post
Share on other sites
  • 3 weeks later...
Lucian33

Buna seara tuturor!

am și eu o rugăminte la voi.

am fost la service astăzi am schimbat filtre ulei și mi-a făcut și o scanare Vcds din care mi-a dat doua erori.

ma puteți lămuri și pe mine ce problema/e am.

va las Atașat aicea o poza cu erorile.

sunt nou pe forum și as vrea sa știu ce semnifica aceste erori.

va multumesc!

seara faina!

32A53CD6-F145-4930-87E7-3CB2E62185A9.jpeg

Link to post
Share on other sites
F l o r i n

daca mai apare eroarea de clapeta, data jos si efectuata o curatare, adaptare.

Link to post
Share on other sites

@Lucian33

Aici trebuia postat, topicul în care ai postat tu are altă destinație (interfețe pentru scanare auto).

Link to post
Share on other sites
  • 2 weeks later...
Ursu82_kiki

Va salut! La un Superb 1, 1.8t AWT, am eroarea asta! Nu știu nici unde-i igniter-ul să-l verific și nici cablurile pe unde duc, dacă ma puteti ajuta va rog! 

Screenshot_20201014_161506_com.google.android.apps.photos.jpg

Link to post
Share on other sites
  • 1 month later...

Salut,

golf 5 2005 1.4 FSI BKG

Simptome:

In mers, simt ca ar vrea sa se opreasca, pentru ca simt asa ca o frana, dar nu e foarte frecventa, maxim 4 ori in doua saptamani.

O data s-a oprit la semafor, si nu a mai pornit vreo 15 min. Invartea, dar nu vroia sa porneasca. Am dat asa la automat in reprize, de doua trei ori, cu pauze, dupa care a luat-o, dupa care nu am mai avut probleme, pana cand, ma duc cu treburi in oras, o opresc, si dupa ce termin, dau sa pornesc, si iarasi nu mai porneste. Dau iarasi la automat, invarte, dar nu porneste. Dupa vreo 30 minute, cu reprize de pauze, a luat-o, dintr-o data, la sfert. In acest timp, i-am scos si bornele, vreo 10 min, dar nu se schimbase nimic, tot cand a vrut ea a luat-o.

 

Erorile sunt cele din imagine.

 

Incerc sa inteleg, ce ar putea fi, asa incat sa declanseze toate trei erori in acelasi timp(ca intre timp le-am sters, sa vad daca mai apar).

In vcds in 103, presiunea care o vad la relanti e intre 4,9 bari, si pe 106, 53 bari. Daca accelerez ele cresc. Dupa ce opresc motorul, presiunea pe 106 creste destul de mult, si corespunde cu ce zic cei de la ross tech, cu modul in care se verifica presiunea de pe rampa.

As merge fie pe pompa din rezervor, sau un releu ceva, care functioneaza aiurea, dar nu stiu de care sa ma leg.

 

Ceva ideii?

 

PS: Pana sa apara erorile astea, din cand in cand pornea doar la a doua cheie, fara un tipar anume, si fara sa am o eroare stocata. 

 

Screenshot_20201115_200914.jpg

Edited by gyury_
Link to post
Share on other sites
F l o r i n

Este foarte posibil sa fie o problema la pompa de alimentare sau modul comanda

Link to post
Share on other sites

Salutare!

 

Am urmatoarea eroare la scanare. O fi dusa pompa haldex?

Stie cineva codul pompei pe octavia 3 din 2015? 1.13.051.409.00 e ok ?

 

Address 22: AWD (J492)       Labels: 0CQ-907-554.clb
   Part No SW: 0CQ 907 554 D    HW: 0CQ 525 130 
   Component: Haldex4Motion H52 7082  
   Serial number: HA1-00013.04.15
   Coding: 0001
   Shop #: WSC 73430 790 00000
   ASAM Dataset: EV_AllWheelContrHA1VW37X 002013
   ROD: EV_AllWheelContrHA1VW37X_SK12.rod
   VCID: 46848D5AF93CAD7193-8012
 

1 Fault Found:
16671 - Pump for Haldex Clutch 
          C1112 04 [008] - Internal System Fault
          Intermittent - Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 1
                    Fault Frequency: 11
                    Reset counter: 8

 

Edited by martea
Link to post
Share on other sites
F l o r i n

Asa pare....

Link to post
Share on other sites
mariusrizea

Salutare,

 

 

Am bujia incandescenta aprinsa in bord si masina este limitata la turatii si viteza.

Dupa scanare am gasit eroarea P046C00

Masina este Touran, 1.6 tdi, 77 kw, motor CAYC

 

Oare ce poate fi defect ?

Link to post
Share on other sites

Posteaza eroarea completa asa cum apare pe tester.

Link to post
Share on other sites
mariusrizea

Din pacate am sters-o si nu am facut poza, dar era ceva cu ,,implausibil signal senzor 1" daca imi amintesc eu exact.

Edited by mariusrizea
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • Bogdan1906
      By Bogdan1906
      Salut! Sper ca am postat unde trebuie. Am si eu o problema : am cumparat navigatia din poza pt un golf 6 2009 highline (Din fabrica, masina a venit cu rns510) si am intalnit mai multe probleme : 
      1) Senzorii de parcare nu mai sunt afisati pe display, doar se aud. M-am uitat pe un forum strain si am vazut ca pt retrofit ul asta imi trebuie un can cu codul 7N0... cod pe care l-am cautat si am vazut ca ar rezolva probleme afisarii senzorilor (dar nu scria nimic de discover media, doar pt rns-uri). Am fost la cineva care se pricepe si nu a reusit sa ii dea de cap dupa 5 ore. Am vorbit cu cel de la care am cumparat-o si mi-a zis si el ca ar trebui un can pt platforma mqb, cred ca cel cu codul de mai sus. Am dat un mesaj la un anunt pe olx in care cineva sub numele de vwretrofit (de care am mai auzit) vinde canul cu 7N0 si mi-a spus ca navigatia are crack ul prost facut si ca nu rezolv cu canul schimbat si ca ar trebui refacut acel crack (cred ca despre component protection e vorba)
      2) Posturile radio salvate la favorite se tot reseteaza, ramane doar lista intreaga de posturi si porneste de fiecare data (cand opresc masina si ramane pe radio) pe un post fara semnal. Asta cu radioul nu prea ma intereseaza, dar am zis ca merita mentionat.
      3) Mufa usb pt carplay, nu functioneaza, nu primeste nici macar curent, cat sa incarce telefonul, iar carplayul efectiv nu porneste(functia de carplay este activata) si ma gandesc ca avand in vedere probleme de mai sus, ar putea fii o problema tot la navigatie.
      Ma poate sfatui cineva ce ar trebui sa fac ?  (in afara de a arunca navigatia la gunoi)  
      Sunt din Craiova si optiunile mele sunt destul de limitate ... si avand in vedere cati bani am bagat pana acum in ea, nu imi mai permit sa mai dau probabil inca 300€ pt o redecodare si va trebui sa o vand la un pret de nimic, pt ca practic e stricata si sa ma rog sa o cumpere cineva care stie sa o repare sau cineva care stie pe cineva care o poate repara. 
       
      Scuze pt post-ul lung.

    • bvcdi
      By bvcdi
      Salut,
      Baieti am si eu nevoie de o modalitate eficienta si sigura sa imi obtin PIN-ul de la masina pentru a putea sa imi adaptez cateva chei. Am vazut ca se pote obtine PIN-ul prin VAG Commander sau VAG Tacho. Ideea este ca eu detin o interfata HEX-USB+CAN pe care am inteles ca o pot folosi cu VAG Commander daca schimb driver-ul (VCP). Nu stiu daca merge folosita si cu VAG Tacho cu drivere schimbate? Am mai inteles ca as putea strica ceva cu VAG Commander, ideea este ca eu vreu numai sa citesc PIN-ul din EEPROM, ECU, nimic alteceva, deci se poate sa stric masina numai daca citesc? Iar in cazul de ? VAG Tacho nu prea am gasit ceva compatibil cu masinile care imi trebuie mie(un passat b6 si b7). Daca careva detine o solutie mai buna v-as fi recunoscator. Ca si calificare sunt inginer electronist si ma mai ocup si cu reparat calculatoare masini, deci nu sunt chiar usa de biserica.
      Va multumesc pentru ajutor.
       
    • Andrei Tanase
      By Andrei Tanase
      Salut,
      Sper sa ma poata ajuta cineva cu urmatoarea problema:
      Am facut (aproape) retrofit la "high beam assist" insa nu pot sa il activez din CECM.
      Am avut pe masina " 3C8 937 049 E", si apoi am cumparat  "3C8 937 049 AC" pentru ca am vazut un scan de passat CC, care avea modulul cu AC si "20: High Beam Assist".
      Cand ma duc in CECM pe Adaptation -- Channel 007: Highbeam with Assistance Driving Light. imi spune ca "not available" pe ambele module de CECM.
      Presupun ca imi trebuie vreun Security code obscur sau ceva...
      Ma poate ajuta cineva?
       
      Multumesc Mult!
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Acest site folosește cookie-uri. Continuarea navigării reprezintă acceptul dvs. pentru această folosință. Pentru mai multe detalii privind gestionarea preferințelor privind cookie-uri, vedeți Politica de utillizare cookie-uri