Jump to content

Scanarea cu VCDS - coduri de eroare


Recommended Posts

sal la toata lumea.

azi s-a aprins "check" in bord, dupa o scanare vag-com au iesit urmatoarele doua erori:

17536 fuel trim ; system too lean

16556 fuel trim ; system too rich

am fost azi la intalnire si nimeni nu stie despre ce e vorba ... nu cunoaste nimeni codurile astea exact.

ce sa intampla defapt: masina merge "innecata" cand e rece , la pornire dimineatza moare motorul (tre sa calc acceleratia de cateva ori ca sa o ia ... ) sau daca este mai caldut, de abia sta la relantiu ...

dupa 5-10 min de mers, cum se incalzeste motorul, masina merge ok , mai da rateuri din cand in cand daca fac frana de motor ...

majoritatea au zis ca este de la benzina, poate ca nu am schimbat filtru de benzina la timp

( ultima oara l-am schimbat acu 20.000 km parca ) .

maine il schimb , poate isi da drumul ...

daca stie cineva ceva despre chestia asta, astept si eu un raspuns .

multam mult !

17536 P1128 Long Term Fuel Trim mult.,Bank1 System too Lean

16556 P0172 Fuel Trim,Bank1 System too Rich

Bank1, mixture adaptation (mult.), system too lean (sound VOLKSWAGEN is to be exchanged during this error description 17535 and 17536 the air mass measurer, there it allegedly wrong values to the controller would send.)

Link to post
Share on other sites
  • Replies 8.3k
  • Created
  • Last Reply

Top Posters In This Topic

  • Al Bundy

    731

  • F l o r i n

    427

  • Turbocip

    416

  • spido

    393

Top Posters In This Topic

Popular Posts

La garantie cat mai repede, sa nu fie probleme mai grave, macar sa ai in istoric ca ai fost in service cu aceasta reclamatie si daca se intampla ceva serios sa nu poata comenta. Cand te intreaba

Limitatorul  rezolva P2015 ,pentru restul erorilor trebuie demontata galeria si curatate deblocate clapetele

E greu sa verifici toate sig de 10a din cutie ? Ca sunt vreo 4 maxim.     

Posted Images

Sonda lambda..??

Eu am patit cu un Passat, ceva in genul asta. Nu dadea eroare de sonda, era aproape in parametrii????

Motorul functiona dupa un map de el stiut, dupa ce am inlocuit-o si dupa ceva Km. parcursi nu am mai recunoscut masina.

E o idee.

Link to post
Share on other sites

mda, este o idee , am mai auzit si eu ... dar daca e sonda , de la ce s-a bulit ? tre sa o cumpar noua sau merge si second hand ? ai cumva idee cat e una ? multam mult leovw .

Link to post
Share on other sites

debitmetrul de aer este nou, filtrul de aer este nou.

au fost schimbate saptamana trecuta.

azi dimineatza am pus bezina, o sticluta de aditiv si am si schimbat filtrul de benzina.

parca e mai ok acuma la pornire ... tinde sa moara motorul ... dar usor usor , incepe sa urce in ture, nu moare cum se intampla ieri.

ps: saptamana trecuta cand am schimbat cele de mai sus , dupa scanarea cu vag-com , aparuse si o eroare cu ceva legat de pedala de acceleratie ... nu mai stiu exact ce.

a fost stearsa eroarea respectiva atunci ... ieri cand am scanat din nou nu am mai aparut.

sa fie ceva si de acolo? dar trebuia sa apara eroarea din nou, nu doar cele doua de la inceputul topicului.

Link to post
Share on other sites

sa fie si de la buji ? recunosc ca eu nu le-am schimbat de cand am luat masina ... adika anu trecut ...

Link to post
Share on other sites

Eu nu am schimbat niciodata bujiile la masina mea. Masina o am de 1.5 ani si aprox 16 mii km. Banuiesc ca nici proprietarul anterior nu le-a schimbat inainte sa imi vanda masina. Oricum, nu cred ca o bujie defecta poate sa se manifeste chiar asa "vehement".

Bujiile poti sa le desfaci si sa te uiti la ele sa vezi cum se prezinta.

Edited by istef
Link to post
Share on other sites

mi-am comandat NGK iridium IX , maine imi ajung la bucuresti ... si cred ca le si pun ... va anunt daca se simte vreo schimbare .

Link to post
Share on other sites

este sonda lambda.

maine o urc pe rampa si ma uit la fire , mufe , etc pt ambele sonde lambda, poate cand am umblat la serpisori am agatzat un fir sau nu am cuplat bine mufele ...

cand am facut evacuarea la Borla , am dat jos tot traseul de evacuare ... poate s-a intamplat ceva atunci ...

PS: serpisorii si catalizatorul original au ramas pe masina ...

Link to post
Share on other sites

am verificat, totul este ok , sondele sunt bune .

ipoteze :

trage aer fals

curatzat pedala de acceleratie

debitmetru "defect" ( defect nu poate sa fie ca este nou ... problema este ca nu este BOSCH cum am avut pe masina , este HERZOG , made in china ) .

Link to post
Share on other sites

am curatzat clapeta de la pedala de acceleratie , este totul ok acuma , merge cu totul altfel masina ....

ma duc deseara sa sterg eroarea .. sa speram ca nu mai apare din nou .

debitmetrul este bun , altfel nu mai mergea masina deloc .... l-am problat si pe alta masina

Link to post
Share on other sites

in sfarsit, bine ca ai rezolvat problema ca facea urat de tot

Link to post
Share on other sites

naaaaaaaaaaaa , aiurea , iar , the same problem !

vad ce am facut eu la masina a fost de "mantuiala" ...

din nou, check aprins si erorile :

17536 fuel trim ; system too lean

16556 fuel trim ; system too rich

sa fie oare de la debitmetrul de aer ? nu e bosch ... am cumparat unul mai ieftin , dar luat dupa codul de la bosch 06A 906 461A .

este HERZOG , ceva de genu asta , nemtzesc ...

mentionez ca masina din nou porneste la a 3 a sau a 4 a cheie , cand plec de pe loc de multe ori se accelereaza in gol ... o calc dar ea nu vrea se plece ... se chinuie asa ....

in rest , cam atat , din cand in cand , daca merg constant in trepta 1 sau 2 , da rateuri ... "pocneste" .

am gasit un debitmetru bosch nou 0 km cu 100 Euro , sa ma bag sau nu ? sau poate nu e din debitmetru ?

hai , va rog , ajutatima si pe mine ca nu mai stiu ce sa fac ....

Multam mult la toata lumea !

Link to post
Share on other sites

@suzu Te rog scrie posturile fara linii libere intre randuri ca este greu de urmarit topicul.

Link to post
Share on other sites

@suzu Ai mai montat bujiile comandate? Asteptam un feed back cum se comporta noile bujii!

Link to post
Share on other sites

nu era de la bujii, era de la debitmetru de benzina, l-a schimbat si acum e ok

Link to post
Share on other sites

Salut!Am cumparat de curand un passat din 93 cu motor de 2.0 8v.Desi am schimbat bujiile,fisele,bobina de inductie,debitmetrul,are o problema.Cand e motorul rece nu porneste din prima decat daca in timp ce "dau la cheie" apas si acceleratia.Pana cand se incalzeste motorul,daca apas acceleratia in gol,in momentul in care iau piciorul de pe pedala,turatia scade mai mult decat turatia de relanti dupa care isi revine.Daca merg cu masina 3 km problema dispare.Cand motorul e rece trebuie sa o turez mai mult altfel are tendinta sa se opreasca.Mentionez ca am schimbat de curand si distributia.Are cineva idee ce poate fii?Mulumesc.

Link to post
Share on other sites

Poti sa incepi prin a verifica daca sonda aia(e defapt un termistor) care are rolul unui soc automat ( modifica amestecul cand e rece) . Apropos cand il pornesti motorul si acesta e rece unde sta relantiul ? Ar trebui sa stea pe la 1000-1300rpm. Dupa aproximativ unul, 2 minunte ar trebui sa scada la 900rpm .

Daca nu roaga pe cineva sa te ajute cu o scanare VAG-COM.

Link to post
Share on other sites

cand pornesc motorul sta turat cum spui tu pana pe la 1100 apoi scade pana la 900.Problema apare cand apas pedala de acceleratie.Creste turatia iar dupa ce iau piciorul de pe pedala scade pana pe la 3-400 si isi revine singura.Unde este sonda de care spui tu?Multumesc!

Link to post
Share on other sites

am testat masina cu vag com... (passat 1.8 T B5 motor AEB) si am urmatoarele erori:

16500/P0116 engine cooling temperature senzor G62 ...

18010/P1602 tensiunea pe terminalul B+30 voltaj prera mic

intrebarea e..scap doar cu schimbarea antigelului.. care nu stiu cand e facuta ultima oara..

mentionez ca eu pe masina am o baterie de 55 Ah cu 480 A curent de pornire.

multumesc!

Link to post
Share on other sites

Problema cu senzorul G62 este ca trebuie verificat si de care depinde si consumul motorului.

Partea a doua cu tensiunea pe terminalul B+30 voltaj prea mic seminifica faptul ca ai un contact imperfect. Stiam ca borna 30 e cea cu curent permanent. Undee contacul imperfect e greu de ghicit. Posibil sa fie la un o siguranta vreun contact imperfect, etc. Trebuie mers la cineva care se pricepe

Link to post
Share on other sites
... intrebarea e..scap doar cu schimbarea antigelului...

Nu cred ca are sens sa schimbi antigelul. Verifica cu Vag-Com-ul ce temperatura iti furnizeaza senzorul de temperatura. Acel senzor are doi senzori: unul trimite informatia la bord si altul la motor. Daca in bord arata temperatura ok, inseama ca partea care trimite informatia la ECU e busita. Poate fi un contact imperfect sau oxidat. Verifica mufa la senzor. Daca trebuie schimbat senzorul, atunci va trebui sa schimbi si antigelul deoarece senzorul este in radiator si cand il schimbi, antigelul va curge jos :D

Link to post
Share on other sites
  • vdragos locked this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • bvcdi
      By bvcdi
      Salut,
      Baieti am si eu nevoie de o modalitate eficienta si sigura sa imi obtin PIN-ul de la masina pentru a putea sa imi adaptez cateva chei. Am vazut ca se pote obtine PIN-ul prin VAG Commander sau VAG Tacho. Ideea este ca eu detin o interfata HEX-USB+CAN pe care am inteles ca o pot folosi cu VAG Commander daca schimb driver-ul (VCP). Nu stiu daca merge folosita si cu VAG Tacho cu drivere schimbate? Am mai inteles ca as putea strica ceva cu VAG Commander, ideea este ca eu vreu numai sa citesc PIN-ul din EEPROM, ECU, nimic alteceva, deci se poate sa stric masina numai daca citesc? Iar in cazul de ? VAG Tacho nu prea am gasit ceva compatibil cu masinile care imi trebuie mie(un passat b6 si b7). Daca careva detine o solutie mai buna v-as fi recunoscator. Ca si calificare sunt inginer electronist si ma mai ocup si cu reparat calculatoare masini, deci nu sunt chiar usa de biserica.
      Va multumesc pentru ajutor.
       
    • Andrei Tanase
      By Andrei Tanase
      Salut,
      Sper sa ma poata ajuta cineva cu urmatoarea problema:
      Am facut (aproape) retrofit la "high beam assist" insa nu pot sa il activez din CECM.
      Am avut pe masina " 3C8 937 049 E", si apoi am cumparat  "3C8 937 049 AC" pentru ca am vazut un scan de passat CC, care avea modulul cu AC si "20: High Beam Assist".
      Cand ma duc in CECM pe Adaptation -- Channel 007: Highbeam with Assistance Driving Light. imi spune ca "not available" pe ambele module de CECM.
      Presupun ca imi trebuie vreun Security code obscur sau ceva...
      Ma poate ajuta cineva?
       
      Multumesc Mult!
    • alexichim
      By alexichim
      Buna ziua,
      Este primul post de pe forum, asa ca imi cer scuze daca nu am postat unde trebuie.
      Am si eu o mica problema cu al meu Golf MK6. De aproximativ 2 saptamani am observat ca nu imi mai functioneaza Coming Home si Leaving Home. Am luat VCDS-ul(15.7), am intrat la codari si am observat ca ambele erau activate, le-am dezactivat si am salvat noile configurari, am pornit/oprit masina, am inchis-o/deschis-o, apoi am intrat iar in codari si am activat functiile...nimic. Am incercat iarasi cu VCDS-ul sa trec Coming/Leaving home de pe faruri pe proiectoare...nimic. Comutatorul pentu lumini este pe "Auto". De asemenea, farurile mele raman aprinse, indiferent ca este zi sau noapte. Lampa de ceata nu imi mai functioneaza, nu se aprinde. Proiectoarele imi merg, Corneringul imi merge. Drl-ul imi functioneaza, dar doar pe becul din stanga. Erori de bec ars in bord am, dar doar pentru pozitiile de pe spate(am pus becuri LED).
      Ma puteti ajuta cu ceva pareri va rog ?
      Multumesc !
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Acest site folosește cookie-uri. Continuarea navigării reprezintă acceptul dvs. pentru această folosință. Pentru mai multe detalii privind gestionarea preferințelor privind cookie-uri, vedeți Politica de utillizare cookie-uri