blue_jeans

Problema contact Golf 5 / Jetta

274 postări în acest subiect de discuţie

Buna dimineata! Sunt de 2 luni posesorul unui Golf V , 2007, 1.9 TDI, 90 CP.

La momentul achizitionarii masinii, aceasta avea montat sistemul audio original RCD 300. Am incercat sa gasesc o solutie astfel incat sa pot asculta mp3-uri. Prima data am incercat un modulator FM, la care am renuntat rapid datorita calitatii audio ce lasa de dorit. Saptamana aceasta am achizitionat un sistem de navigatie TTI 7501 (replica RNS), cu gps, mp3, mp4, bluetooth, conctare auziliara, DVD, etc. Dupa demontarea bordului, am reusit sa conectez navigatia, si am facut primele teste. Am fost placut surprins de calitatea audio, si de celelalte facilitati oferite de unitate (PIP, DVD, BLUETOOTH, rulare DIVX, MP4, VOB si alte tipuri video).

Motivul pentru care scriu acest post este de a afla din experienta voastra, cum as putea sa determin oprirea noului sistem audio atunci cand iau contactul masinii. Am identificat, din mufa ce se conecteaza la sistemul audio cele trei fire care ar trebui sa faca alimentarea (unul rosu, unul galben si unul negru). Din ce am citit, cel negru reprezinta masa, cel galben este plus permanent, iar cel rosu, alimentarea cand contactul este pus. Eu am tot timpul 12V pe firele rosu si galben, indiferent daca am cheia in contatct sau nu. Astfel, sistemul audio continua sa mearga chiar si atunci cand scot cheia din contact. Ma enerveaza ca de fiecare data trebuie sa apas butonul power pentru a-l inchide. Un alt motiv pentru care vreau sa determin oprirea sistemului audio cand iau contactul, este cercul (ledul) rosu din jurul butonului de power care ramane in permanenta aprins, chiar si atunci cand sistemul audio este oprit, si care noaptea poate atrage atentia "baietilor strangatori". De asemenea, masurand cu ampermetrul, am descoperit ca sistemul audio are un consum de 130 mA, atunci cand este inchis (datorita ledului din jurul butonului POWER si a celorlalte mecanisme electronice). Avand in vedere ca o luna pe an sunt plecat din tara, imi este frica de faptul ca in acea perioada consumul ar putea sa imi descarce bateria.

Casetofonul original avea urmatoarea functionare: cand scoteam cheia din contatct se oprea, totusi putand fi din nou pornit printr-o apasare a butonului power. Alimentarea acestuia se facea prin aceleasi 3 fire (negru, rosu, galben) plus inca doua fire subtiri portocalii parca. Am inteles de la electronistul meu ca aceste doua fire fac transmisie digitala de informatii cu calculatorul masinii si prin aceste doua fire se facea inchiderea sistemului audio original la scoaterea cheii din contact. Problema este ca la noul sistem audio cu navigatie, aceste doua fire nu pot fi conectate nicaieri.

In concluzie as vrea sa va intreb daca este posibila o setare din VAG-COM, sau o alta solutie, pentru a da curent pe firul rosu sau galben doar atunci cand contactul este pus.

Multumesc mult!

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Acelasi aparat il am si eu de vreo 2 saptamani, dar la mine cand scot cheia se opreste, consumul masurat cu masina incuiata este de 50 mA total, din care vreo 30 sunt ai alarmei restul banuiesc ca al navigatiei. La mine nu s-a umblat la nici un fir, cum s-a scos mufa din playerul vechi asa s-a bagat in navi.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Paul

E posibil sa ai scurt undeva intre firele rosu si galben

La mine problema e alta

Eu cand urc in masina trebuie sa pornesc manual casetofonul dupa ce pun contactul (banuiesc ca nu am plusul permanent conectat bine la casetofon). Am facut scurt intre cele doua fire rosu si galben; casetofonul porneste singur cand pun contactul, imi raman posturile radio in memorie, dar cand iau contactul trebuie sa opresc manual casetofonul. Am renuntat la asta artificiul asta pentru ca nu m-i se mai inchidea usa la sofer din centralizata.

De asta zic ca e posibil sa fie scurt intre cele doua fire. Verifica bine mufarile celor doua fire.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

replica RNS ar fi trebuit sa fie plug&play si atunci doar schimbai mufa patrata din spate si gata, problema rezolvata, cu pornire player la punere contact si oprire la scoatere cheie din contact. acum ai firele galben si rosu puse pe direct si de aceea chiar daca scoti cheia ramane aprins.Trebuia sa ii spui celui care a montat ca vrei sa fie la fel ca cel original in privinta on/off din contact cheie.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

roco vezi ca faci niste confuzii cu scurturile alea, eu inca n-am vazut un scurt fara urmari cu sigurante arse in cel mai fericit caz, daca unesti 2 plusuri nu se numeste scurtcircuit. Si da, ondin are dreptate, aparatul ala nu necesita nici o modificare cum ti-am zis, bagi mufa si gata, e posibil sa fi avut dinainte modificari la alimentare

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Sigur nu s-a umblat niciodata la masina, pentru ca o stiu de noua,fiind prieten cu fostul proprietar, si nu am nici scurt intre cele doua fire. Am facut o proba si am pus inapoi radio cd-ul original al masinii RCD 300, si, surpriza... functioneaza exact cum trebuie, adik la scoaterea cheii din contact, radioul se opreste. De aceea cred ca primeste comanda prin celelalte doua fire subtiri portocalii, fire pe care nu am unde sa le conectez la navigatia noua. Singura mea rezolvare ar fi sa setez cumva din calculatorul masinii, dc exista o astfel de setare, ca unul din cele 2 fire (rosu sau galben sa primeasca tensiune doar la activarea contactului)

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Intrebare de copil prost: unitatea cea noua a fost testata pe o alta masina deoarece nu cred ca masina are probleme, s-ar fi manifestat intr-un fel sau altul.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

unitatea are modulul can-bus? daca nu il are e normal sa se comporte asa

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

sincer nici nu stiu ce reprezinta acest modul can-bus. Am unitatea de navigatie si atat. Unde trebuie sa ma uit?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
post-21593-0-61066900-1310821200_thumb.jin spatele ei trebuie sa fie o mufa mica care e bagata intr-un modulsi atarna de unitate asa, ala comunica cu can-busul masinii si stie tot, iti arata in bord, iti preia comenzile de pe volan, etc, daca nu ai acel modul nu iti merge. E ca o cutie de chibrituri asa, mai mica putin Modificat de WooZie
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Se poate cumpara, aveti vreun link cu aceasta piesa? De asemenea, cum se monteaza? Multumesc mult!

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Eu as vrea altceva sa aflu daca tot s-a deschis topicul asta. Cine are asa ceva sau cine stie, ce card a testat cu cea mai mare capacitate, ca sa stiu sa cumpar, sa nu am surpriza sa cumpar degeaba, deoarece chinezaria e foarte pretentioasa, nu merge cu orice card

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

masina nu are comenzi pe volan, si nu are nici can bus. De unde se cumpara? Cat despre card, acum cobor sa testez cardul de 8 gb si revin cu mesaj.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

paul, masina are can-bus, poate unitatea nu are. In cazul asta trebuie sa te adresezi ori acolo unde ai dat banul pe unitate, ori la cine vinde asa ceva poate te rezolva cu un modul. Scoate unitatea iar si uita-te in spatele ei, vezi daca are mufa aia mica care intra in can-bus, ia legatura cu user

Modificat de WooZie
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

salut !

Aceeasi problema o am si eu, in urma schimbarii rcd300 cu alpine cda105ri nu mai am acesta optiune sa se opreasca unitatea la scoaterea cheii din contact.Aveti idee cum se poate rezolva?Imi trebuie modul can?Cam ce pret are acest modul?

Modificat de l.marian
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Din cate vad eu sistemul meu nu e tti 7501, ca nu seamana la spate cu cel din poza de mai sus. In acelasi timp, nu gasesc pe el scris nici o marca si nici un model. Cred ca e facut pe "vapor" :). Nu imi pare rau ca l-am luat intrucat am dat destul de putin pe el(600 RON). Atasez poze cu aparatul.

post-2858-0-65355200-1310822796_thumb.jp

post-2858-0-11422100-1310822921_thumb.jp

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

mda, pai nu e, atunci de aia se poarta asa, ca nu comunica cu masina

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Doar 600 ron? De unde l-ai luat vrem si noi.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

L-am luat la 600 RON pt. ca am avut bafta sa il gasesc la cineva care nici nu stia la ce masina se potriveste :). WooZie, am testat si merge si cardul de 8 GB kingston clasa 10, scos de la telefon. referitor la problema mea, as mai putea sa trag un fir de contactul din sigurante, si asa l-as pacali. As alimenta doar cu unul din cele 2 fire (galben sau rosu) si cu firul tras de la contact. Nici varianta asta nu prea ma incanta, intrucat nu sunt adeptul improvizatiilor. Sa ma mai zbat sau sa il pun pe masina asa?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

probleme des intalnite la anumite casetofoane... incearca pentru prima data sa inversezi firul galben cu cel rosu (de exemplu la blaupunkt-ul ce il am eu in masina aceste 2 fire sunt cu papuci pentru a putea fi inversate intre ele), teoretic casetofonul nu ar trebui sa proneasca fara sa primeasca 12V+ pe ambele fire (galben si rosu) insa am intalnit casetofoane care porneau cu doar unul din aceste fire. daca spui ca ai masurat pe instalatia masini si ai permanent curent pe ambele fire (rosu si galben) atunci problema ta este din contact! trebuie desfacuta partea mecanica a contactului si in spatele ei se gaseste partea cu contacte pretul ei este undeva intre 30-50 de lei depinde de locul de acizitie.

http://i.clubafaceri.ro/clients/24/50726/97/parte-electrica-contact-pornire-vw-golf3-1949094_big.jpg

in el se gasesc niste lamele de cupru si niste arculete, in timp acrucletele obosesc si lamelele raman lipite intre ele!

am intalnit si eu aceasta problema la vechea masina si la un audi din 2002!

Modificat de blind
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

@ blind, nu baga omu in sperieti si sa munceasca degeaba

problema e foarte simpla

RCD300 comunica cu masina prin can-bus => asa se face pornirea playerului

daca unitatea cumparata nu are modul can-bus, pauza

el primeste plus permanent pe ambele fire galben-rosu (ambele sunt galben - rosu, nu unu si unu) !!! asa e gandita instalatia, nu exista niciun scurt, nu te apuca de desfacut aiurea

cea mai simpla metoda:

lasa galbenul legat la + permanent

trage de la climatronic din spate un plus pe contact(mufa mare - primul pin din dreapta sus, cum tii mufa cu gaurile spre tine)

ala leaga-l la firul rosu.

testeaza ;)

@ l.marian - aceeasi problema, aceeasi rezolvare

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

angel nu ai dreptate! pe un fir ai 12V+ tot timpu si pe unu doar cand ai pus contactul!

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

hai sa nu poluam topicul aiurea

m-am chinuit cu legaturile alea mai mult decat crezi

si le stiu cu ochii inchisi cum sunt, pe toate

la golf 5, ambele fire au + permanent ;)

nu vreau sa fiu rau, dar daca nu ai masina asta sau nu ai lucrat la asa ceva, mai bine verifica, apoi vorbeste :)

lasa omu sa verifice si sa revina cu opinii ;)

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

@ANGEL Am verificat acel fir din spate de la climatronic si nu ai plus pana la scoaterea cheii din contact ,ci doar pana ce iei contactul.Intrebarea mea a fost sa pot avea tensiune cu contactul luat dar cheia in el ,iar cand scot cheia din contact sa se opreasca,deoarece nu poti sa asculti muzica in timp ce stationezi decat cu contactul pus iar asta nu cred ca e indicat.

Modificat de l.marian
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

aici ai dreptate

aia nu ai cum o face, din pacate

si eu m-am chinuit sa caut pe la sigurante si prin bord un contact care sa taie 12-le numai la scoaterea cheii din contact

probabil poti gasi ceva daca te bagi sub volan, sa tragi ceva direct de la contact

eu unu am aruncat o privire pe acolo, dar nu m-am riscat sa imi bag nasu, pt ca erau niste chestii sigilate si am zis ca nu are rost sa stric ceva

solutia e cam asta: oprire la contact sau cu degetu :)

sau daca ai rabdare sa sapi prin bord dupa asa ceva, f bine ;)

Modificat de im.guzu
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!


Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.


Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.