Jump to content
eugenus

Probleme ABS+ESP

369 postări în acest subiect de discuţie

klausstan   
klausstan

am fost la alt service si a zis ca e o pb mecanica si tot apare dupa ce sterge eroarea. cik trebuie sa schimb rulmentul pentru ca s-a demagnetizat pe acolo. asa o fi? e 4 mil un rulment abs

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Al Bundy   
Al Bundy

Si totusi : Care este eroarea?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
klausstan   
klausstan

cum am spus. 0029 - rear left senzor ABS si Intermitent signal.

O sterge si dupa 500 de m se aprind iar becurile. Daca opresc masina si o pornesc iar, stand pe loc, ramane inca putin aprins ABS si apoi se stinge. Ma pun in miscare si dupa 200 m se aprind iar amandoua - ABS si ESP!

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy   
Al Bundy

Nu gasesc eroarea cu 0029 pe wiki.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
klausstan   
klausstan

0290 G46 008 Rear Left ABS Sensor Implausible Signal Intermittent

 

am gasit ceva pe forum in strainatate:

 

http://www.volkswagenforum.co.uk/f33/abs-fault-0290-g46-008-rear-left-abs-sensor-implausible-signal-intermittent-10998.html

Modificat de klausstan

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
NFlorin   
NFlorin

salut

daca ma poate ajuta cineva cu urmatoarea problema:

 

cand virez dreapta in mers la o viteza ceva peste 60km/h si am acceleratia apasata imi intra esp-ul. daca nu tin piciorul pe acceleratie nu apare nimic, la fel si pe pilot automat nu apare nimic.

 

care ar fi legatura acceleratie, esp si volan dreapta?

 

  Multumesc!

Rezolvat

schimbat capete de bara si un brat dreapta fata.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
s3r61u   
s3r61u

Salutare tuturor,


am o mica ..necunoscuta(problema sper sa nu fie) si anume:


 


La pornirea masinii si dupa un mers de aprox 200m se aprind in acelasi timp martorul de ESP, martorul de ABS si cel de Presiune in roti(am patit treaba asta de vreo 3 ori ). 

In prima faza am crezut ca e de la montarea si demontarea bateriei de cand a fost in service...dar m-a pus pe ganduri cand mi-a mai facut odata chiar ieri..si inca odata azi.

Rezolvarea  pe moment a fost sa opresc de tot masina si s-o repornesc..moment in care mai ramane aprins doar martorul de ABS...care la randui dispare dupa ce merg 1,2 km..

Treaba asta cu aparutul martorilor, ma repet, am patit-o de 3 ori de cand am iesit din service(am schimbat distributia variabila)....si nu dispar decat in momentul opririi complet a masinii si repornirii..

 

Am inteles ca ESP-ul se mai aprinde..din cand in cat cand i-si face reglajul...este adevarat ?

In acelasi timp m-am gandit ..cum s-a umblat prin compartimentul motor/ desfacut..pus la loc mufe...sa nu fii impis suficient conectorii prin mufe...

 

Nu stiu ce sa zic altceva...ca ma gandesc ca daca ar fi fost ceva pompa ABS/ESP ....nu se stingeau martorii

Sau sa fie ..vre-un senzor....Poate s-a mai confruntat cineva cu asa ceva..

Din cate vad s-a cam confruntat lumea... va rog o mana de ajutor :)

 

Va multumesc !!

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
klausstan   
klausstan

verifica senzorii de viteza, inelele ABS de pe rulmenti si mai ales dimensiunile cauciucurilor :D

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
s3r61u   
s3r61u

Ok multumesc !

asa am sa incerc sa fac..cauciucurile sunt de iarna 205/55/R16 sunt schimbate din noiembrie...si deabea acum au inceput martorii pacii sa faca figuri..

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
s3r61u   
s3r61u

O poza cu ce anume-mi apare...

post-125783-0-84959800-1390253655_thumb.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy   
Al Bundy

Vezi ce apare la o diagnoza/

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
s3r61u   
s3r61u

Salutare !!

 

Tocmai ce am venit de la reprezentanta ..se pare ca este problema mecanica...nu stiu exact care fiindca n-am intrat inca in reparatie doar diagnoza am facut-o ...si mai apar ceva erori pe acolo..

 

Daca stie cineva ceva mai mult despre ce este in diagnoza va rog sa-mi spune-ti

post-125783-0-65593900-1390385338_thumb.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
waterman   
waterman

Salutare. Am si eu nevoie de putin ajutor. Am de ceva timp (peste un an) aprinsi in bord martorii de "senzor unghi virare volan", "abs " si "frana de mana". Primele doua stau aprinse in permanenta, iar cele de frana de mana este intermitent. La o scanare cu o diagnoza din aceea mai simpluta mi-a dat urmatoarele erori:

 

00778. Steering angle sender- G85

 

65535.U48023 Internal control module memory: checksum error

 

18057.P1649 Data bus powertrain: missing message from ABS ECO

 

 

Am lasat masina in service si mecanicul a tot bibilit-o. Senzorii de abs de la roti merg. La orice incearca sa faca pe partea de ABS ii da eroare de comunicare. In momentul de fata am doua banuieli/ variante: fac astazi rost de un alt senzor de unghi - de pe o masina de Anglia, fara ESP, si mai veche putin - sa speram ca merge. Daca face la fel ma bate gandul sa dau jos unitatea de ABS si sa o desfac sa vad daca nu cumva sunt contactele acelea din ea duse- am gasit un tutorial pe net unde spune ca la modelele din 2000 - 2001 e destul de frecventa problema asta -  si din cauza asta sa faca asa.

 

Imi puteti da sfaturi ceva / recomandari ?

 

Update - ar merge modulul de ABS cu totul de pe un Golf de 1.6 16 V ? Al meu e 1.4 16 V ?

Asta ar fi al doilea pas pe care l-as incerca, inainte de a dezmembra modulul meu de ABS.

 

Multumesc frumos !

Modificat de waterman

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy   
Al Bundy

NU am inteles nimic din scanarea ta. Posteaza un intreg autosca sa vedem ce e.

 

cu testerul te poti conecta pe ABS?

eroarea de G85 pe ce modul apare?

ai verificat sig alea verzi de pe baterie si cele plate de sub capac?

 

 

daca masina de anglia NU are esp nu gasesti pe es senzorul g85.

 

eroarea 2 pe ce a aparut?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
s3r61u   
s3r61u

Salutare !

 

Legat de problema mea de mai sus..am fost la reprezentanta cu masina si mi-au spus ca cica ar trebuii schimbat si rulmentul si senzorul...eu stiam ca atata timp cat este eroare "mechanical " tine de rulment iar daca este "electrical" atunci are legatura cu senzorul...

Voi ce parere aveti ? sincer nu vreau sa cumpar una sau alta de pomana..

 

Multumesc mult !

Modificat de s3r61u

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy   
Al Bundy

Schimba doar rilmentul prima data. Sau inceraca curatarea lui cu o solutie de degresat discuri de frana.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
gctinvalentin   
gctinvalentin

in erorile de mai sus eu nu vad sa aibe vreo treaba vreun rulment sau senzor de abs,atata timp cat modulul de ABS nu comunica  cu ECU. Acest lucru ar putea fi din cauza unei conexiuni proaste undeva,siguaranta,cablaj intrerup,mufa modul ABS sau modulul in sine. 

In concluzie atata timp cat nu ai o eroare de genul ABS wheel speed sensor schimbi rulment si sensor de pomana sau poate cei de la reprezentanta au vazut si alte erori si au ajuns la concluzia ca trebuie schimbate.

 

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy   
Al Bundy

Depinde la care erori te referi. Eu vorbesc de cele a lui 

s3r61u  

tu cred ca de cele a altui user.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Detox   
Detox

Salutare, am si eu o problema cu ABS-ul:

 

Address 03: ABS Brakes        Labels: 1K0-907-379-MK60-F.lbl
   Part No: 1K0 907 379 K
   Component: ESP FRONT MK60      0104  
   Coding: 0021190
   Shop #: WSC 00012 000 00000
   VCID: 3A7F36DB0CCF
 
2 Faulst Found:
01315 - Transmission Control Module  
            004 - No Signal/Communication
01487 - System Function Test
000 - - - Intermittent

01486 - System Function Test Activated
000 - -

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy   
Al Bundy

De ce a aparut? te-ai jucat cu VCDS pe acolo? Ai schimbat cutia de pe amsina ?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Detox   
Detox

Am dat din greseala pe Initiation of ESP Drive Test din lista de la ABS Brakes - Basic Settings.

 

Cutia a fost DSG dar inainte sa o cumpar eu, iar acum este manuala 6+1 dar tot dinaninte, adica nu am schimbat-o eu.

 

http://oi57.tinypic.com/ivuwe0.jpg

 

Tin sa specific ca am apasat pe acel ON/OFF/NEXT, dar se schimba in casutele de dedesubt cu eroare.

Modificat de Detox

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Detox   
Detox

Am incercat tehnica, cu testul..insa nimic. Cum codez fara cutie automata ?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
csiszar raul   
csiszar  raul

Salutari ma poate ajuta cineva cu eroarea aceasta!

-precizez ca astazi am muncit putin la etriere/disc de le-am curatat vopsit..si printre acestea m-am gandit sa curat si roata polara de la ABS si din greseala am ciobito putin si acum mi se aprind martorii ABS/ESP .

-am facut o scanare sper sa va fie de folos,si as dori sa imi spuneti daca din cauza ciobituri mi se aprind martorii!

  Multumesc!

1233-1757-thickbox.jpg

 

Adresa 03: ABS de franare Etichete: 1K0-907 - 379-MK60-F.lbl
Modulul de control Part Number: 1K0 907 379 AC HW: 1K0 907 379 AC
   Componente și / sau Versiunea: ESP FRONT MK60 0101
            Codare Software: 0021121
             Cod Shop de lucru: WSC 00028 028 00001
                       VCID: 73EE68A612623E802C7
1 Fault-au găsit

00287 - senzorului de viteză ABS Wheel, spate dreapta (G44)
             003 - defecțiune mecanică

Modificat de csiszar raul

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy   
Al Bundy

DE la el e. MAi bine zis de la inel.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!

Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.

Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.

×