Jump to content

Ceasuri de bord / computer de bord - probleme


audiholic

Recommended Posts

La un A3 8L cam cat ar costa niste ceasuri de bord cu BC mic ?

In afara de maneta si ceasuri mai trebuie facut ceva ? Sau e doar plug & play ?

Edited by Tracto
Link to post
Share on other sites
  • Replies 232
  • Created
  • Last Reply

Top Posters In This Topic

  • F l o r i n

    72

  • Tracto

    27

  • mariuscj

    14

  • terrabyt

    9

Top Posters In This Topic

Popular Posts

la banii astia, poti schimba ceasurile si treci la maxidot - si ii pui si BC.

Niște lucruri mai complicate.... Adică, în zonele immo sunt mai multe lucruri, nu doar vin-ul. Când se adaptează componentele... Nu cum faci tu, de vrei sa cumperi kit pornire, atunci trebuie lucrate

Posted Images

ceasuri - depinde de cine le vinde si in ce stare sunt. Oricum, unele perfecte sunt in jurul a 300-400 lei. Iti recomand sa te feresti de cele fabricate de Jager.

nu sunt plug a play - in functie de immo al masinii, iti trebuie PIN ul ceasurilor, ca sa faci adaptarile necesare si scrierea cip-urilor la chei. in afara de ce-i legat de software, trebuie sa tragi cablajul de la maneta la cluster.

In cluster este imobilizatorul masinii.

Link to post
Share on other sites

Salut, Florin am si eu o intrebare, se poate schimba afisajul dintre ceasuri cu unul color pe un Audi A3 din 2009?.Mentionez ca are CB maxidot

Link to post
Share on other sites

Nu. Trebuie schimbat clusterul - ceasurile, cu totul.

Link to post
Share on other sites
  • 1 year later...

Am si eu nevoie de un EEPROM pentru ceasuri de bord de A3 8L cu codul : 8L0 919 860 E .

Am sters din greseala EEPROM-ul ceasurilor si acum sunt "moarte" .

Poate are cineva sau este un coleg amabil sa salveze EEPROM-ul ceasurilor sale cu acelasi cod folosind VAG Tacho si sa il posteze/trimita.

Va multumesc anticipat !

Link to post
Share on other sites

incearca-l pe asta, sa vedem daca il vrea. Daca nu, mai cautam....

posibil sa nu se pupe la vitezometru, cu ce ai tu....

A3 8L0919880L.zip

Edited by F l o r i n
Link to post
Share on other sites

MAi bine sa posteze codul ceasurilor, sa vedem ce ii trebuie.

Link to post
Share on other sites

8L0 919 860 E

eu altele de A3, fara CAN, nu am. Eventual sa incarce dump-ul lui sau sa-l trimita pe PM sa vedem unde e perimat.

Link to post
Share on other sites

Scuze, nu vazusem.

Ala il aveam si eu si e singurul.

Link to post
Share on other sites

Va multumesc !

Am gasit si eu acel EEPROM cu 880L la sfarsit si Florin are dreptate nu se pupa la vitezometru. (e exact acelasi caz pe un alt forum strain).

Este o baza de date cardamp.ru unde am gasit exact codul meu dar nu am acces trebuie sa vorbesc cu admin-ul forumului spidomtrs.com ca sa imi dea acces la baza de date. Pana acum nu am nici un raspuns din partea lui.......

Am o alta intrebare : eu am ceasurile mele functionale de pe masina cu codul 8L0 919 860 A. Daca copiez EEPROM-ul acela in ceasurile mai noi cu E ce se intampla ? (amandoua sunt pentru benzina 0-260 km/h) doar ca dispunerea afisajului vitezelor difera putin dar viteza maxima e aceeasi.

Edited by Tracto
Link to post
Share on other sites

copiaza linistit - salveaza dump-urile originale - si vezi cum se comporta. Audi - mai ales A3 si A6, sunt mai problematice.... scrie dump-ul si vezi cum se comporta.

Daca face figuri, il rescrii pe cel original si isi revine.

Ma suni daca ai nevoie de ceva sprijin.

Link to post
Share on other sites

Pai nu il mai are pe cel priginal. Nu l-a citit.

Acelasi site il gasisem si eu, m-am inregistrat dar nu pot downloada.

Sent from my iPhone using Tapatalk

Link to post
Share on other sites

Va multumesc !

Am o alta intrebare : eu am ceasurile mele functionale de pe masina cu codul 8L0 919 860 A. Daca copiez EEPROM-ul acela in ceasurile mai noi cu E ce se intampla ? (amandoua sunt pentru benzina 0-260 km/h) doar ca dispunerea afisajului vitezelor difera putin dar viteza maxima e aceeasi.

eu am citit ca le are... functionale. Ori le are, ori nu....

daca le ai, pune-le pe mail sa ma uit la ele - florinkrs@gmail.com

Link to post
Share on other sites

Am ceasurile care erau pe masina - functionale. La ele nu am umblat. 8L0 919 860 A.

Am ceasurile cu problema care vroiam sa le montez si le-am sters EEPROM-ul. 8L0 919 860 E.

Eu ma gandeam sa copiez EEPROM-ul de la cele cu A la cel cu E (problematic).

Edited by Tracto
Link to post
Share on other sites

Copiaza si vezi ce zice, mai rau de atat, nu se poate intampla

.... tu la A ai 130km/h cand acul sta la ora 12 si E-ul are 100km/h, nu ?

Link to post
Share on other sites

Hai, mergi si scrie-le.... eventual incerci si cu ce ti-am pus eu, daca astea fac figuri. In mod normal, nu ar trebui sa faca... dar la Audi, te astepti la orice...

Link to post
Share on other sites

Tocmai ce am fost....

Am incercat sa copiez de la cele cu A => Nu au mers. = faceau martorii ca girofarul de MCV

Am incercat cu 8L0 919 880 L => Nu au mers = faceau martorii ca girofarul de MCV

Am mai gasit eu unele 8L0 919 860 D (de diesel) - nu au mers. => nu faceau martorii ca la MCV dar nu mergeau...

Cred ca doar cu codul exact o sa mearga.... sau nu mai am ce salva :icon_cry: .

Edited by Tracto
Link to post
Share on other sites

Din pacate, asa e la Audi - nu au toate aceelasi producator sau difera componentele.

Pana nu incerci, nu ai de unde sa garantezi ca merge sau nu.

Cel nou - e praf, nu mai ai ce face sau ce recupera din el, e aproape gol.

Deci, trebuie un dump de 8L0 919 860 E.

Edited by F l o r i n
Link to post
Share on other sites

Pai singura posibilitate ramasa e exact acelasi cod.

Cele care merg nu stiu ce producator sunt ca nu scrie nimic pe ele. Cele mai noi cu problema sunt VDO.

@ Florin si Al Bundy - va multumesc pentru sprijin. Va mai tin la curent cand fac rost de "E".

Edited by Tracto
Link to post
Share on other sites

Mii de multumiri Al bundy. Raman dator vandut. Nu am mai apucat aseara sa rescriu softul. Cand il rescriu te anunt. Multumesc mult !

Link to post
Share on other sites
  • 7 months later...
dancostea2002

unde este situat immo boxul la a3?am o masina la care bordul este nefunctional.l-am inlocuit dar daca il scot pe cel original masina nu porneste.am rescris in rcu memoria 93c56,dar nu porneste nici acumdaca ii scot bordul original (pe care vreau sa-l inlocuiesc).am primit indicatii sa scot immo boxul de pe masina,dar nu-l gasesc.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Acest site folosește cookie-uri. Continuarea navigării reprezintă acceptul dvs. pentru această folosință. Pentru mai multe detalii privind gestionarea preferințelor privind cookie-uri, vedeți Politica de utillizare cookie-uri