Jump to content

MMI /Navigatie /Multimedia Audi A6 C6


Bimm3r
 Share

Recommended Posts

F l o r i n

Nu exista safe mode.

Da, verifica sigurantele intai. 

Mai departe diagnoza,  test pe fibra optica,  verificare module, etc

Link to comment
Share on other sites

  • 3 weeks later...

Salut, detin un A6 C6 cu mmi 2g basic (cel rosu)  si de aproximativ 2 saptamani sistemul audio nu mai functioneaza normal, se intrerupe 1-2 secunde apoi iara merge cateva secune si tot asa, fie pe radio sau pe cd. Am facut pana acum teste peste teste, am fost la un baiat aici in timisoara care nici el nu a reusit sa-i dea de cap. Din testele pe fibra optica apar erori pe unitatea de navi care are si modulul de radio incorporat in ea, am schimbat-o si pe aia + scos CP dar degeaba, problema persista si erorile pe fibra sunt aceleasi. Va rog daca ma puteti ajuta in depistarea problemei sau ce as mai putea face. Las si o poza sa se vada exact ? Multumesc !

20200506_172456.jpg

Edited by adyasu
Link to comment
Share on other sites

Ar ajuta sa faci o scanare cu vcds si sa postezi erorile cum apar.

Link to comment
Share on other sites

adyasu masina are modul de telefon? daca da incearca sa-l anulezi cu un bypass pana identifici problema.

Link to comment
Share on other sites

în urmă cu 20 ore, cogdao a scris:

Ar ajuta sa faci o scanare cu vcds si sa postezi erorile cum apar.

Nu are nicio eroare, doar la scan pe fibra apar acele erori

terrabyt, da are telefon, in cotiera, dar modulul de telefon nu stiu unde se afla....cumva sub pres la sofer ?

Edited by adyasu
Link to comment
Share on other sites

Da, sub mocehta la sofer, cum e confort la b5.5 tau. Pt fibra optica este un bypass sau desfaci mufa si le pui cap in cap pana testezi.

Link to comment
Share on other sites

F l o r i n

Uite o poza, in cutia neagra, ai modulul

Screenshot_20200508-042744_Chrome.jpg

Link to comment
Share on other sites

  • 2 weeks later...

buna seara.

Am un audi A6 la care am activat functia mirrorlink prin obdeleven dar nu imi apare aceasta optiune in lista. Oare este nevoie sa fac un update de firmware? Este un A6 din 2015.

 

ms,

M

Link to comment
Share on other sites

F l o r i n

Nu merge mirror link, android auto, carplay....asa usor.

Link to comment
Share on other sites

Gata baieti am rezolvat problema, modulul de telefon era problema. Am cumparat un bypass pentru fibra si ma bucur din nou de muzica ? ms mult baieti ???

Link to comment
Share on other sites

  • 2 months later...
raulmuntean1

Buna, recent am intampinat o problema destul de frustranta. Detin un Audi A6 din 2005 si am incercat sa ii instalez driver-ul de navigatie, dar spre surprinderea mea, nu gasesc niciunde DVD player-ul special pentru navigatie.

Am cautat peste tot pe internet unde l-as putea gasi, inclusiv in manualul masinii dar nici macar acolo nu se afla. Am cautat peste tot, inclusiv in: portbagaj (partea stanga, dreapta, jos), torpedou si sub bord dar nimic.

Din cate am inteles unele Audi nu au un DVD player pentru navigatia GPS, dar au un card SD. Nici pe acela nu l-am putut gasi, nu se afla pe/sub bord sau la CD player. Urmeaza in zilele urmatoare sa scot CD player-ul din torpedou si sa ma uit in spatele sau, dar ma indoiesc ca as putea gasi acolo un port pentru un card SD. 

Va rog, daca cineva cunoaste, sa ma ajute cu aceste probleme, multumesc!

Link to comment
Share on other sites

  • 1 month later...

Salutare, am urmatoarea problema. Am trecut acum cateva luni de la iPhone XS Max la iPhone 11 Pro max. De cand am schimbat telefonul acesta se deconecteaza des, cand e conectat prin bluetooth. De multe ori ramane “agatat” si blocheaza MMI-ul masinii, pt a-l debloca dezactivez bluetooth-ul telefonului.

Cand conectez tel prin Car Play - e totul ok.

Am incercat deja urmatoarele: am resetat setarile de retea la tel, am re-imperecheat telefonul cu masina, am trecut si printr-un update de IOS, am dezactivat sincronizarea conactelor, problema ramane in continuare.

A mai patit cineva? Daca da...as aprecia un sfat pt rezolvare.

Link to comment
Share on other sites

  • 2 weeks later...

Aceeași problemă. Telefonul de munca Android pare să nu facă nicio figură, doar de la iOS tușește. Am resetat și telefon și mmi dar în zadar. M-am lasat bătut. Dacă găsești vreo rezolvare te rog sa ne ajuți și pe noi.

Edited by cogdao
Quote post anterior
Link to comment
Share on other sites

Buna ziua. Parerea mea este sa incercati un update de firmware. Poate rezolvati problema. Cu stima.

Link to comment
Share on other sites

Revin: 
mi-au raspuns cei de la apple, am urmat procedura propusa de ei si nu mai am probleme: 

1. Schimbat numele telefonului

2. sters din bluetooth provilul masinii. 

3. sters din MMI telefonul

4. reimperechere

 

Acum vad ca totul e ok! Intre timp am facut si update la IOS 14 si vad ca totul e ok in continuare. 

 

"Pe baza detaliilor pe care le-ai furnizat, credem că ți-ar putea fi utile următoarele informații:

Conectarea dispozitivului iPhone, iPad sau iPod touch la mașină

Suntem aici pentru a te ajuta. La Asistența Apple poți să afli mai multe despre produsul tu, să descarci cele mai recente actualizări de software și să partajezi sfaturi și soluții cu alți utilizatori. De asemenea, poți afla cea mai bună modalitate de a ne contacta." 

 

linkul este: https://support.apple.com/kb/HT203412 

Edited by air_catalin
Link to comment
Share on other sites

Multumim pt solutie @air_catalin

Si eu intampinam aceasta problema pe bluetooth desi pe carplay mergea fara probleme. Am dat vina pe un update de MMI facut de reprezentanta sau pe update de iOS, dar o sa incerc si eu solutia ta si sper sa se rezolve :) 

Link to comment
Share on other sites

  • 6 months later...

Buna ziua,ma puteți ajuta cu un sfat?Am probleme cu modulul radio la mașină și are următoarea serie 4EO 035541 S ,am găsit la dezmembrări unul cu următoarea serie 4FO 035541 L ,acesta din urma este compatibil?Mulțumesc!

Link to comment
Share on other sites

F l o r i n

in teorie ar cam merge. In practica mai bine cauti ce trebuie, nu sunt asa rare, acest model

Link to comment
Share on other sites

Am înțeles, o sa caut cu aceeași serie .Mulțumesc !

Link to comment
Share on other sites

  • 3 months later...

Am deconectat bateria mașinii pentru cateva minute,iar după ce am conectat-o,am observat ca nu se mai deschide MMI-ul si xenonul.Am cumparat un bypass si l-am conectat la fibra optica a modulului radio din portbagaj,se deschide MMI-ul dar nu am sonor.Am făcut test pe fibra optica si apare asa ceva.Posibil sa se fi bulit modulul radio? Dacă da,se poate repara? Cred ca este dus amplificatorul intern.

20210806_124146.jpg

Edited by Nutu74
Link to comment
Share on other sites

F l o r i n

Asa pare. Ai verificat daca are alimentare in mufa? 

Link to comment
Share on other sites

Nu stiu exact care sunt pinii plus/minus.Ai o schema ceva?Se poate repara?

Edited by Nutu74
Link to comment
Share on other sites

F l o r i n

Maro este masa...si mai ai un rosu cu ceva...nu am acces la diagrama acum, posibil rosu verde. Imi aduci aminte luni si iti dau diagrama

Link to comment
Share on other sites

Am doua fire groase unu rosu/albastru si unu maro într-o singură mufa.Si mai sunt si in celelalte două mufe fire maro si roșu dar mai subtiri.Uite poza cu mufa.

20210807_180206.jpg

20210807_180138.jpg

Link to comment
Share on other sites

F l o r i n

Maro si rosu albastru, trebuie sa ai 12v

Link to comment
Share on other sites

  • cogdao changed the title to MMI /Navigatie /Multimedia Audi A6 C6

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

   Functionarea acestui site este sustinuta de cele cateva bannere afisate intre posturi. Ar fi o placere pentru noi daca ar fi adaugat site-ul nostru in lista de exceptii ad-block in browserul tau. Promitem si veti vedea ca nu avem reclame intruzive si nici deranjante (nimic cu sunet,video sau all-screen). Multumim!