Jump to content
popilam

Xenon OEM

377 postări în acest subiect de discuţie

lucaflo26   
lucaflo26

NU Albundy.Am mai vorbit despre asta.u lupele si toata instalatia am luat-o de la colegul croco care ma si ajutat cu suport tehnic.Singura diferenta am observat-o ca nu imi functiona dupa folowme home.Dar s-a rezolvat si acea problema.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

manolovw   
manolovw

Multumim Florin pentru lamurirea problemei.cel putin pt. mine e clar:deci sunt centrale electrice pe 17 byte la care se pot activa anumite functii suplimentare cu care nu a venit din fabrica(proiectoare,xenon etc)si altele la care nu se pot activa ,pursisimplu nu poti activa acei byte.Daca am gresit sa ma corecteze cineva daca nu sa confirme cele spuse...

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
lucaflo26   
lucaflo26

07021972 nu-i pentru ce.Cu mare placere si stiu sigur de asta pentru ca am stat nopti intregi pe net pina am ajuns sa montez lupele si apoi sa activez din vag com.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Razv911   
Razv911

Deci... Am citit topicul asta de f. multe ori si recitit si recitit :D. Din ce am inteles pot sa imi activez xenon pe centrala mea de 17 biti, dar nu pot activa "with shutter" pt ca nu am unde sa leg firele ?? Solutia ar fi sa leg firul la "+" la faza lunga si sa codez centrala "without shutter".

Am inteles bine ??

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
lucaflo26   
lucaflo26

razv911 citeste aici ce am scris..Select 09 (Central Electronics) -coding -function 07 Byte 00 bit 1 xenon headlights installed Byte 03 Bit 4 xenon-shutter installed(Bi-Xenon)

pe centrala cu 17 byte.uitate la postul 99 din acest topic.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Razv911   
Razv911

bun. Am vazut. . Dar firul albastru de '+' de la shutter unde l-ai legat. La cecm sau la faza lunga? K din cate am inteles se da o tensiune de 12V la inceput dupa care se mentine 5V daca firul este legat la cecm, daca este la faza lunga 12V constant. Ma gandesc k poate nu e bine pt shutter...

Si daca ma poate ajuta cineva cu linkul de pe vwvortex cu diy la schimbare faruri cu xenon, as fi foarte recunoscator, ca de 3 zile tot caut :D. Multumesc

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
lucian_90tud   
lucian_90tud

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Razv911   
Razv911

da. ms mult colegu :icon_thumright:

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
lucaflo26   
lucaflo26

Razv911 la mine la masina adica la touran nu am tras fire pe nici unde.Totul s-a facut in far acolo au schimbat ceva legaturi si le-au legat si clapeta de la bixenon si faza lunga.Vorbeste mai bine cu colegul croco sa iti dea detalii mai amanuntite.Binenteles eu vorbesc de lupe xenon OEM fara autoleveling.Au terminat de montat lupele am bagat mufele originale de la faruri si le pot regla electric cum erau inaite si manual.Repet ale mele sunt fara autoleveling.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Razv911   
Razv911

Multumesc pt raspuns floturan95. In cazul asta as lega si eu "+"-ul de la shutter la "+" de la faza lunga ca sa nu mai trag fire pana in bord la CECM, ar fi mult mai simplu asa... Intrebarea este daca afecteaza cu ceva treaba asta shutterul sau ceva electric pe la masina?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Razv911   
Razv911

Nu am mai putut edita postul de mai sus... Am cumparat adaptorul de la 12 la 10 pini de la kufatec si in instructiuni scrie ca se poate lega firul de la bi-xenon doar de la centralele de 23 de byte-s in sus. Deci la mine la centrala de 17 byte-s ramane sa leg shutterul doar la faza lunga? Multumesc. O seara buna !

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
lucaflo26   
lucaflo26

razv911 nu are ce sa se intimple dacaface cineva treaba asta si stie ce tre sa faca.Vorbescde un electrician.Eu am de un anasa si nici vorba de probleme.Merge perfect tot.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Razv911   
Razv911

Ms pt tot flotouran95. Nu trebuie sa apelez la un electrician, ma pricep destul de bine. Vroiam doar sa stiu exact nu sa ma apuc sa fac o treaba si sa vad ca o fac degeaba. Vorba aia: Masori de 10 ori si tai 1 data. Ms !

Modificat de Razv911

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
kanyewest   
kanyewest

mi-am montat pe masina faruri cu xenon originale , si as vrea sa mi se ridice si mie lupele in momentu in care dau faza lunga .ma poate ajuta si pe mine cu chestia asta .este posibil?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy   
Al Bundy

Trebuie sa tragi cate un fir de la centrala electrica la fiecare far si sa codezi centrala electrica.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
lucaflo26   
lucaflo26

kanyewest asta daca ai bixenon ca nu specifici de care ai montat si e vorba de o clapeta nu de lupe :blah_:

Modificat de flotouran95

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Razv911   
Razv911

Deci ... in sfarsit mi-am montat xenon original ca de la mama lui, dar cum la mine mai trebuia sa fie si o problema, cum mereu este :D, nu pot coda centrala electrica pe xenon. Am pus vag-comu si nu imi apare bitul care trebuie activat :(, Eroarea de bec ars imi apare pana in momentul cand aprind farurile, dupa ce le aprind dispare. Sa fie o problema din centrala mea electrica sa nu poata fi codata pe xenon, sau de la vag-com?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy   
Al Bundy

Eu cred ca e de la vagcom. Nu am vazut pana acum centrala care sa nu suporte codarea. Ai montat si modulul de xenon de langa torpedou si senzorii de autoleveling ?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Razv911   
Razv911

Ar fi bine sa fie de la vag-com :P Nu am montat modulul si senzorii din motive financiare, urmeaza, sunt in plan. Daca ma puteti ajuta cu un click acolo as fi foarte recunoscator, fac cinste :D . Joi seara ajung in Bucuresti. Multumesc

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
lucaflo26   
lucaflo26

De acord cu AlBundy razv911

Modificat de flotouran95

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Razv911   
Razv911

Asa arata la mine ca in poza din atasament. Am dat pe Lcode2 unde mi-au aprut toti bitii, am bifat bitul 1 si nu a vrut sa imi accepte codarea.

post-50343-0-52114700-1302088877_thumb.j

Modificat de Razv911

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
lucaflo26   
lucaflo26

da unde e poza ??

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Gabi_Beep   
Gabi_Beep

Am avut si eu aceeasi problema, este din centrala electrica, nu este modelul highline, daca dai un search, din cate stiu am mai vazut scris pe undeva...

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
lucaflo26   
lucaflo26

Ravz911 banuiesc ca tu nu faci setarile ce leam făcut eu. ASA mi se pare sau mă insel?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy   
Al Bundy

Asa arata la mine ca in poza din atasament. Am dat pe Lcode2 unde mi-au aprut toti bitii, am bifat bitul 1 si nu a vrut sa imi accepte codarea.

Bitul 1 de acolo inseamna ca vreiu sa activezi proiectoarele de ceata, .

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!

Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.

Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.

×