Jump to content

Log-uri - Interpretarea lor: probleme turbina, debitmetru, EGR?


alinica2001
 Share

Recommended Posts

problema:

debitmetru de aer schimbat si dupa 200 km poc! a dat in nas. peste 3000 rpm ioc!

lenesa nevoie mare la demaraj...ma facaea si o solenza.

ajung in piatra neamt, punem de tester si apare eroare la maf si inca ceva legat de presiunea de supraalimentare. meseriasul sterge erorile si fac proba. bum! fuge de rupe!!! adica, zic eu (si meseriasul) problema rezolvata.

dar...azi, in drum spre bucuresti, pe a2, zbang!!!! de la 200 ajung la 140...abia tragea....dupa sfatul dat de meserias in prealabil, iau contactul (din mers), il pun din nou si BUM!!! zboara din nou.

deci, sa fie debitmetrul sau altceva!? i mai iau la telefon si pe astia de la magazin ca ma duc sa imi dea alt MAF ca vezi doamne ala nu e bun...

e vreunul pe aici care poate rula un test ca lumea si sa identifice cauza problemei?

thanks!

Iti intra in limp mode ..cred. Asa facea si Passatul meu B5. Si daca ai schimbat debimetru si tot mai face, eroarea este de la un alt senzor. Nu mai stiu exact cum se chema. Cred ca avea legatura cu presiunea de la turbina...insa nu stiu sigur. Stiu ca era defect si intra in limp mode.

Cel mai bine il suni/intrebi pe Cipos...si te rezolva el! Nu cred ca este grava treaba! ;)

Edited by claudiusnc
Link to comment
Share on other sites

Si tot pentru @john33exe...

In legatura cu senzorul cu pricina, de care iti spuneam mai sus...azi am facut neste poze la el..! :(

Nici acum nu stiu cum se cheama insa poate il gasesti tu la motorul tau!

Enjoy! :vaidecapulmeu:

post-7451-1227270445_thumb.jpg

post-7451-1227270452_thumb.jpg

post-7451-1227270460_thumb.jpg

Link to comment
Share on other sites

multumesc!

maine clarificam problema...chiar sunt si eu curios ce si cum va fi...

Link to comment
Share on other sites

Salut,

Am un A3 2.0 TDI 140 cai mod 2004, motor BKD cu urmatoarea problema:

Daca merg pe autostrada 10-15 min in a 5-a sau a 6-a de la 2100-2300 de ture incepe sa tremure masina ca si cum ar avea intreruperi de putere. Daca o bag intr-o vit inferioara, urca de 3000 de ture mai repede si atunci pot sa o tin asa fara sa trepideze. Daca ajung in oras, in viteza 2, 3 nu face decat foarte putin. Daca urc de 2100 de ture in a 4-a, a5-a iar face. Daca o las 3-4 zile si apoi pornesc, nu mai face daca mreg in oras. Pana acum 2 luni sa zic, facea dupa un drum lung si in oras in vit a 3-a treaba asta si intervalul de turatie cu sacadarea de putere era 2300-2700.

Scoate si un pic de fum albstru la pornire cand e motorul f rece (pana sa vina frigul nu scotea).

Mersi.

Link to comment
Share on other sites

Salut. Am si eu o problema destul de complicata la care nu am gasit pana acum raspuns. Pe scurt, am un Passat cu motor AVF, netunat, si pe la 60- 70km/h intra in limp mode. Am pus testerul pe ea si imi apare presiune excesiva pe turbo (ajunge pe la 3000). Nu pot sa depasesc 3000 de ture ca se aprinde check engine in bord. Daca opresc motorul si il repornesc, iese din limp, dar tot pana la 70 km/h. Mecanicul mi-a spus sa schimb senzorul de langa vasul de expansiune, dar nici o modificare. Apoi am schimbat N75, tot la fel merge. Mentionez ca la un moment dat facand teste, nu stiu ce furtune a scos mecanicul de pe acolo, si am avut o perioada de vreo saptamana in care am vazut cum imi urca la peste 3000 de ture fara probleme, dar si atunci intra in limp pe la 120. Sunt disperat cand vad ca nici macar cu un Tico nu pot sa compar masina mea.Ma poate ajuta cineva? Va rog mult de tot.

Link to comment
Share on other sites

Daca nu ma insel problema ta este de la turbo care este foarte uzat daca ai o presiune mai mare decat trebuie Fai o scanare in mers cu ajutorul VAG-comului

Link to comment
Share on other sites

Aceeasi prob. o am si eu acum, treptele 1-3 urca fara probleme, treapta 4, nu am incercat sincer, in treapta 5, pierd puterea subit, efectiv moare si nu mai trage nici sa o bati, undeva pe la 120-140km/h, am incercat sa o iau usor fara sa ii dau talpa, de la 90-100 am dat 6, urca la fel, 120-140km si moare. La blana si nu mai trage nici sa o bati. Las gazul, iau repede contactul si il pun la loc....vrrrumm pana la 120-140km/h.

Am gasit in urma scanarii cam asa ceva(pun mai jos) si am mai intrebat si eu pe ici-colo, am tras si un log in tr3 de la 1800-3500rpm, dar nici daca ma bati nu il gasesc acum :Driver:, concluzia a fost ca ceva se intampla la turbo, ori ceva turbina murdara, ea inca mai suiera/fluiera, dar parca prea incet, si ca imi scapa pe undeva presiune, furtune/intercooler. Inca nu stiu, am sa verific si eu ca de cat maine dim. Daca nu, si chiar daca vad ceva, tot la cipos am sa ajung si eu, numai sa gasesc putin timp liber si daca ma si primeste :Driver:, inca nu am dat un telefon.

Alta chestie este legata de vacum, aceeasi concluzie, imi pierde pe undeva.....

Astept alte pareri.

Masina este un A3, 2.0 tdi, BKD, 140 de magari.

VAG-COM Version: Release 607.3-UD

Sunday,23,November,2008,18:08:25

Chassis Type: 8P - Audi A3

Scan: 01 02 03 08 09 0F 15 16 17 18 19 22 25 36 37 42 44 46 47 52

55 56 57 62 69 72 76 77 7D

VIN Number: WAUZZZ8P24A055856

-------------------------------------------------------------------------------

Address 01: Engine

Part No SW: 03G 906 016 G HW: 028 101 136 4

Component: R4 2,0L EDC 0200SG 5334

Coding: 0000072

Shop #: WSC 66565

2 Faults Found:

16618 - Boost Pressure Regulation: Limit Exceeded (Overboost Condition)

P0234 - 000 - -

Freeze Frame:

RPM: 2436 /min

Torque: 220.0 Nm

Speed: 128.0 km/h

Load: 50.2 %

Voltage: 14.44 V

Bin. Bits: 00000000

Absolute Pres.: 1836.0 mbar

Absolute Pres.: 2213.4 mbar

Link to comment
Share on other sites

Am uitat sa mai spun ca turbo este absolut noua. Am schimbat-o acum vreo 9000 km, a mers bine vreo 2000, dupa care ma seaca la inima cu limp mode. Nu mai stiu ce sa ii fac. Sper sa ii dau de cap vreodata.

Link to comment
Share on other sites

Ai facut o diagnoza? Un log in mers? Debitmetrul ce valori indica? Eu cred ca ti-a scos mufa de la debitmetru. Ce cod motor ai?AXR? La AXR, daca ai debitmetrul ars, si ii scoti mufa, ECU sesiseaza acest lucru, si trece pe o valoare de baza de 950 parca, si masina o sa iti traga bine.

Link to comment
Share on other sites

problema rezolvata:

cauze >>> turbina murdara, geometria functiona destul de greu; actuatorul de asemenea functiona greu plus s-a mai descoperit o problema de functionare la vacuum (adia unul din stuturile care facea legatura intre furtune era infundat!!!!!!! va vine sa credeti ca asa a fost de nou!?!?!!?!?) pe tester turbina baga presiune mai mare decat cerea ecu.

remediere >>> curatata turbina, egr schimbat actuator.

cipos, merci de ajutor!

Link to comment
Share on other sites

  • 2 weeks later...
Nelu P?tra?cu

AUDI A6 2,5 TDI 140 cp motor AEL 5 pistoane

Maşina este complet lipsită de cuplu, creşterea vitezei este extrem de lentă

Link to comment
Share on other sites

  • Administrator

Nelu Pătraşcu

Se pare ca totusi debitmetrul are probleme dar... cel mai bine e sa-i faci o scanare sa vezi eventualele erori si un log in mers.

Apoi posteaza-le in acest topic.

Deabia atunci putem discuta pentru ca avem pe ce.

Altfel ... discutam discutii . :P

Parerea mea! :offtopic:

PS:

Pentru diagnoza vezi topicul acesta.

Link to comment
Share on other sites

Salut, am intrat si eu de curand in posesia unei interfete, si as vre sa stiu cum se face un log, in ce grupe , se pote face doar in mers, etc, multumesc ?

Link to comment
Share on other sites

Pai te-ai uitat si tu in logurile celorlalti sau ai mai citit (search) pe aici?

Link to comment
Share on other sites

Ma poate ajuta cineva cu interpretarea logului atasat? Am positive deviation la scanarea cu vag-com, in viteza a 4-a merge pana la 3600-3800 rpm si apoi limp mode si in a 5-a la 3200 rpm apare limp mode. Ce poate fi?

LOG_4.xls

Link to comment
Share on other sites

posibil turbina cu geometrie gripata sau actuator gripat.....

Link to comment
Share on other sites

De obicei actuator. Decupleaza actuatorul de pe mecanismele turbinei si vezi daca parghia de pe turbina se misca usor. Daca da atunci e actuatorul. Daca nu atunci pb e mai grava: Turbina.

Edited by al bundy
Link to comment
Share on other sites

Merci pentru sfaturi. Turbina a mai fost curatata in urma cu 2 ani la un service, si era in stare destul de buna.

Mi-a mai facut ceva probleme iarna trecuta, dar si-a revenit dupa ce am mers mai turat cu masina. O sa o demontez, sa o curat si sa refac geometria (am mai curatat o turbina). Pot testa functionarea actuatorului din vag-com, sau doar mecanic prin apasarea tijei? Merci!

Link to comment
Share on other sites

  • Administrator

Postez si eu un log la un A4 1.9 tdi.

Vreau sa vad si parerile voastre, ca sa pot trage o concluzie.

Multumesc! :D

LOG_01_003_010_0112.xls

Link to comment
Share on other sites

misto cipu... multa presiune :icon_santa:

ori e debitmetru bulit ori e o mica spartura pe traseu de aer..... daca nu fasaie sau cuge ulei inseamna ca e debitmetru

Edited by Swat Cat
Link to comment
Share on other sites

La mine problema s-a dovedit a fi de la injectioare - in special peste 130km/h trage impiedicat.

Link to comment
Share on other sites

  • 4 weeks later...

salut,

am si eu o problema cu EGR-ul..mai precis cu clapeta EGR-ului,care refuza sa mai face servici...masina la relanti intra intr-un trepidat deranjant.masina este un golf 5 2004 2.0 tdi Bkd DSG...p tester nu prea vrea sa zica c anume are...si este destul de enervant trepidatul respectiv...

Link to comment
Share on other sites

poate nu e egr si e volant.... la injectoare ce zice

poate nu e egr si e volant.... la injectoare ce zice

Link to comment
Share on other sites

marius1982.11

Esti sigur ca e clapeta? daca ar fi aia ,desi nu stiu cum arata la GolfV ,banuiesc ca are tija care o actioneaza,vezi daca a revenit pe pozitia deschis, adica pozitia in care ea sta relaxata,daca nu adu-o cu mana. Daca e partea cu gaze recirculate nu ar trebui sa tremure,cel putin la mine nu tremura si o am decuplata din soft.

Link to comment
Share on other sites

  • Marian featured this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

   Functionarea acestui site este sustinuta de cele cateva bannere afisate intre posturi. Ar fi o placere pentru noi daca ar fi adaugat site-ul nostru in lista de exceptii ad-block in browserul tau. Promitem si veti vedea ca nu avem reclame intruzive si nici deranjante (nimic cu sunet,video sau all-screen). Multumim!