Jump to content

 Funcționarea acestui site este susținută de cele 3-4 firme ce afișează bannere între posturi. Ar fi o plăcere pentru noi dacă ar fi adăugat site-ul nostru în lista de excepții ad-block. Ne-ar ajuta foarte mult susținerea acestei comunități. Promitem și veți vedea că nu avem reclame intruzive și nici deranjante. Mulțumim! :) 

gordonFreeman

Probleme Inchidere/deschidere Centralizata.

387 postări în acest subiect de discuţie

Al Bundy

Miodulul schimbat avea acelasi cod cu cel original ?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Laurix

Absolut identic. E posibil sa nu vina curent la ledul (sau bec?) de culoare galbena din spatele butonului?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
starchaser

O chestie asemanatoare am intalnit si eu..

S-a schimbat modul convenience (original pe masina era cu 14 bytes) si s-a pus unul pe 19. S-a recodat, insa alocarea functiilor pe bytes e diferita. Totul functioneaza ok, cu exceptia simptomelor de mai sus. Nu se aprinde ledul galben cand se incuie usile din interior (desi functioneaza inchiderea)

In plus, inca un simptom ciudat e prezent..La 15 km/h se incuie automat usile, insa daca viteza masinii scade sub 15km/h si apoi creste peste, masina incuie iar usile, insa doar cele din spate. Masina nu are geamuri electrice in spate si deci nici controllere in usi (unitatea convenience e codata ca atare - power windows front).

Inclin sa cred ca :

- fie e vorba de o legatura intre modulele de comanda din usi si unitatea convenience (in sensul ca exista anumite incompatibilitati - anumite versiuni de controllere din usi functioneaza doar cu anumite versiuni de module convenience) - ipoteza neverificata si nedocumentata,

- fie e oproblema de coding pe adresa 46 (convenience), la fel, din lipsa timpului, nu am reusit sa aprofundez. La apsectul coding mai adaug ca s-a reincercat recodarea adresei 46 (de alta persoana) si mi s-a comunicat la telefon ca masina incuie usile, insa nu mia exista semnal vizual (nu mai clipesc semnalizarile)

Rugamintea mea e urmatoarea..Are cineva un coding original (de fabrica) pt. un modul convenience pe 19 bytes? Si eventual, daca aveti idei, pareri referitoare la cele descrise mai sus.

Multumesc.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
F l o r i n

da, spune si tu ce model, ce an de fabricatie.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy

Codingul depinde de configuratia masinii. posteaza-ne codingul celui cu 14 bytes si ce ai tu pe masina acum pe 19 bytes.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
starchaser

Corect, asa e. Insa, evident, eu am incercat sa pastrez exact configuratia intiala. Numai ca unele optiuni din codingul pe 14 nu se regasesc in cel pe 19. Maine o sa am acces la masina si o sa fac cate un PS pt. fiecare bit in parte la cel de 19 (la cel de 14 il am).

O sa postez aici.

Multumesc de ajutor!

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
starchaser

Ok, am atasat PS cu codingul de la fiecare modul in parte. Unul e versiunea BL (cel pe 13), celalalt e versiunea AT (pe 19).

Simptomele sunt cele descrise mai sus. MAi adaug ca in MB, usile din fata apar ca "unlocked" cand folosesc butonul de pe usa soferului, desi fizic sunt incuiate, IN plus, azi erau stocate niste erori pe adresa 42 si 52 (usa soferului / pasagerului). Ambele se refera la o lipsa de comunicarecu F220 / F221 (broasca din usa).

Pe adresa 46 (convenience) nu e stocata nici o eroare. Totul functioneaza ok, cum am spus mai sus, mai putin faza cu incuierea la 15 km/h.

Motivul pt. care s-a inlocuit modulul convenience a fost unul stupid. S-a trecut de la non-BC la maxidot, iar modulul conv. din fabrica nu afisa meniul / setarile convenience pe displayul din bord.

Edit..In attach e codingul pt. versiunea BL. Pt. versiunea AT, in postul urmator (imaginile depasesc 1.99 M)

Si codingul pt. versiunea AT.

Multumesc. Orice idee e binevenita.

post-6090-0-49349900-1320221473_thumb.jp

post-6090-0-12635500-1320221485_thumb.jp

post-6090-0-45811500-1320221858_thumb.jp

post-6090-0-51266200-1320221873_thumb.jp

post-6090-0-59558400-1320221886_thumb.jp

Modificat de starchaser

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
G

Salut. am si eu o problema cu inchiderea centralizata :

Pana acum cateva zile usa din dreapta spate nu se deschidea nici din cheie nici din butonul de deschidere/ inchidere de la usa soferului doar daca o deschideam manual din interior dar se inchidea din cheie. Astazi am observat cu uimire ca usa nu se mai inchide nici centralizat nici de pe comanda de la usa soferului si raman cu usa deschisa fara a o putea inchide in nici o modalitate. ma duc cu gandul ca ar putea fi partea mecanica de inchidere a usii dar nu stiu exact, ce ar fi de facut ?

Ma poate ajuta cineva?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
kelu

din ce spui este foate posibil sa fie motorasul din broasca de vina.trebuie demontata broasca de pe masina si facuta o revizie completa

in bord o vede deschisa? geamul electric(daca e) functioneaza?

Modificat de kelu

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
poe

Mi s-a defectat o cheie (dupa 2 ani de folosire medie), in sensul ca nu mai functioneaza inchiderea deschiderea masinii din ea decat mecanic cu ea bagata in usa, am incercat toate posibilitatile de invatare inclusiv vag-com si nu vrea, led-ul se aprinde dar degeaba cred ca nu mai emite nimic, am declarat-o moarta, intrebarea este, exista alte tipuri de chei asa zise universale care pot fi invatate sa mearga pe masina mea?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy

Ok, am atasat PS cu codingul de la fiecare modul in parte. Unul e versiunea BL (cel pe 13), celalalt e versiunea AT (pe 19).

despre ce masina vorbim?

posteaza un autoscan.

Modificat de Al Bundy

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
G

usa o vede inchisa dar nu o pot incuia asta este marele of . ma poate ajuta cineva macar cu o schita pt demontarea usii spate dreapta ?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
F l o r i n

Gajule, foloseste si tu search......

Scoti butucul fals de la maner, desfaci cablul mic din maner, scoti manerul. Dupa aia desfaci toate suruburile de pe buza fetei de usa si scoti fata de usa exterioara. Astfel, ai ajuns la yala. Mai departe sunt N topic-uri cu modul in care se desface yala si se repara. Cauta in ariile Golf4 Bora si Passat B5.

Ti-am atasat ca idee, schita de la o usa fata...nu-i mare diferenta.

Usa p 51.pdf

Modificat de F l o r i n

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Cocozonac

Salut imi spuneti si mie cam care ar putea fi solutia pentru problema mea: nu mai pot sa inchid usile de pe fata de la telecomanda.Usa de la sofer o pot inchide doar cu cheia, dar cum cea din dreapta nu are broasca nu o pot inchide. de asemenea la inchiderea automata la 15 km/ora se blocheaza automat doar usile spate.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy

LA o diagnoza ce zice?

Ai schimbat bateria de curand? altceva de pe usa merge?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
F l o r i n

Geamurile fata, comenzile de pe usa soferului si lumina - functioneaza ? Cel mai bine fa o scanare, sa vedem despre ce e vorba.....

Pe Bc iti apare usa deschisa sau altceva?

Modificat de F l o r i n

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Cocozonac

Am fost si am scanat-o dar nu apare nici o eroare. Geamurile le pot deschide de la telecomanda cat si de la butonul de la usa. Da pe BC imi apare cand usa e deschisa sau cand o inchid. Azi ma gandeam sa iau bornele jos si sa le pun din nou, pentru ca problema mi-a aparut dupa ce am fost cu masina la ITP si inspectorul de acolo si-a conectat un bec pentru a ilumina spatiul de bateria mea. Dar nu cred ca asta ar fi putut afecta. Electricianul care a verificat-o ieri a zis ca la scanare nu ii apare nici o eroare, cablajul este in regura iar parerea lui este ca ar trebui schimbate yalele.

Dar mi se pare ciudat ca in aceeasi seara sa mi se strice yala de la ambele usi fata. De asemenea usa de la sofer,singura care are broasca pentru cheie o pot inchide cu cheia. Celelalte nu. O yala noua la magazin ma costa 550 de lei.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy

PE spate ai geamuri electrice?

In blocurile de masura ce zice de starea usilor? Locked, unlocked, safe ?

Ca sa verifici broasca scuti mufa de la calc de usa si dai 12 V pe lila si galben din mufa cu 20 pini, si dai in ambele sensuri, intr0unul se incuie in celalalt se descuie.

Daca nu se aude motorasul atunci broastele sunt defecte.

Verifica si sigurantele sc12 si sc 23.

Modificat de Al Bundy

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
F l o r i n

De stricat amandoua ..deodata...e imposibil. Ai sau a umblat cineva cu VCDS-ul inainte de a constata ca nu mai merge ? Ma gandesc ca problema e ori pe long coding la usile fata ori pe 46 Convenienta.

Asta e varianta cea mai simpla. Altfel, problema e pe una dintre componente - o sa ma uit mai pe seara pe schema electrica , sa-ti zic ce sa verifici.

Modificat de F l o r i n

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Cocozonac

Am rezolvat problema foarte usor: a trebuit schimbata o siguranta care controla inchiderea centralizata la usile fata, incalzirea oglinzilor si inclinarea acestora in momentul in care dai cu spatele. Multumesc pentru opinii.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy

De curiozitate, care era acea siguranta ?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
ct85msi

Imi spun si eu oful aici cu speranta ca cineva imi da o solutie...

Problema e in felul urmator, am pus masina din semnatura pe tester, da un cod right rear central locking (safe) motor (v164), 012 electrical fault in circuit

Usa merge foarte bine, nu mi-a facut nici o figura, se descuie, se incuie , nu face nici un pssst

Buuun.... fiind mai perfectionist si cu pitici pe creier m-am dus imediat la service sa remediez problema. Baietii de la G&G Motors Constanta au ajuns la concluzia ca este motorasul si au comandat unul nou. Piesa de origine VW fiind 650 RON am comandat tot piesa de origine cum au spus ei, cod identic, dar alt producator ceh care echipeaza Skoda. In teorie piesele ar trebui sa fie identice.

Am montat motorasul nou, se inchide, se deschide dar cand trec de 20 Km/h, de fiecare data, incearca sa inchida usa desi ea este deja inchisa si nici nu se aprinde lacatelul galben de la usa soferului cand incui usile.

Ce e de facut ? care e problema ? M-am dus la alt mester dupa aceea iar el si-a dat cu parerea ca nu e de la motoras ci ca e de la calculatorul usii.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
starchaser

O problema similara am intalnit si eu (citeste cateva posturi mai sus). S-a schimbat modulul conv. cu alta versiune si am concluzionat (in urma diferitelor teste si sfaturi) ca exista incompatibilitati intre acesta si calculatoarele de usi / servomotorul pt. inchidere. Simptome identice cu ale tale.

S-a rezolvat prin revenirea la modulul original al masinii.

In legatura cu problema ta, daca codul noii piese e identic, teoretic n-ar fi trebuit sa fie probleme. Probabil exista diferente intre piesa originala de pe masina si piesa comandata, daca era comandata dupa seria de sasiu nu cred sa fi fost probleme.

Personal eu le-as solicita celor ce au comandat piesa sa imi returneze banii din moment ce n-au rezolvat problema (mai mai mult, au creat altele). Le-as fi platit doar costul manoperei.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
ct85msi

Le-am returnat motorasul si mi-am recuperat banii, o sa mai sap dupa problema asta, e foarte posibil sa fie modulul convenience si la mine, va anunt ce aflu zilele viitoare.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy

Ai geamuri electrice pe spate?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!

Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.

Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.

×