Jump to content
justi

Faruri Bixenon Adaptive (OEM)

Recommended Posts

F l o r i n

De fapt, se pun în poziția de reglaj, se reglează, după care se memorează. 

Ca idee, pt ce îți trebuie pinul la care e poziția? 

Share this post


Link to post
Share on other sites
florinbud

buna ziua,  mi s-a ars un xenon la b6 1.9tdi 2006, cum aflu ce model de xenon este si se pot inlocui cu leduri...

multumesc..

xenoanele sant de fabrica cu spalator far

 

Edited by florinbud

Share this post


Link to post
Share on other sites
Calin78

Scrie pe eticheta farului cu ce fel de becuri este echipat. La tine daca nu ma insel, este bec D1S

Share this post


Link to post
Share on other sites
Moog

D1S... Ia Osram original... Tine mai mult... Vezi pe becleduri.ro parcă... Au bulk la 1/2 preț... Am de 3 ani parcă. 

Trebuie să dai scutul jos, spoiler, faruri. 

Share this post


Link to post
Share on other sites
RazvanNed
Posted (edited)

Salut baieti. La batranul B6 sa rupt bratul de la senzorul de nivel de pe puntea fata. A aparut mesajul cu AFS inoperativ si Farurile bat in jos iar noaptea este f dificil de circulat.

Dupa ce am reusit sa il sudez l-am montat la loc si  nu s-a schimbat nimic. Eroarea cu AFS persista la fiecare pornire si ambele faruri bat in jos in continuare.

Am atasat o poza cu eroarea

02629-Sensor for Swivel module position; Left 

O sugestie din partea voastra e bine venita!

 

Screenshot_20200304-213152_Photos.jpg

Edited by RazvanNed

Share this post


Link to post
Share on other sites
Aerofan

Salut,
Dupa sudare i-ai facut basic settings? Masina pe teren drept. Daca si dupa basic settings persista inseamna ca ai si mufele posibil cu coroziune sau chiar senzorul in interior e corodat. In acest caz trebuie schimbat, desi eu personal l-as fi schimbat in loc sa-l sudez :D 

Share this post


Link to post
Share on other sites
Al Bundy

Swievel sensor este in farul din stanga, nu e vorba de cel de pe bascula.

CA solutii, in functie de vers hardware a calc de AFS din far, se schimba calculatorul sau se schimba farul cu totul.

  • Upvote 1

Share this post


Link to post
Share on other sites
RazvanNed
2 hours ago, Aerofan said:

Salut,
Dupa sudare i-ai facut basic settings? Masina pe teren drept. Daca si dupa basic settings persista inseamna ca ai si mufele posibil cu coroziune sau chiar senzorul in interior e corodat. In acest caz trebuie schimbat, desi eu personal l-as fi schimbat in loc sa-l sudez :D 

Azi am inlocuit senzorul cu unul nou Hela si nici o imbunatatire. O sa fac programare la service. Ca info Cornering lights functioneaza pe ambele faruri doar Xenoanele nu isi mai fac dansul si raman jos.

Revin cu impresii dupa service

Multumesc

Share this post


Link to post
Share on other sites
Al Bundy

NU ai citit mai sus unde este problema? NU inteleg de ce te incapatanezi sa crezi ca problema este de la senzorul de pe bascula.

Share this post


Link to post
Share on other sites
F l o r i n
2 hours ago, RazvanNed said:

Azi am inlocuit senzorul cu unul nou Hela si nici o imbunatatire. O sa fac programare la service. Ca info Cornering lights functioneaza pe ambele faruri doar Xenoanele nu isi mai fac dansul si raman jos.

Revin cu impresii dupa service

Multumesc

Normal ca nu. Bundy ti-a scris mai sus....trebuie inlocuit farul

Share this post


Link to post
Share on other sites
RazvanNed
Posted (edited)

Senzorul il cumparasem de cand sa rupt si il aveam pe "stoc" .

Clar acum o sa verific calculatorul si apoi farul. 

Va multumesc

Edited by Manuel N.

Share this post


Link to post
Share on other sites
Victor 14
Posted (edited)

Am si eu o problema ma poate ajuta si pe mine cineva AFS Ohne function?

Edited by Manuel N.
Nu era nevoie de quote. Se sanctioneaza. Citeste regulamentul. Citeste topicul.

Share this post


Link to post
Share on other sites
F l o r i n

Victor....scanare_diagnoza..asta daca ai verificat becurile si sunt toate ok.

Share this post


Link to post
Share on other sites
Victor 14

1Fault Found 00470-Combination confort Databus in Single Wire   012-Electrical Fault in Circuit

Share this post


Link to post
Share on other sites
F l o r i n

Victor,  pe ce.modul ai gasit eroarea?

Share this post


Link to post
Share on other sites
Victor 14
Posted (edited)

19-CAN GATEWAY FAULT CODES

 

Precizez ca nici incalzirea in scune nu functioneaza si nici pilotul automat

3C0 907530 C

Edited by Manuel N.
CITESTE REGULAMENTUL! Pt date de contact ai PM sau topic dedicat

Share this post


Link to post
Share on other sites
big2shae27

Salutare 

 

Scuze daca s-a mai discutat, search-ul nu a returnat mare brânză.

Passat B6 2007 Highline cu faruri bixenon adaptive. Farul stânga clipește, când sta aprins cand se stinge. Lumina pare mai albastră decât farul dreapta. 

Eroare pe tester: 02498 - Left Low Beam Reflector Motor (V294).

În l afară de schimbat ambele becuri să fie la fel, alte idei? Mașina e de vanzare si m-ar tenta să o cumpăr.

Multumesc!

 

20200501_212518.jpg

Share this post


Link to post
Share on other sites
Moog

Posibil motoras stricat, contact imperfect. Posibil 80% sa schimbi farul. 

Poți sa ștergi eroarea și fa un output test. Posibil sa fie și veche... 

Becurile se schimba, greu la kkturile astea, spoiler, faruri de dat jos. 

Un far era vreo 1000 RON, Sh ăștia nu dau decât pereche cu totul, cu calc etc... Cel puțin când am căutat eu... 

Share this post


Link to post
Share on other sites
F l o r i n

oricum,  eroarea nu are legatura cu faptul ca se stinge becul.

Intai schimba becurile după care mai vb.

Totodată,  verifica si conectorii  cand desfaci, cablaj din far, etc

Share this post


Link to post
Share on other sites
Fuicacostache

Va salut am și eu o problema la far care ma chinuit rău de tot pana akm.. Am luat-o cei drept cu faru din dreapta defect.. Adică mi sa spus ca e ars xenonu.asadar am cumpărat xenonu lam schimbat.nici o schimbare.. Mam dus la service și mia spus ca e calculatoru.. Am cumpărat calculator lam schimbat..akm se aprinde dar rămâne continu aprins chiar dacă iau contactu rămâne aprins..am făcut schimb între calculatoare e la fel am pus farurile amândouă la mufa din stânga și am văzut ca merg amândouă.. Deci e sigur ceva din electric.. Ma disperat total... 

Dacă aveți vreo părere..?!

Share this post


Link to post
Share on other sites
F l o r i n

costache, citeste atent ce ti-am scris de vreo 3 ori la celalalt post identic - de vina cred ca este CENTRALA ELECTRICA 

Share this post


Link to post
Share on other sites
RLine 2009

Salut azi am schimbat becurile la bi xenonul adaptiv, la un passat b6 2009, inainte licarea becul la cel din dreapta si se vedea mai slab, am pus osram ca cele originale dar cel din dreapta tot slab e fata de cel din stanga. M-am cam grabit sa le monteaz ca venea ploaia, si dupa montare am vazut ca lupa e putin mai afumata fata de cel din stanga. Maine o sa pun si poze. 

Se poate curata lupa sau numai inlocuita? 

Share this post


Link to post
Share on other sites
F l o r i n

Poti, dar e ceva chin.

Share this post


Link to post
Share on other sites
RLine 2009

O sa pun poze maine sa vedeti si voi

Share this post


Link to post
Share on other sites
F l o r i n

Nu are rost....stim despre ce e vb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Acest site folosește cookie-uri. Continuarea navigării reprezintă acceptul dvs. pentru această folosință. Pentru mai multe detalii privind gestionarea preferințelor privind cookie-uri, vedeți Politica de utillizare cookie-uri