Jump to content
Gheo

Sistem aftermarket de ridicare hayon (Touareg 7P)

Recommended Posts

lmvg

Pai de ceva timp il testeaza doamna mea, caci eu nu sunt prin zona. Pana acum nu mi s-a plans, ba chiar e incantata de schimbare. Cum se va comporta la iarna, vom vedea in curând, vara se pare ca e ok.

Share this post


Link to post
Share on other sites
tavitara

cum este acum pe ger ?

cel original merge impecabil la minus 10 grade la fel ca la plus 40

 

 

Share this post


Link to post
Share on other sites
F l o r i n

corect - asta pana se strica....😂... mie, dupa ce am cumparat-o, mi-a cedat calculatorul de la hayonul electric. Nu am reusit sa il repar, a necesitat inlocuire. De fapt acesta fiind singurul lucru inlocuit la masina in cei aprox 4 ani de cand o am

Share this post


Link to post
Share on other sites
tavitara

la cat de faina e masina asta nici nu mai conteaza ca bagi uneori bani sa ii repari ceva

Share this post


Link to post
Share on other sites
F l o r i n

da, sa stii ca nu e cazul , e un model reusit 

Share this post


Link to post
Share on other sites
Andrei_72

Rămâneți On-topic, va rog.

Share this post


Link to post
Share on other sites
lmvg
în urmă cu 21 ore, tavitara a scris:

cum este acum pe ger ?

cel original merge impecabil la minus 10 grade la fel ca la plus 40

 

 

N-am intampinat nici o problema de functionare nici in sezonul rece. A prins -14grade la munte la mine. Pare ca o ok si iarna. Vom vedea cate veri si cate ierni duce. Daca va mai sta si masina cu mine, ca am petrecut vreo 7 ani impreuna. Per total multumit de raport pret-calitate.

Share this post


Link to post
Share on other sites
tavitara

super atunci

recomand oricui nu are asa ceva la 7P

Share this post


Link to post
Share on other sites
chiricencu

Salutare, 

Ma poate ajuta cineva, am instalat pe treg ul meu 2011 sistemul de ridicare haion, ( original dat jos de pe o masina lovita), cu kit de cabluri retrofit de la kufatec pentu adaptarea la masina. Am facut instalarea si codarea dar nu merge cum trebuie, mai exact nu se deschide, yala nu deshide si nici luminile in portbagaj nu se sting, sau in bord martorul de portbagaj ramane pe deschis. Am schimbat cu alta yala (broasca) si acelasi rezultat. In Vag la codari apare o eroare doar pe yala.. Ma poate ajuta cineva in bucuresti. Am desfacut si verificat de 3 ori tot. Cred ca trebuie alte codari sau poate modulul meu de comfort nu e 100% compatibil, conform celor de la Kufatec se incadreaza dar totusi nu merge. Are AM la starsit .. Eventual cineva care cunoaste codarile specifice pt asa ceva sau a mai facut modificarea asta . 

Multumesc anticipat, 

Share this post


Link to post
Share on other sites
ANdi B.

@chiricencu unde ai facut montajul si cat de greu a fost?

Share this post


Link to post
Share on other sites
chiricencu

Salut, 

Eu cu un prieten electrician auto l am montat, dureaza ceva dar nu e greu... am schema de la Kufatec si e chiar mura n gura..problema e ca nu merge cum trebuie, si nu imi pot da seama de la ce. Ori modulul meu de comfort nu vede tot, ori trebuie alte codari, sau chiar am avut ghinion si yalele nu s bune. Dar inclun sa cred ca este problema de codare ... 

Share this post


Link to post
Share on other sites
ANdi B.

@chiricencu pune aici schema dar eu tind sa cred ca este o problema cu bcm2. Codurile nu ti le-au dat cei de la kufatec?

Share this post


Link to post
Share on other sites
chiricencu

Mi au dat codarile si codurile, dar nu am reusit sa codez pe modulul de comfort, 46, ce zic ei acolo..mie nu imi apare la bit ce imi indica ei, respectuv byte 1 bit 0 si byte 12 bit 7 ... de asta spun ca am nevoie de cineva care se pricepe cu vag ul, pe can e totul ok, am reusit codarea, il vede in can,  apare 6D trunk ul electric face unele chestii dar nu tot, da niste erori in teste .. si de fe apare defecta yala .. am schimbat o cu alta  si acelasi lucru sau eroare .. 

2 minutes ago, chiricencu said:

Mi au dat codarile si codurile, dar nu am reusit sa codez pe modulul de comfort, 46, ce zic ei acolo..mie nu imi apare la bit ce imi indica ei, respectuv byte 1 bit 0 si byte 12 bit 7 ... de asta spun ca am nevoie de cineva care se pricepe cu vag ul, pe can e totul ok, am reusit codarea, il vede in can,  apare 6D trunk ul electric face unele chestii dar nu tot, da niste erori in teste .. si de fe apare defecta yala .. am schimbat o cu alta  si acelasi lucru sau eroare .. 

 

6995B935-5962-4911-BF93-9800BD7DCF27.png

8ACCF9CB-FBBD-4FB4-90A9-F0785B47B79C.png

Scz, erau invers la bit .. oricum la mine nu apar, am doar pana la bit 6 in byte 01 si 01 in byte 12... 

Share this post


Link to post
Share on other sites
ANdi B.
Posted (edited)

@chiricencu m-am uitat si eu putin si nu este asa cum zici tu, incurci putin lucrurile, ce iti arata vcds la long coding, in dreptul meniului unde pe fiecare byte poti bifa bitii respectivi, restul de biti nu iti apar intrucat vcds nu are label file pentru acei biti, dar nu este problema asta, in dreapta sus, sub fiecare byte apare codarea byte-ul in binar, asa ca poti schimba acolo direct. Incearca cum ti-am scris.
Pana atunci da-mi te rog frumos un scan cu modulele tale sa vad si eu ce codare ai pe modulul 46.
Spre exemplu la mine eu deja am Byte01:Bit07 este deja 0 si eu nu haion electric.

Tind sa cred ca ceva nu este in regula in codarile celor de la Kufatec intrucat mai jos ai codarea in binar al unui BCM2 care are asociat modulul 6D:

00000001 10011011 00010110 00100000 00101000 10111001 00010000 10010100 10000011 00100000 00000110 00100100 00101111 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000

  • Byte 1 bit 7 este 1 si nu 0 cum sugereaza cei de la kufatec
  • Byte 12 bit 0 este 1

Eu la modulul meu am incercat sa setez Byte 12 Bit 0 pe 1 si nu a mers.

Edited by ANdi B.

Share this post


Link to post
Share on other sites
chiricencu

Salutare, 

Multumesc Andi, intr un final am reusit sa rezolv problema, trebuie sa specific ca cei de la kufatec au dat indicatiile foarte corect. Acum merge tot si am invatat sa fac acest upgrade cu ocazia asta. Multumesc pe aceasta cale ajutorului acordat. 

Noi ne intalnim sa rezolvam si la tine, acum stiu ce trebuie facut. 

Numai bine 

Share this post


Link to post
Share on other sites
ANdi B.

Prima etapa a retrofitului s-a terminat, am instalat BCM2 si s-a facut SVM pe acesta insa acum intampin o problema am mereu indicatorul de Portbagaj Deschis aprins. Facandu-se SVM pe modulul BCM s-au instalat codarile initiale ale masinii.

Share this post


Link to post
Share on other sites
ANdi B.

Revin tot eu cu detalii, acest BCM2 pe care l-am instalat este exclusiv pentru masinile cu haion electric, montand temporar broasca de la portbagajul electric, matorul din bort se stinge.

Share this post


Link to post
Share on other sites
ANdi B.

Retrofitul este gata, a fost mai usor decât ma asteptam si mult mai usor fata de retrofitul RNS850. Recomand sa folosiți cablajul de la kufatec intrucat este de foarte buna calitate chiar daca aceasta calitate vine la un pret, 149eur+transport.

Gasiti pe eBay kitul fara cablaj pr la 500eur, dar mare atenție de cele mai multe ori trebuie schimbată unitatea BCM2.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Acest site folosește cookie-uri. Continuarea navigării reprezintă acceptul dvs. pentru această folosință. Pentru mai multe detalii privind gestionarea preferințelor privind cookie-uri, vedeți Politica de utillizare cookie-uri