Jump to content
BOMBANITORUL

2.0 TDI - probleme motor

Recommended Posts

cristiroland

Va salut colegi! Am facut o trecere de la golf4 diesel la a4 b8 diesel. Am o problema care ma framanta..si la rece si la cald am relantiul aproape milimetric pe 1000 de ture si consumul instant 0.9 1l. Ce poate sa aiba? Stiu o sa ziceti toti de tester. Dar momentan nu am. Am pus pe un tester bluetooth si 0 erori... multumesc!

Share this post


Link to post
Share on other sites
F l o r i n

Își poate face regenerarea, o problema legata de încărcare sau cineva a crescut valoarea relantiului. Trebuie verificat, nu se poate spune asa... După descriere 

Share this post


Link to post
Share on other sites
cristiroland

Am masurat incarcarea cu tot pornit. Ac faruri ceata dezaburire. La turatia asta..14 si ceva...

Pt regenerare nu trebuia sa imi zica ceva pe bord? Nu zice nimic..

Share this post


Link to post
Share on other sites
F l o r i n

Nu, nu zice nimic. 

Tot asa, se verifica cu vcds ul dacă e de la load management sau nu

Share this post


Link to post
Share on other sites
cristiroland

Momentan nu am vcds.. o sa imi cumpar..

O sa ma ajute un prieten sa o vad pe tester...

Share this post


Link to post
Share on other sites
ct_act

Își face regenerare la DPF, nu alte anunta cu nimic, isi vede de treaba.O sa vezi ca si raspunsul pedalei de acceleratie este mult mai bun in acest timp.

Recomandarea e sa nu o parchezi peste o grămadă de frunze uscate ca o sa ia foc frunzele. Sunt cca 600 de grade pe catalizator.

De asemenea, după regen încheiat complet sau partial încheiat o sa iti meargă ventilatoarele un timp, chiar dacă o opresti.

Deci erau mai multe de observat decat doar ca sta turatia mai sus.

:)

Share this post


Link to post
Share on other sites
zyzutopboss

Salut grup, am inteles ca la motoarele de 2.0tdi ar fi problema cu pompa de ulei, cu acel pinion hexagonal (se toceste), imi puteti recoamnda ce ar trebui sa fac? Se schimba doar pinionu , se rectifica ceva sau se poate trece la pompa de 1.9tdi? Tot citesc fel si fel de variante... si nu imi dau seama ce trebuie sa fac exact sa nu m trezesc ca raman fara presiune ulei si stric motoru, as vrea sa rezolv problema preventiv, va rog mult sa ma ajutati cu cea mai buna solutie  multumesc frumos! 

Audi A4 B8 2.0TDI CAGA 143CP 105kw an 11.2007

Share this post


Link to post
Share on other sites
snicolae

Si eu am desfacut baia la CAGA din acelasi motiv, frica. Dupa ce am scos axul afara a constatat ca e cu pompa revizuita si cu axul lung. Masina are 376.000km. Ne-am uitat atenti acolo si nu am gasit urma ca s-ar fi umblat la baie pana acum. Axul era impecabil, l-am schimbat si am montat tot inapoi.

Din ce stiu exista kit de upgrade pentru problema celor cu axul scurt. Vine alta pompa, alt ax balasier si alt ax hexagonal. Eu, unul as opta pentru pompa de 1.9tdi tocmai pentru ca scapi de greutatea balasierelor din motor. Pe de alta parte, la fostul Passat am schimbat doua pompe de ulei. S-a blocat originala, apoi s-a blocat supapa pe cea inlocuita.

Varianta ieftina e sa schimbi axul cu unul de 100mm taiat pe dimensiune, cred ca are 76mm. Si mai desfaci dupa 1 an sau 2 si vezi daca e de bine sau de rau.

Share this post


Link to post
Share on other sites
adr_cosmin

Salut! De curand am cumparat un audi a4 b8 facelift, cod motor CGLC, cutie manuala. Ulterior am descoperit ca prezinta doua erori. Masina se comporta normal, insa nu am gasit detalii pe internet despre eroarea care aparare pe motor. Ciudat este ca eroarea de pe motor a aparut in aceeasi zi cu eroarea care este prezenta la senzorul pentru lumini si ploaie. Masina are acum 158.000 km si nu s-a aprins in bord vreun martor. 

Address 01: Engine (J623-CGLC) Labels: 03L-906-018-CGL.clb
Part No SW: 03L 906 018 JG HW: 03L 906 018 JL
Component: R4 2.0l TDI H25 9977 
Revision: 45H25--- 
Coding: 12194012232401080000
Shop #: WSC 32870 002 1048576
ASAM Dataset: EV_ECM20TDI01103L906018JG 003006
ROD: EV_ECM20TDI01103L906018JG.rod
VCID: 78FF8286C312618298-802C

1 Fault Found:
18177 - Gear Reconition Sensor 
P181E 00 [040] - Gear Position Implausible
Intermittent - Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 74
Mileage: 147448 km
Date: 2018.03.14
Time: 18:37:36

Engine speed: 2067.00 /min
Normed load value: 37.6 %
Vehicle speed: 73 km/h
Coolant temperature: 82 °C
Intake air temperature: 11 °C
Ambient air pressure: 990 mbar
Voltage terminal 30: 14.740 V
Unlearning counter according OBD: 40
Neutral position sensor: current transmission angle: 20.00 °
Neutral position sensor: adapted transmission angle: 0.00 °
Transmission neutral position sensor voltage: 0 mV
selected gear-Bit 0: 00000100 

Readiness: 0 0 0 0 0 
..............................................................................................................................................................................................
Address 09: Cent. Elect. (J519) Labels: 8K0-907-063.clb
Part No SW: 8K0 907 063 DH HW: 8K0 907 063 DH
Component: BCM1 1.0 H16 0103 
Revision: 08016001 Serial number: 00000431574501
Coding: 260000108034AFC00081400300001D0D0F1C070806010201000004000400020100000020000000
Shop #: WSC 06335 000 00000
VCID: 78FF8286CB12618298-802C

Subsystem 1 - Part No SW: 8K1 955 119 A HW: 8T1 955 119 Labels: 1KX-955-119.CLB
Component: WWS 010612 H07 0070 
Serial number: SWF12060016939 
Coding: 00FD11

Subsystem 2 - Part No SW: 8U0 955 559 B HW: 8U0 955 559 B Labels: 8U0-955-559.CLB
Component: G397_RLFS H06 0002 
Serial number: 20323401 
Coding: 02005D

Subsystem 3 - Part No SW: 8K0 941 531 AS HW: 8K0 941 531 AS
Component: E1 - LDS H03 0031 
Serial number: 00000000002505120908

Subsystem 4 - Part No SW: 4G0 907 658 A HW: 4G0 907 658 A
Component: Humidity_Sens H02 0002 
Serial number: 9C18CF26000000000001

1 Fault Found:
01520 - Rain and Light Recognition Sensor (G397) 
014 - Defective - Intermittent
Freeze Frame:
Fault Status: 00101110
Fault Priority: 3
Fault Frequency: 75
Reset counter: 242
Mileage: 147370 km
Time Indication: 0
Date: 2018.03.14
Time: 07:46:33

 

Share this post


Link to post
Share on other sites
stefan_8824


7934 - Circuitul senzorului de poziþie de la comandã turbo 
          P2563 00 [096] - semnal neplauzibil
          intermitent - Neconfirmat - Testat de la stergere de memorie
             împrejurari cod:
                    Stare defect: 00000001
                    Prioritate defect: 2
                    Frecventa defect: 1
                    rulaj: 207757 km
                    Data: 2018.10.04
                    timp: 21:33:37

                    Turaþie motor: 823.00 /min
                    Valoare de sarcinã normatã: 25.5 %
                    Viteza vehicul: 0 km/h
                    Temperatura antigel: 83 °C
                    Temperatura aer admisie: 13 °C
                    Presiune aer ambiental: 990 mbar
                    Tensiune terminal 30: 14.700 V
                    Numãrãtor procese de adaptare nereuºite conform OBD: 40
                    Actuator presiune turbo: activare: 100.00 %
                    Actuator presiune turbo : confirmare: 74.90 %
                    Control presiune turbo:deviaþie poziþie închisã: -11.58 %
                    Actuator EGR de mare presiune: stare-Bits 0-7: 0
                    Actuator EGR de mare presiune: stare-Bits 0-7: 0
                    Actuator EGR de mare presiune: stare-Bits 0-7: 8
                    Actuator EGR de mare presiune: stare-Bits 0-7: 55
                    Actuator EGR de mare presiune: tensiune de bazã val. Mãsuratã: 1924.4 mV
                    Pedala de acceleraþie: cursa de deplasare: 0.00 %
   ma ajuta si pe mine cineva ??

Share this post


Link to post
Share on other sites
Gabi.dinu

Salut, te rog frumos ,imi poti spune cum ai rezolvat problema?Am acelasi model de a4 ca al tau, acelasi cod de motor, am cumparat volant noua sachs cu tot cu kit de ambreiaj in ianuarie ,(batea foarte tare cea veche) , iar acum in martie am mai cumparat inca una din cauza batailor mari si a pornitului foarte urat, volant cumparata in ianuarie avea joc din toate partile.(2000 de km mers cu ea)

Acum dupa ce am pus din nou alta volant noua ,am fix aceeasi problema. Am mers 100 de km cu cea noua

Am verificat electromotorul, totul e ok

Este ceva de imi strica volant aproape instantaneu. Ambele au fost montate corect

Te rog frumos daca imi poti spune ce ai rezolvat, m-ar ajuta foarte mult.

Multumesc, iti las adresa mea de mail daca doresti sa ma ajuti : gabi.burtan@yahoo.com

 

Share this post


Link to post
Share on other sites
MajeStik

Salutare,

Din iulie 2018 detin un B8.5 2.0 CJCA multitronic. Nu am dat mare importanta la tobe care erau afumate inca de atunci, dar de cateva luni am observat ca uneori imi da fum la accelerare, da un puf cat de cat consistent si apoi nu mai da deloc. Am verificat valorile la DPF si la injectie, le atasez mai jos, poate imi spune cineva daca sunt ok.

Fostul proprietar a spus ca cei de la reprezentanta i au pus softul pentru dieselgate. Am fost sa verific versiunea de soft si este ultima versiune, adica urmatorul update dupa dieselgate. In decembrie am fost sa schimb uleiul la cutie la porsche pipera si mi au facut si adaptarea cutiei. Timp de 3 4 saptamani cutia statea in presiune mai mare fata de cum statea de obicei si toata perioada asta am observat ca DPF-ul isi facea regenerari dese. Dupa ce si a revenit cutia, n a mai facut regenerari. Daca stau pe loc si o turez, da pufuri mici de fum ceea ce nu cred ca e normal.

Este posibil ca DPF-ul sa fie terminat si sa fie nevoie sa il anulez ? Poate fi o problema in alta parte ? Masina nu are soft de putere, este intact asa cum a fost pus la reprezentanta, nici nu planuiesc sa i fac in viitor.

52895335_2489923117702276_1394821312622362624_n.jpg

53110905_400223537377191_2025458589124001792_n.jpg

Share this post


Link to post
Share on other sites
ms48aly

Vreau să verific regulatorul de presiune de pe rampă să văd dacă am urme de span. După ce îl montez la loc trebuie făcută amorsare la pompă? Audi a4 B8 din 2009 136 cp. 

Share this post


Link to post
Share on other sites
Elcara

Salut, am si eu o problema, imi apare check-ul la masina, am bagat calculatorul pe el si mi-a aratat ca este actuatorul de la turbina, l-am schimbat si tot nu dispare, inainte mi s-a ars si sonda lambda si am schimbat-o, acum din nou imi apare martorul de la bujii cateva minute si dupa dispare, ce este de facut! ?? Multumesc! 

Share this post


Link to post
Share on other sites
MrgFlorin

Salut ,  am si eu o problema mi-a aparut martoru check engine si cand am pus masina petester mi-a dat eroare asta 

P202000     -Senzor de pozitie regulator debit de aer colector de admisie/interval circuit intrerupator/rand. (bloc 2)

                    -Permanent .

Stie cineva care ar fi problema ? , 

ps: am scos senzoru de la debimetru de aer si l-am curatat, l-am bagat la loc si a disparut " check engine" dar eroarea tot a ramas (permanenta) 

Multumesc.

Share this post


Link to post
Share on other sites
sofo_bogdy

Salutare!Am cumparat de curand un A4 B8 2010 ,143cp,CAGA si la scanare cu VCDS mi-a aparut urmatoarea eroare:
5380 - Valve for Air Bypass Flap(n275)
P1016 00[047]-Open circuit
Dupa stergere,eroare reapare imediat.
Ma puteti ajuta cu un cod pt piesa care trebuie inlocuita,eventual locatia ei in compartimentul motor?
Multumesc anticipat!

Share this post


Link to post
Share on other sites
BadGrandpa

Vezi in carcasa filtrului de aer, dar verifica tot cablajul de sub carcasa in zona proiectorului si pana in interior, se rup firele in zona respectiva, exista si un TSB in privinta asta

Share this post


Link to post
Share on other sites
sofo_bogdy

Multumesc frumos!In caz ca va trebui inlocuita,stiti cumva denumirea exacta a piesei?

Share this post


Link to post
Share on other sites
adi222

Buna seara oameni buni detin un audi a4 b8  facelift din 2015  . De ceva timp am sesizat ca nu mai baga caldura in habitaclu , apa sta la 90 de grade , atuni cand am temp la „HI„ (28 de grade )  daca e pe treapta 1 baga asa , dar foarte usor caldura , daca dau ventilatia mai tare baga aer rece. care ar fi solutia , precizez ca e dublu climatronic . iar pe fanta din partea stanga aerul e putin mai cald  decat din partea dreapta fiind setate amandoua la HI (28 de grade . 
Am scanat cu vag comul si nu am nici o eroare * ** doar am una la motor 4985 Cylinder 2 Glow Plug Circuit (q11) P0672 00 (175) electrical fault Mil on -confirmed- tested since memory clear  , Freze frame ; fault status 00000001  fault priority 2, fault frequency 1 . , 4987 Cylinder 4 glow plug circuit q13 p0674 00 , care e exact ca cealalta , precizez ca imi sta martorul de la motor cu culoarea portocaliu aprins , am sters eroarea de cateva ori si a disparut iar cam dupa o saptamana a aparut iar ( iar cate odata porneste cam greu . )

 

Share this post


Link to post
Share on other sites
al3x12

Salutare colegi!am si eu o eroare pe modulul motor codul este 4710 nu este comunicare cu sistemul de pretensionare.este grav?multumesc!

Share this post


Link to post
Share on other sites
cogdao

Posteaza eroarea exact asa cum apare, pentru a putea fi ajutat. Mie 4710 imi da eroare de airbag.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Acest site folosește cookie-uri. Continuarea navigării reprezintă acceptul dvs. pentru această folosință. Pentru mai multe detalii privind gestionarea preferințelor privind cookie-uri, vedeți Politica de utillizare cookie-uri