Jump to content

1.4 TSI (TFSI)


Recommended Posts

Salutare, am o problema si 90% pare sa fie distributia...am schimbat bujiile si bobinele insa masina la relanti scutura si nu mai trage. Din pacate pe unde am umblat toti se feresc sa schimbe distributia pe lant la acest motor - 1.4 TSI - 140cp - 2007. E vreun coleg din Cluj care poate recomanda un service unde a facut schimbul de distributie? Mersi

Link to post
Share on other sites
  • Replies 3.6k
  • Created
  • Last Reply

Top Posters In This Topic

  • prunaionutz

    201

  • Luciosu

    187

  • The_Ego

    164

  • Bogdan Moraru

    148

Top Posters In This Topic

Popular Posts

Eu m-am impacat cu idee ca vw nu mai stie sa faca motoare , nici benzinare TSI nici TDI. Asa ca usor lumea o sa se indrepte catre alti construcori Toyota, Renault ,am la servici Dacia Logan care rade

Dupa zgomot ....motorul necesita o reparatie capitala 

Cum zice si @Andrei1980, as adauga ca depinde mult si de cum au fost intretinute aceste motoare TSI! Eu am mult blamatul motor 1.4 TSI 140 CP cod BMY cu probleme la lant , intinzator si despre care se

Posted Images

On 08.06.2021 at 15:39, iorgcr1 a scris:

Salutare, cum ai rezolvat problema? Am fix aceleasi simtome aceiasi eroare care a dat-o o singura data in rest nimic! Acum turatia oscileaza groaznic la relanti indiferent daca e rece sau cald, nu are putere, scoate fum!

Pana acum: Am schimbat distributie + variator, schimbat supape si ax came evacuare, schimbat tachet pompa inalta presiune, schimbat filtru carbon activ pentru gaze rezervor, schimbat valva PCV, schimbat valva aspiratie admisie, verificat injectoare toate pulverizeaza de la ~5 bari (cat are tubul de break cleaner), presiune in rampa la relanti 49-51bari, cu motor oprit in hot soak urca pana la 112bari deci injectoarele nu sunt blocate pe deschis! Presiune joasa combustibil min 4.7bari, compresie 11 bari!

am reverificat distributia e pusa la punct, tija waste-gate turbo nu este blocata, nu am pierdere de vacum!

resoftat ECU de 2 ori! Nu mananca ulei, nu pierde apa, nu baga gaze arse in borcanul cu apa! 


masina este VW EOS 1.4 TSI CAXA 122cp din 2007(160cp cu remapare)

 

Am primit după cateva zile eroare pe cilindrul 3 (missfire). Am schimbat bobina și de atunci mașina merge perfect și nu am mai avut eroarea din postul de mai sus. Urmează să îi iau un set nou de bobine sa stau eu liniștit.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...