Jump to content

 Funcționarea acestui site este susținută de cele 3-4 firme ce afișează bannere între posturi. Ar fi o plăcere pentru noi dacă ar fi adăugat site-ul nostru în lista de excepții ad-block. Ne-ar ajuta foarte mult susținerea acestei comunități. Promitem și veți vedea că nu avem reclame intruzive și nici deranjante. Mulțumim! :) 

ioanidis84

Editare/Modificare instrument cluster

104 postări în acest subiect de discuţie

F l o r i n
Publicat (modificat)

 

11 hours ago, Laurentiu_LWR said:

Deci...teoretic ar trebui sa fac rost de Dump-ul de pe ceasurile originale ale masinii?S-ar putea sa imi aduc aduc aminte pe la cine au ajuns....:)

Nu ajuta.

4 hours ago, guppster said:

Tot asa numai că invers @Laurentiu_LWR, dump-ul original al ceasurilor ce le ai nu ce le-ai dat, sau măcar modelul lor exact

Nu ajuta la nimic un dump similar... nu merge la lau - alte ceasuri...al caror ROM sa fie compatibil cu activarea acestei functii

 Laurentiu mai caut solutii , am mai modificat cateva fisiere, o sa iti trimit sa incerci

Modificat de F l o r i n

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Laurentiu_LWR

Dar din moment ce l-am citit...nu poate fi o problema de cablu/interfata nu?ca m-am gandit si la asta...

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
hremus
Publicat (modificat)
On 15.11.2017 at 8:28 AM, F l o r i n said:

fa-l tu pe a lui Lau... daca esti de parere ca merge.

In eeprom are 10A4... modificat si nu merge.

Daca identificam corect ROM-ul poate merge facut daca e 00A4 , 10A4 sau 92A3 pentru versiunea 501. Odata cu scrierea datelor se modifica si valoarea in dump. Activarea functiei se face prin updatarea ROM-ului cu informatii din dump. Daca nu corespunde valoarea din dump cu cu versiunea ROM, atunci nu se face updatarea ROM-ului si nu se activeaza functia.

 

Modificat de hremus

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
F l o r i n

pai nu este niciunul dintre cele care suporta - sunt ROM-uri originale pe VW501, care nu suporta.

On 11/16/2017 at 11:32 AM, Laurentiu_LWR said:

Dar din moment ce l-am citit...nu poate fi o problema de cablu/interfata nu?ca m-am gandit si la asta...

nu, nu este de la interfata.

Modificat de F l o r i n

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!

Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.

Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.

×