corad0

Golf 6 - Montare camera video rear assist

137 postări în acest subiect de discuţie

Dupa perioada asta de vreme rece si umiditate si toata mizeria de pe strazi, camera de mers inapoi (cea de scirocco) a inceput sa arate doar un ecran negru. Se comuta pe imagine dar arata negru. 

Mai nou, apare si imaginea si cateodata imi iese din ea si imi da doar senzorii cu toate ca eu sunt tot pe marsarier.

https://youtu.be/a0-stXmbLPI

Stiti cumva ce ar putea fi? Oare se duce camera sau e un contact pe undeva imperfect? A mai patit cineva?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

se mai intampla - am gasit destule care au cablajul rupt - trebuie desfacuta bucati, scoasa camera din sigla si reparat cablajul - daca este asa.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

As vrea sa montez si eu o camera de mers inapoi pe Golf VI Variant dar am impresia ca pe RCD510 pe care il am momentan nu se poate (3C8 035 195 F - in poze). Am tot citit ce camera se pune si din cate am inteles este un model LOW care nu are ghidaje mobile si unul HIGH care are si ghidaje mobile si transmite semnal composit in loc de RGB. Codul camerei HIGH ar fi 5N0 827 566 AB? Pe langa camera si cablaj, mai e nevoie de ceva? Camera HIGH se poate monda la RCD510 sau merge doar cu RNS510?

Multumesc!

 

2016.01.15 23.58.50_resize.jpg

2016.01.15 23.59.24_resize.jpg

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Camera se poate monta pe orice RCD510 cu intrare pentru camera. Cel din poze, nu are intrare pentru camera.

Camera cu linii de ghidaj care se misca odata cu miscarea volanului are nevoie, asa cum ai spus, de un modul suplimentar insa si de o calibrare.

Asa arata o camera HIGH + cablaj + modul:

fortiguanPASSATVARIANT.jpg

 

Asa arata ceea ce e necesar pentru calibrarea camerei HIGH:

PassatCamCalibrate1_zps2bcaefbe.jpg

1

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
13 hours ago, F l o r i n said:

se mai intampla - am gasit destule care au cablajul rupt - trebuie desfacuta bucati, scoasa camera din sigla si reparat cablajul - daca este asa.

aha. ciudat oricum, nu e cea originala care sa zicem ca are parti in miscare (cand isi schimba pozitia sigla vw)

e cea de scirocco care sta fixa in bara spate. am decupat bara si am montat-o deasupra numarului. a mers o perioada buna de timp si acum e gata si vad ca au scos pe piata o alta camera cu cablajul mai bine protejat (de aici ma gandeam ca poate fi ceva)

veche

old.jpg

noua

New.png

Modificat de BTeo
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

am inteles, am crezut ca este vorba de camera originala, cea din sigla

da, arata mai ok, cea revizuita, mai ales ca are cablajul mai lung, sa intre suficient de mult in caroserie.

verifica conexiunile la camera ta - alimentarile si semnal, in mufele camerei

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Am rezolvat, astazi a fost mai caldut si am verificat. Era rupt conductorul rosu, alimentarea. Am gasit si mufa respectiva chiar la iesire din camera cu pinii oxidati si am curatat. Cred ca mai avea contact imperfect cand imi mai aparea imaginea si disparea si pana la urma s-a indepartat cu totul. Multumesc @F l o r i n!

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

merge si asta. Totusi, eu recomand sa iti cauti o varianta integrata, mai buna calitativ

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Salutare. Imi poate spune cineva daca la golful meu pot monta o stema cu camera de pe un golf 7?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

se poate, dar difera un pic la forma, daca imi aduc bine aminte - e posibil sa iasa un pic mai in exterior.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

A montat cineva ceva de genul: http://m.ebay.com/itm/VW-Rear-Badge-Camera-Emblem-Badge-Camera-RNS315-RNS510-RCD510-26pin-RGB-logo-RCA-/171944106939?var=&hash=item2808aadbbb%3Am%3AmeAeShmBHngcMAHUnSNqAFA&_trkparms=pageci%3A20256b60-2ede-11e7-9032-74dbd1804045%7Cparentrq%3Ac6f6e6f315b0aa415d75e6d2fffd2a67%7Ciid%3A5

Sunt curios daca sunt bune de ceva si daca rezista in timp.

Eu am camera originala montata pe masina la un RCD510, iar la un moment dat s-a blocat pe deschis si cand am desfacut-o la service si au verificat piesele pas cu pas, toate functionau, spunandu-mi ca probabil a sarit de pe canalul ei. 

Au pus-o la loc, insa din cand in cand nu se inchide perfect, trebuind sa ii dau comanda de mai multe ori sa-si revina.

A intampinat cineva aceasta problema, exista vreo rezolvare pentru ea? Ma gandesc ca s-a slabit ceva si nu mai sta perfect in locasul ei.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!


Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.


Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.