Jump to content
martug

Nu se mai deschid geamurile

50 postări în acest subiect de discuţie

mosucu   
mosucu

Salut, am si eu o problema de genul ca nu imi merge nici un geam. Masina este tot un audi a4 BKE din 2005.

Am schimbat modulul din usa soferului , am curatat butoanele, dar nu merge nici un geam de pe nici o parte.

Nu poti sa pui ceva poze cu firele care trebuie sa aiba tensiune si care fire se ocupa de geamuri si cum sa verific? ( La care mufa mare te referi ? )

 

multumesc mult

Modificat de WNS
Citat inutil

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Turbocip   
Turbocip

Nici un geam , vezi centrala de confort daca raspunde in diagnoza

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
mosucu   
mosucu

Gata, am rezolvat cu geamurile. Acuma functioneaza perfect.centrala de comfort reaspundea la diagnoza si toate functiile ei erau ok.

problema a fost la pinul care merge de la central de comfort la modulul din usa soferului. acel pin nu era alimentat, l-am alimentat de pe alimentarea centralei de comfort si acuma functioneaza totul, inclusive deschiderea geamurilor din cheie.

Multumesc la toti

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
codringolf4   
codringolf4

Cum scoti butoanele de la geamuri de la usa de la sofer si de la usa din dreapta. Ale mele cand merg cand nu si ma gandeam sa le schimb dar nu stiu cum sa le scot. va rog sa ma ajutati. multumesc anticipat.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Fritz   
Fritz

Acuma am alta problema ...


Cand imi citeste usa din dreapta spate...cand nu...cand merge sa o
incui cand nu, marea nelamurire este ca m-i s-a intamplat sa nu mearga
si geamul sa nu ramana memorat dar am patit-o sa nu mearga si geamul sa
raman memorat.


Postez si cateva din erorile gasite:


Sunday,24,March,2013,15:51:05:26365

VCDS Version: Release 805.0


                Address 46: Central Conv.

Control Module Part Number: 8E0 959 433 L

  Component and/or Version: Komfortgerát T03    0112

           Software Coding: 06752

            Work Shop Code: WSC 63351

           Additional Info: 8E1959801B     Tõrsteuer.FS BRM 4.11

           Additional Info: 8E1959802B     Tõrsteuer.BF BRM 4.11

           Additional Info: 8E0959801A     Tõrsteuer.HL BRM 4.10

           Additional Info: 8E0959802A     Tõrsteuer.HR BRM 4.10

5 Faults Found:


01334 - Door Control Module; Rear Right (J398)

        49-10 - No Communications - Intermittent

01559 - Drivers Door

        61-10 - Won't De-Safe - Intermittent

00914 - Window Regulator Switch; Rear Left; Driver (E53)

        27-10 - Implausible Signal - Intermittent

01560 - Passenger Door

        61-10 - Won't De-Safe - Intermittent

01561 - Left Rear Door

        61-10 - Won't De-Safe - Intermittent


 


Daca are cineva vreo idee si ma poate ajuta cu vreo informatie astept cu mare placere.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Turbocip   
Turbocip

Vezi pe mufa din stalp usa ... sau firele sub manson

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
lucian_90tud   
lucian_90tud

Am si eu o problema cu geamurile la un A4 B7. Uneori coboara, uneori nu. (are electrice doar pe fata)

Daca opresc masina, la 2-3 minute nu mai functioneaza geamurile. Dupa ce pornesc motorul si merg un timp isi revin.

Calculatorul de confort a fost dat jos si verificat si nu pare sa aibe probleme.

Ce recomandati sa fac? 

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
F l o r i n   
F l o r i n

Erori ? Daca fenomenul apare regulat, atunci sigur nu e vb de butoane/conectica.

 

incearca si cu un alt modul - de proba -

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
lucian_90tud   
lucian_90tud

Nici o eroare inregistrata. O sa incerc cu un alt modul sa vad daca tot asa face. 

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
T-Rex 69   
T-Rex 69

Am si eu probleme cu geamurile la masina ,a4 b6,am observat ca nu se mai deschid/inchid din cheie si de la butoanele de pe usa se deschid/inchid doar in prima treapta,adica trebuie sa ti butonul actionat ca sa functioneze.In plus geamul de la sofer la primele 2-3 actionari urca pana sus si imediat coboara singur cam 10 cm chiar daca iau degetul de pe buton.Dupa 2-3 incercari isi revine si urca/coboara normal.Mentionez ca am schimbat bateria la masina si am urmat pasii cu invatarea geamurilor (gasita pe forum)si pentru scurt timp geamurile reactioneaza normal adica se inchid/deschid  si pas cu pas si continuu din butoanele de pe usa si din cheie insa dupa cel mult 2 minute totul se reia.Daca poate cineva sa ma ajute cu un sfat raman dator.

Modificat de T-Rex 69

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Turbocip   
Turbocip

Culiseaza greu pe sina si simte ca obstacol .

Daca totusi nu e asta - vezi pe centrala de confort ce erori ai .

Vino cu ele aici si "le analizam"

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
T-Rex 69   
T-Rex 69

Mersi mult,momentan nu am acces la o interfata doar saptamana viitoare sper sa ma ajute un prieten cu diagnoza si atunci postez si rezultatele.Ca o paranteza in momentul cand nu merg geamurile dupa ce inchid  masina butonul de avarii nu se stinge complet ci clipeste ca si cum nu se inchid toate sistemele iar daca actionez geamurile din butoanele de pe usa de cateva ori si inchid apoi masina,butonul  de avarii se stinge de tot.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Fritz   
Fritz

Am rezolvat problema...era firul maro gros care se prinde pe caroseria masinii (masa) era slabit si cand atingea zona fara vopsea cand pe cea cu vopsea...am desfacut am strans surubul inapoi si acuma vad k merge ok portiera.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
T-Rex 69   
T-Rex 69

Cum scoti butoanele de la geamuri de la usa de la sofer si de la usa din dreapta. Ale mele cand merg cand nu si ma gandeam sa le schimb dar nu stiu cum sa le scot. va rog sa ma ajutati. multumesc anticipat.

Scoti trimul prin tragere de la capatul dinspre bord,scoti suruburile de sub el,scoti surub de sub usa,la maner sub plasticul acela dreptunghiular mai sunt 2.acum urmeaza operatia mai delicata de scoatere a fetei portierei,incepi de jos si tragi cu simt te avertizez ca este posibil sa rupi din cleme.Cand ai desfacut fata o scoti prin tragere in sus,apoi scoti carligul de la yala si mufele.Apoi desfaci manerul usii,sunt vreo 10 holzsuruburi,scoti mufele de la butoane si cu surubelnita declipsezi ansamblul de butoane.Dupa inlocuire urmezi pasii invers,spor la treaba!!

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
ispas555   
ispas555

Salut.Am si eu problema cu geamuri spate,nu se mai deschid deloc.Imi putei spune va rog,cei care au rezolvat problema,cum se poate verifica tensiunea din pinii modulului de confort.Multumesc

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy   
Al Bundy

In modulul de confort se vede apasarea butoanelor ? La calc de usi spate anunge tensiune ?

Sent from my  using Tapatalk.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
ispas555   
ispas555

Nu am verificat daca ajunge tensiune la calculatorul usii spate, dar presupun ca nu puteau sa se strice ambele usi (calculatoarele usiilor) in acelasi timp.de asemenea mentionez ca nu imi merg senzorii parcare, iar stergatoare imi merg continuu(asa cum mentiona un coleg mai sus.).As vrea sa verific tensiunea pinilor din modulul de confort, dar nu stiu cum.cu lampa  de control sau aparat de masura, ...? Multumesc

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy   
Al Bundy

LAmpa . Aparat de masura. verifica siguranta de la cele 2 usi.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
fanel307   
fanel307
On 29/01/2013 at 9:54 PM, martug said:

Am rezolvat pana la urma. Nu-mi scotea tensiune pe un pin al mufei mari si am facut legatura cu un alt pin alaturat care avea tensiune.
 

Mai ti minte ce pin , unde exact ? La calculatorul de confort ? La motorasul din usa ?

Aceeasi problema o am si eu si sunt in pana de idei.

Multumesc anticipat.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
fanel307   
fanel307

NU mai vor sa mearga nicicum geamurile.

S-a intamplat de cateva ori ca sa nu raspunda la comanda geamul soferului (celelalte nu stiu) dar dupa cca 20 min revenea la normal .La mine de 2 ori s-a intamplat.(nu o conduc doar eu si a uitat sa-mi comunice problema)

Totul pana cand am coborat intr-o parcare subterana vreo 3 niveluri , la bariera am dat geamul jos ok , am scos tichet , am parcat si geamul jos a ramas. amin! ( ca mi-a facut peri albi)

Am verificat toate sigurantele (si cele 2 cu carcasa de aluminiu din bord de langa relee) conexiunile electrice, spray de contacte peste tot , nimic oxidat , rupt sau intrerupt , butoanele merg (le-am verificat cu vcds) cel putin transmit semnal. Nici o eroare cu VCDS 11.11. nici pe modul de confort , nici la  autoscan .  Am lasat-o si fara borna cateva ore. Totul merge , inchidere, led ,reglaj oglinzi buton blocare deblocare luminile din plafoniera , muzica . 
Butoanele se aprind dar nu functioneaza nici un geam de la nici un buton indiferent de usa, nici din cheie ,nici din telecomanda nici sus nici jos.

Ce sa fie ?

Ma poate ajuta careva cu o schema electrica pt A4 B7 cu 4 geamuri electrice?! As verifica daca ajunge tensiune unde ar trebui sa ajunga , dar nu stiu ce sa verific.

Exista oare varianta ca bateria fiind veche sa intre vreun sistem de protectie ? Ar da o eroare ... si masina porneste ok . Sunt in pana maxima de idei.

Modificat de fanel307

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
F l o r i n   
F l o r i n

ai verificat firele dintre usa si caroserie si pinii din mufa ?

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
AndreyPH   
AndreyPH

Exact, scoate burduful acela de cauciuc care e intre usa si caroserie. Eu am descoperit la Florin vreo 3 fire pleznite efectiv. La mine nu se mai incuia usa soferului, am avut noroc. :D

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
Al Bundy   
Al Bundy

Daca erau firele de acolo mergea doar geamul soferului din butonul lui si celelalte geamuri din butoanele lor. Am mai gasit eu problema asta la un A4B7 si solutia a fost schimbarea modulului de confort.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
fanel307   
fanel307

Mda , cam tot acolo ma indrept si eu , catre alt modul de confort. Alte variante nu am . 

Firele sunt ok , nu sunt intrerupte. Nu stiu unde trebuie sa fie tensiune si ce tensiune, asta as vrea sa verific inainte de a cumpara un alt modul de confort.

Modificat de fanel307

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
fanel307   
fanel307

Am rezolvat , modulul de comfort a fost problema . L-am inlocuit cu unul SH de pe un B7 2005 avant  , a mea fiind 2006 berlina .

 Diferenta intre module a fost codul la ultimele 2 litere eu avand CD si am pus BQ. Geamurile functioneaza acum.

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!

Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.

Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.

×