olteanu82

Probleme RCD 300/310

349 postări în acest subiect de discuţie

La toate cd-urile? Este posibil ca melodiile sa fie mono, fa-le proba si pe alt device.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Cu toate cd-urile face la fel....

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Am pe golful meu , un rcd 300 audio cd , se poate pune magazie de cd-uri ? stie cineva ?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Salut,problema mea la un rcd300 este ca nu fuctioneaza fara contactul pus,daca sunt in stationare si vreau sa ascult muzica trebuie sa pun contactul.Asa e normal sau exista vreo setare in meniul rcd-lui prin care se poate rezolva chestia asta...

Modificat de cosmin1980
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

FA o diagnoza si vezi daca ai erori la adresa 16.

 

Asa ai luat masina sau a aparut pe parcues ?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Asa am cumparat-o si in plus de asta,daca merg cu masina mai mult de 2 ore cu rcd-ul pornit,se opreste singur.                                                                   Pentru diagnoza,tre' sa merg la tester?                                                              

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Salut,problema mea la un rcd300 este ca nu fuctioneaza fara contactul pus,daca sunt in stationare si vreau sa ascult muzica trebuie sa pun contactul.Asa e normal sau exista vreo setare in meniul rcd-lui prin care se poate rezolva chestia asta...

 

trebuie demontata unitatea - rcd-ul - si vazut ce s-a modificat la instalatia electrica... daca s-a modificat.

 

restul - butoane, manete, etc - functioneaza normal ?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

VIn si eu cu o problema am dat jos playerul dar am introdus codul gresit, "era el gresit" am facut intr-un final rost de cod dar pe player imi arata safe 2 fiind blocat, l-am lasat pornit cu cheia in contact si 3 ore si tot nu si-a revenit,ce pot sa mai fac? a mai patit cineva sa nu isi revina playerul in sensul ca sa iti permita sa introduci codul inapoi

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

o sa isi revina... lasa-l fara contact

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

 

Salut,problema mea la un rcd300 este ca nu fuctioneaza fara contactul pus,daca sunt in stationare si vreau sa ascult muzica trebuie sa pun contactul.Asa e normal sau exista vreo setare in meniul rcd-lui prin care se poate rezolva chestia asta...

 

trebuie demontata unitatea - rcd-ul - si vazut ce s-a modificat la instalatia electrica... daca s-a modificat.

 

restul - butoane, manete, etc - functioneaza normal ?

 

Totul functioneaza normal cu exceptia problemei de mai sus si,ca se opreste singur dupa 2 ore de mers non stop.

Modificat de cosmin1980
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

erori pe masina, nimic  ? daca nu, trebuie trasa afara unitatea si verificat ce se intampla, pe cablaj, sa aibe toate firele trase/ok.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

erori pe masina, nimic  ? daca nu, trebuie trasa afara unitatea si verificat ce se intampla, pe cablaj, sa aibe toate firele trase/ok.

am demontat cd-playerul si am observat ca in mufa care intra in aparat sunt doar 5 fire(fara cele de la difuzoare)post-125835-0-63731100-1412708284_thumb. care intra in pinii astiapost-125835-0-83242900-1412708770_thumb. asa e normal si daca da ce rol au ceilalti 3.            ...inca ceva,in mufa neagra intra 7 fire post-125835-0-90472500-1412709350_thumb.post-125835-0-80512500-1412709636_thumb. si ies numai 5 care intra in mufa principala.                                       Masina nu am pus-o pe tester pentru ca nu am vcds si nu stiu cand ajung la service.                                                                post-125835-0-11807900-1412710488_thumb. pinii din chenarul albastru sunt cumva pentru magazie cd ?

Modificat de cosmin1980
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Trage-i cele doua fire de la can gateway - CAN Hi si CAN low, codeaza si can-ul sa stie de radio - daca nu are deja codarea facuta... si va functiona cum trebuie

 

da, acolo vine mufa de la magazie.

Modificat de F l o r i n
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

G5 fara fire de can la radio ?

Si cu mufe ISO ?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

adica cele 2 fire trebuie bagate in spatiile goale de langa?post-125835-0-40291900-1412765146_thumb.               ...si inca ceva d-nu Florin,se poate lega AUX-in la mufa de magazie cd,si daca da,la care dintre pini?Multumesc


G5 fara fire de can la radio ?

Si cu mufe ISO ?

Masina am cumparat-o personal din germania de la un om care avea un service auto,al lui personal.Se poate sa fi facut vreo improvizatie pe la acele mufe?...si cum ar trebui sa fie normal?

Modificat de cosmin1980
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Tu trebuie sa duci cele 2 fire de can pana la can-gatewayul masinii.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

G5 fara fire de can la radio ?

Si cu mufe ISO ?

 

fara firele de can l si can h, am mai gasit....

 

mufe ISO - nu am mai vazut nici eu, dar uite ca e bine ca i-am zis sa o dea jos, sa vedem ce gaseste acolo....

 

adica cele 2 fire trebuie bagate in spatiile goale de langa?attachicon.gifcan.jpg               ...si inca ceva d-nu Florin,se poate lega AUX-in la mufa de magazie cd,si daca da,la care dintre pini?Multumesc

 

Masina am cumparat-o personal din germania de la un om care avea un service auto,al lui personal.Se poate sa fi facut vreo improvizatie pe la acele mufe?...si cum ar trebui sa fie normal?

 

nu stiu ce sa zic legat de mufe si e mai putin important acum..... uite pe diagrama de pe spatele unitatii - cea lipita, unde scrie CAN H si CAN L - de acolo trebuie trase fire si mers cu ele pana in can gateway.

 

de la CAN H  - te duci in mufa de la can gateway, la pin 20, CAN L - la pin 10

Modificat de F l o r i n
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

... Imi puteti spune unde este pozitionat acest can gateway si unde pot gasi papuci pentru cele 2 fire?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

PApuci, din dezmembrari, sau reprezentanta kit de reparatie, iar can-ul este deasupra pedalei de acceleratie.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

 

 

de la CAN H  - te duci in mufa de la can gateway, la pin 20, CAN L - la pin 10

am tras cele 2 fire de la can getaway  la rcd exact cum mi-ati spus,pin 10-can l,pin 20-can h,insa fara nici un rezultat,nu porneste fara sa pun contactul.Singura schimbare este ca se modifica intensitatea luminii display-ului cand umblu la rotita de langa reglajul farurilor,ceea ce inainte nu mergea.Alte idei...      (in pinii 10 si 20 mai erau alte 2 fire)

Modificat de cosmin1980
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

pe pinii astia 3 am tensiune si cu contactul pus si fara,sa fie ceva din aparat?post-125835-0-06529600-1412889222_thumb.

Modificat de cosmin1980
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

este bine. Ai bifat pe can, la lista cu instalari, Radio ?

 

daca intensitatea iti merge, atunci e bine legat.

 

pui contactul, pornesti radio, opresti contactul - si trebuie sa se opreasca/pornesca din contact, dupa aia.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Dupa ce bifez radio pe can o sa si mearga fara contactul pus?...pentru tester tre" sa ajung la service,cu ocazia asta o sa calibrez si egr-ul si clapeta proaspat curatate.                                                                                                                                                                                              Multmesc d-nu Florin si Al Bundy pentru raspunsurile prompte.                                                                                                              off-topic.  de unde pot achizitiona o interfata acceptabila vag-com?

Modificat de cosmin1980
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

da, trebuia sa mearga si fara contact pus. Sus ai masurat si ai zis ca ai curent permanent, deci trebuie sa mearga....daca nu merge, mai vedem....

Modificat de F l o r i n
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Astazi am fost pana la reprezenta sa cumpar niste ulei de cutie si profitand ca am gasit am gasit un om comunicativ(ceea ce mai rar intalnesti la service-uri)a intrat pe vin-ul masinii si mi-a spus ca masina a venit echipata din fabrica cu unitate audio R100(exista asa ceva) si probabil asta explica lipsa firelor de can si legaturile ciudate din spatele rcd-ului.Acum intrebarea mea este daca can getaway-ul original(cred) al masinii suporta rcd 300,intreb pentru ca de cand am legat cele 2 fire la can nu merge tot timpul reglajul luminii display-ului,spre ex.dimineata cand pornesc masina si aprind pozitiile nu se aprinde si displayul rcd-ului,dar dupa cateva porniri isi revine.Se poate face update la can sau trebuie schimbat?

Modificat de cosmin1980
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!


Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.


Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.