BD

Martor eroare airbag aprins in bord - Airbag Fehler

1.429 postări în acest subiect de discuţie

Intri si stergi eroarea.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

S a rezolvat, am sters eroarea cu Vag Com, s a stins martorul din bord. Multumesc mult Turbocip :icon_thumleft:

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Buna am si eu o postare mai in fata in legatura cu erroarea la airbag de crash data cum pot sa o sterg cu vag comander 3.6(mentionez ca am schimbat airbagurile). Daca se poate sa imi ziceti si mie pasii pe care trebuie sa ii urmez, ca nu ma descurc si mie frica sa nu fac ceva rau.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

E ok acum , da ?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Da am reusit, este suuuuuuuuuuuuuuper. Numai cuvinte de lauda pentru Turbocip.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Salut!

Am un prieten cu un Golf 4 din 2001 cu celebra eroare 65535.I s-a aprins martorul intr-o dimineata cand era foarte frig.Nu s-a aprins la vreo scanare cu o versiune veche de vag-com.

Este modulul care incepe cu 6Q0.

Am incercat sa ma conectez cu vag-eeprom programmer sa citesc dump-ul pentru a-l rescrie insa apare eroarea cu Rx timeout.

Masina are cele 4 airbaguri clasice + 2 in stalpii fata + 2 in stalpii din mijloc.Este hatchback in 5 usi.

Ma poate ajuta cineva cu un dump "curat" pe care sa il scriu pentru a vedea daca dispare eroarea?Masina nu a avut niciodata vreun airbag sarit.

Multumesc!

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Ai verificat cablajul sa fie ok - modul airbag-ului e ok, nu are apa, condens pe la mufe ?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Se face pe masa cu programatorul.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

6q0 trebuia sa poate fi citit pe mufa. 1C0 nu merge pe mufa.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Nu merg toate Cristi.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Modulul e ok.Nu are apa , mufele sunt ok.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

E eroare care nu se sterge din tester ...

Si nu e neaparat necesar sa ai apa in calculatorul de airbag.

Eroarea mai apare daca te legi cu clona pe masina si accesezi modulul de airbag.

Se face pe masa , dupa cum ti-am mai spus.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Am si eu o problema cu ,martorul de la airbag...s a intamplat asa: azinoapte mergeam aprox cu 140 si s a aprins din senin martorul... infine..

Eroarea e urmatoarea;

VAG-COM Version: Release 409.1-S

Control Module Part Number: 8A0 959 655 C

Component and/or Version: Airbag V AUDI D01

Software Coding: 01022

Work Shop Code: WSC 43265

1 Fault Found:

00654 - Seat Belt Tensioner Igniter: Driver Side (N153)

32-10 - Resistance too High - Intermittent

O sterg, dar dupa cateva minute reapare.

Aveti vre o idee daca merita sa desfac stalpul din stanga sa verific contactele sau n are rost?

Modificat de Akos09
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Desfa si verifica ...

Daca vrei sa scapi de eroare ....

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Ok.Mersi de incurajare :)) voi desface maine.Dupa ce o sterg sper sa dispara de tot.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Intareste contactele din mufa de la centura - si sterge eroarea.

Modificat de F l o r i n
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Multumesc de idee, maine seara voi reveni cu un raspuns.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Am desfacut azinoapte plasticele de pe stalp,am scos mufa(a iesit destul de greu) am pus o la loc si am sters eroarea....

Nu a mai reaparut,am scapat ieftin.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Publicat (modificat)

Ciao ... am citit io ceva pe aici dar nu am inteles mare lucru.... Azi dimineata mergeam linistit spre servici cand... aud un tiuit in bord ..hopa... AIRBAG FEHLER...ehh am zis ca iar e contact imperfect sub scaun ( ca s-a mai intamplat o data ) ....ok pun pe tester si descopar urmatoarea eroare ....65535 - Internal Control Module Memory Error

00-00 .... Va rog sa imi spuneti ce trebuie facut si unde anume trebuie umblat pentru a rezolva aceasta problema.... am auzit ceva de genu ca eroarea nu se sterge la tester ci ca "din masa" .... va rog sa ma ajutati cu o rezolvare....Ms!

P.S Masina NU a fost lovita !!!

Modificat de mike2402
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Numai cu calculatorul deafacut , pe " masa"

Ai montat xenoane cumva pe masina?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Publicat (modificat)

nu am montat nimic...e standard....spune-mi te rog unde este pozitionat acest modul/calculator ?? cum se desface ? este vreun DIY ?

Modificat de mike2402
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Publicat (modificat)

in spatele consolei centrale, intre compartimenul de la sofer si pasager

post-30007-0-77230300-1336158441_thumb.g

Modificat de F l o r i n
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

k ...ms ..voi desface sa vad despre ce este vorba...am citit ceva despre faptul ca ar trebui deconectata bateria...sau nu e musai ?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Asa e cel mai indicat - oricand lucrezi la instalatia electrica - mai ales la airbag-uri. Daca nu stii ceva, ma suni si iti explic, la telefon - ce ai de facut.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

k ..multumesc frumos Florin ! M-ai salvat in multe cazuri cu info-urile tale....sper sa ma descurc si acu ! :icon_thumleft:

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!


Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.


Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.