aleodor45

Probleme injector şi relanti la Golf V

109 postări în acest subiect de discuţie

Salut baieti !

Am si eu un vw golf V motor 1.6 benzina ,

Defectiunea este la pornire , in momentul cand vreau sa o pornesc nu imi porneste de prima data , imi porneste din a doua .
Cand o pornesc, de exemplu dimineata nu am nici o problema , dar in momentul cand se incalzeste si o las 2-3 ore , apoi vreau sa o pornesc , nu mai imi porneste , doar a doua oara cand incerc sa o pornesc.
Din cate am observat mi se intampla doar dupa ce a fost incalzita masina , dar nu mereu .
I-am schimbat supapa EGR , bujiile , bateria ,i-am curatat clapeta , supapa EGR. Am fost la diferiti mecanici cu testere , dar nici unul nu mi-au dat un raspuns concrect . Unii mi-au zis ca e posibil sa fie de la senzorul de aer sau de apa.
Am mai observat in momentul cand sunt in mers si este pe liber , imi oscileaza acul de la turometru intre 1000-2000 turatii , acum nu stiu daca are vreo legatura cu pornirea.

 Aveti idee care este cauza ?

Multumesc 1

 


Si inca ceva..cand e la relanti..imi trepideaza masina !

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Aceasi problema am si eu. Am mai scapat umpic de vibratii, prin benzina de la Rompetrol, si mersul umpic mai turat, gen schimbat vitezele la 3000-3500 turatii .

Si ce am mai citit pe aici, ca ar putea fi si de la distribuie.

:offtopic: Stie careva cam cat costa o distributie la FSI-ul meu, pe lant este si cam cat ma duce cu tot cu manopera ?

Modificat de WVWZZZ
Quote la postul anterior
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Rămâneți on topic, va rog.

Mulțumesc.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

buna ziua..! de vreo saptamana am si eu o problema la un golf 5 FSI..nu ramane la relanti...si scade cateodata sub...si moare motorul...se opreste ..cam dubios treaba..asta si nu prea as sti ce-i cu ea..tin ff mult la masina..si ma cam pus pe ganduri asta..nu stiu ce are merg sa-i fac o diagnoza..sa vad ce are dar ma cam sperie sa nu fie ceva mai grav...

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

FA o diagnoza si asa aflii sigur.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Am avut si eu aceeasi problema ca tine, sa dovedit ar fi supape infundate de la chiulasa, problema este ca cel putin mie nu imi tremura rau la inceput si am crezut ca ar putea fi suporti de la motor dar situatia se agrava si masina imi mergea in 2 pistoane presiunea lor scazute la 0, dupa ce am rezolvat cu chiulasa imi arata pe tester ca am probleme si cu injectoarele, masina nu imi mai tremura ca inainte daor cateodata o simt foarte putin dar la fel mia nu are puterea pe care ar trebui sa o aibe. 

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Salutare, 

La mine motorizarea este 1.4 TSI 140CP. La prima pornire dimineata, motorul merge destul de iregulat (sta turat intre 1000- 1300 rpm dar nu constant) insotit de acele trepidatii si de un miros initial de combustibil nears de la evacuare, foarte putin. Totul dureaza cam jumatate de minut, dupa care turatia scade la 800 rpm si motorul merge fluid iar la urmatoarele porniri nu mai exista aceste simptome. Masina a fost luata de curand, iar vechiul proprietar a schimbat bujiile si fisele acum 4 luni. Maine o sa ma duc sa fac o scanare cu vag-com-ul sa iau si erorile aparute (martorul check engine s-a aprins intre timp). Masina in mers nu are nici o problema, si motorul merge constant pe toata plaja de turatii. Se poate sa fie senzorul NOx cel care cauzeaza pornirea asta dubioasa?  

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Salut,

As avea nevoie sa ma ajutati sa inteleg si eu care-i problema si care ar fi rezolvarea.

Astazi a inceput sa trepideze atat in mers cat si la pornire la relanti si mi s-a aprins si martorul de la motor.

Am facut o scanare cu VCDS si astea ar fi:

-------------------------------------------------------------------------------
Address 01: Engine        Labels: 03C-906-056-BAG.lbl
   Part No SW: 03C 997 056 M    HW: Hardware No
   Component: MED9.5.10       G00 9265  
   Revision: 00000000    Serial number: VWZ7Z0D9703855
   Coding: 0000072
   Shop #: WSC 10115 599 96719
   VCID: 3777339C46B345A6659-8062

2 Faults Found:
16684 - Random/Multiple Cylinder Misfire Detected
            P0300 - 001 -
16686 - Cylinder 2
            P0302 - 001 - Misfire Detected
Readiness: 1110 0101

-------------------------------------------------------------------------------

Am atasat si niste loguri din care deduc ca ar fi probleme cumva si pe 'Cylinder 4', cu toate ca din scanarea VCDS de mai sus deduc ca ar fi doar pe 'Cylinder 2'.

 

Va multumesc anticipat!

 

LOG-01-014-015-016.CSV

Log-14-15-16.txt

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

pana acum, ce operatiuni ai facut la masina ? ai inlocuit ceva ?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!


Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.


Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.