hacking.geo

resetare insp 2

17 postări în acest subiect de discuţie

am o problema la acelasi audi a4, '95 nu stiu ce canal trebuie sa modific pentru a nu mai aparea inspectia. NU merge resetat din butoane.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Calanele 5,6,7 si 8 desi nici din VAG am observat ca nu merge la cele din 95 si cateva din 96... vorbim de VAG clona.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

asa este , si eu am incercat si nu merge. si al meu e din 1997. la mine a aparut OEL, si ala am reusit sa-l sterg in canalul 05 .dar o sa mai incerc saptamana asta sa sterg , ca acum imi apare 1in1.dupa ce rezolv va anunt cum ama facut amblele metode

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Press and hold the right button. (odometer reset)

now switch on the ignition

(oil lamp will not flash, but on at all times)

press the right button again

(insp is now displayed)

pull left button. (clock set)

(------ are now displayed)

Pull left button again.

ALTERNATIVELY: Press and hold Service button, switch on the ignition. When the service message appears on screen - press 0.0 (odometer reset). That should reset your 'service!' message.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

La cele care nu merge din Vag-Com nu merge nici varianta fara interfata, adica cea data de colegul Kostas. Nu stiu de ce, dar se pare nu numai la modelele de dupa 97 functioneaza.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pai si inainte de 97 nu se reseta service-ul ?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Am incercat si eu cu o metoda de pe forum dar nu prea a functionat, pana la urma am incercat diverse variante de la cele doua butoane si am reusit...nu mai stiu insa cum exact... :)

Modificat de mugur79
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Kostas, la cele pre '97 nu functioneaza metoda manuala.

Am incercat si eu cu o metoda de pe forum dar nu prea a functionat, pana la urma am incercat diverse variante de la cele doua butoane si am reusit...nu mai stiu insa cum exact... :salut:

mugur79, la tine a fost asa:

- tii apasat butonul de la vitezometru si pui contactul

- eliberezi butonul din dreapta si tragi de butonul din stanga - FARA SA INVARTI (de la turometru) tinandu-l tras circa 2 secunde.

- display-ul se va transforma in ---

- apesi butonul din dreapta daca doresti sa resetezi si alta alerta

- repeti pasul cu butonul din stanga

-iei contactul

Modificat de ovidiutm
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru cei care vor sa reseteze insp-2,insp-1 sau oil iata o adresa care va poate fi de ajutor :)) http://www.audiclips.co.uk/VW%20service%20light.html

Cred ca o sa fie de ajutor la cineva .Pe mine m-a ajutat succes.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

salut sunt nou pe forum am si eu o intrebare am un a4 di 96 1.9tdi 90cp imi apare pe bord oil si insp 2 cum pot sa le resetez?nu am calculator de bord

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

apesi pe butonul din stanga, pui contactul fara sa pornesti motorul (butonul ramane apasat), apesi si butonul din stanga, iei contactul si ola ai resetat:D

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

la audi din 95-96 cum se reseteaza 1 n 2 ???

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

denzzel, incearca cu vag-com.Eu am incercat la un a4 din '95 sa resetez din butoane si nu a mers.Am reusit pana la urma cu vag-com 9.8.Ai pe prima fereastra cum deschizi vcds-ul SRI(service reset interval),iar dupa este destul de simplu.Daca nu reusesti posteaza sa-ti explic mai in detaliu.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

la mine n-a mers nici din vag com nici din butoane, mi s-a descarcat bateria o data, si de atunci s-a resetat singur. incercati sa dati jos borna in ultima faza daca altceva nu merge.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

La A4 B5 1.8 din '96 nu se poate reseta din bord, am incercat toate variantele posibile si imposibile.

Mi-am luat in schimb o interfata VAG 10.6 (clona) cu care resetez inspectia fara probleme, are meniu dedicat pentru asta, nu trebuie sa lucrez eu direct pe canale.

Toate cele bune !

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

da, functia se numeste SRI

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Multumesc pentru postare. La mine a functionat :D

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!


Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.


Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.