rades

SUPAPA N75

71 posts in this topic

:excl: salut!

caut de o groaza de vreme ceva legat de supapa n75 si din pacate nimic,totusi e o boala la vw,ce se intampla,undeva in 3000 de turatii,de obiceii in viteza a 4a,ii taie acceleratia,pana nu repornesc nu se mai accleereaza,clientu e disperat pentru ca spune ca il lasa de cele mai multe ori in depasiri:(,mi da pe vag codul de eroare pentru supapa,am verificat toate vacumuurile si nimic,banuiam debitmetr,lam schimbat,nimic,la fel face,un coleg mia zis ca e posibil sa trebuiasca curata turbina(geometria)spune el ca din cauza asta nu lucreaza supapa,nush ce sa mai cred,urmeaza zilele astea sa ii schimb si supapa,dar nu sunt lamurit,nu stiu ce sa fac,idei?pareri?a mai patit cineva?

0

Share this post


Link to post
Share on other sites

Am intalnit eu eroarea la un golf 4. era pe intermitent. Nu inteleg daca ti-a aparut eroarea de N75 de ce nu ai schimbat-o?

0

Share this post


Link to post
Share on other sites

"Ppentru ca am schimbat debitmetru,(am pus alt tip)nu a mers cum trebuie,dar nu a mai "dat in nas",in schimb azi iam schimbat debitmetru nou si facela fel,eroarea e aceasi,daca ai avut problema la golf 4,ai schimbat valva?cum ai procedat?

0

Share this post


Link to post
Share on other sites
un coleg mia zis ca e posibil sa trebuiasca curata turbina(geometria)spune el ca din cauza asta nu lucreaza supapa,nush ce sa mai cred,urmeaza zilele astea sa ii schimb si supapa

exact. cam spre asta duce ideea. daca tot ai schimbat debitmetrul ce nu ai imprumutat n75 de la un vw sa vezi daca mai face, macar elimini n75 din schema? si oricum ai deschis topic degeaba. sunt o groaza de topic-uri dedicate turbinei("Probleme turbina", Loguri turbina, etc) :

http://vwforum.ro/index.php?showtopic=41003

http://vwforum.ro/index.php?showtopic=26880

Edited by vicius_the_one
0

Share this post


Link to post
Share on other sites

greseala mea!da cum se face ca daca alimentez direct supapa si in turatie mare imi inchide clapeta de acceleratie?care stie sa-mi explice cum lucreaza exact supapa si ce legatura are cu geometria variabila?si curatirea ei?sa ma indrume cineva la topicul unde se vorbeste despre supapa si curatirea turbinei,nu ma descurg sa gasesc si rabdarea e 0.va multumesc

Edited by rades
0

Share this post


Link to post
Share on other sites

Rades mi-a cerut acordul pentru deschiderea acestui topic. Asa ca daca se va discuta STRICT despre supapa in sine si functionarea ei, va ramane topic separat. Daca se va combina cu detalii despre turbina, se va uni cu unul existente.

0

Share this post


Link to post
Share on other sites

N75 este tot timpul "alimentat" cu vacum. In functie de ce-i comunica ECU schimba presiunea negativa in actatorul turbinei sau inchide clapeta de Shut-Off valve.

Rades - citeste putin prin topicurile la care ti-a dat link vicius the one si iti dai singur seama. Apropo confuzi Shut-off Valve-ul cu clapeta de acceleratie.

:icon_thumright: Consider inutil topicul, nu prea ai ce sa faci la N75 daca se strica il schimbi, in plus fata de asta cred ca este cea mai discutata piesa pe intregul forum

Edited by msanyix
0

Share this post


Link to post
Share on other sites

Daca N75 comanda si turbina si shutoff, atunci N239 ce mai comanda ?

http://vwforum.ro/index.php?showtopic=48937

N75 comanda doar actuatorul turbinei care actioneaza geometria variabila. Daca e nevoie de mai multa presiune, supapa da drumu la mai mult vacuum si trage mai mult de paletii geomatriei variabile.

0

Share this post


Link to post
Share on other sites

Sal all, eu cand am avut probleme cu N75 , Cipos mi-a scos un furtunas( de la vacuum) si cu o surubelnita a ciocanit usor supapa pana si-a revenit. A fost si este inca o masura de compromis. Se pare ca se defecteaza din cauza prafului acumulat. De la acea interventie a lui Cipos a mai facut figuri o singura data( am remediat-o singur atunci ). Dar preventiv am una noua in portbagaj. :rr:

Va pupa tata si :Driver: Safe

Edited by radu sarbu
0

Share this post


Link to post
Share on other sites

vand ai avut probleme cu supapa n75 masina iti mai tragea ?

0

Share this post


Link to post
Share on other sites

Indiferent cum ramane blocata (pe inchis sau pe deschis) masina nu mai trage intrucat fie nu are suficient vacuum fie ramane pe vacuum deschis si cand ECU sesizeaza ca turbina o tine tot intr-un spike ia masuri si "decreteaza" LIMP mode

Vedeti in attach ce maimute are in "supapa" asta .

N75_Pierburg_valve_repair.pdf

Edited by dukku
0

Share this post


Link to post
Share on other sites

salut la mine nu mai ajunge curent suficient aveti idee dc ca nu stiu ce sa-i fac si supapa este buna este noua

0

Share this post


Link to post
Share on other sites

eu am desfacut echivalentul la valva asta la un bmw 320. e destul de usor de desfacut si curatat in caz ca asta e problema

0

Share this post


Link to post
Share on other sites

salut la mine nu mai ajunge curent suficient aveti idee dc ca nu stiu ce sa-i fac si supapa este buna este noua

Ce inseamna curent suficient, din punctul tau de vedere? N75, e comandat de catre ECU, in functie de cat vacuum este necesar.

0

Share this post


Link to post
Share on other sites

la alta passat la supapa ajunge 10,5 volti si la mine doar 8 volti si nu-mi merge supapa

0

Share this post


Link to post
Share on other sites

Deci. N75 cand nu e alimentata cu, curent... sta deschisa.

Eu am scos-o de pe masina, am dat-o cu degripant pt ca era blocata pe deschis, adica nu mai cupla. Dupa 30-50- min si-a revenit...

Se aude cum cupleaza si nu mai lasa sa treaca aerul.

Am conectat 2 fire la baterie si am tot cuplat-o de cateva zeci de ori... Si acum cupleaza.

In schimb masina cand bag piciorul in acceleratie se zgaltaie foarte rau de zici ca se rupe... Banuiala mea era ca de la N75, cel putin asa arata diagnoza. Nu s-a rezolvat nimic in functioararea masinii chiar si dupa degriparea lui N75. Tot zgaltaie!

Are cineva idee de ce?

Edited by octavian4
0

Share this post


Link to post
Share on other sites

se poate ca la un passat din 2000 1,9 tdi 116 cai motor ajm sa aiba doar 8 volti la supapa n75 si la altul la fel dar motor atj 10,5 volti?

mai este vrun releu pt supapa asta sau este alimentata direct din calculatorul masinii?

supapa este noua si pe alta masina merge si de la alta masina la mine tot nu merge aveti idee

0

Share this post


Link to post
Share on other sites

Octavian4, zgaltaitul ala poate avea o gramada de cauze: injector defect, oring-uri obosite, filtru de motorina infundat, etc...

Schimba N75, nu te increde in faptul ca ai deblocat-o. Nu poti fi sigur pe ea.

Aliosha, supapa e alimentata direct din ECU, fara vreun alt releu. Tensiunea e variata in functie de multi factori. Deci cauza e in alta parte.

0

Share this post


Link to post
Share on other sites

ma puteti lamuri si pe mine care e N75-ul asta ? daca se poate si cu poze..... este important pt mine sa stiu despre ce e vorba pt ca mi sa spus ca am si eu probleme si ma uitam ca prostul...fara sa inteleg. merci anticipat :)

0

Share this post


Link to post
Share on other sites

Uite in pozele astea. Ca sa il vezi la tine (fata fiind montata), te uiti pe sus, pe langa capacul distributiei

th_DSC03674.jpg th_DSC03660.jpg

Edited by F l o r i n
0

Share this post


Link to post
Share on other sites

Eroarea data de N75 se sterge de la sine dupa inlocuire?

Asta ca sa stiu daca mai apelez la tester dupa inlocuire. Multumesc anticipat!

0

Share this post


Link to post
Share on other sites

Daca a stocat DTC - cod de eroare - trebuie sters cu VCDS-ul,,, ca ramane stocat.

0

Share this post


Link to post
Share on other sites

Faptul ca am avut un furtun iesit la N75, imi poate da eroare gen "short or open to ground"? Adica era eroare pe partea electrica.

La eroare ma refeream la martorii aprinsi in bord, nu in memoria masinii.

0

Share this post


Link to post
Share on other sites

Nu, dar iti poate aparea DTC de alt gen - presiune prea mica turbo, pierdere vacuum, etc...

martor bord - nu o sa stea aprins.

0

Share this post


Link to post
Share on other sites

Ideea e ca aseara am pus testerul pe masina si mi-a dat beleaua cu N75 - short or open... ( eroare pe partea electrica ). De dimineata m-am pus pe desfacut pentru a lua codul de pe piesa pentru a o comanda si am constatat ca aveam un furtun plesnit ( Flennor sucks - nu stiu daca are 5 luni de zile acel furtun ). Am luat codul, am pus furtunul, cateva chei la masina si eroarea a ramas in bord. Am comandat deja piesa. Mi-era sa nu ma trezesc cu 2 piese bune pe cap. Multumesc

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.