90G_O_L

Martor "Check engine" - benzina

1,095 posts in this topic

Aceeasi problema o aveam eu, cu martorul aprins, adica sonda lambda la mine era defecta, asta a iesit dupa o scanare cu vag-com. Prin inlocuirea sondei martorul nu s-a mai aprins si am facut deja sute de km de la schimbarea sondei. Cand se strica catalizatorul da, e grav, ala costa si nu merita investitia, mai bine il dai jos si circuli fara, iar la ITP dai spaga, in fine.

Daca nu schimbi sonda lambda la timp, si aici vorbesc de cea de inaintea catalizatorului (oxygen sensor), poti ajunge inevitabil la defectarea catalizatorului.

Eu zic ca totusi se poate evita defectarea catalizatorului, si asta prin schimbarea pieselor la timp, ce pot duce la aceasta defectiune. Doar ca acum fiecare face cum doreste, romanul de regula circula cu masina pana pica tot de pe ea, apoi isi pune mainile in cap, zice "asta e", o baga la dezmembrari si cumpara alta (daca isi permite).

@stefmir daca esti sigur ca sonda nu a fost schimbata, ca e cea originala din fabrica, atunci iti garantez ca de acolo e problema, chiar daca nu e defecta, lenta sigur este. Referitor la adaptor, nu sunt in masura sa-ti spun ca nu m-a tentat sa cumpar, insa iti sugerez sa mergi la un service inainte (asta daca nu cunosti pe nimeni in oras care te poate ajuta), te costa in jur de 30lei o scanare, acum depinde de service. Bafta !

0

Share this post


Link to post
Share on other sites

Salut

Zilele trecute am fost cu masina la diagnoza- la un service de cartier- si mi-a descris problema.. sonda lambda 2 (cea de dupa catalizartor) defecta.

Astazi am schimbat minunatul senzor si totusi becurile de check engine si ESP (cred) au ramas aprinse.

Masina Golf4 din 2001 1.4 16V Benzina. Motor AXP

Ce sa ii fac?

Multumesc

0

Share this post


Link to post
Share on other sites

Sa schimbi "doctorul" :))

Parca pt sonda nu se aprinde ESP-ul...

Sau sa-ti cumperi interfata...e utila...faci o scanare totala si postezi pe aici...

Sau te duci la un "superuser" cu interfata ai destui in Bucuresti...

Edited by Moog
0

Share this post


Link to post
Share on other sites

Am rezolvat scanarea cu Pronet si Senzor G200 cu Al Bundy

Adevarati profesionisti

0

Share this post


Link to post
Share on other sites

Bine ca ai ascultat de sfatul meu... baietii de pe forum majoritatea stiu mai multe decit 99% din mecanici cel putin la partea de diagnoza :)

0

Share this post


Link to post
Share on other sites

buna seara ..am si eu o mica problema.mi s-a aprins in seara asta martorul check engine..in 20 de min am fost la un mecanic ..mi-a pus testerul si mi-a zis ca ca e o prob la senzorul de oxigen ...eroarea ea cam asa PS 103 sau BS 103 nu-mi aduc aminte clar ..ideea e ca mi-a sters eraoarea pana acum nu s-a mai aprins niciodata si mi-a zis ca e posibil sa fie de la carburant sau de la faptul ca merg eu cu ea subturata sau de la o picatura de apa ...tin sa precizez ca masina merge bine la motor ma refer aici adica trage la fel ca inainte ....aveti idee de la ce-ar mai putea interveni aceasta prob sau ce anume presunpune acel senzor??

0

Share this post


Link to post
Share on other sites

Acel senzor e sonda lambda...intradevar poate fi de la o benzina proasta etc...

Daca mai reapare merita atentie...daca ai peste 100-120k pregateste-te de o schimbare.

0

Share this post


Link to post
Share on other sites

Aceeasi problema o aveam eu, cu martorul aprins, adica sonda lambda la mine era defecta, asta a iesit dupa o scanare cu vag-com.

@stefmir daca esti sigur ca sonda nu a fost schimbata, ca e cea originala din fabrica, atunci iti garantez ca de acolo e problema, chiar daca nu e defecta, lenta sigur este. Referitor la adaptor, nu sunt in masura sa-ti spun ca nu m-a tentat sa cumpar, insa iti sugerez sa mergi la un service inainte (asta daca nu cunosti pe nimeni in oras care te poate ajuta), te costa in jur de 30lei o scanare, acum depinde de service. Bafta !

Undan am schimbat benzina, am bagat Efix 95 Rompetrol /i OMV 100, am mers turat (peste 3000 )n jur de 200 KM dar degeaba, martorul ramane aprins. Trebuie sa fac o vizita la service sa vad care e problema. Daca e sonda lambda uzata si nu o schimb acum e posibil sa cedeze si catalizatorul in scurt timp? Intentionam prin primavara sa o duc intr-un service mai bun sa-i fac o verificare amanuntita.

PS. Am observat ca e ceva mai sprintena cu OMV 100 si porneste la fel de bine si la 0 grade.

0

Share this post


Link to post
Share on other sites

Am ajuns astazi la un mecanic, am pus golful pe tester si mecanicul mi-a confirmat ca e sonda lambda care nu trimite semnal precum si o alta eroare legata de carburant. Mi-a propus o solutie mai ieftina, adica decat scoaterea si curatarea celor doua sonde precum si a calalizatorului cu nitrodiluant peste cateva zile. Mi-a sters erorile, am pornit motorul, dar dupa trei minute mi-a aparut din nou martorul de bord si pe tester avea eroarea cu sonda lambda. Daca nici curatarea acestora nu da rezultate nu ramane decat varianta sa schimb sondele in viitorul apropiat.

0

Share this post


Link to post
Share on other sites

La mine indiferent ce problema am sau o simulez la motor in loc sa se aprinda martorul "engine" se aprinde martorul ESP. Pe cel "engine" nu l-am vazut niciodata aprins. La probleme de ESP tot acesta se aprinde. Acum am bord cu BC si se intampla la fel ca cel initial al masinii. Ma cam streseaza treaba asta si as vrea sa va intreb daca se poate face ceva. ms

0

Share this post


Link to post
Share on other sites

La mine eroarea 16804 - Catalyst System; Bank 1: Efficiency Below Threshold P0420 - 35-00 - - nu mi-a disparut insa nu s-a mai aprins check engine. Am scanat sa vad daca mai sunt erori si la Engine inca o arata ... dar senzorul de pe bord nu se mai aprinde. I-a aparut si la un prieten pe un Vw Polo 1.2 2003 aceasi eroare plus urmatoarea:

16555 - Fuel Trim; Bank 1: System Too Lean

P0171 - 35-10 - - - Intermittent

S-a intamplat dupa ce a facut plinul la masina si a mers cativa km.

0

Share this post


Link to post
Share on other sites

Salut

Zilele trecute am fost cu masina la diagnoza- la un service de cartier- si mi-a descris problema.. sonda lambda 2 (cea de dupa catalizartor) defecta.

Astazi am schimbat minunatul senzor si totusi becurile de check engine si ESP (cred) au ramas aprinse.

Masina Golf4 din 2001 1.4 16V Benzina. Motor AXP

Ce sa ii fac?

Multumesc

salut. de ieri si mie mi s-au aprins cei 2 martori: check engine si esp. am aceeasi masina.

care au fost concluziile scanarii ?

multumesc.

0

Share this post


Link to post
Share on other sites

salutare, eu am problema asta cu martorul de motor cam de vreo 1 an, pe langa asta am o pornire grea si imi variaza turometru pana se incalzeste motorul, chiar imi scade foarte mult pana moare motorul, dupa care porneste bine, o alta problema ar fi atunci cand am mai putin de un sfert de rezervor mi se taie puterea la masina incet in cet pana la oprire, pun contactul iar si porneste fara probleme, asta am observat ca se intampla numai cand am benzina putina in rezervor, daca e cine va care ma poate ajuta ii multumesc mult, am facut si o scanare pentru mai multe detalii.

VAG-COM Version: Release 409.1-US

Control Module Part Number: 036 906 034 BB

Component and/or Version: MARELLI 4LV 3408

Software Coding: 00031

Work Shop Code: WSC 31414

4 Faults Found:

16517 - Oxygen (Lambda) Sensor B1 S1: Response too Slow

P0133 - 35-10 - - - Intermittent

17586 - Shareware Version. To Decode all DTCs

P1178 - 35-10 - Please Register/Activate - Intermittent

17604 - Shareware Version. To Decode all DTCs

P1196 - 35-10 - Please Register/Activate - Intermittent

17978 - Engine Start Blocked by Immobilizer

P1570 - 35-10 - - - Intermittent

Control Module Part Number: 1J0 920 825 A

Component and/or Version: KOMBI+WEGFAHRS. BOO V01

Software Coding: 05113

Work Shop Code: WSC 00000

Additional Info: Ident.-Nr. WEGFAHRS.:VWZ6Z0Y2070154

1 Fault Found:

01314 - Engine Control Module

49-10 - No Communications – Intermittent

0

Share this post


Link to post
Share on other sites

Am fost la mecanic sa curat ambele sondele lambda si catalizatorul cum am spus in postul precedent. Mecanicul a scos prima sonda lambda langa motor la evacuare. Nu a reusit sa o desfaca pe a doua de sub masina si nici nu a fortat de teama sa nu o deterioreze. Prima sonda a tinut-o in nitrodiluant cam o ora. A introdus in evacuare cam un litru de nitrodiluant cu o palnie (cred ca prin orificiul primei sonde scoase) pentru a ajunge in catalizator (si implicit si la a doua sonda). A curatat si clapeta de acceleratie. Dupa o ora de asteptare a montat prima sonda inapoi si a pornit masina si a accelerat-o puternic ca sa antreneze nitrodiluantul prin evacuare. Initial motorul a pornit bine, s-a cam inecat 3-4 secunde, dupa care a expulzat lichidul prin esapament si si-a dat drumul. Minune mare, martorul nu s-a mai aprins, nici o eroare pe tester. Am facut cu masina vreo 15 km mers turat in afara orasului, martorul nu s-a mai aprins. Mecanicul m-a sfatuit sa merg cu motorul mai turat, sa nu mai incerc sa fac economie de carburant (cand am luat-o mergeam subturat, am scos chiar si 5,6 l / 100km in afara orasului.)

0

Share this post


Link to post
Share on other sites

Am fost la mecanic sa curat ambele sondele lambda si catalizatorul cum am spus in postul precedent. Mecanicul a scos prima sonda lambda langa motor la evacuare. Nu a reusit sa o desfaca pe a doua de sub masina si nici nu a fortat de teama sa nu o deterioreze. Prima sonda a tinut-o in nitrodiluant cam o ora. A introdus in evacuare cam un litru de nitrodiluant cu o palnie (cred ca prin orificiul primei sonde scoase) pentru a ajunge in catalizator (si implicit si la a doua sonda). A curatat si clapeta de acceleratie. Dupa o ora de asteptare a montat prima sonda inapoi si a pornit masina si a accelerat-o puternic ca sa antreneze nitrodiluantul prin evacuare. Initial motorul a pornit bine, s-a cam inecat 3-4 secunde, dupa care a expulzat lichidul prin esapament si si-a dat drumul. Minune mare, martorul nu s-a mai aprins, nici o eroare pe tester. Am facut cu masina vreo 15 km mers turat in afara orasului, martorul nu s-a mai aprins. Mecanicul m-a sfatuit sa merg cu motorul mai turat, sa nu mai incerc sa fac economie de carburant (cand am luat-o mergeam subturat, am scos chiar si 5,6 l / 100km in afara orasului.)

S-a infundat catalizatorul si trebuie schimbat. Si mecanicul de asemenea. Sfatul meu - nu incercati sa curatati inutil sondele lambda sau catalizatorul. In cazul meu va trebui sa le cumpar pe toate din prostia mecanicului si bineinteles a mea ca nu m-am documentat.

0

Share this post


Link to post
Share on other sites

salut!am un golf 4 1.6 16v si am urmatoarea problema...

mi s-a aprins martorul "check engine", am mers la test...rezultatul o2 sensor si ceva cu sonda a 2-a ...cea de dupa catalizator p1176.

am schimbat-o si dupa 5 luni a aparut iar.am dus-o la acelasi servis...tester...aceeasi problema.au supus-o la niste teste si au zis ca sonda functioneaza.au sters eroarea dupa cateva luni iarasi aceeasi problema.am dus-o iar si au inlocuit-o cu alta si dupa vreo alte 5 luni a aparut iar.sonda este bosch si a fost in jur de 500 de lei...nu mai stiu ce sa fac.au zis ca ar putea fi calculatorul de la injectie ...care costa ceva mai mult.astept parerile voastre

multumesc

inca ceva...am sters eroarea de cateva ori in ultima perioada ca tot aparea si am observat ca martorul se aprinde cand merg cu masina undeva la 2000 2500 rpm timp de 5 6 minute ...de obicei cand am drum in afara localitatii.

Edited by tilibaucea
0

Share this post


Link to post
Share on other sites

Fa o diagnoza si pune EXACT ce eroare iti da ...

0

Share this post


Link to post
Share on other sites

17584 - Bank1: O2 (Lambda) Correction Behind Catalyst: Control Limit Reached

P1176 - 35-00 - -

0

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Am o mare rugaminte daca ma puteti ajuta cu urmatoarea eroare

P0171 b1 mixture too lean error not codified ..

inteleg ca este ceva cu amestecul dar cum de unde.....eroarea mi-a aparut dupa ce am avut niste fluctatii la relanti ale motorului, am fost la mecanic mi-a curatat clapeta la accc ...teava aceea dintre clapeta si egr + egr .....iar seara ce sa vezi eroare mai sus amintita ...am mai schimbat ieri si bujiile NGK ...fluctuatia inca se mai resimte putin la relanti cu motorul cald ...n rest masina trage foarte bine consumul este cam acelasi ...

ma lamureste si pe mine cineva de la ce ar putea fi ..vw golf4, 1,6 16 V . AZD 2001

0

Share this post


Link to post
Share on other sites

mai intai vezi sa nu fie vreun furtunas de vacum spart(aer fals),apoi MAF(poate e murdar sau dus),apoi presiune in sistemul de injectie mica.

0

Share this post


Link to post
Share on other sites

unde se regasesc aceste componente eu sunt novice in ale motoarelor am masina de 6 luni si n-am ajuns sa-si stiu toate chichitele

0

Share this post


Link to post
Share on other sites

Scoti capacul motorului si verifici furtunele de vacum. Nu sunt multe pe AZD. Iar pe AZD nu cauta MAF ca nu ai. Ai doar senzorul MAP care nu ar strica sa il cureti. Pentru asta cauta pe forum ca s-a discutat si ai poza cu localizarea lui si cum se curata. Iti ia 10 min.

0

Share this post


Link to post
Share on other sites

am inteles daca mai imi apare eroarea aceea asa am sa fac ....senzorul acela map unde il gasesc am tot cautat poze si altele am inteles ca ar fi in spatele jojei ??ai cumva poza ceva ms frumos

0

Share this post


Link to post
Share on other sites

Uite imagine cu localizarea senzorului MAP. Scuze de calitate, dar nu le am cu astea. Desfaci mufa de contacte, desfaci cele doua suruburi Torx 20 si il scoti afara. Posibil sa te incurce canalul jojei, dar il poti mula putin cu grija. La montare o mulezi la loc si ca un sfat, asigura strangerea mufei de contacte cu un colier de plastic (arici). Daca ai un contact imperfect l acele contacte, "primesti" pe bord aprinderea martorului EPC si/sau Check engine.

Dupa parerea mea, la benzinare, la aparitia fenomenelor de relanti neregulat, lipsa putere, accelerare intarziata, etc, primele lucruri care ar trebui verificate si curatate conform DIY-urilor colegilor de forum sunt:

Clapeta aceleratie - curatare - adaptare

EGR - curatare - adaptare

MAF/MAP dupa caz

4e52f.jpg

Edited by tcsib
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.