kador

Pompa de injectie - probleme

360 posts in this topic

Va salut cu respect pt. Passat-urile voastre si timpul pe care il veti afecta eventualelor raspunsuri la problema mea.

Se pare ca am si eu o problema cu injectia pt. ca o parte din simptomele descrise de ceilalti forumisti le am si eu la al meu Passat B4, 1994, 1,9 TDI, 90 CP, 1Z, 275 000 Km. Nu mi se aprinde nimic la bord (cred ca nici nu am martor pt. injectie sau alte probleme la motor), dar ma cam smuceste intre 1800 si 2000-2200 de ture. E ca si cum nu s-ar alimenta cum trebuie in plaja asta de turatie. Daca va mai amintiti cum facea Dacia 1300 iarna cand plecai de pe loc cu motorul neincalzit - dar atunci trageai socul si mergea. Deci, plec de pe loc, accelerez, schimb vitezele si daca vreau sa nu mai accelerez si reduc usor acceleratia (fara sa intre in frina de motor) atunci incepe si ma smuceste - e adevarat - nu foarte tare. Atunci o las in frina de motor pt. 2 sec. si reaccelerez ceva mai tare, si doar asa o scot din smucituri. Problema e ca merg cam de vreun an de zile asa (n-am avut nici timp nici bani sa ma ocup), dar acuma vreau sa o fac si sa o vand (visez la un Sharan).

Ce altceva s-a mai intimplat? Am plecat de la Bucuresti la BC si ajungand intre BZ si Ramnicu Sarat s-a trezit Schumacher-ul din mine si i-am dat 160 Km/h. Nimic neobisnuit, dar la un moment dat mi-a facut o smucitura pt. o fractiune de secunda - ca si cand ar fi avut un moment cand nu s-a alimentat deloc, parca pierduse toata puterea pt. o secunda. Am lasat-o cu 130-140 si am mers f. bine.

Ce am reusit sa fac pina acuma? I-am facut de mai multe ori diagnoza: si cu VAG-COM-ul si cu VCDS-ul (mai performant ca VAG-COM-ul) si cu un alt tester universal si nu a iesit nimic necorespunzator. Senzor clapeta acceleratie Ok, presiune aer (Manifold Intake) variaza foarte putin la relanti. Dar nici un tester nu-mi vede cilindrul 4 (Cyl 4) - nu-mi citeste parametrii de pe el iar din ceilalti 3 doar unul imi arata valori in intervalul normal (-2 pina la 2) si ceilalti sunt in afara plajei de normal. Prietenul meu Mircea specialist in diagnoze si electrica auto (care deja repara Land Rover si Bentley) mi-a zis ca ar putea sa fie regulatorul de preasiune din pompa de injectie de vina. Urmeaza sa ma duc la turc la "Cutitul de Argint" aici in Bucuresti sa vad poate ii dau de capat. Cert este ca la relanti motorul "toarce" foarte frumos (chiar ma mir ca la Km astia suna asa de frunos desi nu sunt digur daca kilometrii sunt reali) iar daca trec de turatia "smuciturilor" merge fara probleme, trage f. bine, s.a.m.d. I-am desfundat si turbina (am mers 30-35 de Km intr-a IV-a cu 120 Km/h cam la 3500 de ture - conform recomandarilor amicului Mircea). E drept ca pina sa am problema cu smuciturile imi consuma 5-5,5% iar acuma imi ia cam 6,5 - 6,8% cateodata chiar si 7%.

Imi puteti da va rog un sfat, o idee?

Multumesc anticipat si scuze daca m-am lungit prea mult cu descrierea.

Gabi

0

Share this post


Link to post
Share on other sites

De fapt este vorba de injectorul 3(stiu ca pe tester apare 4),care este de referinta,pe ala nu ti-l citeste WAG-ul;faptul ca celelalte 2 injectoare sunt iesite din parametri nu e prea bine,incearca cu un clean injection,daca nu,pregateste-te de a schimba diuzele injectoarelor.Faptul ca are 275k km nu sunt multi,a mea are 290k km si merge ceas;cu turbina,nu prea e predispusa colmatarii,e cu geometrie fixa.deci nu are vane sa se imbacseasca.Cat despre pompa,cauta pe cineva care se pricepe,altceva nu stiu ce sa-ti zic.

0

Share this post


Link to post
Share on other sites

Fiind topic deschis pt probleme cu pompele de injectie , scriu aici : Am schimbat la Passat 2.5 TDI (akn) cutia automata cu una manuala . Ideea este ca motorul acum nu se mai tureaza peste 2200 - 2400(la cald) si fuctioneaza neregulat. Incercand sa-i bag coduri in ECU pentru motor fara cutie automata , acesta nu mai pornea. Chiar si cu alt ECU (mai nou) reprogramat motorul tot nu pornea asa ca s-a ajuns la concluzia ca este de vina calculatorul din pompa de injectie care este setat pt functionare cu cutie automata .

Intrebare : se poate rescrie calculatorul pompei sau mai bine achizitionez altul (nou/second)? Va trebui si acela rescris pt a fi compatibil cu ECU de pe masina? Sfaturile si raspunsurile rog sa mi le dati in PM .

PS: daca un moderator considera ca am scris aici "off topic" , il rog pe acesta sa se consulte cu mine in cazul in care decide sa ma sanctioneze.

0

Share this post


Link to post
Share on other sites

Salutare,

Colegul blast ma intreba mai devreme pe mail daca am rezolvat ceva cu masina si iata ca abia acum sunt in stare sa postez ceva folositor. Ma bucur ca prin raspunsul meu probabil o sa ajut mai multi forumisti - proprietari de Passat intermediar Diesel fara sa fac reclama mascata service-ului respectiv.

Tot aici pe forum undeva (nu mai stiu pe unde) am gasit o recomandare catre un service din str. Dornei la Motor Diesel Impex la Dl. Vasile Tomescu. Chiar vineri (8 Ian 2010) am fost la el si mi-a curatat injectoarele !

Evident inainte de a se apuca baietii de treaba a venit un alt baiat cu un tester universal ST 6000 si mi-a facut diagnoza numai pe injectie. Arata ceva de genul variatie a debitului de motorina intre 3.2 si 3.4 mg/h (nu stiu exact ce unitate de masura e asta). In rest fara erori. Injectoarele erau "tops" de murdare, cu virful "shpitzului" innegrit. Baietii le-au desfacut si mi le-au bagat intr-o baie cu solutie speciala de curatare si cu ultrasunete. Vreau sa va spun ca dupa 2 "sedinte" de ultrasunete si o stergere cu carpa au iesit albe curate. Dupa ce mi le-au asamblat la loc mi le-au verificat la un aparat cu presiune (care arata ca fiind de prin 1960) si mi-au gasit ca 3 dintre ele acum deschid la 190 de bari iar al patrulea (cel cu fir electric) deschide la 180 de bari. Cost curatare injectoare: 40 RON/buc. x 4 buc. = 160 RON. Cand le-am vazut la aparatul cu presiune ce frumos fac ele "ceatza de motorina" imi parea rau ca nu le-am verificat la presiune inainte de a le fi dezasamblat ca sa vad la ce presiune deschideau fiind "infundate".

Si va spun sincer ca asta e cheia succesului pt. 75-80% din smucituri. La mine deja nu se mai simt decat cand si cand si nu mai au aceeasi intensitate.

Ar fi trebuit sa-mi desfaca si pompa de injectie s-o curete dar Dl. Tomescu nu avea rampa libera vineri desi m-am programat la el de miercuri. Mi-a zis ca s-au complicat treburile la alte masini si nu a reusit sa le scoata.

Odata cu injectoarele trebuie curatata si pompa pt. ca altfel mizeriile adunate in pompa ajung iar in injectoare si ajungi la "cooperativa munca in zadar".

L-am intrebat si eu pe Dl. Tomescu de Metabond, DuraLube, clean injection, s.a.m.d. ca si eu stateam in dubii daca sa bag sau nu. Mi-a zis ca 90% din cele comercializate la noi sunt proaste. A doua - a treia zi dupa ce le baga in rezervor soferii respectivi ajung la el cu pompe si injectoare la curatat pt. ca solutiile astea cica antreneaza gunoaiele din rezervor si le baga in pompa si injectoare.

Eu mi-am masurat si compresia daca tot am desfacut injectoarele si in total m-a costat 200 RON + ciubucuri la baieti - ca poate ajung tot la ei vreodata, si stiti cum e. Pe saptamina viitoare o sa ma duc tot la Dl. Tomescu sa vad si pompa pt. ca imi porneste (ca si inainte) mai greu la rece si scoate fum alb-albastrui dupa ce o pornesc. Cica ar putea sa fie capul hidraulic uzat sau bucsa din capul hidraulic uzata sau vreo valva. Si oricum as vrea sa-mi regleze injectia cum trebuie.

Cam asta a fost operatiunea... Scuze daca m-am lungit cu povestea prea mult, dar sper ca detaliile va vor fi de folos.

Tel Dl. Vasile Tomescu: 0744 653 726

Adresa: Str. Dornei, Nr. 117, Sector 1 (harta pe http://www.bucuresteni.ro/servicii/service...mpex_7918.html)

Tel. fix: 021 668 7785

Traim in Romania si asta... ne omoara Passat-urile. ;-)

Drum bun oriunde veti merge!

Gabi

0

Share this post


Link to post
Share on other sites

Da, asa este cum zice Gabi si am si eu o mica mare problema, sa zicem asa..apar niste trepidatii la masina in timpul parcursului..cand rulez, vitezele 1, 2, 3, 4, 5-a, adica oricare.. (dau un exemplu: ma duc in a 4, ajung la 120km/h si schimb in a 5-a -sau cand incerc sa mentin viteza apasand doar un pic pe pedala, adica tinand turatia constanta cum este la mersul in coloana-, apar nistre trepidatii in toata masina -inainte si'napoi- si se aude o usoara fulare a motorului..) apare nenorocita aia de trepidatie si am tot fost in stanga si in dreapta cu masina, ba am schimbat suportii motorului, ba am verificat sorbul - sa nu fie infundat, ba i'am pus megasel de la metabond in motorina, ba am facut diagnoze pe calculator cu VAGcom'ul, ba am mai intrebat in stanga si in dreapta..cred ca cele mai multe pareri le'am auzit legate de pompa de injectie..

Mai nou un mecanic imi zice ca este spart intercooler'ul, m'a facut de l'am dat eu jos singur, sa ma uit la el, intr'adevar ii lipsea o portiune din garnitura de cauciuc, acolo unde este el capsat insa am lipit cu poxipol acolo si am facut o proba dar nu este nicio modificare, tind sa cred ca nu avea dreptate cetateanul..

Cre'ca primul pas pe care o sa il fac acum este sa verific injectoarele, e si mai putin costisitor si nici nu e asa de greu..

Daca are cineva o parere ma voi bucura sa o ascult.. :)

Numa' bine !

0

Share this post


Link to post
Share on other sites

Am avut si eu aceasta problema.... Am schimbat Pompa de Injectie si nu mai scutura.... Am schimbat-o ieri... :)

Edited by C o s m i n
Nu mai da quote la mesajul anterior. Foloseste butonul ADD REPLY.
0

Share this post


Link to post
Share on other sites

da..pompa de injectie si la mine.. :icon_thumright:

daca nu ma insel, mai exact ziceau ceva de "modul comanda pompa injectie"..oricum ma bucur ca s'a rezolvat !

0

Share this post


Link to post
Share on other sites

fratilor...poma injectie si iar pompa injectie.......la mn pornea mai deficitar daca statea o perioada mai lunga de timp.ce i-am facut.....i-am schimbat supapa de la retur de pe pompa, supapa de pe filtru de motorina si i-am montat o supapa de sens pe tur.toate bune dar intrebarea mea este urmatoare (si sunt putin disperat).pe vag com la IQ mi-a dat valoarea 1.4 (si normal este intre 3 si 9 parca) iar acele grade ATDC si BTDC cu o diferenta de 0.9 grade.specific ca in sarcina (treapta a III si "blana") valorile au iesit bune

consumul masinii este cu mult marit de cel normal (la acele motoare care au parametrii buni)?????afecteaza cu ceva motorul????cum as putea remedia acele valori ca nu gasesc nici unde pe forum??????

treaba cu consumul ma intereseaza ca inainte de tdi am avut tot un g3 1.8i si l-am vandut din cauza consumului.

va multumesc anticipat

0

Share this post


Link to post
Share on other sites

Are injectoarele originale?

1.8 inseamna un consum mari mare(dar si putere),fa adaptare la 3.5-4 sau mai sus daca vrei, si va consuma mai putin, dar nici nu va mai fi asa nervoasa.

0

Share this post


Link to post
Share on other sites

nu stiu daca are injectoarele originale deoarece asa am luat-o.imi poti detalia putin (daca cunosti) procedura de schimbare al IQ-ului???

apropo daca ii schimb pompa de injectie (am in plan aceasta treaba) IQ ramane acelasi sau i se modifica dupa noua pompa???va mai trebui sa ii fac noi ajustari cu vag com-ul????

Edited by C o s m i n
Nu mai da quote la mesajul anterior. Foloseste butonul ADD REPLY.
0

Share this post


Link to post
Share on other sites

In ianuarie am schimbat 2 garnituri la pompa de injectie acuma am obs ca iar se prelinge motorina dar pe undeva mai jos pe la solenoid valve pe langa fir..am atasat o poza..daca cineva a mai avut astfel de problema i-as multumi daca mi-ar zice de unde curge motorina.

http://img705.imageshack.us/img705/7844/81348532.jpg

Edited by zipp
0

Share this post


Link to post
Share on other sites

va salut. La masina din semnatura nu am erori stocate . Am vorbit cu Voinea pentru un tuning la motor si m-a sfatuit sa fac un test de banc la pompa injectzie si injectoare tinand cont ca masina are 450 000 km la bord. Stie cineva cat de complicata este procedura si care sunt costurile care se cer pentru un bench-test al o pompa de injectzie?

Vreau sa mi se faca aceasta operatie deoarece masina imi si scoate putin fum negru la accelerari viguroase si parca mi se ineaca putin la accelerari cu pedala la podea( daca accelerez progresiv masina trage mult mai bine)

0

Share this post


Link to post
Share on other sites

Salut. Am un Golf 3 TD si am observat ceva ciudat la pompa. Are o supapa pe unde am observat ca picura motorina. Daca e supapa e clar ca are menirea de a da afara , dar nu tot timpul cum face asta. Mai jos pun o poza sa va faceti o idee despre ce supapa vorbesc.

motorgolf.jpg

Ce poate sa fie? Supapa sau vreo garnitura?

0

Share this post


Link to post
Share on other sites

Sal am si yo o prb cu pompa de injectie imi pica motorina undeva pe( dedesubtul ei)la suprafata nu se vede nimic dar este umed blocul motor,alternatorul tot ce este in zona aia sub pompa iar masina se comporta absolut normal am observat ieri cind am dat drumul la aeroterma a venit un miros de motorina.....are cineva idee de la ce sa curga sub pompa a mai avut cineva prb asta.....? motor ALH 1.9 tdi

0

Share this post


Link to post
Share on other sites

Salut.

Va cer parerile in legatura cu un Golf IV 1.9 TDI, 131 CP, 2003.Problema a inceput cand a venit frigul si am avut probleme la pornire, dupa care un tremurat la relanti pana ajunge la 90 grade (dar uneori tremura si cand este la 90 de grade).

Imi da impresia ca nici nu mai trage cum trebuie iar turbina nu mai intra la 1900 rpm cum eram obisnuit.(nu mai simt acea smuncitura care se producea cand intra turbina). Deci are si o pierdere de putere.

Mecanicul a pus-o pe tester intr-o dimineata inainte sa o porneasca (dupa o noapte cu -12 grade celsius).A spus ca o pompa duza este aproape terminata iar a doua incepe sa se duca.

Intrebarea mea este:

Se poate sa fie altceva sa nu fiu nevoit sa cheltuiesc 30 - 40 milioane pe 2 pompe?

Astept pareri si intrebari daca aveti nevoie de alte informatii.

Multumesc.

Edited by a_leex_yo
0

Share this post


Link to post
Share on other sites

FA un log in mers si vezi si corectiile pe injectoare.

0

Share this post


Link to post
Share on other sites

Buna ziua.

Am si eu aceeasi problema cu pompa de motorina a unui motor AFN 1.9 TDI.

Pierde motorina pe undeva in partea de jos pe la cablul care intra in ea si daca sta cateva ore se dezamorseaza pompa.

Dvs ati rezolvat problema ? De unde curge mai exact ?

Va rog sa ma ajutati si pe mine sa rezolv problema aceasta.

0760668385 dan

Va multumesc

0

Share this post


Link to post
Share on other sites

Ai cateva garnituri scoapte la pompa si trebuie sa le inlocuiesti.

0

Share this post


Link to post
Share on other sites

aceeasi problema o am si eu, am fost la BOSCH Diesel Service in Cluj si ... se rezolva (180 RON) , din cate am inteles e ceva membrana sparta- are ceva legatura cu turbo..

pentru phenom

0

Share this post


Link to post
Share on other sites

Sal am si yo o prb cu pompa de injectie imi pica motorina undeva pe( dedesubtul ei)la suprafata nu se vede nimic dar este umed blocul motor,alternatorul tot ce este in zona aia sub pompa iar masina se comporta absolut normal am observat ieri cind am dat drumul la aeroterma a venit un miros de motorina.....are cineva idee de la ce sa curga sub pompa a mai avut cineva prb asta.....? motor ALH 1.9 tdi

Salut.

Am si eu aceeasi problema ...curge bine pe la baza pompei....Am schimbat cele 2 garnituri de sus si de la mijlocul pompei dar curge pe la baza. Mai are cumva o garnitura si pe acolo? adica are sens sa dau 7-8 mil. sa o repar sau mai bine ma orientez catre o pompa sh?

0

Share this post


Link to post
Share on other sites

Am si eu aceeasi problema cu pompa de injectie, motor ALH 1.9 TDI.

Pierde motorina pe undeva in partea de jos pe la cablul care intra in ea. Din cate am citit aici ar fi vorba de niste garnituri, intrebarea mea este: ptr schimbarea lor, este nevoie demontarea pompei? atasez si poza.

post-24839-0-47354400-1307648383_thumb.p

0

Share this post


Link to post
Share on other sites

Mie asa mi-au spus ca pt garnitura aia trebuie data jos pompa si pusa pe banc pt calibrare.

Daca aveti ceva recomandari pt un service cu preturi ok dati PM.

0

Share this post


Link to post
Share on other sites

am rezolvat problema la un service din iasi dandu mi pompa de injectie jos si schimbandu mi tot setu de garnituri, totul in 45min cu doar 80lei :D

0

Share this post


Link to post
Share on other sites

Stimati forumisti... vin cu o problema la voi.. Am un golf 4 motor ALH din 2002 (aprox 300.000 km reali), si de 2 zile imi face probleme motorasul. Pe scurt..eram pe autostrada A1, si la 130 km/h brusc nu am mai avut putere.. turatia a scazut si calcand ambreiajul motorul a murit. Am tras usor pe banda de urgenta, m-am uitat la motor si nimic suspect. Am incercat sa repornesc si nimic... dupa 1-2 minute de dat la automat incontinuu a pornit. Pe circuitul de alimentare cu motorina erau foarte multe bule de aer! Am pornit din loc, masina s-a comportat normal (tragea bine), si dupa ceva timp de mers cu 120 km/h iarasi nu mai tragea motorul si nu a mai vrut sa treaca de 80 km/h cu pedala de acceleratie la blana ! Cu chiu cu vai am ajuns acasa si am pus testerul rezultand urmatoarele erori:

2 Faults Found:

17656 - Start of Injection Timing Regulation: Control Deviation

P1248 - 35-10 - - - Intermittent

17964 - Charge Pressure Control: Negative Deviation

P1556 - 35-00 - -

Readiness: N/A

Am fost la service imediat ce am ajuns acasa, baietii mi-au verificat avansul (care era OK) si mi-au zis ca e pompa de injectie pe duca.

Voi ce parere aveti? se poate repara cumva pompa de injectie, sau trebuie alta?

Multumesc anticipat !

0

Share this post


Link to post
Share on other sites

nu stiu daca are injectoarele originale deoarece asa am luat-o.imi poti detalia putin (daca cunosti) procedura de schimbare al IQ-ului???

apropo daca ii schimb pompa de injectie (am in plan aceasta treaba) IQ ramane acelasi sau i se modifica dupa noua pompa???va mai trebui sa ii fac noi ajustari cu vag com-ul????

Salut cum ai rezolvat problema cu IQ IN VAG COM am aceiasi problema consum mărit si pronire grea

Mersi mult

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.