radu1

Probleme Climatronic

1.536 postări în acest subiect de discuţie

Imi cer scuze daca postez din nou aceasta scanare, dar chiar am nevoie de un raspuns.

Rog sa analizati cu atentie toate erorile si sa-mi spuneti cat este de grav.

Sunday,09,March,2008,12:36:52

VAG-COM Version: Release 607.3-UD

Chassis Type: 1K - VW G/J Mk5

Scan: 01 02 03 08 09 0F 15 16 17 18 19 1C 22 25 36 37 3D 42 44 46

47 52 55 56 57 62 65 69 72 76 77 7D

VIN Number: WVWZZZ1KZ7W161660

-------------------------------------------------------------------------------

Address 01: Engine

Part No SW: 03C 906 032 E HW: 03C 906 032

Component: MED17.5.1 G 9740

Coding: 0000072

Shop #: WSC 01279

1 Fault Found:

005697 - Please check DTC Memory of A/C Controller

P1641 - 000 - -

Freeze Frame:

Fault Status: 01100000

Fault Priority: 0

Fault Frequency: 2

Mileage: 2288 km

Time Indication: 0

Date: 2000.00.00

Time: 19:12:03

Freeze Frame:

RPM: 0 /min

Load: 0.0 %

Speed: 0.0 km/h

Temperature: 48.0�C

Temperature: 36.0�C

Absolute Pres.: 930.0 mbar

Voltage: 12.319 V

Readiness: 0000 0000

Address 08: Auto HVAC

Part No SW: 1K0 907 044 BH HW: 1K0 907 044 BH

Component: ClimatronicPQ35 090 0909

1 Fault Found:

00819 - High Pressure Sensor (G65)

009 - Open or Short to Ground

-------------------------------------------------------------------------------

-------------------------------------------------------------------------------

Address 52: Door Elect, Pass.

Part No SW: 1K0 959 702 N HW: 1K0 959 702 N

Component: Tuer-SG 005 0985

Coding: 0000436

Shop #: WSC 01279

1 Fault Found:

00933 - Electric Window Motor; Passenger Side (V148)

005 - No or Incorrect Basic Setting / Adaptation

-------------------------------------------------------------------------------

--------------------------------------------------------------------------------------------------

--------------------------------------------------------------------------------------------------------

Am urmatoarele intrebari:

1) Ce reprezinta eroarea cu A/C Controller? Bulit ceva prin ECU, sau doar pe la Clima? E remediabila?

2) Unde se afla senzorul G65 si la ce foloseste? Daca e tot pe la Clima ce indica el? Lipsa de agent de racire, sau mai grav?

3) De ce difera unele WSC-uri? Inseamna ca afost schimbata piesa?

PS: Daca dau drumul la Clima nu prea baga cine stie ce...e normal, sau e bulita? Ce draq ca are doar 13.000Km

Merci anticipat,

Modificat de xxnelu
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Of, traim in Romania, daca nu incearca sa te fure putin nu se simt bine.

rex, foarte bine ca nu ai acceptat sa platesti manopera. Era normal sa se repare pe garantie. Ar fi trebuit sa le faci si o plangere la OPC.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Nu aveam timp sa ma ocup si de OPC. Trebuia sa ma duc la Cluj.

Oricum, in afara de faza cu platitul au fost foarte profesionisti. :vaidecapulmeu: Au stricat totul cu plata :P

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Oricum, tine-ne la curent.

Asteptam de la tine un feedback cu cauza problemei, dar cred ca si tu tot in ceata ai ramas...

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

rex, ai o foaie ceva la mana, ca sa stim si noi exact care e diagnosticul!?

asta ca sa mergem la sigur in caz de o sa ne lovim si noi de problema asta ... :offtopic:

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

draga dragos, nu este "bulit" nimic in ecu , stai linistit, defectul tau este o lipsa de presiune in instalatia de a/c si acel senzor g65 este situat pe circuitul de a/c sau pe radiatorul de a/c , care monitorizeaza presiunea freonului in instalatie, presiune care ar trebui verificata macar o data pe an...cat despre acele WSC-uri , nu sunt coduri de piese ci identitati ale utilizatorilor de programe de diagnoza care au facut adaptari sau codari ale modulelor masinii...bafta si drum fara evenimente :icon_thumright:

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Merci mult Cristy(na?).

Da' "Open or Short to ground" nu inseamna ca senzorul nu raspunde testului? Adica este "dus"? Nici macar nu stiu cum arata si pe unde este. N-am gasit ELSA, ETKA si AutoData ori decat mai vechi (nu cuprind masini din 2007) ori daca am gasit versiuni mai noi, nu pot sa le descarc (nu merg) de pe torenti.

Oricum, o sa mai analizez situatia, ca vine caldura si daca nu merge A/C-ul....e belea.

PS: Am mai facut o scanare sambata si dupa ce am sters cele 2 erori (cu G65 si P1641) au reaparut, singura schimbare este la momentul aparitiei erorii (inainte era la 2288Km, acu' e la 12.397Km) - cat era pe bord.

Mai astept niste pareri.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Open or short to ground inseamna scurt circuit. Trebuie sa verific mufa care este pe acel senzor dar foarte probabil ca este stricat senzorul. De asemenea verifica presiunea la freon din instalatie. Poti cauta niste specificatii ale acelui senzor si sa-l masori cu un aparat de masura sau cel mai simplu sa il schimbi.

:icon_thumright: Dragos1974, ceva in semnatura ta nu e ok: ori ai GTI de 200CP ori ai GTSport de 140CP. Sigur nu exista GTI de 140CP. Cati km are masina? Am vazut ca eroarea s-a produs la 2288 km, deci e noua, probabil mai are garantie. Acel senzor se va schimba pe garantie sau la fel, incarcarea cu freon a instalatiei.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pt. ca tot suntem la probleme la climatronic, as avea si eu o intrebare legata de el. Deci situatia este in felul urmator;reglez temp la 23 C, plec la drum ,se face cald si la un moment dat climatronicul baga aer rece , e normal ? , adica incearca sa pastreze temp la 23 C sau ce face ?. Sau alta neclaritate . sunt in mers , climatronicul oprit, imi intra aer rece in masina , cum pot opri aerul de afara sa nu mai intre cind am climatronicul oprit?( doar inchizind toate aerisirile ??)... multumesc pt rabdare

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Istef, stiu si eu ca nu exista GTI de 140HP, dar exact asa este cum am scris. Pe fata scrie GTI, pe spate nimic, motoru' este BMY de 1390 cu 103kw. Nu stiu nici eu care este adevaru' adevarat, dar am dat 16.ooo EURO pe ea (cam mult pt Golf simplu, cam putin pt GTI), luata la 9.000 km din tara, produsa in 2007, inscrisa in tara in Aug 2007, adusa din Luxemburg. Asta este tot ce stiu. Daca ma poti ajuta sa identific mai mult masina, chiar te rog si-ti multumesc anticipat.

Despre senzoru' G65 si presiunea la freon in instalatie:

1) Nu gasesc senzoru' cu pricina (nici scheme pe net, am si AUTODATA 3.18)

2) Cum verific presiunea?

Merci,

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

modelul tau este GT nu GTI...

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Salutare din nou...cu aceeasi problema.

Schimbat G65 cu unul nou original, verificat presiune freon in instalatie (OK), completat putin ulei...toate bune si frumoase....dar climatronicul tot nu porneste, cu aceeasi eroare " 00819 - Sensor G65 - "Open or short to ground"....., plus cea ce apare la "Engine"..."Check DTC for A/C Controller"

1) Ce pot sa mai verific si cum? As aprecia macar oschema de functionare a unui climatronic oarecare, sa inteleg principiul de functionare si apoi sa incerc prin eliminare...

2) Cum pot verifica cel putin compresorul daca este bun sau nu?

3) Se poate porni asa-zis "pe direct" compresorul, punand senzorul G65 "pe direct"?

4) Exista undeva priin apropierea Targovistei un service de incredere, care sa stie despre ce este vorba? Vreun "Porsche Bucurest" sau Ploiesti? Sunt buni de ceva?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Domnu' CamSonat, merci mult... unde pot gasi asa ceva si pt Golf V din 2007 cu motoru' de 1,4 TSI de 140 CP? (sunt asemanatoare Golf - Jetta, dar...)

Oricum, vreau sa zic ca duminica 25.05 m-am apucat de treaba si am desfacut mufa care ducea la senzoru' G65. In primul rand am constatat ca mai fusese umblat pe acolo, firele fiind intrerupte si re-puse romaneste (cu banda izolatoare si altele ). Am desfacut si eu firele, am verificat mufa (era in regula) si le-am legat la loc pe culori.

Cand am dat la cheie....SURPRISE...merge clima.... m-as fi imbatat, dar iau antibiotice....

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Publicat (modificat)

Deci situatia este in felul urmator;reglez temp la 23 C, plec la drum ,se face cald si la un moment dat climatronicul baga aer rece , e normal ? , adica incearca sa pastreze temp la 23 C sau ce face ?

Da. De asta ii spune climatronic si nu doar aer conditionat. Ma rog, in mod normal nici nu ar trebui sa se mai faca prea cald. De obicei baga aer rece mai mult la inceput, dupa care lucreaza destul de constant. O cauza ar putea fi aparitia soarelui si efectul lui asupra senzorului de pe bord.

Sau alta neclaritate . sunt in mers , climatronicul oprit, imi intra aer rece in masina , cum pot opri aerul de afara sa nu mai intre cind am climatronicul oprit?( doar inchizind toate aerisirile ??)

Asta mi se pare ciudat. Mie, cu climatronicul oprit, nu imi mai intra deloc aer. Sa vedem ce mai zic colegii de pe forum.

Bafta.

Modificat de Acidutzul
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

ba da intra, dar asta doar la viteze destul de mari, si in caz de vant din fata. In asemenea situatii am sesizat ca daca gurile de aer nu sunt inchise, intra aer de afara. Bineinteles daca este pornit climatronicul/ventilatorul.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pai eu spun ca nu intra aer cu climatronic oprit. Tu spui ca ba da, iti intra, dar bineinteles daca este pornit climatronicul/ventilatorul. Deci? :(

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Nu am ce face dar trebuie sa redeschid topicul..

De ceva timp climatronicul nu mai baga aer rece (sub 20 grade)

Am fost astazi si am bagat freon; in timp ce alimenta respectivul eu am stat in masina si am ambalat masina la 2000 rpm (cum scrie si cartea) timp in care eram si cu mana pe curile de aerisire si se simtea cum incepe sa bage frig :lol:

Am terminat si mecanicul mi`a zis ca dupa aprox 5-6 km incepe sa bage normal ; zis si facut , dupa 30 km tot asa baga pe LO temp nu scade sub 20 grade (tot timpul am avut un termometru digital bagat in gura de ventilare)

Ma intorc la service si prezint problema; omu isi ia toate catrafusele si trece iar la masina , verifica presiuni , mai baga ulei , mai baga freon si iar la teste..

temperatura nu scade.. ia omu o sticla de apa si incepe sa ude radiatorul de la clima (condensatorul) care este in fata radiatorului de la motor si SURPRIZA, temperatura incepe sa scada de la 20 grade la 11

Cica sa ma duc acasa si sa curat radiatorul de goange si alte chestii ce mai misuna pe acolo

Vin acasa , bag compesorul si incep sa spal (cu masina pornita , clima data drumu si termometrul le 20 grade); incet incet incepe sa scada temperatura

Pana aici toate buna si frumoase , am zis ca s`a rezolvat problema.. iau masina si plec la o plimbare sa ma bucur si eu de A\C dar in loc sa scada temperatura , ea creste..

Care sa fie problema ?!

Am cautat un VESIS si am gasit niste teste care se fac climatronicului (ramane pe maine) ;

Cine imi zice si mie unde se afla senzorul G65 , poate daca umblu si eu la mufa isi revine..

Alte sugestii ?! :lol:

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Problema Climatronic Golf V,

Merge compresor se aude cum cupleaza, se simte la pedala si vibratii insa aerul e cel de afara..adica cald sau caldut , dupa , atmosfera...

Nu stiu ce dracu are...pierderi de ceva lichid nu am observat nicaieri..

M-a lasat brusc in drum spre mare....mergea bine...cand deodata simt ca parca nu mai e rece in masina...ma uit sa nu fie pe ECO si ..nu era..pur si simplu nu mai racea aerul...si de atunci...tot asa.

Ceva idei ?

Golf V 1,6 105 Cp an 2006

Etapa 2: Am fost la un service de cartier:

au scos freonul...mai era 350 gr din 525 cat e normal...

au verificat vidul...era o usoara scapare...deci pe acolo s-a scurs....

au pus uleiul ala special cu solutie fluorescenta si nu s-a vazut pe unde scapa..probabil pe dedesupt...

au umplut freonul la maxim.....

au pus VAG-ul pe el si dupa 45 de min de testat mi-a spus rezultatul: s-a "dus compresorul" !!!!!!!

TOTUL MERGE DAR NU BAGA RECE NICI DE-AL DRACU

Cica treb schimbat compresorul....e doar circa 2.700 ron

PRECIZARE: ventilatorul ala mai mare de pe radiator, cel din dreapta NU PORNESTE !!!

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

zoloft mai ai garantie la masina?

Pe mine, unul, ma cam enerveaza cand vad cate probleme are golf-ul 5. 'Calitate germana' pe naiba.... (imi car scuze pt exprimarea mai plastica :lol: )

P.S. Can scump compresorul....

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Fara garantie !

zoloft mai ai garantie la masina?

Pe mine, unul, ma cam enerveaza cand vad cate probleme are golf-ul 5. 'Calitate germana' pe naiba.... (imi car scuze pt exprimarea mai plastica :icon_thumright: )

P.S. Can scump compresorul....

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

@zoloft

Eu nu inteleg. Tu zici ca se aude cum porneste compresorul! Iar cei de la service zic ca e compresorul dus!

E ciudat! E atat de complicata instalatia de aer conditionat la o masina de genul asta , de iti vine sa o iei razna! Si problema e ca ducem lipsa acuta de oameni care se pricep sa remedieze probleme de genul!

Daca schimbi pompresorul si ai ghinionul sa nu bage aer rece in continuare?!

Citeste si topicul " Instalatia de aer conditionat pierde freon", topic creat de mine si vezi ce am patit eu. Poate se potriveste ceva!

Modificat de cilianutop
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

zoloft - poti studia putin si topicul Compresor Clima. dann778 a avut si el aproape aceeasi problema si pana la urma a gasit un compresor mai ieftin si acum totul e ok.

Sanatate

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Deci repet:

ABSOLUT totul se comporta ca si cum ar merge...TOTUL

Doar ca nu baga rece

Va dati seama ...mergeam la mare...cu aer...mai comutam pe ECO ..mai lasam pe aer...in drum am simtit ca parca nu mai e rece si am dat sa comut de pe ECO pe aer...cand ma uit era DEJA pe aer...si asta e TOATA Problema...

In rest e totul OK...doar ca m-am uitat la un sfat si ventilatorul ala mare din dreapta de pe radiator nu porneste...restul e la fel...si credeti-ma sunt foarte atent la sunete/miscari si alte cele..inca de cand am cumparat-o.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Eu cred ca pierzi pe undeva freon. Citeste ce am patit eu si o sa vezi sa si la mine s-a intamplat ceva aiurea, ilogic si inexplicabil.

Du-te la alt service! Stiu ca e frustrant, dar sper sa rezolvi pana la urma!

Bafta!

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!


Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.


Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.