zorg

Scanarea cu VCDS - erori aparute

10.134 postări în acest subiect de discuţie

Salutare

Ma dispera acest cod de eroare: DTCs: 0 MILL: off, si clipeste becul de la bujiile incandescente.

Imi tot apare in special cand merg la drum mai lung. Il pot sterge cu ELM-ul, dar reapare dupa 40-50km.

Stie cineva ce inseamna?

 

multumesc

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

codul acela nu exista, nu ai nimic acolo.

scaneaza cu o interfata cat de cat ok..... eventual un VCDS. 

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Salut colegi. Pe lângă Passat-ul din semnătura am mai achiziționat un Seat Ibiza 2010 1.4 tdi, 80Cp. La o scanare mi-a apărut pe engine următoarele erori J359 și J360. Poate sa imi spuna și mie cineva unde sunt poziționate și ce scrie pe ele ? Eventual o poza cu ele incercuite și ex: stânga j359 dreapta j360. Mulțumesc anticipat. 

IMG_20170711_23669.jpg

IMG_20170711_9940.jpg

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Te-ai jucat pe la codari ? Sigur are PTC ? La passat releele sunt sub baterie

1

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Multumesc EEXCALADE pentru raspuns.Nu am umblat la nimic. Am cumparat-o si am băgat testul pe ea. Dupa scanare au aparut erorile aceastea. Unde trebuie să mă uit sa vad daca are vreo codare greșită. Masina a fost adusa din Belgia pe platforma cu istoric la zi. 

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Salut! Ma puteti ajuta, indruma cu urmatoarea problema?

VW Touran 2005, 2.0 TDI, DSG. In mers se accelera fara sa mai cupleze vreo viteza, iar grila de pe bord cu PNRDS clipeste intermitent.

In urma scanarii cu VCDS au fost niste erori luate in mers pe intermitent care s-au sters(tipul spune ca ar putea fi ceva de la cablaj, mufe, etc) si urmatoarele erori pricipale:

17100 - Transmission imput Speed Sensor(G182).

P0716-000- implausible Signal-intermitent

 

16502 Engine Coolant Temp. Sensor(G62)

P0118-000 Signal to High-intermitent.

Multumesc frumos!

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Multumesc!

Senzorul oare se poate schimba?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

O recomandare pentru un service specializat?

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

am o problema la masina sa aprins martorul de la motor in bord si imi scutura masina la 30-40 km la ora si iese un fum negru de toata frumusetea....am facut o scanare si am 2 erori la motor: ce trebuie sa fac pt a scapa de fumul negru si te scuturare??

Address 01: Engine        Labels: 03G-906-016-BKC.lbl
   Part No SW: 03G 906 016 CD    HW: 028 101 194 5
   Component: R4 1,9L EDC G000SG  6246  
   Revision: 12345678    Serial number: VWZ7Z0E2012360
   Coding: 0000072
   Shop #: WSC 01324 785 00200
   VCID: 67DDDDB956BC477A68-8032

2 Faults Found:
16683 - Boost Pressure Regulation 
            P0299 - 000 - Control Range Not Reached
             Freeze Frame:
                    RPM: 2394 /min
                    Torque: 182.0 Nm
                    Speed: 106.0 km/h
                    Load: 58.4 %
                    Voltage: 14.21 V
                    Bin. Bits: 00001000
                    Absolute Pres.: 2019.6 mbar
                    Absolute Pres.: 1601.4 mbar

16485 - Mass Air Flow Sensor (G70) 
            P0101 - 000 - Implausible Signal
             Freeze Frame:
                    RPM: 2205 /min
                    Torque: 0.0 Nm
                    Speed: 99.0 km/h
                    Load: 0.0 %
                    Duty Cycle: 96.8 %
                    Bin. Bits: 00001000
                    Mass Air / Rev.: 245.0 mg/str
                    Mass Air / Rev.: 665.0 mg/str
 

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Verifica tubulatura intercooler ,circuit vacuum

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Salut! 

Cand schimb Boost Pressure Control Valve (1K0906627B) pentru masina din semnatura, il schimb pur si simplu sau mai e nevoie de ceva reglaje/calibrari?

Multumesc!

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

nu, nu este nevoie, cand schimbi electrovalva

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Publicat (modificat)

Salutare! 

Am vrut astazi sa pornesc lupo(3L) fara succes.Pana acum nu am avut nici un fel de problema,masina a stat vre o saptamana nepornita....

Problema e in felul urmator:

-am dat la automat de cateva ori,nici un semn ca ar vrea sa porneasca,cam 5 secunde invarte dupa care decupleaza electromotorul

-dupa o vreme cand invarteam de cheie nu se mai intampla nimic

-am observat ca martorul acela de la pedala de frana  nu se stinge cand apas frana

-am scos la liber.invarte dar fara nici un semn ca ar porni

-am verificat sigurantele de pe baterie, toate sunt ok

La engine nu am reusit sa ma conectez,cu toate ca dupa ce am luat masina(acum vre o 5 luni) ma puteam conecta,acum "no response from controller",insa pe cutie am gasit urmatoarele erori care reapar dupa ce le sterg:

              Address 02: Auto Trans       Labels: None
Control Module Part Number: 6N0 927 735 C
  Component and/or Version: DS085 Getriebe      1070
           Software Coding: 32767
            Work Shop Code: WSC 131071  
                      VCID: 38795E27189CBDDE63D-0960
Fault Codes have been Erased

3 Faults Found:
00263 - Transmission 
            27-10 - Implausible Signal - Intermittent
01314 - Engine Control Module 
            49-00 - No Communications
01155 - Clutch 
            17-10 - Control Difference - Intermittent

Am gasit ceva in legatura cu ECM,am luat bornele jos, am deconectat ecu,toti pinii aratau ok,dupa care am pus toate la loc,aceeasi poveste...
 

Modificat de Akos09
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Buna ziua,

Dupa schimbarea lichid, discuri si placute frana pe fata am facut azi un scan cu VCDS-ul pentru ca am avut impresia ca ABS-ul nu mai intra la o franare mai brusca:

 

01-Engine -- Status: OK 0000
03-ABS Brakes -- Status: OK 0000
04-Steering Angle -- Status: OK 0000
08-Auto HVAC -- Status: OK 0000
09-Cent. Elect. -- Status: OK 0000
15-Airbags -- Status: OK 0000
16-Steering wheel -- Status: OK 0000
17-Instruments -- Status: OK 0000
19-CAN Gateway -- Status: OK 0000
25-Immobilizer -- Status: OK 0000
42-Door Elect, Driver -- Status: OK 0000
44-Steering Assist -- Status: OK 0000
46-Central Conv. -- Status: OK 0000
52-Door Elect, Pass. -- Status: OK 0000
53-Parking Brake -- Status: OK 0000
56-Radio -- Status: OK 0000
77-Telephone -- Status: OK 0000
 
 ...
 
-------------------------------------------------------------------------------
Address 03: ABS Brakes
Cannot be reached

-------------------------------------------------------------------------------

Este cumva ciudat pentru ca status-ul modului pare a fi OK, dar daca incerc sa accesez separat modulul "03-ABS Brakes" acesta nu se initializeaza.

Asa arata modulul inainte de intrarea in service:

Address 03: ABS Brakes        Labels: 3C0-614-109-C4.clb
   Part No SW: 3C0 614 109 AE    HW: 3C0 614 109 AE
   Component: J104    C4 440 V1   0015  
   Revision: --025---    Serial number: 00000795282029
   Coding: 0000275
   Shop #: WSC 00028 028 00001
   VCID: 61C9430FB8BC7116FBD-8034

No fault code found.

Pana luni dimineata cand o sa merg la service as putea verifica ceva (sigurante, relee) sau e strict o greseala ce tine de manopera service-ului?

 

Multumesc anticipat.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Publicat (modificat)

Sau schimbat si acele cabluri abs?

Modificat de uratzelul_flo
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

@uratzelul_flo din factura de la service se pare ca nu.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Am rezolvat problema,era o problema de contact imperfect.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Si unde a avut loc acel contact imperfect?

Daca tot ai rezolvat problema, spune-ne si noua.

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Publicat (modificat)

Address 01: Engine (J623-CRKB)       Labels: 04L-907-309-V1.clb
   Part No SW: 04L 906 021 FD    HW: 04L 907 309 E
   Component: R4 1,6L EDC   H22 5714  
   Revision: 86H22---    
   Coding: 01190012032415092000
   Shop #: WSC 01357 011 00200
   ASAM Dataset: EV_ECM16TDI01104L906021FD 002002
   ROD: EV_ECM16TDI01104L906021FD.rod
   VCID: 6CDDB5598722032270-8038

2 Faults Found:
19206 - EGR System 
          P0401 00 [096] - Insufficient Flow
          Intermittent - Not Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 5
                    Mileage: 193485 km
                    Date: 2017.07.12
                    Time: 06:47:40

                    Engine speed: 2431.00 /min
                    Normed load value: 50.2 %
                    Vehicle speed: 71 km/h
                    Coolant temperature: 92 °C
                    Intake air temperature: 90 °C
                    Ambient air pressure: 1010 mbar
                    Voltage terminal 30: 13.340 V
                    Unlearning counter according OBD: 40
                    Exhaust recirculation valve 1 bank 1: mass flow - nominal value: 8.3 kg/h
                    Exhaust recirc.valve 1 bank 1: posit.feedback - Act.value: 18.79 %
                    Exhaust recirculation valve 2 bank 1: mass flow - nominal value: 43.8 kg/h
                    Exhaust recirc.valve 2 bank 1: posit.feedback - Act.value: 59.58 %
                    Exh.recircul.valve 1 bank 1: pos.feedback - Act.value: 71.04 %
                    Air mass at air mass meter 1: 107.9 kg/h
                    O2 sens. 1 bank 1 upstrm oxi cat: raw value: 1.8728

19226 - Particulate Trap Bank 1 
          P2002 00 [237] - Efficiency Below Threshold
          MIL ON - Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 9
                    Mileage: 193486 km
                    Date: 2017.07.12
                    Time: 06:47:58

                    Engine speed: 1772.00 /min
                    Normed load value: 41.2 %
                    Vehicle speed: 85 km/h
                    Coolant temperature: 92 °C
                    Intake air temperature: 88 °C
                    Ambient air pressure: 1000 mbar
                    Voltage terminal 30: 13.300 V
                    Unlearning counter according OBD: 40
                    Exhaust mass flow of low-pressure EGR: calculated: 8.043
                    Differential pressure ratio: low-pressure EGR: 26.5 kg/h
                    Exh.recircul. 2: differential pres.sensor 1 bank 1: adap. value: 68.4 hPa
                    Exhaust recirculat.2: different.press.sens.1 bank 1: raw value: 70.8 hPa
                    Exh.recircul.valve 1 bank 1: pos.feedback - Act.value: 86.29 %
                    Exhaust recirc.valve 2 bank 1: posit.feedback - Act.value: 34.08 %
 

Modificat de skodita100
0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

DPF infundat ,necesita regenerare/curatare

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
5 hours ago, Andrei1496 said:

Si unde a avut loc acel contact imperfect?

Daca tot ai rezolvat problema, spune-ne si noua.

http://www.lupo3lklub.dk/forum/viewtopic.php?t=4002

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Salut.

 

Am faut si eu azi o scanare si am cateva erori.(anexat). Please help!

Log-WVWZZZ1KZ5W225992-248300km-154286mi.txt

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

CAre te intereseaza sau ce nu stii sa rezolvi din ele ?

 

0

Distribuie această postare


Link către postare
Distribuie pe alte siteuri
14 hours ago, Marius golf5 said:

Salut.

 

Am faut si eu azi o scanare si am cateva erori.(anexat). Please help!

Log-WVWZZZ1KZ5W225992-248300km-154286mi.txt

inlocuit bujiile 2-3 si 4. Schimba toate bujiile.

La G85 trebuie vazut care este problema. Volanul sta pe drept sau sta stramb, cand mergi drept ?

Servomotor climatronic rece-cald pe stanga, de schimbat - daca nu lucreaza cum trebuie

Lumini la picioare, de verificat - daca ai leduri, pune-i becuri

Rezistenta suplimentara incalzire habitaclu - Z35 - de reparat

 

 

 

1

Distribuie această postare


Link către postare
Distribuie pe alte siteuri

Pentru a adăuga comentarii este necesară înregistrarea sau autentificarea

Trebuie să aveţi un cont de membru pentru a adăuga comentarii

Înregistrare membru

Înscrierea unui nou cont de membru. Este foarte uşor!


Înregistrare cont nou

Autentificare

Aveţi deja un cont de membru? Conectaţi-vă aici.


Autentificare în cont

  • Activi pe această pagină   0 membri

    Niciun utilizator înregistrat nu vizualizează această pagină acum.